
<!doctype html>

<html class="no-js" lang="en-US">

	<head>

		<!-- Google Tag Manager -->
		<!-- <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TZWTK4Q');</script> -->
		<!-- End Google Tag Manager -->

		<meta charset="utf-8">

		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta class="foundation-mq">

		<!-- If Site Icon isn't set in customizer -->
		
		<link rel="pingback" href="">

		<!-- Start GPT Async Tag -->
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
			var gptadslots = [];
			var googletag = googletag || {cmd:[]};
		</script>
		<script>
			googletag.cmd.push(function() {
				googletag.defineSlot('/11365842/MMN_FT_ROS_REC_1', [[300,250]], 'div-gpt-ad-8339046-1')
					.addService(googletag.pubads());
				googletag.defineSlot('/11365842/MMN_FT_ROS_REC_2', [[300,250]], 'div-gpt-ad-8339046-2')
					.addService(googletag.pubads());
				googletag.defineSlot('/11365842/MMN_FT_ROS_728x90', [[728,90]], 'div-gpt-ad-8339046-3')
					.addService(googletag.pubads());
				googletag.defineSlot('/11365842/MMN_FT_ROS_320x100', [[320,100]], 'div-gpt-ad-8339046-4')
					.addService(googletag.pubads());

				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>
		<!-- End GPT Tag -->
				
	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Monstrous Creations of Steve Yewchuck | Fly Tyer</title>
	<meta name="description" content="Big fish eat big flies, right? These innovative patterns aim to catch the largest fish in the river." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.flytyer.com/the-monstrous-creations-of-steve-yewchuck/" />
	<link rel="next" href="https://www.flytyer.com/the-monstrous-creations-of-steve-yewchuck/2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Monstrous Creations of Steve Yewchuck | Fly Tyer" />
	<meta property="og:description" content="Big fish eat big flies, right? These innovative patterns aim to catch the largest fish in the river." />
	<meta property="og:url" content="https://www.flytyer.com/the-monstrous-creations-of-steve-yewchuck/" />
	<meta property="og:site_name" content="Fly Tyer" />
	<meta property="article:published_time" content="2021-03-17T07:54:00+00:00" />
	<meta property="article:modified_time" content="2021-03-18T14:06:19+00:00" />
	<meta property="og:image" content="https://www.flytyer.com/wp-content/uploads/2019/04/facebook.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Seth Fields">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="12 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.flytyer.com/#organization","name":"Fly Tyer Magazine","url":"https://www.flytyer.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.flytyer.com/#logo","inLanguage":"en-US","url":"https://www.flytyer.com/wp-content/uploads/2017/02/ft_logo.jpg","width":500,"height":108,"caption":"Fly Tyer Magazine"},"image":{"@id":"https://www.flytyer.com/#logo"}},{"@type":"WebSite","@id":"https://www.flytyer.com/#website","url":"https://www.flytyer.com/","name":"Fly Tyer","description":"The world&#039;s largest publication dedicated to the art of tying flies.","publisher":{"@id":"https://www.flytyer.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.flytyer.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.flytyer.com/the-monstrous-creations-of-steve-yewchuck/#primaryimage","inLanguage":"en-US","url":"https://www.flytyer.com/wp-content/uploads/2019/04/person-1.jpg","width":1200,"height":1427},{"@type":"WebPage","@id":"https://www.flytyer.com/the-monstrous-creations-of-steve-yewchuck/#webpage","url":"https://www.flytyer.com/the-monstrous-creations-of-steve-yewchuck/","name":"The Monstrous Creations of Steve Yewchuck | Fly Tyer","isPartOf":{"@id":"https://www.flytyer.com/#website"},"primaryImageOfPage":{"@id":"https://www.flytyer.com/the-monstrous-creations-of-steve-yewchuck/#primaryimage"},"datePublished":"2021-03-17T07:54:00+00:00","dateModified":"2021-03-18T14:06:19+00:00","description":"Big fish eat big flies, right? These innovative patterns aim to catch the largest fish in the river.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.flytyer.com/the-monstrous-creations-of-steve-yewchuck/"]}]},{"@type":"Article","@id":"https://www.flytyer.com/the-monstrous-creations-of-steve-yewchuck/#article","isPartOf":{"@id":"https://www.flytyer.com/the-monstrous-creations-of-steve-yewchuck/#webpage"},"author":{"@id":"https://www.flytyer.com/#/schema/person/31915478cb235828c95bab014ac757d2"},"headline":"The Monstrous Creations of Steve Yewchuck","datePublished":"2021-03-17T07:54:00+00:00","dateModified":"2021-03-18T14:06:19+00:00","mainEntityOfPage":{"@id":"https://www.flytyer.com/the-monstrous-creations-of-steve-yewchuck/#webpage"},"publisher":{"@id":"https://www.flytyer.com/#organization"},"image":{"@id":"https://www.flytyer.com/the-monstrous-creations-of-steve-yewchuck/#primaryimage"},"articleSection":"Creative Tying,Featured","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.flytyer.com/#/schema/person/31915478cb235828c95bab014ac757d2","name":"Seth Fields","image":{"@type":"ImageObject","@id":"https://www.flytyer.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b3f9536f01e6890f2bb6045c906561eb?s=96&d=mm&r=g","caption":"Seth Fields"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Fly Tyer &raquo; Feed" href="https://www.flytyer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly Tyer &raquo; Comments Feed" href="https://www.flytyer.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Fly Tyer &raquo; iCal Feed" href="https://www.flytyer.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flytyer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=da5e606de76772672b9a5c9366f19d22"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='amw-galleria-style-css'  href='https://www.flytyer.com/wp-content/plugins/galleria/galleria/themes/amw-classic-light/galleria.amw-classic-light.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.flytyer.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.flytyer.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.flytyer.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wds_frontend-css'  href='https://www.flytyer.com/wp-content/plugins/slider-wd/css/wds_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='https://www.flytyer.com/wp-content/plugins/slider-wd/css/wds_effects.css' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='https://www.flytyer.com/wp-content/plugins/slider-wd/css/font-awesome-4.0.1/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.flytyer.com/wp-content/plugins/theia-post-slider/css/buttons-green.css' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.flytyer.com/wp-content/uploads/pum/pum-site-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-global-css'  href='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/css/acf-global.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-input-css'  href='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/css/acf-input.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-pro-input-css'  href='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/pro/assets/css/acf-pro-input.css' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/inc/select2/4/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-datepicker-css'  href='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/inc/datepicker/jquery-ui.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-timepicker-css'  href='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/inc/timepicker/jquery-ui-timepicker-addon.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://www.flytyer.com/wp-admin/css/color-picker.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css'  href='https://www.flytyer.com/wp-content/themes/flytyer2019/assets/styles/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.flytyer.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/galleria/galleria/galleria-1.2.9.min.js' id='amw-galleria-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/galleria/galleria/themes/amw-classic-light/galleria.amw-classic-light.js' id='amw-galleria-theme-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/slider-wd/js/jquery.mobile.js' id='wds_jquery_mobile-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/slider-wd/js/jquery.featureCarouselslider.js' id='wds_jquery_featureCarouselslider-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/slider-wd/js/wds_hotspot.js' id='wds_hotspot-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/slider-wd/js/wds_frontend.js' id='wds_frontend-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js' id='history.js-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/theia-post-slider/js/async.min.js' id='async.js-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/theia-post-slider/js/tps.js' id='theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js' id='theiaPostSlider-transition-slide.js-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/resizable.min.js' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/js/acf.min.js' id='acf-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/js/acf-input.min.js' id='acf-input-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/pro/assets/js/acf-pro-input.min.js' id='acf-pro-input-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/inc/select2/4/select2.full.min.js' id='select2-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/inc/timepicker/jquery-ui-timepicker-addon.min.js' id='acf-timepicker-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-recaptcha-field/js/input.js' id='acf-recaptcha-input-js'></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=recaptcha_onload&#038;render=explicit&#038;ver=da5e606de76772672b9a5c9366f19d22#asyncdefer' id='acf-recaptcha-grecaptcha-api-js'></script>
<link rel="https://api.w.org/" href="https://www.flytyer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.flytyer.com/wp-json/wp/v2/posts/9159" /><link rel='shortlink' href='https://wp.me/p5u7U2-2nJ' />
<link rel="alternate" type="application/json+oembed" href="https://www.flytyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flytyer.com%2Fthe-monstrous-creations-of-steve-yewchuck%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flytyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flytyer.com%2Fthe-monstrous-creations-of-steve-yewchuck%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.flytyer.com"><link rel="https://theeventscalendar.com/" href="https://www.flytyer.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://www.flytyer.com/wp-content/uploads/2016/05/FT-feather-60x60.png" sizes="32x32" />
<link rel="icon" href="https://www.flytyer.com/wp-content/uploads/2016/05/FT-feather.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.flytyer.com/wp-content/uploads/2016/05/FT-feather.png" />
<meta name="msapplication-TileImage" content="https://www.flytyer.com/wp-content/uploads/2016/05/FT-feather.png" />
			<style type="text/css" id="wp-custom-css">
				/* Calendar Colors */
.tribe-common .tribe-common-c-btn, .tribe-common a.tribe-common-c-btn {
	background-color: #BD6600 !important;
}

.tribe-events .tribe-events-calendar-month__day--current .tribe-events-calendar-month__day-date, .tribe-events .tribe-events-calendar-month__day--current .tribe-events-calendar-month__day-date-link {
	color: #BD6600 !important;
}

.tribe-events .tribe-events-c-ical__link {
	border: 1px solid #BD6600 !important;
	color: #BD6600 !important;
}

a.tribe-events-c-ical__link:hover {
	background-color: #BD6600 !important;
	color: #FFFFFF !important;
}			</style>
		

		<!-- Global site tag (gtag.js) - Google Analytics -->

		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4209718-2"></script>

		<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-4209718-2');
		</script>

	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '265805671499451');
	fbq('track', 'PageView');
	</script>
	<noscript>
	<img height="1" width="1"
	src="https://www.facebook.com/tr?id=265805671499451&ev=PageView
	&noscript=1"/>
	</noscript>
	<!-- End Facebook Pixel Code -->

	</head>

	<body id="single-9159" class="post-template-default single single-post postid-9159 single-format-standard wp-custom-logo tribe-no-js page-template-home-flytyer-public_html-wp-content-themes-flytyer2019-page-php">
				<div class="off-canvas-wrapper">

			<!-- Load off-canvas container. Feel free to remove if not using. -->
			
<div class="off-canvas position-left" id="off-canvas" data-off-canvas data-transition="overlap">

			<a class="header-logo" href="https://www.flytyer.com"><img src="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" class="attachment-full size-full" alt="FlyTyer Logo" loading="lazy" data-attachment-id="9874" data-permalink="https://www.flytyer.com/flytyer-white-logo/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="flytyer-white-logo" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" /></a>
	
	<button class="close-button" aria-label="Close menu" type="button" data-close>
		<span aria-hidden="true">&times;</span>
	</button>

	<div class="off-canvas-menu">

		<ul id="offcanvas-nav" class="vertical menu accordion-menu" data-accordion-menu><li id="menu-item-3172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3172"><a href="https://www.flytyer.com/category/warmwater/">Warmwater</a></li>
<li id="menu-item-3174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3174"><a href="https://www.flytyer.com/category/coldwater/">Coldwater</a></li>
<li id="menu-item-3173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3173"><a href="https://www.flytyer.com/category/saltwater/">Saltwater</a></li>
<li id="menu-item-9877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9877"><a href="https://www.flytyer.com/category/beginners-masterclass/">Beginner&#8217;s Masterclass</a></li>
<li id="menu-item-9904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9904"><a href="https://www.flytyer.com/in-this-issue/">In This Issue</a></li>
</ul>
	</div>

	


<ul class="social-icons">
	
		<li>
			<a title="Find Fly Tyer on Facebook" href="https://www.facebook.com/flytyermagazine" target="_blank" rel="noopener" class="icon-facebook"><i class="fa fa-facebook-square"></i>
				<span class="sr-only">Facebook</span>
			</a>
		</li>

	
		<li>
			<a title="Find Fly Tyer on Instagram" href="https://www.instagram.com/flytyermag/" target="_blank" rel="noopener" class="icon-instagram"><i class="fa fa-instagram"></i>
				<span class="sr-only">Instagram</span>
			</a>
		</li>

	</ul>

	
</div>

			<div class="off-canvas-content" data-off-canvas-content>

				<header class="header" role="banner">
					<!-- This navs will be applied to the topbar, above all content
						To see additional nav styles, visit the /parts directory -->
					
<div class="top-bar" id="top-bar-menu">
	<div class="top-bar__left">

					<a class="header-logo" href="https://www.flytyer.com"><img src="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" class="attachment-full size-full" alt="FlyTyer Logo" loading="lazy" data-attachment-id="9874" data-permalink="https://www.flytyer.com/flytyer-white-logo/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="flytyer-white-logo" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" /></a>
		
		<div class="title-bar-right hide-for-large">
			<button class="menu-icon" aria-label="Open menu" type="button" data-open="off-canvas"></button>
		</div>

	</div>

	<div class="top-bar__center">
		<div class="show-for-large">
			<ul id="main-nav" class="medium-horizontal menu main-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3172"><a href="https://www.flytyer.com/category/warmwater/">Warmwater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3174"><a href="https://www.flytyer.com/category/coldwater/">Coldwater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3173"><a href="https://www.flytyer.com/category/saltwater/">Saltwater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9877"><a href="https://www.flytyer.com/category/beginners-masterclass/">Beginner&#8217;s Masterclass</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9904"><a href="https://www.flytyer.com/in-this-issue/">In This Issue</a></li>
</ul>		</div>

		<div>
			<ul id="subscribe-dropdown" class="subscribe-dropdown dropdown menu" data-dropdown-menu><li id="menu-item-9880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9880"><a href="https://www.flytyer.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-9881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9881"><a target="_blank" rel="noopener" href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**A04">Subscribe Online</a></li>
	<li id="menu-item-9882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9882"><a target="_blank" rel="noopener" href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**D02">Digital Subscription</a></li>
	<li id="menu-item-9883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9883"><a href="https://fyt.pcdfusion.com/pcd/Order?iKey=F**A03">Gift Subscription</a></li>
	<li id="menu-item-9884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9884"><a target="_blank" rel="noopener" href="https://fyt.pcdfusion.com/pcd/CustomerSupport/App/8559">Manage Subscription</a></li>
	<li id="menu-item-9885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9885"><a href="https://www.flytyer.com/newsletter/">Newsletter</a></li>
</ul>
</li>
</ul>		</div>

	</div>

	<div class="top-bar__right">

		<div class="show-for-large">
			


<ul class="social-icons">
	
		<li>
			<a title="Find Fly Tyer on Facebook" href="https://www.facebook.com/flytyermagazine" target="_blank" rel="noopener" class="icon-facebook"><i class="fa fa-facebook-square"></i>
				<span class="sr-only">Facebook</span>
			</a>
		</li>

	
		<li>
			<a title="Find Fly Tyer on Instagram" href="https://www.instagram.com/flytyermag/" target="_blank" rel="noopener" class="icon-instagram"><i class="fa fa-instagram"></i>
				<span class="sr-only">Instagram</span>
			</a>
		</li>

	</ul>
		</div>


		<div class="search-container">
			<a class="search-icon opacity-dim" data-toggle="example-dropdown-bottom-right"></a>
			<div class="dropdown-pane" data-position="bottom" data-alignment="right" id="example-dropdown-bottom-right" data-dropdown data-auto-focus="true" data-close-on-click="true">
				
<form role="search" method="get" class="search-form" action="https://www.flytyer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:"/>
	</label>
	<input type="submit" class="search-submit button" value="Search"/>
</form>
			</div>
		</div>

	</div>
</div>
				</header> <!-- end .header -->
				
<div class="grid-container post-sections">
	<div class="content post-sections__main">

		<div class="inner-content grid-x">

			<main class="main small-12 medium-auto cell" role="main">

				
	<div class="ad-leaderboard">
		<div class="ft-ad ft-ad--leaderboard-desktop">
			<div id="div-gpt-ad-8339046-3" style="height:90px; width:728px;">
				<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-8339046-3'); });
				</script>
			</div>
		</div>
		<div class="ft-ad ft-ad--leaderboard-mobile">
			<div id="div-gpt-ad-8339046-4" style="height:100px; width:320px;">
				<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-8339046-4'); });
				</script>
			</div>
		</div>
	</div>

									<div class="main__wrap">

						
<article id="post-9159" class="post-9159 post type-post status-publish format-standard has-post-thumbnail hentry category-creative-tying category-featured" role="article" itemscope itemtype="http://schema.org/BlogPosting">

	<header class="article-header">

		<img width="1200" height="1427" src="https://www.flytyer.com/wp-content/uploads/2019/04/person-1.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.flytyer.com/wp-content/uploads/2019/04/person-1.jpg 1200w, https://www.flytyer.com/wp-content/uploads/2019/04/person-1-252x300.jpg 252w, https://www.flytyer.com/wp-content/uploads/2019/04/person-1-861x1024.jpg 861w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="9165" data-permalink="https://www.flytyer.com/the-monstrous-creations-of-steve-yewchuck/person-1/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/04/person-1.jpg" data-orig-size="1200,1427" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="person-1" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/04/person-1-252x300.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/04/person-1-861x1024.jpg" />		<div class="clearfix">
						<div class="count__meta">

				



<a href="#flies" class="count__flies" aria-label="View Flies Using This Pattern"><span>0</span></a>

			</div>
			
			

<p class="byline"><a href="https://www.flytyer.com/category/creative-tying/" title="View all posts in Creative Tying">Creative Tying</a></p>			<h1 class="entry-title single-title" itemprop="headline">The Monstrous Creations of Steve Yewchuck</h1>
		</div>


	</header> <!-- end article header -->

	<section class="entry-content" itemprop="text">
		<div class="theiaPostSlider_header _header"></div><div id="tps_dest_9159" class="theiaPostSlider_slides"></div><div id="tps_src_9159" class="theiaPostSlider_slides"><div>

<h4>Big fish eat big flies, right? These innovative patterns aim to catch the largest fish in the river.</h4>
<p>[<em>by Ryan Sparks</em>]</p>
<hr />
<p>Like many who dream about being on the water rather than at work, I sometimes visit the internet to scratch the itch. Videos of exotic expeditions, expert tips for every angling problem, and the latest fly patterns are all at our fingertips. Yet, in an age of content for content’s sake, you quickly realize this stuff is sometimes repetitive.</p>
<p>Fly tying especially falls into this trap. The truth is that fly tying often becomes variations on the same thing: a basic principle with a new twist, a material substitution, or a slight variation in technique. There are, after all, only so many ways to attach materials to a hook—or so we think.</p>
<p>Recently, while looking through the usual fly tying blogs, I came across a photograph of an immense rat fly unlike anything I’d ever seen. I took the bait, clicked the link, and found videos showing both how the fly looked and swam.</p>
<p>A guy named Steve Yewchuck created this crazy pattern. I kept digging and found more of his monstrous creations: bats with articulated wings, sputtering foam ducklings, squids with undulating fins, lizards that kick and wobble, lifelike cicadas with perfect profiles, and forearm-length muskrats that swim like the real thing.</p>
<p>These flies aren’t your standard fly shop fare, and they’re certainly not for the faint of heart. Using his gonzo style of tying, Steve Yewchuck creates patterns that push the boundaries of modern fly design.</p>
<h5>Design, Tie, Test, Repeat</h5>
<p>Yewchuck has the mind of an engineer and the soul of an artist. Looking at his past, it’s easy to see where they come from. He grew up in Narrowsburg, New York, and as a kid, he fished for smallmouth bass and walleyes. The trout in the Delaware River, however, spurred his love for fly fishing and tying. He went to college for art and photography, but after graduation took a job as a high-end machinist. He now rebuilds airplanes for Reese Aircraft, a career that allows him to pursue fishing, guiding, and filling fly orders for his company, Envision Fly Works.</p>
<p>Yewchuck applies the same intense precision required in airplane restoration to his tying. When I first encountered his work, I noticed a reoccurring checkerboard background in every photo. When I asked him about it, he said he uses the mat to constantly check the sizes and profiles of his flies. This attention to detail leads to repeatability. Each of Yewchuck’s flies is identical to the next, a mark of a true craftsman. This precision ensures every fly casts and swims the same. This assembly-line production method is the outcome of arduous design and testing.</p>
<div class="step-by-step-container gray">
<h3><img data-attachment-id="9163" data-permalink="https://www.flytyer.com/the-monstrous-creations-of-steve-yewchuck/kingkray/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/04/KingKray.jpg" data-orig-size="1000,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KingKray" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/04/KingKray-300x225.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/04/KingKray.jpg" loading="lazy" class="alignnone size-full wp-image-9163" src="https://www.flytyer.com/wp-content/uploads/2019/04/KingKray.jpg" alt="" width="1000" height="750" srcset="https://www.flytyer.com/wp-content/uploads/2019/04/KingKray.jpg 1000w, https://www.flytyer.com/wp-content/uploads/2019/04/KingKray-300x225.jpg 300w" sizes="(max-width: 1000px) 100vw, 1000px" /></h3>
<h3 style="text-align: center;"><strong>KingKray </strong></h3>
<p style="text-align: center;"><strong>Abdomen:</strong> 30-millimeter-long custom jig shank.<br />
<strong>Tail:</strong> Marabou.<br />
<strong>Rib:</strong> Large Ultra Wire.<br />
<strong>Shell:</strong> Wapsi Thin Skin or Kiley’s Exo Skin.<br />
<strong>Body:</strong> EP Tarantula Brush.<br />
<strong>Hook:</strong> Allen SW004, size 2/0.<br />
<strong>Body:</strong> Two Flymen Fishing Company Double Barrel Popper Heads, sizes small and extra small, glued together and colored with permanent marker.<br />
<strong>Legs:</strong> Hareline Magnum Predator Legs.<br />
<strong>Antennae:</strong> Hairline Buggy Nymph Legs.<br />
<strong>Eyes:</strong> Melted 40-pound-test monofilament.<br />
<strong>Claws:</strong> Marabou plumes wrapped with gel-spun thread.</p>
<p style="text-align: center;"><em> “I love to fish this pattern for big territorial browns. I wanted a crayfish pattern with a ton of movement that would get down quickly. This fly is intended to be worked along the bottom like a fleeing crayfish. I designed a jig shank for the abdomen that helps the fly sink quickly and gives it the correct motion when stripped. When the fly stops, the foam cephalothorax stands up in the water, acting like a crayfish in defense mode. The maribou claws add to this effect with a ton of movement. This pattern has been a deadly for me and a lot of guides.”</em></p>
</div>
<p>“My thought process is focused on function. I sketch flies before I tie them, and plan them out one hundred percent before I sit down at the vise. At the beginning, I mainly focus on how a fly moves; I think movement is a huge trigger point. I like a pattern to be realistic, but it has to be functional, and a big part of that is movement. I usually see how a fly will take shape in my mind, but it doesn’t always work. I once spent two months working on a sculpin pattern and eventually had to put it on hold. I’ll come back to it someday, but I can get most flies to where I want them fairly quickly. It’s hard to come up with new ideas in fly tying, but when you do, it’s really rewarding.”</p>
<p>Part of Yewchuck’s ability to innovate lies in his vast knowledge of materials that extends beyond fly tying catalogs and fly shop shelves.</p>
<p>“In both airplane restoration and fly tying, knowing your materials is critical. There are always new materials coming out in both fields, so it’s important to stay on top of it. I have a vast knowledge of different materials. For example, the resins and glues I use in restoration cross over into my tying. I find materials in my everyday life and think how I can incorporate them into my flies.”</p>
<p>Once Yewchuck has worked through a pattern on paper and in the vise, it’s time for testing.</p>
<div class="step-by-step-container gray">
<h3><img data-attachment-id="9161" data-permalink="https://www.flytyer.com/the-monstrous-creations-of-steve-yewchuck/articulated-emperor-mouse/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/04/Articulated-Emperor-Mouse.jpg" data-orig-size="800,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Articulated-Emperor-Mouse" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/04/Articulated-Emperor-Mouse-300x225.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/04/Articulated-Emperor-Mouse.jpg" loading="lazy" class="alignnone size-full wp-image-9161" src="https://www.flytyer.com/wp-content/uploads/2019/04/Articulated-Emperor-Mouse.jpg" alt="" width="800" height="600" srcset="https://www.flytyer.com/wp-content/uploads/2019/04/Articulated-Emperor-Mouse.jpg 800w, https://www.flytyer.com/wp-content/uploads/2019/04/Articulated-Emperor-Mouse-300x225.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" /></h3>
<h3 style="text-align: center;"><strong>Articulated Emperor Mouse </strong></h3>
<p style="text-align: center;"><strong>Stinger hook:</strong> Partridge Nordic Tube Single, size 8.<br />
<strong>Tail:</strong> 2½-inch-long piece of coreless paracord with braided backing run through the center, and a small foam tail.<br />
<strong>Rear hook:</strong> Allen SW004, size 2/0.<br />
<strong>Underbody:</strong> 2-millimeter-thick foam.<br />
<strong>Body:</strong> Montana Fly Company 35-millimeter offset shank and Montana Fly Company Bunny Brush.<br />
<strong>Body shields:</strong> Three 2-millimeter-thick pieces of shaped foam.<br />
<strong>Head:</strong> Montana Fly Company 15-millimeter offset shank and a Montana Fly Company Bunny Brush.<br />
<strong>Ears and face:</strong> 2-millimeter-thick foam.</p>
<p style="text-align: center;"><em>“The Articulated Emperor Mouse and its smaller cousin, the Emperor Mouse, are what I consider my signature patterns. Over the last few years, they have proved to be among my best flies. I designed the head to push water and the body to stick to the surface film when struck by a big fish. It floats for a long time and is very durable. This articulated version took a while to dial in, but it’s now one of my top patterns. I have many requests for flies with stinger tails, and I found that coreless paracord is the perfect material for the job. It’s stiff enough to stop the stinger hook from fouling when casting, and it helps push the stinger away from the fish so it doesn’t get foul hooked.”</em></p>
</div>
<p>“I send my flies out to about a dozen anglers around the country who I know well. These guys are great anglers, and I get detailed notes on what they liked, what they didn’t, and stuff to improve. Not only are my flies tested by anglers who know their stuff, but that testing happens on different water types and in different environments. I think it makes my flies relevant throughout the country instead of specific to one body of water.”</p>
<h5>A Mind for Mice</h5>
<p>Steve Yewchuck’s Ring Leader Rat is what initially got my attention, but I soon discovered it was only one fly in a series of rodent-inspired creations.</p>
<p>“There isn’t a single mouse pattern that does everything. Sometimes you want a mouse that sits high in the water and pulls itself up quickly for skating. Other times you want a mouse that dives and sticks to the surface film so it doesn’t fly off when a fish slashes at it. I’ve got a rodent box that contains probably sixty different patterns I’m playing with. I weed out the bad ones and experiment with different materials and body shapes. In the process, I’ve come up with a handful of patterns that I use consistently.”<br />
</p>

</div></div><div id="tps_nav_lower_9159" class="theiaPostSlider_nav _right _lower"><div class="_buttons"><span class="_prev _disabled"><span class="_1"></span><span class="_2" >Prev</span><span class="_3"></span></span><span class="_text">1 of 2</span><a href="https://www.flytyer.com/the-monstrous-creations-of-steve-yewchuck/2/" class="_next"><span class="_1"></span><span class="_2" >Next</span><span class="_3"></span></a></div><div class="_title"><span class="_helper">Use your ← → (arrow) keys to browse</span></div></div><div class="theiaPostSlider_footer _footer"></div>

                <script type='text/javascript'>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</script>
            	</section> <!-- end article section -->

	<footer class="article-footer">
				<p class="tags"></p>
	</footer> <!-- end article footer -->

</article> <!-- end article -->

					</div>

				
			</main> <!-- end #main -->

		</div> <!-- end #inner-content -->

	</div> <!-- end #content -->

	

	<div class="post-sections__additional-full-width small-12 medium-auto">

		<div class="inner-content grid-x grid-margin-x grid-padding-x">

			<div id="flies" class="cell">

				

			</div>

			<div class="cell">
				<hr class="hr hr--black" />
			</div>

		</div> <!-- end #inner-content -->


	</div> <!-- end #content -->


	<div class="post-sections__additional-main small-12 medium-auto">

		<div class="inner-content grid-x grid-margin-x grid-padding-x">


			<div class="cell tool-bg">


				



				<div class="post-form">
						
	<div class="form form--fly-submit">
		<h2 class="overline">Submit Your Fly</h2>
									<p class="form__subheading">Upload a fly for a chance to win a FREE Fly Tyer subscription.</p>
									<form id="new-fly-373046660" class="acf-form" action="" method="post">
			<div id="acf-form-data" class="acf-hidden">
		<input type="hidden" id="_acf_screen" name="_acf_screen" value="acf_form"/><input type="hidden" id="_acf_post_id" name="_acf_post_id" value="new_post"/><input type="hidden" id="_acf_validation" name="_acf_validation" value="1"/><input type="hidden" id="_acf_form" name="_acf_form" value="WFAwUGVkL21iVE9JdU0xNTFVN2hOT2hQcjlBYlgvSnhFU2RsTU9GYTFvUjhVbUxCSEFFRUF0YUlROGRYakZ1eUN1aXIwV3ZpOC9zTmNWNmRmSmpKRXJXNGlIL1c1clpGTHM3bExUalpuQWVOZDBZY0hLcHhBcXhQOU9RVWorb0pHV1ZwYUJ2dEZPYVUyMktSYk9ldXphdm53dk1XZy9Iekl6c2Z1aGN4QnNXZHIzY3poSXgyeDdhRXBKZnJUNTIrK01EeHdKa1Q0ekNPaW91a3dkdnpaQkNMZFc0MmNTMkVqSWZnNHdIT0V4aFRPbVBLczlBbHFjVE1veVNMZHV2MHplb1U3eEVVQ051N3ZWWkN5S2lmN2kxaTZObm51S1I2SlpqVUNhNTlBWmxIeFV5RjBNVXNDbFBaTG9za0lhTFdxa1ExcEFiWnVQS0Q0T2FubHZGT3ZCOU4va3RnMlJReUp1bjFvM1YvZys1d1V0czdRaWpkUm9SZTRSYTJYOVFPaEMzdDlQeDBVdm1wMEJxOFFWTU5ueGhsUFRjUndPM09qRjNRK1gra3VVcDY4NXNyb0xLUHN2ZkFhWTZtNHVuYXZITGlSTlppd3JOK0VTQzRZRllON2JCTlJLMVJvMG5nUDNOTzFSaFVqWE12cGJZV25jeGsvbks2WDBGWHlmd3owcWpsZzdrK0xRQW51ZDliWWNXaTFTZ3VDWVhDSTF2M1V1THEwd1FsR0hoR1E0b2RKUUhOR09RMVNzQzloWHV3VFlhb3FvdC9IODAzTmJXK0E0Rmt0VEFGNTRQNDdTcHpBOUJ3dWxzVXY5VHlOb3Q4UFFIcStUTVpDK1J2Y2ZtdEkrb1UydXNkUEJBTmYyZ3JKQ3NIc0diUVRCdVhwK0F1aWI2Tlp1bWNBaWFzTm4xQW8zWmZtZkhpQ1ZrYm1hVk5YVysvU2puMHBXcG1nU28wNWVVcmY4OG1RQ3VsdHg4cWY2UXBXc2s2QmlmNzdYcVBpdkxRdUtMalNJUlAyU3A3b0dMbkRPL0tFQzduZ21OUHFJU3Jnakk1T3VQb0tuczNvQVZtZEpoSGtncTlzVTIyM0JYY2JzYWFPZEZpUkQyWFN1OEYzdlpJYjFFWUJnU0J3VStnK1U1RGs5eXhCUTk0WHhScXg3am52RHV2a3Z5Z29GdlRLTUV1aUxLN05CSnZCQXNzcEwvdFJqUjhBYkVMYnpXRzJtWlErdW1Ud0NGcE1IeEhDdUUxRzg4SzZSOU00VUlMMkN6K3llRVlHOVkzb0FNN1EzZVhycm5rYUpvV2hadU1tY2d1Uk9oNVlrMWxxNk9rZ1FzclJuQjl5dUxyMldVYVhTcUEvMlVwWEg0TG1JUFdNbmFrcjlOTU1LajN5STFadngxWlJpQ1g1UjU5eE1LNkx0VnpaTHRGZmw3NVhsanhOamc5VnFwZ1FGNDJJRUVUVURmYk5CZGdObnJNblhsUm45bTZWaHFFa1ZSSVQyT1N5Nkw1Zkc3dmFPTGs5NEZhL2djRWZxVWM1bExPWU1ETEdpQ2kxTFhiRWpacXdRcnJyOGwxZDFzWEJtRDlYV3o2aDc5ZlE5czJDV05OM0tvQUVYcEtPN2RXMktXYVNiaHNlZ2FFTk5HTkZiUFVpYS9mbk1UZXhySUFIc2NoeHBZYU9QcXVockRBaVp0a2JsNEp0UDZKcWtYazNRVkN5NEgxTGtmcCtzVldEWk1DZXhVWm1pVWNyQm9vUmVZM1cvM1JQd3lXM2JNWU1iak1vbHlYa1BWWC9ubGdONmZnZnBvTjBwdUdxUFJpSXVhUXJiNHJaZSt5OThmcGxXdWo5Z1hCdGpmRitSQmhZN2hrVnVpcFNkVUxUVGhCcWs2OVAvUjREWWsrM1E5SHhTTmpmaHlCTFE9PTo6pmsiivBl6yZzaHPmCDOCfg=="/><input type="hidden" id="_acf_nonce" name="_acf_nonce" value="db5e00be4f"/><input type="hidden" id="_acf_changed" name="_acf_changed" value="0"/>	</div>
				<div class="acf-fields acf-form-fields -top">
								<div class="acf-field acf-field-text acf-field--post-title is-required" data-name="_post_title" data-type="text" data-key="_post_title" data-required="1">
<div class="acf-label">
<label for="acf-_post_title">Name of Fly <span class="acf-required">*</span></label></div>
<div class="acf-input">
<div class="acf-input-wrap"><input type="text" id="acf-_post_title" name="acf[_post_title]" required="required"/></div></div>
</div>
<div class="acf-field acf-field-text acf-field-5d7c0bf592462 is-required flies-name large-6 column" data-name="fly_name" data-type="text" data-key="field_5d7c0bf592462" data-required="1">
<div class="acf-label">
<label for="acf-field_5d7c0bf592462">Your Name <span class="acf-required">*</span></label></div>
<div class="acf-input">
<div class="acf-input-wrap"><input type="text" id="acf-field_5d7c0bf592462" name="acf[field_5d7c0bf592462]" required="required"/></div></div>
</div>
<div class="acf-field acf-field-text acf-field-5d7c0c1492464 is-required flies-city large-6 column" data-name="fly_city" data-type="text" data-key="field_5d7c0c1492464" data-required="1">
<div class="acf-label">
<label for="acf-field_5d7c0c1492464">City <span class="acf-required">*</span></label></div>
<div class="acf-input">
<div class="acf-input-wrap"><input type="text" id="acf-field_5d7c0c1492464" name="acf[field_5d7c0c1492464]" required="required"/></div></div>
</div>
<div class="acf-field acf-field-email acf-field-5d7c0c0092463 is-required flies-email large-6 column" data-name="fly_email" data-type="email" data-key="field_5d7c0c0092463" data-required="1">
<div class="acf-label">
<label for="acf-field_5d7c0c0092463">Email <span class="acf-required">*</span></label></div>
<div class="acf-input">
<div class="acf-input-append"><small>For internal use only. This will not be displayed to the public.</small></div><div class="acf-input-wrap"><input type="email" id="acf-field_5d7c0c0092463" class="acf-is-appended" name="acf[field_5d7c0c0092463]" required="required"/></div></div>
</div>
<div class="acf-field acf-field-textarea acf-field-5d7c0c1b92465 is-required flies-description large-12 column" data-name="fly_description" data-type="textarea" data-key="field_5d7c0c1b92465" data-required="1">
<div class="acf-label">
<label for="acf-field_5d7c0c1b92465">Short Description <span class="acf-required">*</span></label></div>
<div class="acf-input">
<textarea id="acf-field_5d7c0c1b92465" name="acf[field_5d7c0c1b92465]" rows="8" required="required"></textarea></div>
</div>
<div class="acf-field acf-field-file acf-field-5d7c0cb292467 is-required flies-photo large-12 column" data-name="fly_photo" data-type="file" data-key="field_5d7c0cb292467" data-required="1">
<div class="acf-label">
<label for="acf-field_5d7c0cb292467">Photo <span class="acf-required">*</span></label></div>
<div class="acf-input">
<div class="acf-file-uploader" data-library="all" data-mime_types="jpeg,jpg,png," data-uploader="basic">
	<input type="hidden" name="acf[field_5d7c0cb292467]" value="" data-name="id"/>	<div class="show-if-value file-wrap">
		<div class="file-icon">
			<img data-name="icon" src="" alt=""/>
		</div>
		<div class="file-info">
			<p>
				<strong data-name="title"></strong>
			</p>
			<p>
				<strong>File name:</strong>
				<a data-name="filename" href="" target="_blank"></a>
			</p>
			<p>
				<strong>File size:</strong>
				<span data-name="filesize"></span>
			</p>
		</div>
		<div class="acf-actions -hover">
						<a class="acf-icon -cancel dark" data-name="remove" href="#" title="Remove"></a>
		</div>
	</div>
	<div class="hide-if-value">
					
						
			<label class="acf-basic-uploader">
				<input type="file" name="acf[field_5d7c0cb292467]" id="acf-field_5d7c0cb292467"/>			</label>
			
				
	</div>
</div>
<p class="description"><small>Note: Even if your submission is a video, we need an image to represent your fly on our website.</small></p></div>
</div>
<div class="acf-field acf-field-oembed acf-field-5d7cfc23caea7 flies-video large-12 column" data-name="fly_video" data-type="oembed" data-key="field_5d7cfc23caea7">
<div class="acf-label">
<label for="acf-field_5d7cfc23caea7">Video</label></div>
<div class="acf-input">
<div class="acf-oembed">
	
	<input type="hidden" class="input-value" name="acf[field_5d7cfc23caea7]" value=""/>	
	<div class="title">
		<input type="text" class="input-search" value="" placeholder="Enter URL" autocomplete="off"/>		<div class="acf-actions -hover">
			<a data-name="clear-button" href="#" class="acf-icon -cancel grey"></a>
		</div>
	</div>
	
	<div class="canvas">
		<div class="canvas-media">
					</div>
		<i class="acf-icon -picture hide-if-value"></i>
	</div>
	
</div>
<p class="description"><small>Note: Supported video sources include YouTube, Vimeo, etc. Full list <a href="https://wordpress.org/support/article/embeds/#okay-so-what-sites-can-i-embed-from">here</a>.</small></p></div>
</div>
<div class="acf-field acf-field-message acf-field-5db0cc624fd5e flies-newsletter large-12 column" data-type="message" data-key="field_5db0cc624fd5e">
<div class="acf-label">
<label for="acf-field_5db0cc624fd5e">Sign up for our newsletter</label></div>
<div class="acf-input">
<p>I would like to receive latest fly tying patterns, stories and videos.</p>
</div>
</div>
<div class="acf-field acf-field-checkbox acf-field-5dee6e16d8fb8 flies-newsletter large-12 column" data-name="fly_interested_in" data-type="checkbox" data-key="field_5dee6e16d8fb8">
<div class="acf-label">
<label for="acf-field_5dee6e16d8fb8">Interested In</label></div>
<div class="acf-input">
<input type="hidden" name="acf[field_5dee6e16d8fb8]"/><ul class="acf-checkbox-list acf-bl">
<li><label><input type="checkbox" id="acf-field_5dee6e16d8fb8-55ff1fb7fd" name="acf[field_5dee6e16d8fb8][]" value="55ff1fb7fd"/> Fly Tyer Partner News</label></li>
<li><label><input type="checkbox" id="acf-field_5dee6e16d8fb8-d12eeebf46" name="acf[field_5dee6e16d8fb8][]" value="d12eeebf46"/> Fly Tyer Newsletter</label></li>
</ul>
</div>
</div>
<div class="acf-field acf-field-text acf-field--validate-email" style="display:none !important;" data-name="_validate_email" data-type="text" data-key="_validate_email">
<div class="acf-label">
<label for="acf-_validate_email">Validate Email</label></div>
<div class="acf-input">
<div class="acf-input-wrap"><input type="text" id="acf-_validate_email" name="acf[_validate_email]"/></div></div>
</div>
							</div>
					<div class="acf-form-submit">
				<input type="submit" class="acf-button button button-primary button-large" value="Share Your Fly" />				<span class="acf-spinner"></span>			</div>
		</form>
			</div>
				</div>
			</div>


		</div> <!-- end #inner-content -->


	</div> <!-- end #content -->

	
<div id="sidebar1" class="sidebar small-12 cell post-sections__aside" role="complementary">

	<div class="sidebar__wrap">

		
			<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="hide-on-mobile">
<!-- Async AdSlot 1 for Ad unit 'MMN_FT_620X250' ### Size: [[620,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div id="MMN_FT_620X250">
  <script>
    googletag.cmd.push(function() { googletag.display('MMN_FT_620X250'); });
  </script>
</div>
<!-- End AdSlot 1 -->

<img class="alignnone size-full wp-image-177" src="/wp-content/uploads/2014/08/transparent-spacer.gif" alt="transparent-spacer" width="20" height="20" />
</div></div></div>
		
		
<div class="ft-ad ft-ad--sidebar">
	<div id="div-gpt-ad-8339046-1" style="height:250px; width:300px;">
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-8339046-1'); });
		</script>
	</div>
</div>

<div class="ft-ad ft-ad--sidebar">
	<div id="div-gpt-ad-8339046-2" style="height:250px; width:300px;">
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-8339046-2'); });
		</script>
	</div>
</div>

		<div class="recent">
							<h2 class="overline recent__overline">Recent Posts<div data-aos="fade-up" class="title-line title-line--basic"><span class="title-line__line"></span><span class="title-line__circle"></span></div></h2>
			
			

<div class="recent__posts">
	
				<a class="teaser" href="https://www.flytyer.com/complete-guide-freshwater-striped-bass/">

					<div class="teaser__img">

						<img width="150" height="150" src="https://www.flytyer.com/wp-content/uploads/2017/10/LeadOpener-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.flytyer.com/wp-content/uploads/2017/10/LeadOpener-150x150.jpg 150w, https://www.flytyer.com/wp-content/uploads/2017/10/LeadOpener-125x125.jpg 125w, https://www.flytyer.com/wp-content/uploads/2017/10/LeadOpener-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="7092" data-permalink="https://www.flytyer.com/complete-guide-freshwater-striped-bass/leadopener/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2017/10/LeadOpener-e1615588214913.jpg" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LeadOpener" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2017/10/LeadOpener-300x200.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2017/10/LeadOpener-1024x683.jpg" />
					</div>

					<div class="teaser__content">

						<h4 class="teaser__title">The Complete Guide to Freshwater Striped Bass</h4>

					</div>

				</a>

	
				<a class="teaser" href="https://www.flytyer.com/the-spin-doctor-is-in/">

					<div class="teaser__img">

						<img width="150" height="150" src="https://www.flytyer.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-07-at-11.23.24-AM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.flytyer.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-07-at-11.23.24-AM-150x150.png 150w, https://www.flytyer.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-07-at-11.23.24-AM-125x125.png 125w, https://www.flytyer.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-07-at-11.23.24-AM-60x60.png 60w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="9291" data-permalink="https://www.flytyer.com/the-spin-doctor-is-in/screen-shot-2019-06-07-at-11-23-24-am/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-07-at-11.23.24-AM.png" data-orig-size="1950,1382" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-06-07 at 11.23.24 AM" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-07-at-11.23.24-AM-300x213.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-07-at-11.23.24-AM-1024x726.png" />
					</div>

					<div class="teaser__content">

						<h4 class="teaser__title">The Spin Doctor Is In</h4>

					</div>

				</a>

	
				<a class="teaser" href="https://www.flytyer.com/natural-wet-fly-presentation/">

					<div class="teaser__img">

						<img width="150" height="150" src="https://www.flytyer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-03-at-7.27.48-AM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.flytyer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-03-at-7.27.48-AM-150x150.png 150w, https://www.flytyer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-03-at-7.27.48-AM-125x125.png 125w, https://www.flytyer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-03-at-7.27.48-AM-60x60.png 60w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="11520" data-permalink="https://www.flytyer.com/natural-wet-fly-presentation/screen-shot-2021-03-03-at-7-27-48-am/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-03-at-7.27.48-AM.png" data-orig-size="1542,886" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-03-03 at 7.27.48 AM" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-03-at-7.27.48-AM-300x172.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-03-at-7.27.48-AM-1024x588.png" />
					</div>

					<div class="teaser__content">

						<h4 class="teaser__title">Natural Wet Fly Presentation</h4>

					</div>

				</a>

	
</div>
		</div>

	</div>

	
		<div class="newsletter__wrap">

			

<div class="newsletter__box">

	<div class="newsletter__top">
					<div class="newsletter__icon">
				<img width="174" height="164" src="https://www.flytyer.com/wp-content/uploads/2019/11/Newsletter_Symbol@2x.png" class="attachment-full size-full" alt="Sing Up For Newsletter" loading="lazy" data-attachment-id="9876" data-permalink="https://www.flytyer.com/newsletter_symbol2x/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/Newsletter_Symbol@2x.png" data-orig-size="174,164" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Newsletter_Symbol@2x" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/Newsletter_Symbol@2x.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/Newsletter_Symbol@2x.png" />			</div>
		
					<div class="newsletter__title overline">
				Need more Fly Tyer?			</div>
		
	</div>


	<div class="newsletter__bottom">

					<p class="newsletter__text">
				Sign up for our newsletter and get the latest fly tying patterns, stories and videos in your inbox.			</p>
		
							<a class="button primary" href="https://www.flytyer.com/newsletter/" target="_self ">Sign Up</a>
			
	</div>

</div>

		</div>

	
</div>

	<div class="post-sections__additional-aside small-12">

		<div class="inner-content grid-x grid-margin-x grid-padding-x">

			<div class="cell">

				

					<h2 class="overline overline__more-posts">You May Also Like<div data-aos="fade-up" class="title-line title-line--basic"><span class="title-line__line"></span><span class="title-line__circle"></span></div></h2>
		
		<div class="cards cards--related">

				


<div class="card card--related card--stacked">

	<a href="https://www.flytyer.com/hannies-flats-crab/">
		<img width="480" height="303" src="https://www.flytyer.com/wp-content/uploads/2018/11/FT1-480x303.png" class="attachment-card size-card wp-post-image" alt="" loading="lazy" srcset="https://www.flytyer.com/wp-content/uploads/2018/11/FT1-480x303.png 480w, https://www.flytyer.com/wp-content/uploads/2018/11/FT1-788x499.png 788w, https://www.flytyer.com/wp-content/uploads/2018/11/FT1-241x152.png 241w, https://www.flytyer.com/wp-content/uploads/2018/11/FT1-482x304.png 482w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="8863" data-permalink="https://www.flytyer.com/hannies-flats-crab/ft1-25/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2018/11/FT1.png" data-orig-size="850,622" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FT1" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2018/11/FT1-300x220.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2018/11/FT1.png" />	</a>

	

<p class="byline"><a href="https://www.flytyer.com/category/saltwater/" title="View all posts in Saltwater Patterns">Saltwater Patterns</a></p>
	<h5 class="related__title"><a href="https://www.flytyer.com/hannies-flats-crab/">Hannie&#8217;s Flats Crab</a></h5>

</div>



<div class="card card--related card--stacked">

	<a href="https://www.flytyer.com/leave-room-for-renegades/">
		<img width="480" height="303" src="https://www.flytyer.com/wp-content/uploads/2019/02/RenLead-480x303.jpg" class="attachment-card size-card wp-post-image" alt="" loading="lazy" srcset="https://www.flytyer.com/wp-content/uploads/2019/02/RenLead-480x303.jpg 480w, https://www.flytyer.com/wp-content/uploads/2019/02/RenLead-788x499.jpg 788w, https://www.flytyer.com/wp-content/uploads/2019/02/RenLead-241x152.jpg 241w, https://www.flytyer.com/wp-content/uploads/2019/02/RenLead-482x304.jpg 482w, https://www.flytyer.com/wp-content/uploads/2019/02/RenLead-964x608.jpg 964w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="9076" data-permalink="https://www.flytyer.com/leave-room-for-renegades/renlead/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/02/RenLead.jpg" data-orig-size="1200,884" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RenLead" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/02/RenLead-300x221.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/02/RenLead-1024x754.jpg" />	</a>

	

<p class="byline"><a href="https://www.flytyer.com/category/coldwater/" title="View all posts in Coldwater Patterns">Coldwater Patterns</a></p>
	<h5 class="related__title"><a href="https://www.flytyer.com/leave-room-for-renegades/">Leave Room for Renegades</a></h5>

</div>



<div class="card card--related card--stacked">

	<a href="https://www.flytyer.com/how-to-design-a-new-fishhook/">
		<img width="480" height="303" src="https://www.flytyer.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-30-at-2.32.57-PM-480x303.png" class="attachment-card size-card wp-post-image" alt="" loading="lazy" srcset="https://www.flytyer.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-30-at-2.32.57-PM-480x303.png 480w, https://www.flytyer.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-30-at-2.32.57-PM-788x499.png 788w, https://www.flytyer.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-30-at-2.32.57-PM-241x152.png 241w, https://www.flytyer.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-30-at-2.32.57-PM-482x304.png 482w, https://www.flytyer.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-30-at-2.32.57-PM-964x608.png 964w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="9566" data-permalink="https://www.flytyer.com/how-to-design-a-new-fishhook/screen-shot-2019-08-30-at-2-32-57-pm/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-30-at-2.32.57-PM.png" data-orig-size="1306,764" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-08-30 at 2.32.57 PM" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-30-at-2.32.57-PM-300x175.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-30-at-2.32.57-PM-1024x599.png" />	</a>

	

<p class="byline"></p>
	<h5 class="related__title"><a href="https://www.flytyer.com/how-to-design-a-new-fishhook/">How to Design a New Fishhook</a></h5>

</div>

		</div>


					</div>

		</div> <!-- end #inner-content -->


	</div> <!-- end #content -->


</div>


<footer class="footer" role="contentinfo">
	<div class="grid-container grid-container--wide">
		<div class="footer-top grid-x grid-margin-x">
			<div class="small-12 cell flex-container flex-dir-column large-flex-dir-row">
									<div class="flex-child-shrink logo-container">
						<a class="footer-logo" href="https://www.flytyer.com"><img src="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" class="attachment-full size-full" alt="FlyTyer Logo" loading="lazy" data-attachment-id="9874" data-permalink="https://www.flytyer.com/flytyer-white-logo/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="flytyer-white-logo" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" /></a>
					</div>
								<div class="flex-child-auto small-order-3 large-order-2 footer-nav-container">
					<ul id="bottom-nav" class="medium-horizontal menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3172"><a href="https://www.flytyer.com/category/warmwater/">Warmwater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3174"><a href="https://www.flytyer.com/category/coldwater/">Coldwater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3173"><a href="https://www.flytyer.com/category/saltwater/">Saltwater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9877"><a href="https://www.flytyer.com/category/beginners-masterclass/">Beginner&#8217;s Masterclass</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9904"><a href="https://www.flytyer.com/in-this-issue/">In This Issue</a></li>
</ul>				</div>
									<div class="flex-child-shrink flex-container align-middle small-order-2 large-order-3 social-icons-container">
						


<ul class="social-icons">
	
		<li>
			<a title="Find Fly Tyer on Facebook" href="https://www.facebook.com/flytyermagazine" target="_blank" rel="noopener" class="icon-facebook"><i class="fa fa-facebook-square"></i>
				<span class="sr-only">Facebook</span>
			</a>
		</li>

	
		<li>
			<a title="Find Fly Tyer on Instagram" href="https://www.instagram.com/flytyermag/" target="_blank" rel="noopener" class="icon-instagram"><i class="fa fa-instagram"></i>
				<span class="sr-only">Instagram</span>
			</a>
		</li>

	</ul>
					</div>
							</div>
		</div>
		<div class="footer-middle grid-x grid-margin-x">
			<div class="small-12 medium-4 large-auto cell footer-middle__nav">
									<a class="button primary footer__btn-subscribe" href="https://fyt.pcdfusion.com/pcd/Order?iKey=**IA04" target="_blank rel=&quot;noopener&quot;">Subscribe Online</a>
								<ul id="footer-side-nav" class="footer-links-side"><li id="menu-item-9886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9886"><a target="_blank" rel="noopener" href="https://fyt.pcdfusion.com/pcd/Order?iKey=F**A01">Gift Subscription</a></li>
<li id="menu-item-9887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9887"><a href="https://www.flytyer.com/newsletter/">Newsletter Sign Up</a></li>
<li id="menu-item-9888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9888"><a href="https://www.flytyer.com/advertisingmedia-kits/">Advertising/Media Kits</a></li>
</ul>			</div>
			<div class="footer-instagram small-12 medium-8 large-auto cell">
												<div class="grid-x">
					<div class="cell">
						<a class="instagram-url" href="https://www.instagram.com/flytyermag" target="_blank" rel="noopener">@flytyermag</a>
					</div>
				</div>
				<div class="grid-x small-up-3 medium-up-5">
									</div>
			</div>
					</div>
		<div class="footer-bottom grid-x grid-margin-x">
			<div class="small-12 cell">
				<hr/>
			</div>
			<div class="small-12 medium-6 large-6 cell">
				<p class="source-org copyright">&copy; 2021 Fly Tyer. All Rights Reserved.</p>
			</div>
							<div class="small-12 medium-6 large-6 cell flex-container align-left large-align-right morris_media_img">
					<a href="https://www.morrismedianetwork.com/" target="_blank" rel="noopener">
						<img src="https://www.flytyer.com/wp-content/uploads/2019/11/morris_media.svg" class="attachment-full size-full" alt="" loading="lazy" data-attachment-id="9875" data-permalink="https://www.flytyer.com/morris_media/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/morris_media.svg" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="morris_media" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/morris_media.svg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/morris_media.svg" />					</a>
				</div>
					</div>
	</div>
</footer> <!-- end .footer -->

<div class="reveal" id="adobe-spark-modal__travel" data-reveal>
	<button class="close-button" data-close aria-label="Close modal" type="button">
		<span aria-hidden="true">&times;</span>
	</button>
	<a title="2018 Expeditions & Guides Annual" class="asp-embed-link" href="https://spark.adobe.com/page/0b5Cccf90lJKS/" target="_blank" rel="noopener"><img src="https://spark.adobe.com/page/0b5Cccf90lJKS/embed.jpg?buster=1560253248089" alt="2018 EXPEDITIONS &amp; GUIDES ANNUAL" style="width:100%" border="0"/></a>
</div>

</div>  <!-- end .off-canvas-content -->

</div> <!-- end .off-canvas-wrapper -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="pum-11407" class="pum pum-overlay pum-theme-11394 pum-theme-lightbox popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:11407,&quot;slug&quot;:&quot;newsletter&quot;,&quot;theme_id&quot;:11394,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-11407&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;2 days&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-11407&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;2 days&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-11407&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[],&quot;convert_on&quot;:&quot;link_click&quot;}}" role="dialog" aria-hidden="true" >

	<div id="popmake-11407" class="pum-container popmake theme-11394 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="https://www.flytyer.com/newsletter/"><img loading="lazy" class="aligncenter wp-image-11521 size-full" src="https://www.flytyer.com/wp-content/uploads/2021/01/FT-NEWSLETTER.png" alt="" width="1100" height="660" srcset="https://www.flytyer.com/wp-content/uploads/2021/01/FT-NEWSLETTER.png 1100w, https://www.flytyer.com/wp-content/uploads/2021/01/FT-NEWSLETTER-300x180.png 300w, https://www.flytyer.com/wp-content/uploads/2021/01/FT-NEWSLETTER-1024x614.png 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			&times;            </button>
		
	</div>

</div>
<script>try{ mc4wp.forms.on('submitted', function() { if(grecaptcha) { grecaptcha.reset(); } }); } catch(e) {}</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.15.0","pm_dir_url":"https:\/\/www.flytyer.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.flytyer.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.flytyer.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"11393","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.flytyer.com\/wp-json\/pum\/v1"};
var ajaxurl = "https:\/\/www.flytyer.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.flytyer.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-11407":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-11407"],"delay":"500"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-11407","key":"","session":false,"time":"2 days","path":true}},{"event":"on_popup_close","settings":{"name":"pum-11407","key":"","session":false,"time":"2 days","path":true}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"11394","size":"normal","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"lightbox","id":11407,"slug":"newsletter"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.flytyer.com/wp-content/uploads/pum/pum-site-scripts.js' id='popup-maker-site-js'></script>
<script type='text/javascript' id='popmake-popup-analytics-js-js-extra'>
/* <![CDATA[ */
var popmake_pa_nonce = "2810d882d2";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/popup-maker-popup-analytics/assets/js/scripts.min.js' id='popmake-popup-analytics-js-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/slider.min.js' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/jquery.ui.touch-punch.js' id='jquery-touch-punch-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-admin/js/iris.min.js' id='iris-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.flytyer.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.flytyer.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.flytyer.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.flytyer.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.flytyer.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.flytyer.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-color-picker-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.flytyer.com/wp-admin/js/color-picker.min.js' id='wp-color-picker-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/themes/flytyer2019/assets/scripts/scripts.js' id='site-js-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.flytyer.com\/wp-admin\/admin-ajax.php","nonce":"9ccbeb685c","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.flytyer.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.flytyer.com%2Fthe-monstrous-creations-of-steve-yewchuck%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script>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</script>
<script>
acf.doAction( 'prepare' );
</script>
<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'81061902',post:'9159',tz:'0',srv:'www.flytyer.com'} ]);
	_stq.push([ 'clickTrackerInit', '81061902', '9159' ]);
</script>

</body>

</html> <!-- end page -->

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 0/447 objects using apc
Page Caching using disk: enhanced 
Database Caching 1/200 queries in 0.086 seconds using memcached (Request-wide modification query)

Served from: www.flytyer.com @ 2021-03-18 14:10:29 by W3 Total Cache
-->