<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TZWTK4Q');</script>
<!-- End Google Tag Manager -->

	<meta charset="UTF-8" />


	<title>Pro Tips for Tying with Foam - Fly TyerFly Tyer</title>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.flytyer.com/xmlrpc.php" />

	
	<link rel="alternate" type="application/rss+xml" title="Fly Tyer RSS Feed" href="https://www.flytyer.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Fly Tyer Atom Feed" href="https://www.flytyer.com/feed/atom/" />
	<link rel="pingback" href="https://www.flytyer.com/xmlrpc.php" />

<!-- Start GPT Async Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/11365842/MMN_FT_620X250', [[620,250]], 'MMN_FT_620X250')
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/11365842/MMN_FT_ROS_REC_1', [[300,250]], 'MMN_FT_ROS_REC_1')
                             .addService(googletag.pubads()));
    //Adslot 3 declaration
    gptadslots.push(googletag.defineSlot('/11365842/MMN_FT_ROS_REC_2', [[300,250]], 'MMN_FT_ROS_REC_2')
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End GPT Async Tag -->

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZWTK4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) —>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PW5ZMF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PW5ZMF');</script>
<!-- End Google Tag Manager -->


	
<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.flytyer.com/pro-tips-for-tying-with-foam/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pro Tips for Tying with Foam - Fly Tyer" />
<meta property="og:description" content="Closed-cell foam is an excellent fly tying material. Here are some tricks for using this common and inexpensive ingredient. [by Tim Flagler] Thinking back several years—actually, decades—I remember foam-body flies beginning to appear in magazines and fly fishing catalogs. At the time I thought to myself, Wow, those flies must float all day. Then, shortly after, I can’t believe a trout would eat one of those things. Since then I’ve watched foam patterns evolve and become more refined. I also find myself tying and using them on a regular basis. Today, closed-cell foam is available in nearly every color, thickness, and shape, but I’d like to focus on 2-millimeter-thick craft foam, which is used the most and is readily available. You can find the stuff virtually everywhere, from grocery and craft stores to fly shops. It cuts, folds, glues, rolls, stretches, and colors easily. Closed-cell foam is cheap, durable, and most important, floats. And fly tiers love stuff that floats! For the full story, pick up a copy of the Fly Tyer Summer 2019 issue at your local bookstore or newsstand. Check out Tim Flagler&#8217;s corresponding video for this feature below." />
<meta property="og:url" content="https://www.flytyer.com/pro-tips-for-tying-with-foam/" />
<meta property="og:site_name" content="Fly Tyer" />
<meta property="article:section" content="Beginner&#039;s Masterclass" />
<meta property="article:published_time" content="2019-05-28T15:00:34+00:00" />
<meta property="article:modified_time" content="2019-05-28T15:01:01+00:00" />
<meta property="og:updated_time" content="2019-05-28T15:01:01+00:00" />
<meta property="og:image" content="https://www.flytyer.com/wp-content/uploads/2019/05/Foam1.png" />
<meta property="og:image:secure_url" content="https://www.flytyer.com/wp-content/uploads/2019/05/Foam1.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="648" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Closed-cell foam is an excellent fly tying material. Here are some tricks for using this common and inexpensive ingredient. [by Tim Flagler] Thinking back several years—actually, decades—I remember foam-body flies beginning to appear in magazines and fly fishing catalogs. At the time I thought to myself, Wow, those flies must float all day. Then, shortly after, I can’t believe a trout would eat one of those things. Since then I’ve watched foam patterns evolve and become more refined. I also find myself tying and using them on a regular basis. Today, closed-cell foam is available in nearly every color, thickness, and shape, but I’d like to focus on 2-millimeter-thick craft foam, which is used the most and is readily available. You can find the stuff virtually everywhere, from grocery and craft stores to fly shops. It cuts, folds, glues, rolls, stretches, and colors easily. Closed-cell foam is cheap, durable, and most important, floats. And fly tiers love stuff that floats! For the full story, pick up a copy of the Fly Tyer Summer 2019 issue at your local bookstore or newsstand. Check out Tim Flagler&#8217;s corresponding video for this feature below." />
<meta name="twitter:title" content="Pro Tips for Tying with Foam - Fly Tyer" />
<meta name="twitter:image" content="https://www.flytyer.com/wp-content/uploads/2019/05/Foam1.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fly Tyer &raquo; Feed" href="https://www.flytyer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly Tyer &raquo; Comments Feed" href="https://www.flytyer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly Tyer &raquo; Pro Tips for Tying with Foam Comments Feed" href="https://www.flytyer.com/pro-tips-for-tying-with-foam/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flytyer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='amw-galleria-style-css'  href='https://www.flytyer.com/wp-content/plugins/galleria/galleria/themes/amw-classic-light/galleria.amw-classic-light.css' type='text/css' media='all' />
<link rel='stylesheet' id='frizzly-lib-font-awesome-css'  href='https://www.flytyer.com/wp-content/plugins/frizzly/css/libs/font-awesome/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='frizzly-client-css'  href='https://www.flytyer.com/wp-content/plugins/frizzly/css/frizzly.client.css' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://www.flytyer.com/wp-content/plugins/google-captcha/css/gglcptch.css' type='text/css' media='all' />
<link rel='stylesheet' id='wds_frontend-css'  href='https://www.flytyer.com/wp-content/plugins/slider-wd/css/wds_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='https://www.flytyer.com/wp-content/plugins/slider-wd/css/wds_effects.css' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='https://www.flytyer.com/wp-content/plugins/slider-wd/css/font-awesome-4.0.1/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.flytyer.com/wp-content/plugins/theia-post-slider/css/buttons-green.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://www.flytyer.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.flytyer.com/wp-content/themes/flytyer/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.flytyer.com/wp-content/themes/hickory/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='default_nav_font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='default_headings_font-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C300%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='default_body_font-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='hickory-style-css'  href='https://www.flytyer.com/wp-content/themes/hickory/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.flytyer.com/wp-content/themes/flytyer/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.flytyer.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/galleria/galleria/galleria-1.2.9.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/galleria/galleria/themes/amw-classic-light/galleria.amw-classic-light.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/slider-wd/js/jquery.mobile.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/slider-wd/js/jquery.featureCarouselslider.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/slider-wd/js/wds_hotspot.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/slider-wd/js/wds_frontend.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/theia-post-slider/js/async.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/theia-post-slider/js/tps.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js'></script>
<link rel='https://api.w.org/' href='https://www.flytyer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flytyer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flytyer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p5u7U2-2pt' />
<link rel="alternate" type="application/json+oembed" href="https://www.flytyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flytyer.com%2Fpro-tips-for-tying-with-foam%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flytyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flytyer.com%2Fpro-tips-for-tying-with-foam%2F&#038;format=xml" />
<meta property="og:title" content="Pro Tips for Tying with Foam" /><meta property="og:type" content="blog" /><meta property="og:url" content="https://www.flytyer.com/pro-tips-for-tying-with-foam/" /><meta property="og:site_name" content="The world&#039;s largest publication dedicated to the art of tying flies." /><meta property="og:description" content="" /><meta property="og:image" content="https://www.flytyer.com/wp-content/uploads/2019/05/Foam1.png" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:site" content="" /><meta property="twitter:description" content="" /><meta property="twitter:title" content="Pro Tips for Tying with Foam" /><meta property="twitter:image" content="https://www.flytyer.com/wp-content/uploads/2019/05/Foam1.png" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
		
									
		
					#header {
				padding:1px 20px;
			}
				
					#header #logo {
				text-align:center;
							}
				
					a, #footer .widget p a, #footer .widget ul.side-newsfeed li h4 a, .post-author .author-info .author-connect span.connect-text, .post-entry blockquote p, .item span.category a, #footer .widget a:hover {
				color:#bd6600;
			}
			
			.item .item-image .review-box, .thecomment span.reply a.comment-reply-link, #respond #submit, .post-review .review-top .overall-score, .post-review .review-criteria .criteria .thescore, .flex-control-paging li a.flex-active, .content.sidebar ul.newsfeed.classic li .item .item-image .review-box, #sidebar .widget ul.side-newsfeed li .side-item .side-image .review-box {
				background:#bd6600;
			}
				
					body {
				background-color:#f0f0f0;
			}
				
				
					#wrapper {
				border-right:1px solid #f6efe3;
				border-left:1px solid #f6efe3;
			}
				
					#navigation_bar, .mean-container .mean-bar, .mean-container .mean-nav {
				background:#bd6600;
			}
				
					#navigation ul li a {
				color:#ffffff;
			}
				
					#navigation ul li a:hover {
				color:#999999;
			}
				
					#navigation ul li ul li a {
				background:#000000;
			}
				
					#navigation ul li ul li a:hover {
				background:#444444;
			}
				
					#navigation ul li ul li a {
				border-color:#444444;
			}
				
					#navigation ul li ul li a {
				color:#aaaaaa;
			}
				
					#navigation ul li ul li a:hover {
				color:#ffffff;
			}
				
					#header {
				background:#ffffff;
			}
				
					h2.content-heading {
				background:#bd6600;
			}
				
					h2.content-heading, h2.content-heading span.thin, h2.content-heading a {
				color:#ffffff;
			}
				
					#sidebar .widget h3.widget_title, #sidebar .widget .tabs-wrapper ul.tabs {
				background:#bd6600;
			}
				
					#sidebar .widget h3.widget_title, #sidebar .widget .tabs-wrapper ul.tabs li.active a {
				color:#ffffff;
			}
				
				
				
				
				
				
					#top_social i, #footer_social i {
				background:#FFFFFF;
			}
				
					#top_social i, #footer_social i {
				color:#000000;
			}
				
				
				
					#footer {
				background:#000000;
			}
			.widget_area { background:url(https://www.flytyer.com/wp-content/themes/hickory/img/footer-lines-dark.png) repeat-y center; }				
					.container.footer, .footer_top, .widget_area {
				border-color:#333333;
			}
				
					#footer .widget, #footer .widget p, #footer .side-item-meta, .footer_bottom {
				color:#888888;
			}
				
					#footer .widget h3.widget_title {
				color:#FFFFFF;
			}
				
					#footer .widget a, #footer .widget p a, #footer .widget ul.side-newsfeed li h4 a, #footer .widget a:hover {
				color:#888888;
			}
				
					.footer_navigation ul li a {
				color:#FFFFFF;
			}
							.footer_navigation ul li a:hover {
				color:#999999;
			}
				
				
	</style><link rel="icon" href="https://www.flytyer.com/wp-content/uploads/2016/05/FT-feather-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.flytyer.com/wp-content/uploads/2016/05/FT-feather.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.flytyer.com/wp-content/uploads/2016/05/FT-feather.png" />
<meta name="msapplication-TileImage" content="https://www.flytyer.com/wp-content/uploads/2016/05/FT-feather.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.flytyer.com/?custom-css=f007823956" />
			
</head>

<body class="post-template-default single single-post postid-9267 single-format-standard responsive">

		<div id="wrapper">
	
		<div class="container">
		
			<div id="navigation_bar" class="layout2">
		
				<div class="container top">
				
									
						<div class="show-search" style="display: block;">
							<form role="search" method="get" id="searchform" action="https://www.flytyer.com/">
    <div>
		<input type="text" placeholder="Search flytyer.com" name="s" id="s" />
	 </div>
</form>						</div>
						
										
								
						<div id="top_social" >
							<a target="_blank" href="http://facebook.com/flytyermagazine"><i class="fa fa-facebook"></i></a>							<a target="_blank" href="http://twitter.com/flytyermagazine"><i class="fa fa-twitter"></i></a>														<a target="_blank" href="http://instagram.com/flytyermag"><i class="fa fa-instagram"></i></a>																																																</div>
						
										
				</div>
			</div>
			
			<div id="header" class="layout2">
			
				<div id="logo">
				
											<a href="https://www.flytyer.com"><img src="http://www.flytyer.com/wp-content/uploads/2018/11/FT-BannerWinter2018.jpg" alt="Fly Tyer" /></a>
										
				</div>
				
								<div class="header-ad">
					<a href="https://fyt.pcdfusion.com/pcd/Order?i
Key=I**A02"></a>					<a href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**A02" target="_blank"></a>
				</div>
							
			</div>
			
			<div id="navigation_bar" class="layout2">
		
				<div class="container top">
					
					<div id="navigation">
						<ul id="menu-top-navigation" class="menu"><li id="menu-item-1186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1186"><a href="http://www.flytyer.com/">Home</a></li>
<li id="menu-item-3174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3174"><a href="https://www.flytyer.com/category/trout-and-salmon/">Coldwater</a></li>
<li id="menu-item-3173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3173"><a href="https://www.flytyer.com/category/saltwater/">Saltwater</a></li>
<li id="menu-item-3172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3172"><a href="https://www.flytyer.com/category/bass-and-panfish/">Warmwater</a></li>
<li id="menu-item-3171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3171"><a href="https://www.flytyer.com/in-this-issue/">In This Issue</a></li>
<li id="menu-item-5810" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5810"><a href="https://www.flytyer.com/category/video/">Videos</a></li>
<li id="menu-item-2609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2609"><a href="https://www.flytyer.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-2083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2083"><a target="_blank" href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**A04">Subscribe Online</a></li>
	<li id="menu-item-2079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2079"><a target="_blank" href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**A02">Gift Subscription</a></li>
	<li id="menu-item-2078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2078"><a target="_blank" href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**D02">Digital Subscriptons</a></li>
	<li id="menu-item-2080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2080"><a target="_blank" href="https://fyt.pcdfusion.com/pcd/CustomerSupport/App/8559">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-8675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8675"><a href="https://www.flytyer.com/newsletter/">Newsletter</a></li>
</ul>	
					</div>
				</div>
			</div>			
						
						
			<div class="content sidebar">
			
				<div id="post-9267" class="post-9267 post type-post status-publish format-standard has-post-thumbnail hentry category-beginners-masterclass category-video">
					
										
											
						<div class="post-image">
						
															
																																			<img width="620" height="402" src="https://www.flytyer.com/wp-content/uploads/2019/05/Foam1-620x402.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2019/05/Foam1-620x402.png 620w, https://www.flytyer.com/wp-content/uploads/2019/05/Foam1-300x194.png 300w, https://www.flytyer.com/wp-content/uploads/2019/05/Foam1-940x609.png 940w, https://www.flytyer.com/wp-content/uploads/2019/05/Foam1-230x150.png 230w, https://www.flytyer.com/wp-content/uploads/2019/05/Foam1.png 1000w" sizes="(max-width: 620px) 100vw, 620px" data-attachment-id="9268" data-permalink="https://www.flytyer.com/pro-tips-for-tying-with-foam/foam1/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/05/Foam1.png" data-orig-size="1000,648" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Foam1" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/05/Foam1-300x194.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/05/Foam1.png" /><div class="ccfic"></div>																
														
						</div>
						
										
										
				
					
					<div class="post-header">
						
						<span class="cat"><a href="https://www.flytyer.com/category/beginners-masterclass/" rel="category tag">Beginner's Masterclass</a>, <a href="https://www.flytyer.com/category/video/" rel="category tag">Videos</a></span>
						<span class="item-comments"><a href="https://www.flytyer.com/pro-tips-for-tying-with-foam/#respond">0</a></span>
						<h1>Pro Tips for Tying with Foam</h1>
												<span class="post-meta">
						                
                                                    </span>
						
					</div>
					
					<div class="post-entry">
						
												
						
						<p><!-- BEGIN THEIA POST SLIDER --></p>
<h4>Closed-cell foam is an excellent fly tying material. Here are some tricks for using this common and inexpensive ingredient.</h4>
<p>[<em>by Tim Flagler</em>]</p>
<hr />
<p>Thinking back several years—actually, decades—I remember foam-body flies beginning to appear in magazines and fly fishing catalogs. At the time I thought to myself, <em>Wow, those flies must float all day</em>. Then, shortly after, <em>I can’t believe a trout would eat one of those things</em>. Since then I’ve watched foam patterns evolve and become more refined. I also find myself tying and using them on a regular basis.</p>
<p>Today, closed-cell foam is available in nearly every color, thickness, and shape, but I’d like to focus on 2-millimeter-thick craft foam, which is used the most and is readily available. You can find the stuff virtually everywhere, from grocery and craft stores to fly shops. It cuts, folds, glues, rolls, stretches, and colors easily. Closed-cell foam is cheap, durable, and most important, floats. And fly tiers love stuff that floats!</p>
<hr />
<p><em>For the full story, pick up a copy of the Fly Tyer Summer 2019 issue at your local bookstore or newsstand. Check out Tim Flagler&#8217;s corresponding video for this feature below.</em></p>
<p><iframe src="https://www.youtube.com/embed/1gS8fYHQPM8" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe><br />
<!-- END THEIA POST SLIDER --></p>


<div class="subscribe_widget" style="width:100%;">
<div class="subscribe-box sub-one">
<a href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**A07" target="_blank">
<img src="https://www.flytyer.com/wp-content/uploads/2019/05/Summer-2019.jpg" alt="Magazine Cover" height="140px" /></a>
</div>
<div class="subscribe-box sub-two">
<h4><strong>Subscribe Today</strong></h4>
<p style="font-size: 13px;"><a href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**A07" target="_blank"><strong>Click here</strong></a> to receive the world's only magazine devoted exclusively to the art of tying flies for all species of fresh and saltwater game fish.</p>
</div>
<div class="subscribe-box sub-three">
<h4><strong>Current Subscriber?</strong></h4>
<p style="font-size: 13px;"><a href="https://fyt.pcdfusion.com/pcd/CustomerSupport/App/8559" target="_blank"><strong>Manage</strong></a> your subscription or <a href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**D05" target="_blank"><strong>add a digital edition</strong></a> to your print subscription</p>
</div>
</div>


						
												
												<div class="post-tags">
													</div>
												
					</div>
					
										<div class="post-share">
						
						<span class="share-text">
							Share						</span>
						
						<span class="share-item">
							<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.flytyer.com/pro-tips-for-tying-with-foam/" data-text="Check out this article: Pro Tips for Tying with Foam - https://www.flytyer.com/pro-tips-for-tying-with-foam/" data-dnt="true">Tweet</a>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						</span>
						
						<span class="share-item">
							<iframe src="//www.facebook.com/plugins/like.php?locale=en_US&amp;href=https%3A%2F%2Fwww.flytyer.com%2Fpro-tips-for-tying-with-foam%2F&amp;width=250&amp;height=21&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;send=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:150px; height:21px;" allowTransparency="true"></iframe>
						</span>
						<span class="share-item google">
							<div class="g-plusone" data-size="medium" data-href="https://www.flytyer.com/pro-tips-for-tying-with-foam/"></div>
						</span>
												<span class="share-item">
							<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.flytyer.com%2Fpro-tips-for-tying-with-foam%2F								&amp;media=https://www.flytyer.com/wp-content/uploads/2019/05/Foam1.png								&amp;description=Pro+Tips+for+Tying+with+Foam" 
								class="pin-it-button" 
								count-layout="horizontal">
								<img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" />
							</a>
						</span>
						
					</div>
										
										<div class="post-author">
						
						<div class="author-image">
							<img alt='' src='https://secure.gravatar.com/avatar/b3f9536f01e6890f2bb6045c906561eb?s=110&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b3f9536f01e6890f2bb6045c906561eb?s=220&#038;d=mm&#038;r=g 2x' class='avatar avatar-110 photo' height='110' width='110' />						</div>
						<div class="author-info">
							
							<h4><a href="https://www.flytyer.com/author/sfields/" title="Posts by Seth Fields" rel="author">Seth Fields</a></h4>
							<p></p>
							
							<div class="author-connect">
																
																																																
							</div>
							
						</div>
						
					</div>
										
										<!-- INCLUDE RELATED POSTS -->
							<div class="post-related"><h3>You Might Also Like</h3><ul>
					<li>
				<div class="related-item">
				
										<a href="https://www.flytyer.com/artifishal-trailer/" rel="bookmark"><img width="192" height="128" src="https://www.flytyer.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-11-at-8.50.54-AM-192x128.png" class="attachment-related size-related wp-post-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-11-at-8.50.54-AM-192x128.png 192w, https://www.flytyer.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-11-at-8.50.54-AM-300x200.png 300w" sizes="(max-width: 192px) 100vw, 192px" data-attachment-id="9176" data-permalink="https://www.flytyer.com/artifishal-trailer/screen-shot-2019-04-11-at-8-50-54-am/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-11-at-8.50.54-AM.png" data-orig-size="1276,718" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-04-11 at 8.50.54 AM" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-11-at-8.50.54-AM-300x169.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-11-at-8.50.54-AM-1024x576.png" /><div class="ccfic"></div></a>
										
					<span class="cat">
					<a href="https://www.flytyer.com/category/video/fishing/">Fishing</a>					</span>
					<h4><a href="https://www.flytyer.com/artifishal-trailer/" rel="bookmark" title="Permanent Link: &#8220;Artifishal&#8221; Trailer">&#8220;Artifishal&#8221; Trailer</a></h4>
				
				</div>
			</li>
					<li>
				<div class="related-item">
				
										<a href="https://www.flytyer.com/build-a-better-bugger/" rel="bookmark"><img width="192" height="128" src="https://www.flytyer.com/wp-content/uploads/2019/02/beginner-opener-1-192x128.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2019/02/beginner-opener-1-192x128.jpg 192w, https://www.flytyer.com/wp-content/uploads/2019/02/beginner-opener-1-300x200.jpg 300w" sizes="(max-width: 192px) 100vw, 192px" data-attachment-id="9127" data-permalink="https://www.flytyer.com/build-a-better-bugger/beginner-opener-3/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/02/beginner-opener-1.jpg" data-orig-size="2539,1429" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="beginner-opener" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/02/beginner-opener-1-300x169.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/02/beginner-opener-1-1024x576.jpg" /><div class="ccfic"></div></a>
										
					<span class="cat">
					<a href="https://www.flytyer.com/category/beginners-masterclass/">Beginner's Masterclass</a>					</span>
					<h4><a href="https://www.flytyer.com/build-a-better-bugger/" rel="bookmark" title="Permanent Link: Build A Better Bugger">Build A Better Bugger</a></h4>
				
				</div>
			</li>
					<li>
				<div class="related-item">
				
										<a href="https://www.flytyer.com/egans-red-dart/" rel="bookmark"><img width="192" height="128" src="https://www.flytyer.com/wp-content/uploads/2019/01/Dart1-192x128.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2019/01/Dart1-192x128.jpg 192w, https://www.flytyer.com/wp-content/uploads/2019/01/Dart1-300x200.jpg 300w" sizes="(max-width: 192px) 100vw, 192px" data-attachment-id="8986" data-permalink="https://www.flytyer.com/egans-red-dart/dart1/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/01/Dart1.jpg" data-orig-size="800,456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dart1" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/01/Dart1-300x171.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/01/Dart1.jpg" /><div class="ccfic"></div></a>
										
					<span class="cat">
					<a href="https://www.flytyer.com/category/video/fly-tying/">Fly Tying</a>					</span>
					<h4><a href="https://www.flytyer.com/egans-red-dart/" rel="bookmark" title="Permanent Link: Egan&#8217;s Red Dart">Egan&#8217;s Red Dart</a></h4>
				
				</div>
			</li>
		</ul></div>										
					<!-- INCLUDE COMMENTS TEMPLATE -->
										<div id="comments">
					
					<div class="post-comments">
						
						<div class='comments'></div><div id='comments_pagination'></div>

					</div> <!-- end comments div -->
					
					</div>
				
				</div>
							
			</div>

			<div id="sidebar">
				
				<!-- SIDEBAR WIDGET AREA -->
				<div class="widget"><h3 class="widget_title">Columns and Departments</h3>			<div class="textwidget"><div id="columns">
  <a href="/editors-bench/" title="Editors Bench">
    <img src="/wp-content/uploads/2016/05/EditorsBench_Logo-e1462565369136.jpg" title="Editor's Bench" />
    <strong>Editor’s Bench</strong>
  </a>

  <a href="/creative-tying/" title="Creative Tying">
    <img src="/wp-content/uploads/2016/05/CreativeTying_Logo.jpg" alt="Creative Tying" />
    <strong>Creative Tying</strong>
  </a>

  <a href="/beginners-corner/" title="Beginner's Corner">
    <img src="/wp-content/uploads/2016/05/BeginnersCorner_Logo-e1462565497176.jpg" alt="Beginner's Corner" />
    <strong>Beginner's Corner</strong>
  </a>

  <a href="/match-the-hatch/" title="Match the Hatch">
    <img src="/wp-content/uploads/2016/05/MatchHatch_Logo-e1462565445769.jpg" alt="Match the Hatch" />
    <strong>Match the Hatch</strong>
  </a>
</div></div>
		</div><div class="widget">			<div class="textwidget"><div id='MMN_FT_ROS_REC_1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('MMN_FT_ROS_REC_1'); });
</script>
</div></div>
		</div><div class="widget"><a href="http://www.flyfishingandtying.com/" target="_blank"><img width="300" height="252" src="https://www.flytyer.com/wp-content/uploads/2016/06/Forum-Button.jpg" class="image wp-image-4728 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.flytyer.com/wp-content/uploads/2016/06/Forum-Button.jpg 300w, https://www.flytyer.com/wp-content/uploads/2016/06/Forum-Button-238x200.jpg 238w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="4728" data-permalink="https://www.flytyer.com/forum-button/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2016/06/Forum-Button.jpg" data-orig-size="300,252" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Forum Button" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2016/06/Forum-Button-300x252.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2016/06/Forum-Button.jpg" /></a></div><div class="widget"><a href="https://www.anglingreport.com/" target="_blank"><img width="300" height="250" src="https://www.flytyer.com/wp-content/uploads/2019/02/TARad2019.gif" class="image wp-image-9096  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="9096" data-permalink="https://www.flytyer.com/tarad2019/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/02/TARad2019.gif" data-orig-size="300,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TARad2019" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/02/TARad2019-300x250.gif" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/02/TARad2019.gif" /></a></div><div class="widget">			<div class="textwidget"><!--<div id='MMN_FT_ROS_REC_2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('MMN_FT_ROS_REC_2'); });
</script>
</div>--></div>
		</div><div class="widget"><h3 class="widget_title">Videos</h3>			<ul class="side-newsfeed">
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.flytyer.com/pro-tips-for-tying-with-foam/" rel="bookmark" title="Permanent Link: Pro Tips for Tying with Foam"><img width="100" height="70" src="https://www.flytyer.com/wp-content/uploads/2019/05/Foam1-100x70.png" class="side-item-thumb wp-post-image" alt="" data-attachment-id="9268" data-permalink="https://www.flytyer.com/pro-tips-for-tying-with-foam/foam1/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/05/Foam1.png" data-orig-size="1000,648" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Foam1" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/05/Foam1-300x194.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/05/Foam1.png" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.flytyer.com/pro-tips-for-tying-with-foam/" rel="bookmark" title="Permanent Link: Pro Tips for Tying with Foam">Pro Tips for Tying with Foam</a></h4>
							<span class="side-item-meta">May 28, 2019</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.flytyer.com/wiggle-flies-southeast-regional-flies/" rel="bookmark" title="Permanent Link: Bass Flies &#8211; Southeast Regional Flies"><img width="100" height="70" src="https://www.flytyer.com/wp-content/uploads/2019/05/CrawdiggleVid-100x70.png" class="side-item-thumb wp-post-image" alt="" data-attachment-id="9212" data-permalink="https://www.flytyer.com/wiggle-flies-southeast-regional-flies/crawdigglevid/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/05/CrawdiggleVid.png" data-orig-size="800,490" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CrawdiggleVid" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/05/CrawdiggleVid-300x184.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/05/CrawdiggleVid.png" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.flytyer.com/wiggle-flies-southeast-regional-flies/" rel="bookmark" title="Permanent Link: Bass Flies &#8211; Southeast Regional Flies">Bass Flies &#8211; Southeast Regional Flies</a></h4>
							<span class="side-item-meta">May 7, 2019</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.flytyer.com/artifishal-trailer/" rel="bookmark" title="Permanent Link: &#8220;Artifishal&#8221; Trailer"><img width="100" height="70" src="https://www.flytyer.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-11-at-8.50.54-AM-100x70.png" class="side-item-thumb wp-post-image" alt="" data-attachment-id="9176" data-permalink="https://www.flytyer.com/artifishal-trailer/screen-shot-2019-04-11-at-8-50-54-am/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-11-at-8.50.54-AM.png" data-orig-size="1276,718" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-04-11 at 8.50.54 AM" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-11-at-8.50.54-AM-300x169.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-11-at-8.50.54-AM-1024x576.png" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.flytyer.com/artifishal-trailer/" rel="bookmark" title="Permanent Link: &#8220;Artifishal&#8221; Trailer">&#8220;Artifishal&#8221; Trailer</a></h4>
							<span class="side-item-meta">April 11, 2019</span>
						</div>
					</div>
				
				</li>
			
												
			</ul>
			
		</div><div class="widget"><h3 class="widget_title">Follow Us on Facebook</h3>			<div class="textwidget"><div style="text-align: center;">
<div id="fb-root">&nbsp;</div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=198699713611306";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/flytyermagazine" data-tabs="timeline" data-width="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">&nbsp;</div>
</div></div>
		</div>			
			</div>			
		</div>
		<!-- END CONTAINER -->
		
	</div>
	<!-- END WRAPPER -->
	
	<div id="footer">
	
		<div class="container footer">
		
			<div class="footer_top">
				
				<div class="footer_navigation">
				
					<ul id="menu-footer-navigation" class="menu"><li id="menu-item-2597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2597"><a href="https://www.flytyer.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2601"><a href="https://www.flytyer.com/advertisingmedia-kits/">Advertising/Media Kits</a></li>
<li id="menu-item-2605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2605"><a href="https://www.flytyer.com/in-this-issue/">In This Issue</a></li>
<li id="menu-item-2211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2211"><a href="https://www.flytyer.com/privacy-policies/">Privacy Policies</a></li>
<li id="menu-item-2577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577"><a href="https://www.flytyer.com/submissions/">Submissions</a></li>
</ul>	
				
				</div>
				
								<div id="footer_social">
				
					<a target="_blank" href="https://facebook.com/flytyermagazine"><i class="fa fa-facebook"></i></a>					<a target="_blank" href="https://twitter.com/flytyermagazine"><i class="fa fa-twitter"></i></a>										<a target="_blank" href="https://instagram.com/flytyermag"><i class="fa fa-instagram"></i></a>																																			
				</div>
								
			</div>
			
						<div class="widget_area">
				
				<div class="widget first"><h3 class="widget_title">About Fly Tyer</h3>			<div class="textwidget">Fly Tyer offers more accurate, easy-to-follow, step-by-step tying instructions than any other publication in the marketplace. It also includes well-written articles about history and fly-tying tools, materials and new patterns. Fly Tyer is now the fourth largest fly-fishing magazine in North America. It appeals not only to novice fly tyers, but to the most experienced as well.</div>
		</div>			
				<div class="widget"><h3 class="widget_title">Tags</h3><div class="tagcloud"><a href="https://www.flytyer.com/tag/barry-clarke/" class="tag-cloud-link tag-link-902 tag-link-position-1" style="font-size: 10.545454545455pt;" aria-label="Barry Clarke (5 items)">Barry Clarke</a>
<a href="https://www.flytyer.com/tag/brown-trout/" class="tag-cloud-link tag-link-130 tag-link-position-2" style="font-size: 9.4141414141414pt;" aria-label="brown trout (4 items)">brown trout</a>
<a href="https://www.flytyer.com/tag/caddis/" class="tag-cloud-link tag-link-337 tag-link-position-3" style="font-size: 8pt;" aria-label="caddis (3 items)">caddis</a>
<a href="https://www.flytyer.com/tag/fishing/" class="tag-cloud-link tag-link-542 tag-link-position-4" style="font-size: 8pt;" aria-label="fishing (3 items)">fishing</a>
<a href="https://www.flytyer.com/tag/fly-dressing/" class="tag-cloud-link tag-link-826 tag-link-position-5" style="font-size: 16.484848484848pt;" aria-label="fly dressing (15 items)">fly dressing</a>
<a href="https://www.flytyer.com/tag/fly-fishing/" class="tag-cloud-link tag-link-86 tag-link-position-6" style="font-size: 12.949494949495pt;" aria-label="fly fishing (8 items)">fly fishing</a>
<a href="https://www.flytyer.com/tag/fly-tyer/" class="tag-cloud-link tag-link-836 tag-link-position-7" style="font-size: 12.242424242424pt;" aria-label="Fly Tyer (7 items)">Fly Tyer</a>
<a href="https://www.flytyer.com/tag/fly-tyer-magazine/" class="tag-cloud-link tag-link-829 tag-link-position-8" style="font-size: 18.181818181818pt;" aria-label="Fly Tyer magazine (20 items)">Fly Tyer magazine</a>
<a href="https://www.flytyer.com/tag/fly-tying/" class="tag-cloud-link tag-link-109 tag-link-position-9" style="font-size: 22pt;" aria-label="fly tying (38 items)">fly tying</a>
<a href="https://www.flytyer.com/tag/fly-tying-tips/" class="tag-cloud-link tag-link-929 tag-link-position-10" style="font-size: 12.242424242424pt;" aria-label="fly tying tips (7 items)">fly tying tips</a>
<a href="https://www.flytyer.com/tag/grasshopper-fly/" class="tag-cloud-link tag-link-855 tag-link-position-11" style="font-size: 8pt;" aria-label="grasshopper fly (3 items)">grasshopper fly</a>
<a href="https://www.flytyer.com/tag/nymphs/" class="tag-cloud-link tag-link-623 tag-link-position-12" style="font-size: 11.535353535354pt;" aria-label="nymphs (6 items)">nymphs</a>
<a href="https://www.flytyer.com/tag/tim-flagler/" class="tag-cloud-link tag-link-914 tag-link-position-13" style="font-size: 17.333333333333pt;" aria-label="Tim Flagler (17 items)">Tim Flagler</a>
<a href="https://www.flytyer.com/tag/trout-flies/" class="tag-cloud-link tag-link-622 tag-link-position-14" style="font-size: 12.242424242424pt;" aria-label="trout flies (7 items)">trout flies</a></div>
</div>			
				<div class="widget"><h3 class="widget_title">Latest News</h3>			<ul class="side-newsfeed">
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.flytyer.com/pro-tips-for-tying-with-foam/" rel="bookmark" title="Permanent Link: Pro Tips for Tying with Foam"><img width="100" height="70" src="https://www.flytyer.com/wp-content/uploads/2019/05/Foam1-100x70.png" class="side-item-thumb wp-post-image" alt="" data-attachment-id="9268" data-permalink="https://www.flytyer.com/pro-tips-for-tying-with-foam/foam1/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/05/Foam1.png" data-orig-size="1000,648" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Foam1" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/05/Foam1-300x194.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/05/Foam1.png" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.flytyer.com/pro-tips-for-tying-with-foam/" rel="bookmark" title="Permanent Link: Pro Tips for Tying with Foam">Pro Tips for Tying with Foam</a></h4>
							<span class="side-item-meta">May 28, 2019</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.flytyer.com/the-black-drake-evolution-of-a-mayfly/" rel="bookmark" title="Permanent Link: The Black Drake: Evolution of a Mayfly"><img width="100" height="70" src="https://www.flytyer.com/wp-content/uploads/2019/05/DrakeLead-100x70.png" class="side-item-thumb wp-post-image" alt="" data-attachment-id="9262" data-permalink="https://www.flytyer.com/the-black-drake-evolution-of-a-mayfly/drakelead/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/05/DrakeLead.png" data-orig-size="1200,811" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DrakeLead" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/05/DrakeLead-300x203.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/05/DrakeLead-1024x692.png" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.flytyer.com/the-black-drake-evolution-of-a-mayfly/" rel="bookmark" title="Permanent Link: The Black Drake: Evolution of a Mayfly">The Black Drake: Evolution of a Mayfly</a></h4>
							<span class="side-item-meta">May 23, 2019</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.flytyer.com/distribution-wrap/" rel="bookmark" title="Permanent Link: Distribution Wrap"><img width="100" height="70" src="https://www.flytyer.com/wp-content/uploads/2019/05/DistibWrapVid-100x70.jpg" class="side-item-thumb wp-post-image" alt="" data-attachment-id="9246" data-permalink="https://www.flytyer.com/distribution-wrap/distibwrapvid/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/05/DistibWrapVid.jpg" data-orig-size="800,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DistibWrapVid" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/05/DistibWrapVid-300x195.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/05/DistibWrapVid.jpg" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.flytyer.com/distribution-wrap/" rel="bookmark" title="Permanent Link: Distribution Wrap">Distribution Wrap</a></h4>
							<span class="side-item-meta">May 20, 2019</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.flytyer.com/swimming-with-the-fishes/" rel="bookmark" title="Permanent Link: Swimming with the Fishes"><img width="100" height="70" src="https://www.flytyer.com/wp-content/uploads/2019/05/DiverLeadImage-100x70.jpg" class="side-item-thumb wp-post-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2019/05/DiverLeadImage-100x70.jpg 100w, https://www.flytyer.com/wp-content/uploads/2019/05/DiverLeadImage-300x210.jpg 300w, https://www.flytyer.com/wp-content/uploads/2019/05/DiverLeadImage-1024x717.jpg 1024w, https://www.flytyer.com/wp-content/uploads/2019/05/DiverLeadImage-286x200.jpg 286w, https://www.flytyer.com/wp-content/uploads/2019/05/DiverLeadImage-620x434.jpg 620w, https://www.flytyer.com/wp-content/uploads/2019/05/DiverLeadImage-940x658.jpg 940w, https://www.flytyer.com/wp-content/uploads/2019/05/DiverLeadImage.jpg 1200w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="9239" data-permalink="https://www.flytyer.com/swimming-with-the-fishes/diverleadimage/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/05/DiverLeadImage.jpg" data-orig-size="1200,840" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DiverLeadImage" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/05/DiverLeadImage-300x210.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/05/DiverLeadImage-1024x717.jpg" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.flytyer.com/swimming-with-the-fishes/" rel="bookmark" title="Permanent Link: Swimming with the Fishes">Swimming with the Fishes</a></h4>
							<span class="side-item-meta">May 16, 2019</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.flytyer.com/wiggle-flies-southeast-regional-flies/" rel="bookmark" title="Permanent Link: Bass Flies &#8211; Southeast Regional Flies"><img width="100" height="70" src="https://www.flytyer.com/wp-content/uploads/2019/05/CrawdiggleVid-100x70.png" class="side-item-thumb wp-post-image" alt="" data-attachment-id="9212" data-permalink="https://www.flytyer.com/wiggle-flies-southeast-regional-flies/crawdigglevid/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/05/CrawdiggleVid.png" data-orig-size="800,490" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CrawdiggleVid" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/05/CrawdiggleVid-300x184.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/05/CrawdiggleVid.png" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.flytyer.com/wiggle-flies-southeast-regional-flies/" rel="bookmark" title="Permanent Link: Bass Flies &#8211; Southeast Regional Flies">Bass Flies &#8211; Southeast Regional Flies</a></h4>
							<span class="side-item-meta">May 7, 2019</span>
						</div>
					</div>
				
				</li>
			
												
			</ul>
			
		</div>			
				<div class="widget last"><h3 class="widget_title">Search FT.com</h3><form role="search" method="get" id="searchform" action="https://www.flytyer.com/">
    <div>
		<input type="text" placeholder="Search flytyer.com" name="s" id="s" />
	 </div>
</form></div><div class="widget last"><h3 class="widget_title">Member of the Morris Media Network</h3>			<div class="textwidget"><a href="https://www.americanangler.com" target="_blank">American Angler</a> | <a href="https://www.grayssportingjournal.com" target="_blank">Gray's Sporting Journal</a> |<a href="http://www.flytyer.com" target="_blank"> Fly Tyer</a> | <a href="https://www.alaskamagazine.com" target="_blank">Alaska</a> | <a href="http://www.themilepost.com" target="_blank">Milepost</a> |<a href="http://www.westernhorseman.com" target="_blank"> Western Horseman</a> | <a href="http://www.quarterhorsenews.com" target="_blank">Quarter Horse News</a> | <a href="http://barrelhorsenews.com" target="_blank">Barrel Horse News</a> | <a href="http://www.equinejournal.com" target="_blank">Equine Journal</a> | <a href="https://www.wheretraveler.com" target="_blank">WhereTraveler.com</a></div>
		</div>				
			</div>
						
			<div class="footer_bottom">
				
								<p class="left">© Copyright 2016 Fly Tyer. All rights reserved.</p>
								
								<p class="right"><img src="https://www.morrismedianetwork.com/wp-content/uploads/2015/10/badge-mmn-trans-dark.png" alt="" /></p>
							</div>
			
		</div>
	
	</div>
	
	<script>try{ mc4wp.forms.on('submitted', function() { if(grecaptcha) { grecaptcha.reset(); } }); } catch(e) {}</script>	<div style="display:none">
	<div class="grofile-hash-map-b3f9536f01e6890f2bb6045c906561eb">
	</div>
	</div>

<style type="text/css">
    #wpfront-notification-bar 
    {
        background: #bd6500;
        background: -moz-linear-gradient(top, #bd6500 0%, #bd6500 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#bd6500), color-stop(100%,#bd6500));
        background: -webkit-linear-gradient(top, #bd6500 0%,#bd6500 100%);
        background: -o-linear-gradient(top, #bd6500 0%,#bd6500 100%);
        background: -ms-linear-gradient(top, #bd6500 0%,#bd6500 100%);
        background: linear-gradient(to bottom, #bd6500 0%, #bd6500 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#bd6500', endColorstr='#bd6500',GradientType=0 );
    }

    #wpfront-notification-bar div.wpfront-message
    {
        color: #ffffff;
    }

    #wpfront-notification-bar a.wpfront-button
    {
        background: #333333;
        background: -moz-linear-gradient(top, #333333 0%, #333333 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#333333), color-stop(100%,#333333));
        background: -webkit-linear-gradient(top, #333333 0%,#333333 100%);
        background: -o-linear-gradient(top, #333333 0%,#333333 100%);
        background: -ms-linear-gradient(top, #333333 0%,#333333 100%);
        background: linear-gradient(to bottom, #333333 0%, #333333 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333333', endColorstr='#333333',GradientType=0 );

        color: #ffffff;
    }

    #wpfront-notification-bar-open-button
    {
        background-color: #333333;
    }

    #wpfront-notification-bar  div.wpfront-close 
    {
        border: 1px solid #333333;
        background-color: #333333;
        color: #ffffff;
    }

    #wpfront-notification-bar  div.wpfront-close:hover 
    {
        border: 1px solid #666666;
        background-color: #666666;
    }
</style>


<div id="wpfront-notification-bar-spacer"  style="display: none;">
    <div id="wpfront-notification-bar-open-button" class="bottom wpfront-top-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed ">
                    <div class="wpfront-close">X</div>
                <table border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div class="wpfront-message">
                        Get more free tutorials, step-by-steps, and stories by signing up for our newsletter.                    </div>
                    <div>
                                                                                            <a class="wpfront-button" href="/newsletter/"  target="_self" >Signup</a>
                                                                                                            </div>
                </td>
            </tr>
        </table>
    </div>
</div>


<style type="text/css">
#wpfront-notification-bar div.wpfront-close {
padding: 10px;
margin: 2px 2px 0 0;
}

#wpfront-notification-bar {

}

.wpfront-message {
padding: 10px;
}</style>
<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":2,"height":0,"fixed_position":"on","animate_delay":0.5,"close_button":true,"button_action_close_bar":"on","auto_close_after":0,"display_after":4,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":"on","keep_closed_for":1,"position_offset":0,"display_scroll":false,"display_scroll_offset":100});</script><script type='text/javascript'>
/* <![CDATA[ */
var frizzlySettings = {"image":{"image_selector":".frizzly_container img","networks":["pinterest","facebook","twitter"],"show":"hover","button_size":"normal","button_shape":"square","button_position":"center","button_margin_top":0,"button_margin_left":0,"button_margin_right":0,"button_margin_bottom":0,"desktop_min_height":200,"desktop_min_width":200,"image_classes":"","image_classes_positive":true,"enabled_on":"[front],[home],[single],[page],[archive],[search],[category]","disabled_on":""},"content":{"align":"left","where":"before_after","pinterest_behavior":"user","networks":["pinterest","facebook","twitter"],"button_size":"normal","button_shape":"square","enabled_on":"[front],[home],[single],[page],[archive],[search],[category]","disabled_on":""},"general":{"active_image":false,"active_content":false,"twitter_handle":"","add_handle_to_tweets":true,"pinterest_source":["image_title","image_alt","post_title"],"meta_open_graph":true,"meta_twitter":true,"meta_twitter_card_type":"summary_large_image","i18n":{"email_sharer":{"ajax_action":"frizzly_share_by_email","ajax_nonce":"84a3415db3","ajax_url":"https:\/\/www.flytyer.com\/wp-admin\/admin-ajax.php","targetEmailLabel":"Send to Email Address","sourceEmailLabel":"Your Email Address","sourceNameLabel":"Your Name","button":"Send Email","unknown_error":"Unknown error. Sharing failed."}}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/frizzly/js/frizzly.client.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201922'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/themes/hickory/js/jquery.meanmenu.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hick = {"is_home":"","is_single":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/themes/hickory/js/hickory.js'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/themes/hickory/js/jquery.flexslider.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/themes/hickory/js/jquery.colorbox-min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201922.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'81061902',post:'9267',tz:'0',srv:'www.flytyer.com'} ]);
	_stq.push([ 'clickTrackerInit', '81061902', '9267' ]);
</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZWTK4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) —>



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TZWTK4Q');</script>
<!-- End Google Tag Manager -->
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 120/150 objects using apc
Page Caching using disk: enhanced 
Database Caching using memcached
Fragment Caching 45/47 fragments using memcached

Served from: www.flytyer.com @ 2019-05-28 16:10:18 by W3 Total Cache
-->