
<!doctype html>

<html class="no-js" lang="en-US">

	<head>

		<!-- Google Tag Manager -->
		<!-- <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TZWTK4Q');</script> -->
		<!-- End Google Tag Manager -->

		<meta charset="utf-8">

		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta class="foundation-mq">

		<!-- If Site Icon isn't set in customizer -->
		
		<link rel="pingback" href="">

		<!-- Start GPT Async Tag -->
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
			var gptadslots = [];
			var googletag = googletag || {cmd:[]};
		</script>
		<script>
			googletag.cmd.push(function() {
				googletag.defineSlot('/11365842/MMN_FT_ROS_REC_1', [[300,250]], 'div-gpt-ad-8339046-1')
					.addService(googletag.pubads());
				googletag.defineSlot('/11365842/MMN_FT_ROS_REC_2', [[300,250]], 'div-gpt-ad-8339046-2')
					.addService(googletag.pubads());
				googletag.defineSlot('/11365842/MMN_FT_ROS_728x90', [[728,90]], 'div-gpt-ad-8339046-3')
					.addService(googletag.pubads());
				googletag.defineSlot('/11365842/MMN_FT_ROS_320x100', [[320,100]], 'div-gpt-ad-8339046-4')
					.addService(googletag.pubads());

				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>
		<!-- End GPT Tag -->
				<title>Marabou With a Twist | Fly Tyer</title>

<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Marabou is a common fly tying material. It’s usually used for making large streamers and Woolly Buggers, but it&#039;s also a useful ingredient for crafting"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.flytyer.com/marabou-with-a-twist/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Marabou With a Twist | Fly Tyer" />
<meta property="og:description" content="Marabou is a common fly tying material. It’s usually used for making large streamers and Woolly Buggers, but it&#039;s also a useful ingredient for crafting" />
<meta property="og:url" content="https://www.flytyer.com/marabou-with-a-twist/" />
<meta property="og:site_name" content="Fly Tyer" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-06-30T02:57:22+00:00" />
<meta property="article:modified_time" content="2020-06-30T03:01:22+00:00" />
<meta property="og:updated_time" content="2020-06-30T03:01:22+00:00" />
<meta property="og:image" content="https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.16.31-PM.png" />
<meta property="og:image:secure_url" content="https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.16.31-PM.png" />
<meta property="og:image:width" content="1188" />
<meta property="og:image:height" content="776" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Marabou is a common fly tying material. It’s usually used for making large streamers and Woolly Buggers, but it&#039;s also a useful ingredient for crafting" />
<meta name="twitter:title" content="Marabou With a Twist | Fly Tyer" />
<meta name="twitter:image" content="https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.16.31-PM.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.flytyer.com/#organization","name":"Fly Tyer Magazine","url":"https://www.flytyer.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.flytyer.com/#logo","inLanguage":"en-US","url":"https://www.flytyer.com/wp-content/uploads/2017/02/ft_logo.jpg","width":500,"height":108,"caption":"Fly Tyer Magazine"},"image":{"@id":"https://www.flytyer.com/#logo"}},{"@type":"WebSite","@id":"https://www.flytyer.com/#website","url":"https://www.flytyer.com/","name":"Fly Tyer","inLanguage":"en-US","description":"The world&#039;s largest publication dedicated to the art of tying flies.","publisher":{"@id":"https://www.flytyer.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.flytyer.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.flytyer.com/marabou-with-a-twist/#primaryimage","inLanguage":"en-US","url":"https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.16.31-PM.png","width":1188,"height":776},{"@type":"WebPage","@id":"https://www.flytyer.com/marabou-with-a-twist/#webpage","url":"https://www.flytyer.com/marabou-with-a-twist/","name":"Marabou With a Twist | Fly Tyer","isPartOf":{"@id":"https://www.flytyer.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.flytyer.com/marabou-with-a-twist/#primaryimage"},"datePublished":"2020-06-30T02:57:22+00:00","dateModified":"2020-06-30T03:01:22+00:00","description":"Marabou is a common fly tying material. It\u2019s usually used for making large streamers and Woolly Buggers, but it's also a useful ingredient for crafting","potentialAction":[{"@type":"ReadAction","target":["https://www.flytyer.com/marabou-with-a-twist/"]}]},{"@type":"Article","@id":"https://www.flytyer.com/marabou-with-a-twist/#article","isPartOf":{"@id":"https://www.flytyer.com/marabou-with-a-twist/#webpage"},"author":{"@id":"https://www.flytyer.com/#/schema/person/31915478cb235828c95bab014ac757d2"},"headline":"Marabou With a Twist","datePublished":"2020-06-30T02:57:22+00:00","dateModified":"2020-06-30T03:01:22+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.flytyer.com/marabou-with-a-twist/#webpage"},"publisher":{"@id":"https://www.flytyer.com/#organization"},"image":{"@id":"https://www.flytyer.com/marabou-with-a-twist/#primaryimage"},"articleSection":"Coldwater Patterns,Featured","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.flytyer.com/#/schema/person/31915478cb235828c95bab014ac757d2","name":"Seth Fields","image":{"@type":"ImageObject","@id":"https://www.flytyer.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b3f9536f01e6890f2bb6045c906561eb?s=96&d=mm&r=g","caption":"Seth Fields"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fly Tyer &raquo; Feed" href="https://www.flytyer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly Tyer &raquo; Comments Feed" href="https://www.flytyer.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Fly Tyer &raquo; iCal Feed" href="https://www.flytyer.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Fly Tyer &raquo; Marabou With a Twist Comments Feed" href="https://www.flytyer.com/marabou-with-a-twist/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flytyer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b645b2416f3b579e2597643286f7a321"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='amw-galleria-style-css'  href='https://www.flytyer.com/wp-content/plugins/galleria/galleria/themes/amw-classic-light/galleria.amw-classic-light.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.flytyer.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.flytyer.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wds_frontend-css'  href='https://www.flytyer.com/wp-content/plugins/slider-wd/css/wds_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='https://www.flytyer.com/wp-content/plugins/slider-wd/css/wds_effects.css' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='https://www.flytyer.com/wp-content/plugins/slider-wd/css/font-awesome-4.0.1/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.flytyer.com/wp-content/plugins/theia-post-slider/css/buttons-green.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-global-css'  href='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/css/acf-global.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-input-css'  href='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/css/acf-input.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-pro-input-css'  href='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/pro/assets/css/acf-pro-input.css' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/inc/select2/4/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-datepicker-css'  href='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/inc/datepicker/jquery-ui.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-timepicker-css'  href='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/inc/timepicker/jquery-ui-timepicker-addon.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://www.flytyer.com/wp-admin/css/color-picker.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css'  href='https://www.flytyer.com/wp-content/themes/flytyer2019/assets/styles/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.flytyer.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/galleria/galleria/galleria-1.2.9.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/galleria/galleria/themes/amw-classic-light/galleria.amw-classic-light.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/slider-wd/js/jquery.mobile.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/slider-wd/js/jquery.featureCarouselslider.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/slider-wd/js/wds_hotspot.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/slider-wd/js/wds_frontend.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/theia-post-slider/js/async.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/theia-post-slider/js/tps.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/js/acf-input.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/pro/assets/js/acf-pro-input.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/inc/select2/4/select2.full.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/inc/timepicker/jquery-ui-timepicker-addon.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-recaptcha-field/js/input.js'></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=recaptcha_onload&#038;render=explicit&#038;ver=b645b2416f3b579e2597643286f7a321#asyncdefer'></script>
<link rel='https://api.w.org/' href='https://www.flytyer.com/wp-json/' />
<link rel='shortlink' href='https://wp.me/p5u7U2-2T0' />
<link rel="alternate" type="application/json+oembed" href="https://www.flytyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flytyer.com%2Fmarabou-with-a-twist%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flytyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flytyer.com%2Fmarabou-with-a-twist%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.flytyer.com"><link rel="https://theeventscalendar.com/" href="https://www.flytyer.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://www.flytyer.com/wp-content/uploads/2016/05/FT-feather-60x60.png" sizes="32x32" />
<link rel="icon" href="https://www.flytyer.com/wp-content/uploads/2016/05/FT-feather.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.flytyer.com/wp-content/uploads/2016/05/FT-feather.png" />
<meta name="msapplication-TileImage" content="https://www.flytyer.com/wp-content/uploads/2016/05/FT-feather.png" />
			<style type="text/css" id="wp-custom-css">
				/* Calendar Colors */
.tribe-common .tribe-common-c-btn, .tribe-common a.tribe-common-c-btn {
	background-color: #BD6600 !important;
}

.tribe-events .tribe-events-calendar-month__day--current .tribe-events-calendar-month__day-date, .tribe-events .tribe-events-calendar-month__day--current .tribe-events-calendar-month__day-date-link {
	color: #BD6600 !important;
}

.tribe-events .tribe-events-c-ical__link {
	border: 1px solid #BD6600 !important;
	color: #BD6600 !important;
}

a.tribe-events-c-ical__link:hover {
	background-color: #BD6600 !important;
	color: #FFFFFF !important;
}			</style>
		

		<!-- Global site tag (gtag.js) - Google Analytics -->

		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4209718-2"></script>

		<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-4209718-2');
		</script>

	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '265805671499451');
	fbq('track', 'PageView');
	</script>
	<noscript>
	<img height="1" width="1"
	src="https://www.facebook.com/tr?id=265805671499451&ev=PageView
	&noscript=1"/>
	</noscript>
	<!-- End Facebook Pixel Code -->

	</head>

	<body id="single-11098" class="post-template-default single single-post postid-11098 single-format-standard wp-custom-logo tribe-no-js page-template-home-flytyer-public_html-wp-content-themes-flytyer2019-page-php">
				<div class="off-canvas-wrapper">

			<!-- Load off-canvas container. Feel free to remove if not using. -->
			
<div class="off-canvas position-left" id="off-canvas" data-off-canvas data-transition="overlap">

			<a class="header-logo" href="https://www.flytyer.com"><img src="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" class="attachment-full size-full" alt="FlyTyer Logo" data-attachment-id="9874" data-permalink="https://www.flytyer.com/flytyer-white-logo/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="flytyer-white-logo" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" /></a>
	
	<button class="close-button" aria-label="Close menu" type="button" data-close>
		<span aria-hidden="true">&times;</span>
	</button>

	<div class="off-canvas-menu">

		<ul id="offcanvas-nav" class="vertical menu accordion-menu" data-accordion-menu><li id="menu-item-3172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3172"><a href="https://www.flytyer.com/category/warmwater/">Warmwater</a></li>
<li id="menu-item-3174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3174"><a href="https://www.flytyer.com/category/coldwater/">Coldwater</a></li>
<li id="menu-item-3173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3173"><a href="https://www.flytyer.com/category/saltwater/">Saltwater</a></li>
<li id="menu-item-9877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9877"><a href="https://www.flytyer.com/category/beginners-masterclass/">Beginner&#8217;s Masterclass</a></li>
<li id="menu-item-9904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9904"><a href="https://www.flytyer.com/in-this-issue/">In This Issue</a></li>
</ul>
	</div>

	


<ul class="social-icons">
	
		<li>
			<a title="Find Fly Tyer on Facebook" href="https://www.facebook.com/flytyermagazine" target="_blank" rel="noopener" class="icon-facebook"><i class="fa fa-facebook-square"></i>
				<span class="sr-only">Facebook</span>
			</a>
		</li>

	
		<li>
			<a title="Find Fly Tyer on Instagram" href="https://www.instagram.com/flytyermag/" target="_blank" rel="noopener" class="icon-instagram"><i class="fa fa-instagram"></i>
				<span class="sr-only">Instagram</span>
			</a>
		</li>

	</ul>

	
</div>

			<div class="off-canvas-content" data-off-canvas-content>

				<header class="header" role="banner">
					<!-- This navs will be applied to the topbar, above all content
						To see additional nav styles, visit the /parts directory -->
					
<div class="top-bar" id="top-bar-menu">
	<div class="top-bar__left">

					<a class="header-logo" href="https://www.flytyer.com"><img src="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" class="attachment-full size-full" alt="FlyTyer Logo" data-attachment-id="9874" data-permalink="https://www.flytyer.com/flytyer-white-logo/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="flytyer-white-logo" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" /></a>
		
		<div class="title-bar-right hide-for-large">
			<button class="menu-icon" aria-label="Open menu" type="button" data-open="off-canvas"></button>
		</div>

	</div>

	<div class="top-bar__center">
		<div class="show-for-large">
			<ul id="main-nav" class="medium-horizontal menu main-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3172"><a href="https://www.flytyer.com/category/warmwater/">Warmwater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3174"><a href="https://www.flytyer.com/category/coldwater/">Coldwater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3173"><a href="https://www.flytyer.com/category/saltwater/">Saltwater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9877"><a href="https://www.flytyer.com/category/beginners-masterclass/">Beginner&#8217;s Masterclass</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9904"><a href="https://www.flytyer.com/in-this-issue/">In This Issue</a></li>
</ul>		</div>

		<div>
			<ul id="subscribe-dropdown" class="subscribe-dropdown dropdown menu" data-dropdown-menu><li id="menu-item-9880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9880"><a href="https://www.flytyer.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-9881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9881"><a target="_blank" rel="noopener noreferrer" href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**A04">Subscribe Online</a></li>
	<li id="menu-item-9882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9882"><a target="_blank" rel="noopener noreferrer" href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**D02">Digital Subscription</a></li>
	<li id="menu-item-9883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9883"><a href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**A02">Gift Subscription</a></li>
	<li id="menu-item-9884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9884"><a target="_blank" rel="noopener noreferrer" href="https://fyt.pcdfusion.com/pcd/CustomerSupport/App/8559">Manage Subscription</a></li>
	<li id="menu-item-9885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9885"><a href="https://www.flytyer.com/newsletter/">Newsletter</a></li>
</ul>
</li>
</ul>		</div>

	</div>

	<div class="top-bar__right">

		<div class="show-for-large">
			


<ul class="social-icons">
	
		<li>
			<a title="Find Fly Tyer on Facebook" href="https://www.facebook.com/flytyermagazine" target="_blank" rel="noopener" class="icon-facebook"><i class="fa fa-facebook-square"></i>
				<span class="sr-only">Facebook</span>
			</a>
		</li>

	
		<li>
			<a title="Find Fly Tyer on Instagram" href="https://www.instagram.com/flytyermag/" target="_blank" rel="noopener" class="icon-instagram"><i class="fa fa-instagram"></i>
				<span class="sr-only">Instagram</span>
			</a>
		</li>

	</ul>
		</div>


		<div class="search-container">
			<a class="search-icon opacity-dim" data-toggle="example-dropdown-bottom-right"></a>
			<div class="dropdown-pane" data-position="bottom" data-alignment="right" id="example-dropdown-bottom-right" data-dropdown data-auto-focus="true" data-close-on-click="true">
				
<form role="search" method="get" class="search-form" action="https://www.flytyer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:"/>
	</label>
	<input type="submit" class="search-submit button" value="Search"/>
</form>
			</div>
		</div>

	</div>
</div>
				</header> <!-- end .header -->
				
<div class="grid-container post-sections">
	<div class="content post-sections__main">

		<div class="inner-content grid-x">

			<main class="main small-12 medium-auto cell" role="main">

				
	<div class="ad-leaderboard">
		<div class="ft-ad ft-ad--leaderboard-desktop">
			<div id="div-gpt-ad-8339046-3" style="height:90px; width:728px;">
				<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-8339046-3'); });
				</script>
			</div>
		</div>
		<div class="ft-ad ft-ad--leaderboard-mobile">
			<div id="div-gpt-ad-8339046-4" style="height:100px; width:320px;">
				<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-8339046-4'); });
				</script>
			</div>
		</div>
	</div>

									<div class="main__wrap">

						
<article id="post-11098" class="post-11098 post type-post status-publish format-standard has-post-thumbnail hentry category-coldwater category-featured" role="article" itemscope itemtype="http://schema.org/BlogPosting">

	<header class="article-header">

		<img width="1188" height="776" src="https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.16.31-PM.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.16.31-PM.png 1188w, https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.16.31-PM-300x196.png 300w, https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.16.31-PM-1024x669.png 1024w" sizes="(max-width: 1188px) 100vw, 1188px" data-attachment-id="11116" data-permalink="https://www.flytyer.com/marabou-with-a-twist/screen-shot-2020-06-29-at-10-16-31-pm/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.16.31-PM.png" data-orig-size="1188,776" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-06-29 at 10.16.31 PM" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.16.31-PM-300x196.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.16.31-PM-1024x669.png" />		<div class="clearfix">
						<div class="count__meta">

				



<a href="#flies" class="count__flies" aria-label="View Flies Using This Pattern"><span>0</span></a>

			</div>
			
			

<p class="byline"><a href="https://www.flytyer.com/category/coldwater/" title="View all posts in Coldwater Patterns">Coldwater Patterns</a></p>			<h1 class="entry-title single-title" itemprop="headline">Marabou With a Twist</h1>
		</div>


	</header> <!-- end article header -->

	<section class="entry-content" itemprop="text">
		<p><!-- BEGIN THEIA POST SLIDER --></p>
<h4>Marabou is a common fly tying material. It’s usually used for making large streamers and Woolly Buggers, but it&#8217;s also a useful ingredient for crafting small trout flies.</h4>
<p>[<em>By John Wood</em>]</p>
<hr />
<p>OF ALL THE MATERIALS AVAILABLE TO FLY TIERS, marabou is one of the most underutilized. “Hold on,” you might say, “marabou is used in many applications: tails, wings, and shrouds to add bulk and movement.” True enough, but when it comes to tying small flies down to size 24, marabou is drastically overlooked.</p>
<div id="attachment_11119" style="width: 360px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-11119" data-attachment-id="11119" data-permalink="https://www.flytyer.com/marabou-with-a-twist/screen-shot-2020-06-29-at-10-47-22-pm/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.47.22-PM.png" data-orig-size="1194,778" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-06-29 at 10.47.22 PM" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.47.22-PM-300x195.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.47.22-PM-1024x667.png" class="wp-image-11119" src="https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.47.22-PM.png" alt="" width="350" height="228" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.47.22-PM.png 1194w, https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.47.22-PM-300x195.png 300w, https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.47.22-PM-1024x667.png 1024w" sizes="(max-width: 350px) 100vw, 350px" /><p id="caption-attachment-11119" class="wp-caption-text"><strong>Debutante</strong><br />HOOK: Mustad S80 nymph hook, sizes 14 to 8. <br />THREAD: Fluorescent orange 12/0 Veevus or the lightest thread you have. <br />TAIL AND ABDOMEN: Ginger marabou. <br />TAIL FLASH: Krystal Flash, root beer pearl. <br />THORAX: Peacock herl. <br />COLLAR: Hungarian partridge.</p></div>
<p>In their masterly book The Fly Tier’s Benchside Reference, Ted Leeson and Jim Schollmeyer address twisting marabou to tie fly bodies in only two sections. After a decade of experimenting, I can say there is far more to using twisted marabou than that would suggest.</p>
<p>I stumbled into tying small twisted-marabou flies by sheer accident. At the time, I was frequently targeting overfed cutthroat trout at a small, heavily weeded lake in northern Wyoming. The thick hydrilla, water milfoil, and curly pondweed make the ultimate nursery for damselflies, resulting in extended hatch migrations most years. During these months-long periods, the trout are pretty easy to catch using damselfly-nymph imitations, but the heavy weed growth makes landing these fish challenging. When hooked, they head straight for the vegetation, resulting in a disproportionate number of lost flies.</p>
<p>I don’t cry over an occasional lost trout or fly, but when the pattern has been meticulously assembled using an array of materials to create detailed appendages, eyes, and defined color patterns, oh the pain! Making realistic flies is one of the joys of tying, and I’ll gladly invest an excessive amount of time tying a creative pattern. Losing such a fly after only two casts, however, is something I haven’t the emotional depth to handle, so I guard myself.</p>
<h5>Tie a Better Damselfly Nymph Using Twisted Marabou</h5>
<p>Observing damselfly behavior is one of the great things about fishing this particular lake from a float tube. More specifically, I can observe the fluid movement of the swimming nymphs, and marabou seems like a great material for imitating this action.</p>
<div id="attachment_11120" style="width: 360px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-11120" data-attachment-id="11120" data-permalink="https://www.flytyer.com/marabou-with-a-twist/screen-shot-2020-06-29-at-10-47-31-pm/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.47.31-PM.png" data-orig-size="1190,776" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-06-29 at 10.47.31 PM" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.47.31-PM-300x196.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.47.31-PM-1024x668.png" class="wp-image-11120" src="https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.47.31-PM.png" alt="" width="350" height="228" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.47.31-PM.png 1190w, https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.47.31-PM-300x196.png 300w, https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.47.31-PM-1024x668.png 1024w" sizes="(max-width: 350px) 100vw, 350px" /><p id="caption-attachment-11120" class="wp-caption-text"><strong>Egg Puff</strong><br />HOOK: Firehole 315, size 16. <br />THREAD: Red 6/0 (140 denier). <br />EGG: Pink marabou. <br />COLLAR: White rooster hackle.</p></div>
<p>I tied the tail and body of a damselfly pattern using a bunch of about 20 fibers pulled from the quill of a marabou feather and twisted into a narrow rope. I then sat back to consider the next step. I saw the rough silhouette of a very simple swimming damselfly nymph, but would it catch fish? Subsequent outings to other area lakes provided a resounding yes!</p>
<p>Because I am an obsessive tinkerer, the thought of using a single material, while smugly satisfying, represents a perceived creative void only a serious fly tier can comprehend. Ensuing experimentation opened a plethora of possibilities for making patterns using twisted marabou fibers, but there was an issue: when using material from different feathers in a package, or even just a single feather, the results were too inconsistent. Closely examining feathers from a few dozen packages revealed the reason for the varied profiles and offered an enlightening answer on how to deal with the issue.</p>
<h5>Not All Marabou Is Equal, It’s Just Sold That Way</h5>
<p>Marabou is derived from commercial turkey farming. Feathers are collected during the harvest process and shipped in bulk to facilities where they are loosely graded, the butt ends are sewn together (we call this “strung” marabou), washed, dyed, and shipped to distributors. The distributors portion, package, label, and then deliver the marabou to retailers. While other feathers such as hackles are scrupulously graded before packaging, a lot of marabou isn’t graded at all; at most you might find some labeled as “Woolly Bugger” or “extra-select” marabou. With little demand for precisely graded marabou, it doesn’t make financial sense to grade it more carefully, and the average package of blood feathers contains material most tiers will never use.</p>
<div id="attachment_11115" style="width: 360px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-11115" data-attachment-id="11115" data-permalink="https://www.flytyer.com/marabou-with-a-twist/screen-shot-2020-06-29-at-10-16-23-pm/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.16.23-PM.png" data-orig-size="1186,766" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-06-29 at 10.16.23 PM" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.16.23-PM-300x194.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.16.23-PM-1024x661.png" class="wp-image-11115" src="https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.16.23-PM.png" alt="" width="350" height="226" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.16.23-PM.png 1186w, https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.16.23-PM-300x194.png 300w, https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.16.23-PM-1024x661.png 1024w" sizes="(max-width: 350px) 100vw, 350px" /><p id="caption-attachment-11115" class="wp-caption-text"><strong>Shape-Shifter</strong><br />HOOK: Mustad C49S, sizes 22 to 14. <br />THREAD: Brown 10/0 Veevus or the lightest thread you have. <br />TAIL: Antron yarn, clear. <br />BODY: Brown marabou. <br />WING PADS AND BREATHERS: Oral-B Super Floss. Color the breathers, located on the sides of the thorax area, using an orange marker.</p></div>
<p>Woolly Bugger marabou doesn’t have the long slender fibers required for creating a segmented, tapered body profile. Extra-select marabou predominantly has fibers that look great but have grown so long and slender that they often aren’t strong enough to twist without breaking, and they certainly won’t hold up well when fishing the finished fly.</p>
<p>It’s hard to beat a well-graded package of marabou blood quills for producing beautifully tied marabou body flies, but even then you must examine each feather to determine its usefulness. Although this seems time consuming, it requires no more effort than sorting any natural material. I leave the feathers strung together and select single quills as needed. View each feather individually, like selecting a dry fly hackle from a rooster neck or a soft hackle from a hen neck. With practice you’ll learn to quickly spot the feathers with the right fibers.</p>
<p>Look for feathers with short, slender fibers near the tips of the quills; these are best for tying flies in sizes 24 to 18. The longer fibers located along the center of the quill are suitable for creating well-tapered segmented bodies on the Simple Nymph up to size 10, and even a larger Foam Back. Use the fibers located near the butt of the quill for tying patterns with larger profiles, such as the Super Dragon and Egg Puff, or relegate them to making wings and tails on other flies. The fibers located at the tips of some marabou feathers are stiff and have little or no growth; these are not suitable for twisting to form fly bodies.</p>
<h5>Stronger Than You Think</h5>
<div id="attachment_11117" style="width: 360px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-11117" data-attachment-id="11117" data-permalink="https://www.flytyer.com/marabou-with-a-twist/screen-shot-2020-06-29-at-10-16-48-pm/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.16.48-PM.png" data-orig-size="1182,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-06-29 at 10.16.48 PM" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.16.48-PM-300x195.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.16.48-PM-1024x665.png" class="wp-image-11117" src="https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.16.48-PM.png" alt="" width="350" height="227" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.16.48-PM.png 1182w, https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.16.48-PM-300x195.png 300w, https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-29-at-10.16.48-PM-1024x665.png 1024w" sizes="(max-width: 350px) 100vw, 350px" /><p id="caption-attachment-11117" class="wp-caption-text"><strong>Super Dragon</strong><br />HOOK: 2X-long nymph hook, size 8 or 6. <br />THREAD: Olive 6/0 (140 denier). <br />TAIL AND ABDOMEN: Burnt olive marabou. <br />THORAX: Dark brown marabou. <br />LEGS: Pheasant body feather. <br />HEAD: Peacock herl.</p></div>
<p>A common misconception about twisted-marabou flies is that they are too delicate to stand up to onstream use. Wrapping a rib over the body or adding a single strand of thread to the twisted marabou adds durability, and you’ll catch dozens of fish before the fly finally unravels. I prefer including thread in the twisted marabou. This method eliminates the need to add a rib, and when done properly, creates perfect segmentation.</p>
<p>Another misconception is that marabou changes color underwater. It’s true that when viewed in the hand, a saturated marabou fly appears much darker than when it is dry. When viewed in the water, however, any color change is all but imperceptible. The reason a wet marabou fly appears darker in your hand is because of the inability of light to pass freely between the fibers. The space between the fibers is eliminated and filled with water, blocking light passage and darkening the color.</p>
<p>Experiment when making the bodies of your flies. Mix multiple shades of marabou, or include a contrasting color of thread before twisting the marabou fibers together. Use your imagination and have fun with a twist.</p>
<hr />
<p><em>This is John Wood’s first contribution to our magazine, and he promises more. John lives in Montana.</em></p>
<p>&nbsp;<br />
<!-- END THEIA POST SLIDER --></p>
	</section> <!-- end article section -->

	<footer class="article-footer">
				<p class="tags"></p>
	</footer> <!-- end article footer -->

</article> <!-- end article -->

					</div>

				
			</main> <!-- end #main -->

		</div> <!-- end #inner-content -->

	</div> <!-- end #content -->

	

	<div class="components post-sections__components">
		<section class="component component--recipe" aria-label="recipe">

	<section class="tutorials">

		<div class="grid-container">

			<div class="tutorial__content grid-x grid-margin-x grid-padding-x">
				<div class="small-12 cell">

											<h2>A Great Fly and Beginner Can Tie</h2>
					
											<div class="component__desc">
							<h3><strong>Simple Nymph </strong></h3>
<p><strong>HOOK:</strong> Standard dry fly hook, sizes 16 to 12.<br />
<strong>THREAD:</strong> Light olive 8/0 (80 denier).<br />
<strong>TAIL AND BODY:</strong> Light olive marabou.<br />
<strong>NOTE:</strong> Tying the Simple Nymph demonstrates the basics of using the twisted-marabou technique for making the tail and body of a fly. In addition to the Simple Nymph, use this method for tying the Simple Damsel, Twisted Damsel, Dancing Damsel, and Debutante. It requires a bundle of the longest slim, tapered fibers from the sweet spot of a prime marabou feather.</p>
						</div>
					
											<dl class="list list--descriptive">
																												</dl>
					
																		<h2>Tutorials</h2>
						
						<div class="cards cards--tutorials slick slick--tutorials" role="region" aria-label="Tutorials">
							
<div class="card card--tutorial">

	<div class="tutorial-click" data-open="tutorial-1">

			<img width="480" height="303" src="https://www.flytyer.com/wp-content/uploads/2020/06/Boua1-480x303.jpg" class="attachment-card size-card" alt="" aria-labelledby="tutorial-heading-1" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/Boua1-480x303.jpg 480w, https://www.flytyer.com/wp-content/uploads/2020/06/Boua1-788x499.jpg 788w, https://www.flytyer.com/wp-content/uploads/2020/06/Boua1-241x152.jpg 241w, https://www.flytyer.com/wp-content/uploads/2020/06/Boua1-482x304.jpg 482w, https://www.flytyer.com/wp-content/uploads/2020/06/Boua1-964x608.jpg 964w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="11099" data-permalink="https://www.flytyer.com/marabou-with-a-twist/boua1/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/Boua1.jpg" data-orig-size="1009,704" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Boua1" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/Boua1-300x209.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/Boua1.jpg" />	
			<h4 id="tutorial-heading-1">Tying the Simple Nymph</h4>
	
	</div>


	<div class="full reveal reveal--gallery" id="tutorial-1" data-close-on-click="true" data-animation-in="fade-in" data-animation-out="fade-out" data-reveal aria-labelledby="tutorial-heading-1">

		<div class="reveal__inner">

				
	
		<div class="tutorial__slick-content">

							<h2 class="overline overline--white overline--centered">Tutorials</h2>
			


		<div class="slick slick--tutorial" role="region" id="slick-tutorial-1" aria-label="Tying the Simple Nymph">


							<div>

						<div class="slick--tutorial__media">

							<div class="slick--tutorial__figure">
								<figure>
																			<img width="788" height="499" src="https://www.flytyer.com/wp-content/uploads/2020/06/Boua1-788x499.jpg" class="slick-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/Boua1-788x499.jpg 788w, https://www.flytyer.com/wp-content/uploads/2020/06/Boua1-480x303.jpg 480w, https://www.flytyer.com/wp-content/uploads/2020/06/Boua1-241x152.jpg 241w, https://www.flytyer.com/wp-content/uploads/2020/06/Boua1-482x304.jpg 482w" sizes="(max-width: 788px) 100vw, 788px" data-attachment-id="11099" data-permalink="https://www.flytyer.com/marabou-with-a-twist/boua1/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/Boua1.jpg" data-orig-size="1009,704" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Boua1" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/Boua1-300x209.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/Boua1.jpg" />																	</figure>

							</div>

							<figcaption>
								<h3>Tying the Simple Nymph</h3>
								<div class="overline overline--minor">Step 1/8</div>
																	Start the thread near the front of the hook shank. Wrap a thread base back to the hook bend, leaving a 3-inch-long tag; catch the tag on your side of the hook. Do not cut the thread tag. Spin the bobbin counterclockwise to flatten the thread, and then make two thread wraps forward. 																
							</figcaption>
						</div>

				</div>

							<div>

						<div class="slick--tutorial__media">

							<div class="slick--tutorial__figure">
								<figure>
																			<img width="788" height="499" src="https://www.flytyer.com/wp-content/uploads/2020/06/Boua2-788x499.jpg" class="slick-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/Boua2-788x499.jpg 788w, https://www.flytyer.com/wp-content/uploads/2020/06/Boua2-480x303.jpg 480w, https://www.flytyer.com/wp-content/uploads/2020/06/Boua2-241x152.jpg 241w, https://www.flytyer.com/wp-content/uploads/2020/06/Boua2-482x304.jpg 482w" sizes="(max-width: 788px) 100vw, 788px" data-attachment-id="11100" data-permalink="https://www.flytyer.com/marabou-with-a-twist/boua2/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/Boua2.jpg" data-orig-size="1009,704" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Boua2" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/Boua2-300x209.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/Boua2.jpg" />																	</figure>

							</div>

							<figcaption>
								<h3>Tying the Simple Nymph</h3>
								<div class="overline overline--minor">Step 2/8</div>
																	Select a group of slender, tapered marabou fibers. Adjust the length of the fibers to match the hook size and shank length; 2½-inch-long fibers work well for a regular size 10 dry fly hook, and 1¼-inch-long fibers are suitable for a comparable size 20 hook. 																
							</figcaption>
						</div>

				</div>

							<div>

						<div class="slick--tutorial__media">

							<div class="slick--tutorial__figure">
								<figure>
																			<img width="788" height="499" src="https://www.flytyer.com/wp-content/uploads/2020/06/BouA3-788x499.jpg" class="slick-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/BouA3-788x499.jpg 788w, https://www.flytyer.com/wp-content/uploads/2020/06/BouA3-480x303.jpg 480w, https://www.flytyer.com/wp-content/uploads/2020/06/BouA3-241x152.jpg 241w, https://www.flytyer.com/wp-content/uploads/2020/06/BouA3-482x304.jpg 482w" sizes="(max-width: 788px) 100vw, 788px" data-attachment-id="11101" data-permalink="https://www.flytyer.com/marabou-with-a-twist/boua3/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA3.jpg" data-orig-size="1009,704" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BouA3" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA3-300x209.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA3.jpg" />																	</figure>

							</div>

							<figcaption>
								<h3>Tying the Simple Nymph</h3>
								<div class="overline overline--minor">Step 3/8</div>
																	Measure the tips of the fibers to match the length of the entire hook. Tie the marabou to the top of the hook shank using two tight thread wraps, and then wrap back to the end of the thread base. 																
							</figcaption>
						</div>

				</div>

							<div>

						<div class="slick--tutorial__media">

							<div class="slick--tutorial__figure">
								<figure>
																			<img width="788" height="499" src="https://www.flytyer.com/wp-content/uploads/2020/06/BouA4-788x499.jpg" class="slick-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/BouA4-788x499.jpg 788w, https://www.flytyer.com/wp-content/uploads/2020/06/BouA4-480x303.jpg 480w, https://www.flytyer.com/wp-content/uploads/2020/06/BouA4-241x152.jpg 241w, https://www.flytyer.com/wp-content/uploads/2020/06/BouA4-482x304.jpg 482w" sizes="(max-width: 788px) 100vw, 788px" data-attachment-id="11102" data-permalink="https://www.flytyer.com/marabou-with-a-twist/boua4/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA4.jpg" data-orig-size="1009,704" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BouA4" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA4-300x209.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA4.jpg" />																	</figure>

							</div>

							<figcaption>
								<h3>Tying the Simple Nymph</h3>
								<div class="overline overline--minor">Step 4/8</div>
																	Without applying too much pressure, fold the marabou fibers back and secure them in place on top of the hook shank using two very tight thread wraps. Next, wrap the thread forward to just behind the hook eye. Note the bump created at the marabou tie-in point. 																
							</figcaption>
						</div>

				</div>

							<div>

						<div class="slick--tutorial__media">

							<div class="slick--tutorial__figure">
								<figure>
																			<img width="788" height="499" src="https://www.flytyer.com/wp-content/uploads/2020/06/BouA5-788x499.jpg" class="slick-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/BouA5-788x499.jpg 788w, https://www.flytyer.com/wp-content/uploads/2020/06/BouA5-480x303.jpg 480w, https://www.flytyer.com/wp-content/uploads/2020/06/BouA5-241x152.jpg 241w, https://www.flytyer.com/wp-content/uploads/2020/06/BouA5-482x304.jpg 482w" sizes="(max-width: 788px) 100vw, 788px" data-attachment-id="11103" data-permalink="https://www.flytyer.com/marabou-with-a-twist/boua5/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA5.jpg" data-orig-size="1009,704" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BouA5" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA5-300x209.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA5.jpg" />																	</figure>

							</div>

							<figcaption>
								<h3>Tying the Simple Nymph</h3>
								<div class="overline overline--minor">Step 5/8</div>
																	Lift the marabou fibers and thread tag. Twist the marabou and thread together to form a snug, tapered rope. With practice you will be able to judge the taper of the twisted marabou to determine if it will create the desired body shape. 																
							</figcaption>
						</div>

				</div>

							<div>

						<div class="slick--tutorial__media">

							<div class="slick--tutorial__figure">
								<figure>
																			<img width="788" height="499" src="https://www.flytyer.com/wp-content/uploads/2020/06/BouA6-788x499.jpg" class="slick-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/BouA6-788x499.jpg 788w, https://www.flytyer.com/wp-content/uploads/2020/06/BouA6-480x303.jpg 480w, https://www.flytyer.com/wp-content/uploads/2020/06/BouA6-241x152.jpg 241w, https://www.flytyer.com/wp-content/uploads/2020/06/BouA6-482x304.jpg 482w" sizes="(max-width: 788px) 100vw, 788px" data-attachment-id="11104" data-permalink="https://www.flytyer.com/marabou-with-a-twist/boua6/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA6.jpg" data-orig-size="1009,704" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BouA6" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA6-300x209.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA6.jpg" />																	</figure>

							</div>

							<figcaption>
								<h3>Tying the Simple Nymph</h3>
								<div class="overline overline--minor">Step 6/8</div>
																	Make the first wrap of twisted marabou just in front of the thread bump.																
							</figcaption>
						</div>

				</div>

							<div>

						<div class="slick--tutorial__media">

							<div class="slick--tutorial__figure">
								<figure>
																			<img width="788" height="499" src="https://www.flytyer.com/wp-content/uploads/2020/06/BouA7-788x499.jpg" class="slick-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/BouA7-788x499.jpg 788w, https://www.flytyer.com/wp-content/uploads/2020/06/BouA7-480x303.jpg 480w, https://www.flytyer.com/wp-content/uploads/2020/06/BouA7-241x152.jpg 241w, https://www.flytyer.com/wp-content/uploads/2020/06/BouA7-482x304.jpg 482w" sizes="(max-width: 788px) 100vw, 788px" data-attachment-id="11105" data-permalink="https://www.flytyer.com/marabou-with-a-twist/boua7/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA7.jpg" data-orig-size="1009,704" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BouA7" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA7-300x209.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA7.jpg" />																	</figure>

							</div>

							<figcaption>
								<h3>Tying the Simple Nymph</h3>
								<div class="overline overline--minor">Step 7/8</div>
																	Continue wrapping the marabou up the hook, creating a tapered, segmented body. At this point, as the fuzzy fibers become long enough to groom, stroke them back after each wrap so they don’t become trapped. 																
							</figcaption>
						</div>

				</div>

							<div>

						<div class="slick--tutorial__media">

							<div class="slick--tutorial__figure">
								<figure>
																			<img width="788" height="499" src="https://www.flytyer.com/wp-content/uploads/2020/06/BouA8-788x499.jpg" class="slick-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/BouA8-788x499.jpg 788w, https://www.flytyer.com/wp-content/uploads/2020/06/BouA8-480x303.jpg 480w, https://www.flytyer.com/wp-content/uploads/2020/06/BouA8-241x152.jpg 241w, https://www.flytyer.com/wp-content/uploads/2020/06/BouA8-482x304.jpg 482w" sizes="(max-width: 788px) 100vw, 788px" data-attachment-id="11106" data-permalink="https://www.flytyer.com/marabou-with-a-twist/boua8/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA8.jpg" data-orig-size="1009,704" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BouA8" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA8-300x209.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA8.jpg" />																	</figure>

							</div>

							<figcaption>
								<h3>Tying the Simple Nymph</h3>
								<div class="overline overline--minor">Step 8/8</div>
																	Wrap the marabou up the hook to the hanging thread. Tie off and clip the excess marabou and thread tag. Wrap a neat thread head. Whip-fi nish and snip the thread.																
							</figcaption>
						</div>

				</div>

			

		</div>
	

		<div class="slick--thumbs">
			
				<div class="slick-thumb">
					<a href="#" aria-label="View Step: Start the thread near the front of the hook shank. Wrap a thread base back to the hook bend, leaving a 3-inch-long tag; catch the tag on your side of the hook. Do not cut the thread tag. Spin the bobbin counterclockwise to flatten the thread, and then make two thread wraps forward. " data-slide="0" ><img width="60" height="60" src="https://www.flytyer.com/wp-content/uploads/2020/06/Boua1-60x60.jpg" class="attachment-gallery_thumb size-gallery_thumb" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/Boua1-60x60.jpg 60w, https://www.flytyer.com/wp-content/uploads/2020/06/Boua1-150x150.jpg 150w, https://www.flytyer.com/wp-content/uploads/2020/06/Boua1-125x125.jpg 125w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="11099" data-permalink="https://www.flytyer.com/marabou-with-a-twist/boua1/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/Boua1.jpg" data-orig-size="1009,704" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Boua1" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/Boua1-300x209.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/Boua1.jpg" /></a>
				</div>

							
				<div class="slick-thumb">
					<a href="#" aria-label="View Step: Select a group of slender, tapered marabou fibers. Adjust the length of the fibers to match the hook size and shank length; 2½-inch-long fibers work well for a regular size 10 dry fly hook, and 1¼-inch-long fibers are suitable for a comparable size 20 hook. " data-slide="1" ><img width="60" height="60" src="https://www.flytyer.com/wp-content/uploads/2020/06/Boua2-60x60.jpg" class="attachment-gallery_thumb size-gallery_thumb" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/Boua2-60x60.jpg 60w, https://www.flytyer.com/wp-content/uploads/2020/06/Boua2-150x150.jpg 150w, https://www.flytyer.com/wp-content/uploads/2020/06/Boua2-125x125.jpg 125w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="11100" data-permalink="https://www.flytyer.com/marabou-with-a-twist/boua2/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/Boua2.jpg" data-orig-size="1009,704" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Boua2" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/Boua2-300x209.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/Boua2.jpg" /></a>
				</div>

							
				<div class="slick-thumb">
					<a href="#" aria-label="View Step: Measure the tips of the fibers to match the length of the entire hook. Tie the marabou to the top of the hook shank using two tight thread wraps, and then wrap back to the end of the thread base. " data-slide="2" ><img width="60" height="60" src="https://www.flytyer.com/wp-content/uploads/2020/06/BouA3-60x60.jpg" class="attachment-gallery_thumb size-gallery_thumb" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/BouA3-60x60.jpg 60w, https://www.flytyer.com/wp-content/uploads/2020/06/BouA3-150x150.jpg 150w, https://www.flytyer.com/wp-content/uploads/2020/06/BouA3-125x125.jpg 125w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="11101" data-permalink="https://www.flytyer.com/marabou-with-a-twist/boua3/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA3.jpg" data-orig-size="1009,704" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BouA3" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA3-300x209.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA3.jpg" /></a>
				</div>

							
				<div class="slick-thumb">
					<a href="#" aria-label="View Step: Without applying too much pressure, fold the marabou fibers back and secure them in place on top of the hook shank using two very tight thread wraps. Next, wrap the thread forward to just behind the hook eye. Note the bump created at the marabou tie-in point. " data-slide="3" ><img width="60" height="60" src="https://www.flytyer.com/wp-content/uploads/2020/06/BouA4-60x60.jpg" class="attachment-gallery_thumb size-gallery_thumb" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/BouA4-60x60.jpg 60w, https://www.flytyer.com/wp-content/uploads/2020/06/BouA4-150x150.jpg 150w, https://www.flytyer.com/wp-content/uploads/2020/06/BouA4-125x125.jpg 125w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="11102" data-permalink="https://www.flytyer.com/marabou-with-a-twist/boua4/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA4.jpg" data-orig-size="1009,704" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BouA4" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA4-300x209.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA4.jpg" /></a>
				</div>

							
				<div class="slick-thumb">
					<a href="#" aria-label="View Step: Lift the marabou fibers and thread tag. Twist the marabou and thread together to form a snug, tapered rope. With practice you will be able to judge the taper of the twisted marabou to determine if it will create the desired body shape. " data-slide="4" ><img width="60" height="60" src="https://www.flytyer.com/wp-content/uploads/2020/06/BouA5-60x60.jpg" class="attachment-gallery_thumb size-gallery_thumb" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/BouA5-60x60.jpg 60w, https://www.flytyer.com/wp-content/uploads/2020/06/BouA5-150x150.jpg 150w, https://www.flytyer.com/wp-content/uploads/2020/06/BouA5-125x125.jpg 125w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="11103" data-permalink="https://www.flytyer.com/marabou-with-a-twist/boua5/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA5.jpg" data-orig-size="1009,704" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BouA5" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA5-300x209.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA5.jpg" /></a>
				</div>

							
				<div class="slick-thumb">
					<a href="#" aria-label="View Step: Make the first wrap of twisted marabou just in front of the thread bump." data-slide="5" ><img width="60" height="60" src="https://www.flytyer.com/wp-content/uploads/2020/06/BouA6-60x60.jpg" class="attachment-gallery_thumb size-gallery_thumb" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/BouA6-60x60.jpg 60w, https://www.flytyer.com/wp-content/uploads/2020/06/BouA6-150x150.jpg 150w, https://www.flytyer.com/wp-content/uploads/2020/06/BouA6-125x125.jpg 125w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="11104" data-permalink="https://www.flytyer.com/marabou-with-a-twist/boua6/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA6.jpg" data-orig-size="1009,704" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BouA6" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA6-300x209.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA6.jpg" /></a>
				</div>

							
				<div class="slick-thumb">
					<a href="#" aria-label="View Step: Continue wrapping the marabou up the hook, creating a tapered, segmented body. At this point, as the fuzzy fibers become long enough to groom, stroke them back after each wrap so they don’t become trapped. " data-slide="6" ><img width="60" height="60" src="https://www.flytyer.com/wp-content/uploads/2020/06/BouA7-60x60.jpg" class="attachment-gallery_thumb size-gallery_thumb" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/BouA7-60x60.jpg 60w, https://www.flytyer.com/wp-content/uploads/2020/06/BouA7-150x150.jpg 150w, https://www.flytyer.com/wp-content/uploads/2020/06/BouA7-125x125.jpg 125w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="11105" data-permalink="https://www.flytyer.com/marabou-with-a-twist/boua7/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA7.jpg" data-orig-size="1009,704" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BouA7" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA7-300x209.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA7.jpg" /></a>
				</div>

							
				<div class="slick-thumb">
					<a href="#" aria-label="View Step: Wrap the marabou up the hook to the hanging thread. Tie off and clip the excess marabou and thread tag. Wrap a neat thread head. Whip-fi nish and snip the thread." data-slide="7" ><img width="60" height="60" src="https://www.flytyer.com/wp-content/uploads/2020/06/BouA8-60x60.jpg" class="attachment-gallery_thumb size-gallery_thumb" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/BouA8-60x60.jpg 60w, https://www.flytyer.com/wp-content/uploads/2020/06/BouA8-150x150.jpg 150w, https://www.flytyer.com/wp-content/uploads/2020/06/BouA8-125x125.jpg 125w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="11106" data-permalink="https://www.flytyer.com/marabou-with-a-twist/boua8/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA8.jpg" data-orig-size="1009,704" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BouA8" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA8-300x209.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/BouA8.jpg" /></a>
				</div>

							
		</div>

	</div>


<button class="close-button" data-close aria-label="Close modal" type="button">
	<span aria-hidden="true">&times;</span>
</button>

		</div>

	</div>

</div>

						</div>
					
										
				</div>
			</div>
		</div>

	</section>

</section><section class="component component--recipe" aria-label="recipe">

	<section class="tutorials">

		<div class="grid-container">

			<div class="tutorial__content grid-x grid-margin-x grid-padding-x">
				<div class="small-12 cell">

											<h2>A Simple Pattern for A Major Hatch</h2>
					
											<div class="component__desc">
							<h3><strong>BWO Foamback </strong></h3>
<p><strong>HOOK:</strong> Standard dry fly hook, sizes 22 to 16.<br />
<strong>THREAD:</strong> Dun 12/0 Veevus or the lightest thread you have.<br />
<strong>TAIL:</strong> Medium dun rooster hackle fibers.<br />
<strong>ABDOMEN:</strong> Olive brown marabou.<br />
<strong>WING CASE:</strong> Foam, gray.<br />
<strong>THORAX:</strong> Ice Dub, olive brown.<br />
<strong>NOTE:</strong> The BWO Foamback demonstrates using the twisted-marabou technique for making tapered, segmented abdomens for imitations of chironomid larvae and pupae, mayfly nymphs and emergers, and other patterns requiring slender profiles. This is another pattern even novice tiers can make with confidence.</p>
						</div>
					
					
																		<h2>Tutorials</h2>
						
						<div class="cards cards--tutorials slick slick--tutorials" role="region" aria-label="Tutorials">
							
<div class="card card--tutorial">

	<div class="tutorial-click" data-open="tutorial-2">

			<img width="480" height="303" src="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2a-480x303.jpg" class="attachment-card size-card" alt="" aria-labelledby="tutorial-heading-2" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2a-480x303.jpg 480w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2a-788x499.jpg 788w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2a-241x152.jpg 241w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2a-482x304.jpg 482w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2a-964x608.jpg 964w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="11107" data-permalink="https://www.flytyer.com/marabou-with-a-twist/bou2a/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2a.jpg" data-orig-size="1023,701" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bou2a" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2a-300x206.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2a.jpg" />	
			<h4 id="tutorial-heading-2">Tying the BWO Foamback</h4>
	
	</div>


	<div class="full reveal reveal--gallery" id="tutorial-2" data-close-on-click="true" data-animation-in="fade-in" data-animation-out="fade-out" data-reveal aria-labelledby="tutorial-heading-2">

		<div class="reveal__inner">

				
	
		<div class="tutorial__slick-content">

							<h2 class="overline overline--white overline--centered">Tutorials</h2>
			


		<div class="slick slick--tutorial" role="region" id="slick-tutorial-2" aria-label="Tying the BWO Foamback">


							<div>

						<div class="slick--tutorial__media">

							<div class="slick--tutorial__figure">
								<figure>
																			<img width="788" height="499" src="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2a-788x499.jpg" class="slick-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2a-788x499.jpg 788w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2a-480x303.jpg 480w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2a-241x152.jpg 241w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2a-482x304.jpg 482w" sizes="(max-width: 788px) 100vw, 788px" data-attachment-id="11107" data-permalink="https://www.flytyer.com/marabou-with-a-twist/bou2a/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2a.jpg" data-orig-size="1023,701" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bou2a" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2a-300x206.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2a.jpg" />																	</figure>

							</div>

							<figcaption>
								<h3>Tying the BWO Foamback</h3>
								<div class="overline overline--minor">Step 1/8</div>
																	Start the thread on the hook, leaving a 3-inch-long tag. 																
							</figcaption>
						</div>

				</div>

							<div>

						<div class="slick--tutorial__media">

							<div class="slick--tutorial__figure">
								<figure>
																			<img width="788" height="499" src="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2b-788x499.jpg" class="slick-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2b-788x499.jpg 788w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2b-480x303.jpg 480w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2b-241x152.jpg 241w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2b-482x304.jpg 482w" sizes="(max-width: 788px) 100vw, 788px" data-attachment-id="11108" data-permalink="https://www.flytyer.com/marabou-with-a-twist/bou2b/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2b.jpg" data-orig-size="1023,701" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bou2b" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2b-300x206.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2b.jpg" />																	</figure>

							</div>

							<figcaption>
								<h3>Tying the BWO Foamback</h3>
								<div class="overline overline--minor">Step 2/8</div>
																	Tie six to eight hackle fibers to the top of the hook for the tail of the fly; the length of the tail equals the length of the hook. Bind the butt ends of the tail along the top of the hook shank. 																
							</figcaption>
						</div>

				</div>

							<div>

						<div class="slick--tutorial__media">

							<div class="slick--tutorial__figure">
								<figure>
																			<img width="788" height="499" src="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2c-788x499.jpg" class="slick-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2c-788x499.jpg 788w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2c-480x303.jpg 480w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2c-241x152.jpg 241w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2c-482x304.jpg 482w" sizes="(max-width: 788px) 100vw, 788px" data-attachment-id="11109" data-permalink="https://www.flytyer.com/marabou-with-a-twist/bou2c/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2c.jpg" data-orig-size="1023,701" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bou2c" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2c-300x206.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2c.jpg" />																	</figure>

							</div>

							<figcaption>
								<h3>Tying the BWO Foamback</h3>
								<div class="overline overline--minor">Step 3/8</div>
																	Select a group of marabou fibers. Trim the tips of the fibers. Tie the trimmed end of the fibers to the top of the hook shank. Wrap the thread up the hook. 																
							</figcaption>
						</div>

				</div>

							<div>

						<div class="slick--tutorial__media">

							<div class="slick--tutorial__figure">
								<figure>
																			<img width="788" height="499" src="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2d-788x499.jpg" class="slick-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2d-788x499.jpg 788w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2d-480x303.jpg 480w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2d-241x152.jpg 241w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2d-482x304.jpg 482w" sizes="(max-width: 788px) 100vw, 788px" data-attachment-id="11110" data-permalink="https://www.flytyer.com/marabou-with-a-twist/bou2d/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2d.jpg" data-orig-size="1023,701" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bou2d" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2d-300x206.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2d.jpg" />																	</figure>

							</div>

							<figcaption>
								<h3>Tying the BWO Foamback</h3>
								<div class="overline overline--minor">Step 4/8</div>
																	Raise and twist the marabou fibers and thread tag together to form a snug, tapered marabou rope.																
							</figcaption>
						</div>

				</div>

							<div>

						<div class="slick--tutorial__media">

							<div class="slick--tutorial__figure">
								<figure>
																			<img width="788" height="499" src="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2e-788x499.jpg" class="slick-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2e-788x499.jpg 788w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2e-480x303.jpg 480w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2e-241x152.jpg 241w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2e-482x304.jpg 482w" sizes="(max-width: 788px) 100vw, 788px" data-attachment-id="11111" data-permalink="https://www.flytyer.com/marabou-with-a-twist/bou2e/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2e.jpg" data-orig-size="1023,701" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bou2e" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2e-300x206.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2e.jpg" />																	</figure>

							</div>

							<figcaption>
								<h3>Tying the BWO Foamback</h3>
								<div class="overline overline--minor">Step 5/8</div>
																	Wrap the marabou forward to the hanging thread. Tie off and cut the excess.																
							</figcaption>
						</div>

				</div>

							<div>

						<div class="slick--tutorial__media">

							<div class="slick--tutorial__figure">
								<figure>
																			<img width="788" height="499" src="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2f-788x499.jpg" class="slick-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2f-788x499.jpg 788w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2f-480x303.jpg 480w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2f-241x152.jpg 241w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2f-482x304.jpg 482w" sizes="(max-width: 788px) 100vw, 788px" data-attachment-id="11112" data-permalink="https://www.flytyer.com/marabou-with-a-twist/bou2f/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2f.jpg" data-orig-size="1023,701" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bou2f" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2f-300x206.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2f.jpg" />																	</figure>

							</div>

							<figcaption>
								<h3>Tying the BWO Foamback</h3>
								<div class="overline overline--minor">Step 6/8</div>
																	Tie on a narrow strip of foam just behind the hook eye and on top of the hook shank. Wrap the thread one-third of the way down the shank. 																
							</figcaption>
						</div>

				</div>

							<div>

						<div class="slick--tutorial__media">

							<div class="slick--tutorial__figure">
								<figure>
																			<img width="788" height="499" src="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2g-788x499.jpg" class="slick-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2g-788x499.jpg 788w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2g-480x303.jpg 480w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2g-241x152.jpg 241w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2g-482x304.jpg 482w" sizes="(max-width: 788px) 100vw, 788px" data-attachment-id="11113" data-permalink="https://www.flytyer.com/marabou-with-a-twist/bou2g/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2g.jpg" data-orig-size="1023,701" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bou2g" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2g-300x206.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2g.jpg" />																	</figure>

							</div>

							<figcaption>
								<h3>Tying the BWO Foamback</h3>
								<div class="overline overline--minor">Step 7/8</div>
																	Lightly wax ½ inch of thread next to the fly. Loosely apply a small pinch of dubbing to the waxed thread. Wrap the thorax. 																
							</figcaption>
						</div>

				</div>

							<div>

						<div class="slick--tutorial__media">

							<div class="slick--tutorial__figure">
								<figure>
																			<img width="788" height="499" src="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2h-788x499.jpg" class="slick-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2h-788x499.jpg 788w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2h-480x303.jpg 480w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2h-241x152.jpg 241w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2h-482x304.jpg 482w" sizes="(max-width: 788px) 100vw, 788px" data-attachment-id="11114" data-permalink="https://www.flytyer.com/marabou-with-a-twist/bou2h/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2h.jpg" data-orig-size="1023,701" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bou2h" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2h-300x206.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2h.jpg" />																	</figure>

							</div>

							<figcaption>
								<h3>Tying the BWO Foamback</h3>
								<div class="overline overline--minor">Step 8/8</div>
																	Pull the foam over the top of the thorax. Tie off and clip the excess foam. Whipfinish and snip the thread.																
							</figcaption>
						</div>

				</div>

			

		</div>
	

		<div class="slick--thumbs">
			
				<div class="slick-thumb">
					<a href="#" aria-label="View Step: Start the thread on the hook, leaving a 3-inch-long tag. " data-slide="0" ><img width="60" height="60" src="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2a-60x60.jpg" class="attachment-gallery_thumb size-gallery_thumb" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2a-60x60.jpg 60w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2a-150x150.jpg 150w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2a-125x125.jpg 125w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="11107" data-permalink="https://www.flytyer.com/marabou-with-a-twist/bou2a/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2a.jpg" data-orig-size="1023,701" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bou2a" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2a-300x206.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2a.jpg" /></a>
				</div>

							
				<div class="slick-thumb">
					<a href="#" aria-label="View Step: Tie six to eight hackle fibers to the top of the hook for the tail of the fly; the length of the tail equals the length of the hook. Bind the butt ends of the tail along the top of the hook shank. " data-slide="1" ><img width="60" height="60" src="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2b-60x60.jpg" class="attachment-gallery_thumb size-gallery_thumb" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2b-60x60.jpg 60w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2b-150x150.jpg 150w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2b-125x125.jpg 125w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="11108" data-permalink="https://www.flytyer.com/marabou-with-a-twist/bou2b/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2b.jpg" data-orig-size="1023,701" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bou2b" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2b-300x206.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2b.jpg" /></a>
				</div>

							
				<div class="slick-thumb">
					<a href="#" aria-label="View Step: Select a group of marabou fibers. Trim the tips of the fibers. Tie the trimmed end of the fibers to the top of the hook shank. Wrap the thread up the hook. " data-slide="2" ><img width="60" height="60" src="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2c-60x60.jpg" class="attachment-gallery_thumb size-gallery_thumb" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2c-60x60.jpg 60w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2c-150x150.jpg 150w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2c-125x125.jpg 125w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="11109" data-permalink="https://www.flytyer.com/marabou-with-a-twist/bou2c/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2c.jpg" data-orig-size="1023,701" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bou2c" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2c-300x206.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2c.jpg" /></a>
				</div>

							
				<div class="slick-thumb">
					<a href="#" aria-label="View Step: Raise and twist the marabou fibers and thread tag together to form a snug, tapered marabou rope." data-slide="3" ><img width="60" height="60" src="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2d-60x60.jpg" class="attachment-gallery_thumb size-gallery_thumb" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2d-60x60.jpg 60w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2d-150x150.jpg 150w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2d-125x125.jpg 125w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="11110" data-permalink="https://www.flytyer.com/marabou-with-a-twist/bou2d/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2d.jpg" data-orig-size="1023,701" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bou2d" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2d-300x206.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2d.jpg" /></a>
				</div>

							
				<div class="slick-thumb">
					<a href="#" aria-label="View Step: Wrap the marabou forward to the hanging thread. Tie off and cut the excess." data-slide="4" ><img width="60" height="60" src="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2e-60x60.jpg" class="attachment-gallery_thumb size-gallery_thumb" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2e-60x60.jpg 60w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2e-150x150.jpg 150w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2e-125x125.jpg 125w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="11111" data-permalink="https://www.flytyer.com/marabou-with-a-twist/bou2e/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2e.jpg" data-orig-size="1023,701" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bou2e" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2e-300x206.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2e.jpg" /></a>
				</div>

							
				<div class="slick-thumb">
					<a href="#" aria-label="View Step: Tie on a narrow strip of foam just behind the hook eye and on top of the hook shank. Wrap the thread one-third of the way down the shank. " data-slide="5" ><img width="60" height="60" src="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2f-60x60.jpg" class="attachment-gallery_thumb size-gallery_thumb" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2f-60x60.jpg 60w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2f-150x150.jpg 150w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2f-125x125.jpg 125w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="11112" data-permalink="https://www.flytyer.com/marabou-with-a-twist/bou2f/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2f.jpg" data-orig-size="1023,701" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bou2f" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2f-300x206.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2f.jpg" /></a>
				</div>

							
				<div class="slick-thumb">
					<a href="#" aria-label="View Step: Lightly wax ½ inch of thread next to the fly. Loosely apply a small pinch of dubbing to the waxed thread. Wrap the thorax. " data-slide="6" ><img width="60" height="60" src="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2g-60x60.jpg" class="attachment-gallery_thumb size-gallery_thumb" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2g-60x60.jpg 60w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2g-150x150.jpg 150w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2g-125x125.jpg 125w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="11113" data-permalink="https://www.flytyer.com/marabou-with-a-twist/bou2g/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2g.jpg" data-orig-size="1023,701" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bou2g" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2g-300x206.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2g.jpg" /></a>
				</div>

							
				<div class="slick-thumb">
					<a href="#" aria-label="View Step: Pull the foam over the top of the thorax. Tie off and clip the excess foam. Whipfinish and snip the thread." data-slide="7" ><img width="60" height="60" src="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2h-60x60.jpg" class="attachment-gallery_thumb size-gallery_thumb" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2h-60x60.jpg 60w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2h-150x150.jpg 150w, https://www.flytyer.com/wp-content/uploads/2020/06/Bou2h-125x125.jpg 125w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="11114" data-permalink="https://www.flytyer.com/marabou-with-a-twist/bou2h/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2h.jpg" data-orig-size="1023,701" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bou2h" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2h-300x206.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/Bou2h.jpg" /></a>
				</div>

							
		</div>

	</div>


<button class="close-button" data-close aria-label="Close modal" type="button">
	<span aria-hidden="true">&times;</span>
</button>

		</div>

	</div>

</div>

						</div>
					
										
				</div>
			</div>
		</div>

	</section>

</section>
	</div>
	
	<div class="post-sections__additional-full-width small-12 medium-auto">

		<div class="inner-content grid-x grid-margin-x grid-padding-x">

			<div id="flies" class="cell">

				

			</div>

			<div class="cell">
				<hr class="hr hr--black" />
			</div>

		</div> <!-- end #inner-content -->


	</div> <!-- end #content -->


	<div class="post-sections__additional-main small-12 medium-auto">

		<div class="inner-content grid-x grid-margin-x grid-padding-x">


			<div class="cell tool-bg">


				



				<div class="post-form">
						
	<div class="form form--fly-submit">
		<h2 class="overline">Submit Your Fly</h2>
									<p class="form__subheading">Upload a fly for a chance to win a FREE Fly Tyer subscription.</p>
									<form id="new-fly-1686205032" class="acf-form" action="" method="post">
			<div id="acf-form-data" class="acf-hidden">
		<input type="hidden" id="_acf_screen" name="_acf_screen" value="acf_form"/><input type="hidden" id="_acf_post_id" name="_acf_post_id" value="new_post"/><input type="hidden" id="_acf_validation" name="_acf_validation" value="1"/><input type="hidden" id="_acf_form" name="_acf_form" value="WGFIcHNyZHc3K0xwRUtjRXFyOGloNWlJVDhzODVRUzJxRGU4QWxCRFlKejNPR29QTDR0T0MwbFR5aUdWZkZQd005ajlWMTdoNzBIbDc2SU5Ya2IrQU5Rb094RWZNY2VGWEJkYWxDR3J6MlVSZ21YdWVlNFkwc0lGQ0pvZUNJRFNGZDE2cDdrNEFGL24vdDFWVy9pcDIzWTllQ1N4NlhtTi9NeDF4QzF5MHREUml5dnpsNEh5dXhwRGV4ejlSZTRpaS85VFRxS3NQWWdheWVRUHBJMldlSEQzMlk2cmFMNThOOGk1cjlRNHZVbFZacnltUWFFUWdiSThoWDhoSWtWd1hWSUxNY3kvTkdveUhhUGx1ZFJXOUF4cVlPb2NtaDFOT045N0JaS04walZoRnd2Q2g0NW1OeVd5a1JGeWlzTWFvWHAwckZlcGxWbDhGdHcwdEMwWk5DWXhESjBVYkRHNW41c2FST2s4SVY4LzVqQmd1akp1ZkV2aFVnc3d6VXdNb1R5dEYxNnNFZS9BZ2tVazR1NWIvYXF6c3hzOVZPUGFuWm9lWGpuMGt3UXQ5clZ2RWVBZlJlZUo0UmFBcHJHK2RPV0JiVndUNGFEaGREQ1JyM3lMZlBDdHVGR2pYK1Fod091ZDhwUkxidWR0SkxZcHovOTl1bDBha2xBSnM0RXJ4elJzKyt6Y1NiTS93VFNmdkt6OHVmRmp1L2t2Nkg5ZjlwNFdwQzhqQW9uTFFzeTF4cURuUlZFVnF2M3RmOGVodHhnajlBL1c5ZmRiKzVrUXV3bUJKYlZSWUJmSTdSTFBZRFR5WnBPdzhjU2JiSDB3OFlJTTNMVmlnNTlGekNUUzFhMjdkV0VtcTVWY2p6SUxrWlZUZUYvK084emQ1UWVCWGQ5Z3ptSE5pcFJpZFdKQTh6UTM4R1A3aEFFeWpxVUlCSWViZDNKajVhSkZ2NVRaNTNtSFI0dThMNmpFdnBmZUJtWHNsQWJGSmFSWjQwTVlRbFVhaXpPdkQ3dXhScERncUZmRTZkTGx5M3pXSTM3d1orSWdyRkVnalR6M1BvUGR1ZEhxeFlNSitrSFVwY1BCS1hta0w3a1RXT2RZYW1MNHhpbTVtK0VpL21UZnFBNVp5Z2p1eVg3SktzaHcwUHBYOWI3NlVEYzZwc1ZpRmh0SlY1MG50MVdYc0wzam1mdUhqVVlxZzFORS8wSzg3cW5Xc3JsbWIzVEtrNjR5enk1NjRGaVBnUmc5M3drRG8vSlVsM3ZMRk1Ub3FqWEJQaGVvRzBEejViUnRWSWYyMUhsdmo2NEdScmNUZUVvTnBhM2xpUzlydVVMOGtEQ21xUlNQYjVVY2pWb3Y1L3VWdlYxdHluUjRwbmhOWk41NlVURmpXSDBXTER4VjVTRzRLMVJCQWdKWi9OSGd4LzJnVEo0bS9PUkJaMTRtaUdqS1BQL2hSNkVCRkxuK1NPTnFRdG8zd2JLazMycjQ5d2t6ZkwycWx2OGtvQzZmMC9BenRSS3RjTXl0S0ttMnJIZmN6WFB4U1E5Z2JPUXJwSDE4T1pnaTIreENHYmtGcExZRkF4WXJKaWJqcXJYS00vaE9vdGZSMklyQ0tJUGU4TjBOUDlJQmkwb24rRDZsem05WUFLMjdrNEZSUElHaVRRSmdUVXdHTk5ybXpoOTRxUFlMcC9UK0xzZDNkU1hxcCtmYmdhY2JqVDAwdXVpNHhHQkFPTE1WMWQ5dFg5WWZlcjRUV3VNYnZCOEc3bzd0SXJrQ1FlMGtxdy9NWWFGYVNsNWhGK3lQUWVUTWg4Tk96WW9WOWpTSTRKaDFCcW8yQk04ZHdYVENFMUw3RWRVbjZSNnlFSURQeHZMWUZDVkRNaWlxWEJUajo6fPb6xoxJCsQ7DhobgT3fiA=="/><input type="hidden" id="_acf_nonce" name="_acf_nonce" value="a60355da15"/><input type="hidden" id="_acf_changed" name="_acf_changed" value="0"/>	</div>
				<div class="acf-fields acf-form-fields -top">
								<div class="acf-field acf-field-text acf-field--post-title is-required" data-name="_post_title" data-type="text" data-key="_post_title" data-required="1">
<div class="acf-label">
<label for="acf-_post_title">Name of Fly <span class="acf-required">*</span></label></div>
<div class="acf-input">
<div class="acf-input-wrap"><input type="text" id="acf-_post_title" name="acf[_post_title]" required="required"/></div></div>
</div>
<div class="acf-field acf-field-text acf-field-5d7c0bf592462 is-required flies-name large-6 column" data-name="fly_name" data-type="text" data-key="field_5d7c0bf592462" data-required="1">
<div class="acf-label">
<label for="acf-field_5d7c0bf592462">Your Name <span class="acf-required">*</span></label></div>
<div class="acf-input">
<div class="acf-input-wrap"><input type="text" id="acf-field_5d7c0bf592462" name="acf[field_5d7c0bf592462]" required="required"/></div></div>
</div>
<div class="acf-field acf-field-text acf-field-5d7c0c1492464 is-required flies-city large-6 column" data-name="fly_city" data-type="text" data-key="field_5d7c0c1492464" data-required="1">
<div class="acf-label">
<label for="acf-field_5d7c0c1492464">City <span class="acf-required">*</span></label></div>
<div class="acf-input">
<div class="acf-input-wrap"><input type="text" id="acf-field_5d7c0c1492464" name="acf[field_5d7c0c1492464]" required="required"/></div></div>
</div>
<div class="acf-field acf-field-email acf-field-5d7c0c0092463 is-required flies-email large-6 column" data-name="fly_email" data-type="email" data-key="field_5d7c0c0092463" data-required="1">
<div class="acf-label">
<label for="acf-field_5d7c0c0092463">Email <span class="acf-required">*</span></label></div>
<div class="acf-input">
<div class="acf-input-append"><small>For internal use only. This will not be displayed to the public.</small></div><div class="acf-input-wrap"><input type="email" id="acf-field_5d7c0c0092463" class="acf-is-appended" name="acf[field_5d7c0c0092463]" required="required"/></div></div>
</div>
<div class="acf-field acf-field-textarea acf-field-5d7c0c1b92465 is-required flies-description large-12 column" data-name="fly_description" data-type="textarea" data-key="field_5d7c0c1b92465" data-required="1">
<div class="acf-label">
<label for="acf-field_5d7c0c1b92465">Short Description <span class="acf-required">*</span></label></div>
<div class="acf-input">
<textarea id="acf-field_5d7c0c1b92465" name="acf[field_5d7c0c1b92465]" rows="8" required="required"></textarea></div>
</div>
<div class="acf-field acf-field-file acf-field-5d7c0cb292467 is-required flies-photo large-12 column" data-name="fly_photo" data-type="file" data-key="field_5d7c0cb292467" data-required="1">
<div class="acf-label">
<label for="acf-field_5d7c0cb292467">Photo <span class="acf-required">*</span></label></div>
<div class="acf-input">
<div class="acf-file-uploader" data-library="all" data-mime_types="jpeg,jpg,png," data-uploader="basic">
	<input type="hidden" name="acf[field_5d7c0cb292467]" value="" data-name="id"/>	<div class="show-if-value file-wrap">
		<div class="file-icon">
			<img data-name="icon" src="" alt=""/>
		</div>
		<div class="file-info">
			<p>
				<strong data-name="title"></strong>
			</p>
			<p>
				<strong>File name:</strong>
				<a data-name="filename" href="" target="_blank"></a>
			</p>
			<p>
				<strong>File size:</strong>
				<span data-name="filesize"></span>
			</p>
		</div>
		<div class="acf-actions -hover">
			<a class="acf-icon -cancel dark" data-name="remove" href="#" title="Remove"></a>
		</div>
	</div>
	<div class="hide-if-value">
					
						
			<label class="acf-basic-uploader">
				<input type="file" name="acf[field_5d7c0cb292467]" id="acf-field_5d7c0cb292467"/>			</label>
			
				
	</div>
</div>
<p class="description"><small>Note: Even if your submission is a video, we need an image to represent your fly on our website.</small></p></div>
</div>
<div class="acf-field acf-field-oembed acf-field-5d7cfc23caea7 flies-video large-12 column" data-name="fly_video" data-type="oembed" data-key="field_5d7cfc23caea7">
<div class="acf-label">
<label for="acf-field_5d7cfc23caea7">Video</label></div>
<div class="acf-input">
<div class="acf-oembed">
	
	<input type="hidden" class="input-value" name="acf[field_5d7cfc23caea7]" value=""/>	
	<div class="title">
		<input type="text" class="input-search" value="" placeholder="Enter URL" autocomplete="off"/>		<div class="acf-actions -hover">
			<a data-name="clear-button" href="#" class="acf-icon -cancel grey"></a>
		</div>
	</div>
	
	<div class="canvas">
		<div class="canvas-media">
					</div>
		<i class="acf-icon -picture hide-if-value"></i>
	</div>
	
</div>
<p class="description"><small>Note: Supported video sources include YouTube, Vimeo, etc. Full list <a href="https://wordpress.org/support/article/embeds/#okay-so-what-sites-can-i-embed-from">here</a>.</small></p></div>
</div>
<div class="acf-field acf-field-message acf-field-5db0cc624fd5e flies-newsletter large-12 column" data-type="message" data-key="field_5db0cc624fd5e">
<div class="acf-label">
<label for="acf-field_5db0cc624fd5e">Sign up for our newsletter</label></div>
<div class="acf-input">
<p>I would like to receive latest fly tying patterns, stories and videos.</p>
</div>
</div>
<div class="acf-field acf-field-checkbox acf-field-5dee6e16d8fb8 flies-newsletter large-12 column" data-name="fly_interested_in" data-type="checkbox" data-key="field_5dee6e16d8fb8">
<div class="acf-label">
<label for="acf-field_5dee6e16d8fb8">Interested In</label></div>
<div class="acf-input">
<input type="hidden" name="acf[field_5dee6e16d8fb8]"/><ul class="acf-checkbox-list acf-bl">
<li><label><input type="checkbox" id="acf-field_5dee6e16d8fb8-55ff1fb7fd" name="acf[field_5dee6e16d8fb8][]" value="55ff1fb7fd"/> Fly Tyer Partner News</label></li>
<li><label><input type="checkbox" id="acf-field_5dee6e16d8fb8-d12eeebf46" name="acf[field_5dee6e16d8fb8][]" value="d12eeebf46"/> Fly Tyer Newsletter</label></li>
</ul>
</div>
</div>
<div class="acf-field acf-field-text acf-field--validate-email" style="display:none !important;" data-name="_validate_email" data-type="text" data-key="_validate_email">
<div class="acf-label">
<label for="acf-_validate_email">Validate Email</label></div>
<div class="acf-input">
<div class="acf-input-wrap"><input type="text" id="acf-_validate_email" name="acf[_validate_email]"/></div></div>
</div>
							</div>
					<div class="acf-form-submit">
				<input type="submit" class="acf-button button button-primary button-large" value="Share Your Fly" />				<span class="acf-spinner"></span>			</div>
		</form>
			</div>
				</div>
			</div>


		</div> <!-- end #inner-content -->


	</div> <!-- end #content -->

	
<div id="sidebar1" class="sidebar small-12 cell post-sections__aside" role="complementary">

	<div class="sidebar__wrap">

		
			<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="hide-on-mobile">
<!-- Async AdSlot 1 for Ad unit 'MMN_FT_620X250' ### Size: [[620,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div id="MMN_FT_620X250">
  <script>
    googletag.cmd.push(function() { googletag.display('MMN_FT_620X250'); });
  </script>
</div>
<!-- End AdSlot 1 -->

<img class="alignnone size-full wp-image-177" src="/wp-content/uploads/2014/08/transparent-spacer.gif" alt="transparent-spacer" width="20" height="20" />
</div></div></div>
		
		
<div class="ft-ad ft-ad--sidebar">
	<div id="div-gpt-ad-8339046-1" style="height:250px; width:300px;">
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-8339046-1'); });
		</script>
	</div>
</div>

<div class="ft-ad ft-ad--sidebar">
	<div id="div-gpt-ad-8339046-2" style="height:250px; width:300px;">
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-8339046-2'); });
		</script>
	</div>
</div>

		<div class="recent">
							<h2 class="overline recent__overline">Recent Posts<div data-aos="fade-up" class="title-line title-line--basic"><span class="title-line__line"></span><span class="title-line__circle"></span></div></h2>
			
			

<div class="recent__posts">
	
				<a class="teaser" href="https://www.flytyer.com/brown-grizzly-hackle-mix/">

					<div class="teaser__img">

						<img width="150" height="150" src="https://www.flytyer.com/wp-content/uploads/2020/06/Hackle2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/Hackle2-150x150.jpg 150w, https://www.flytyer.com/wp-content/uploads/2020/06/Hackle2-125x125.jpg 125w, https://www.flytyer.com/wp-content/uploads/2020/06/Hackle2-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="11095" data-permalink="https://www.flytyer.com/brown-grizzly-hackle-mix/hackle2/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/Hackle2.jpg" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hackle2" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/Hackle2-300x167.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/Hackle2.jpg" />
					</div>

					<div class="teaser__content">

						<h4 class="teaser__title">Brown &#038; Grizzly Hackle Mix</h4>

					</div>

				</a>

	
				<a class="teaser" href="https://www.flytyer.com/beneath-still-waters/">

					<div class="teaser__img">

						<img width="150" height="150" src="https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-10-at-10.17.45-PM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-10-at-10.17.45-PM-150x150.png 150w, https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-10-at-10.17.45-PM-125x125.png 125w, https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-10-at-10.17.45-PM-60x60.png 60w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="11075" data-permalink="https://www.flytyer.com/beneath-still-waters/screen-shot-2020-06-10-at-10-17-45-pm/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-10-at-10.17.45-PM.png" data-orig-size="1298,588" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-06-10 at 10.17.45 PM" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-10-at-10.17.45-PM-300x136.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-10-at-10.17.45-PM-1024x464.png" />
					</div>

					<div class="teaser__content">

						<h4 class="teaser__title">Beneath Still Waters</h4>

					</div>

				</a>

	
				<a class="teaser" href="https://www.flytyer.com/fly-tying-tutorial-purple-rain/">

					<div class="teaser__img">

						<img width="150" height="150" src="https://www.flytyer.com/wp-content/uploads/2020/06/PR2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/06/PR2-150x150.jpg 150w, https://www.flytyer.com/wp-content/uploads/2020/06/PR2-125x125.jpg 125w, https://www.flytyer.com/wp-content/uploads/2020/06/PR2-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="11072" data-permalink="https://www.flytyer.com/fly-tying-tutorial-purple-rain/pr2/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/06/PR2.jpg" data-orig-size="800,452" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PR2" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/06/PR2-300x170.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/06/PR2.jpg" />
					</div>

					<div class="teaser__content">

						<h4 class="teaser__title">Fly Tying Tutorial: Purple Rain</h4>

					</div>

				</a>

	
</div>
		</div>

	</div>

	
		<div class="newsletter__wrap">

			

<div class="newsletter__box">

	<div class="newsletter__top">
					<div class="newsletter__icon">
				<img width="174" height="164" src="https://www.flytyer.com/wp-content/uploads/2019/11/Newsletter_Symbol@2x.png" class="attachment-full size-full" alt="Sing Up For Newsletter" data-attachment-id="9876" data-permalink="https://www.flytyer.com/newsletter_symbol2x/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/Newsletter_Symbol@2x.png" data-orig-size="174,164" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Newsletter_Symbol@2x" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/Newsletter_Symbol@2x.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/Newsletter_Symbol@2x.png" />			</div>
		
					<div class="newsletter__title overline">
				Need more Fly Tyer?			</div>
		
	</div>


	<div class="newsletter__bottom">

					<p class="newsletter__text">
				Sign up for our newsletter and get the latest fly tying patterns, stories and videos in your inbox.			</p>
		
							<a class="button primary" href="https://www.flytyer.com/newsletter/" target="_self ">Sign Up</a>
			
	</div>

</div>

		</div>

	
</div>

	<div class="post-sections__additional-aside small-12">

		<div class="inner-content grid-x grid-margin-x grid-padding-x">

			<div class="cell">

				

					<h2 class="overline overline__more-posts">You May Also Like<div data-aos="fade-up" class="title-line title-line--basic"><span class="title-line__line"></span><span class="title-line__circle"></span></div></h2>
		
		<div class="cards cards--related">

				


<div class="card card--related card--stacked">

	<a href="https://www.flytyer.com/puterbaugh-caddis/">
		<img width="480" height="303" src="https://www.flytyer.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-8.22.56-PM-480x303.png" class="attachment-card size-card wp-post-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-8.22.56-PM-480x303.png 480w, https://www.flytyer.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-8.22.56-PM-788x499.png 788w, https://www.flytyer.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-8.22.56-PM-241x152.png 241w, https://www.flytyer.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-8.22.56-PM-482x304.png 482w, https://www.flytyer.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-8.22.56-PM-964x608.png 964w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="10724" data-permalink="https://www.flytyer.com/puterbaugh-caddis/screen-shot-2020-03-30-at-8-22-56-pm/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-8.22.56-PM.png" data-orig-size="1996,1218" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-03-30 at 8.22.56 PM" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-8.22.56-PM-300x183.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-30-at-8.22.56-PM-1024x625.png" />	</a>

	

<p class="byline"><a href="https://www.flytyer.com/category/video/fly-tying/" title="View all posts in Fly Tying">Fly Tying</a></p>
	<h5 class="related__title"><a href="https://www.flytyer.com/puterbaugh-caddis/">Puterbaugh Caddis </a></h5>

</div>



<div class="card card--related card--stacked">

	<a href="https://www.flytyer.com/beginner-master-class-episode-1-mastering-half-half/">
		<img width="480" height="303" src="https://www.flytyer.com/wp-content/uploads/2018/08/Fly-480x303.jpg" class="attachment-card size-card wp-post-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2018/08/Fly-480x303.jpg 480w, https://www.flytyer.com/wp-content/uploads/2018/08/Fly-788x499.jpg 788w, https://www.flytyer.com/wp-content/uploads/2018/08/Fly-241x152.jpg 241w, https://www.flytyer.com/wp-content/uploads/2018/08/Fly-482x304.jpg 482w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="8554" data-permalink="https://www.flytyer.com/beginner-master-class-episode-1-mastering-half-half/fly/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2018/08/Fly.jpg" data-orig-size="956,526" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fly" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2018/08/Fly-300x165.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2018/08/Fly.jpg" />	</a>

	

<p class="byline"><a href="https://www.flytyer.com/category/beginners-masterclass/" title="View all posts in Beginner&#039;s Masterclass">Beginner's Masterclass</a></p>
	<h5 class="related__title"><a href="https://www.flytyer.com/beginner-master-class-episode-1-mastering-half-half/">Beginner&#8217;s Masterclass with Tim Flagler &#8211; Mastering the Half &#038; Half</a></h5>

</div>



<div class="card card--related card--stacked">

	<a href="https://www.flytyer.com/the-foil-gammarus/">
		<img width="480" height="303" src="https://www.flytyer.com/wp-content/uploads/2017/04/foil-opener-480x303.jpg" class="attachment-card size-card wp-post-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2017/04/foil-opener-480x303.jpg 480w, https://www.flytyer.com/wp-content/uploads/2017/04/foil-opener-788x499.jpg 788w, https://www.flytyer.com/wp-content/uploads/2017/04/foil-opener-241x152.jpg 241w, https://www.flytyer.com/wp-content/uploads/2017/04/foil-opener-482x304.jpg 482w, https://www.flytyer.com/wp-content/uploads/2017/04/foil-opener-964x608.jpg 964w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="5866" data-permalink="https://www.flytyer.com/the-foil-gammarus/foil-opener/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2017/04/foil-opener.jpg" data-orig-size="2194,1463" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="foil-opener" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2017/04/foil-opener-300x200.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2017/04/foil-opener-1024x683.jpg" />	</a>

	

<p class="byline"></p>
	<h5 class="related__title"><a href="https://www.flytyer.com/the-foil-gammarus/">The Foil Gammarus</a></h5>

</div>

		</div>


					</div>

		</div> <!-- end #inner-content -->


	</div> <!-- end #content -->


</div>


<footer class="footer" role="contentinfo">
	<div class="grid-container grid-container--wide">
		<div class="footer-top grid-x grid-margin-x">
			<div class="small-12 cell flex-container flex-dir-column large-flex-dir-row">
									<div class="flex-child-shrink logo-container">
						<a class="footer-logo" href="https://www.flytyer.com"><img src="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" class="attachment-full size-full" alt="FlyTyer Logo" data-attachment-id="9874" data-permalink="https://www.flytyer.com/flytyer-white-logo/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="flytyer-white-logo" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" /></a>
					</div>
								<div class="flex-child-auto small-order-3 large-order-2 footer-nav-container">
					<ul id="bottom-nav" class="medium-horizontal menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3172"><a href="https://www.flytyer.com/category/warmwater/">Warmwater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3174"><a href="https://www.flytyer.com/category/coldwater/">Coldwater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3173"><a href="https://www.flytyer.com/category/saltwater/">Saltwater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9877"><a href="https://www.flytyer.com/category/beginners-masterclass/">Beginner&#8217;s Masterclass</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9904"><a href="https://www.flytyer.com/in-this-issue/">In This Issue</a></li>
</ul>				</div>
									<div class="flex-child-shrink flex-container align-middle small-order-2 large-order-3 social-icons-container">
						


<ul class="social-icons">
	
		<li>
			<a title="Find Fly Tyer on Facebook" href="https://www.facebook.com/flytyermagazine" target="_blank" rel="noopener" class="icon-facebook"><i class="fa fa-facebook-square"></i>
				<span class="sr-only">Facebook</span>
			</a>
		</li>

	
		<li>
			<a title="Find Fly Tyer on Instagram" href="https://www.instagram.com/flytyermag/" target="_blank" rel="noopener" class="icon-instagram"><i class="fa fa-instagram"></i>
				<span class="sr-only">Instagram</span>
			</a>
		</li>

	</ul>
					</div>
							</div>
		</div>
		<div class="footer-middle grid-x grid-margin-x">
			<div class="small-12 medium-4 large-auto cell footer-middle__nav">
									<a class="button primary footer__btn-subscribe" href="https://fyt.pcdfusion.com/pcd/Order?iKey=**IA04" target="_blank rel=&quot;noopener&quot;">Subscribe Online</a>
								<ul id="footer-side-nav" class="footer-links-side"><li id="menu-item-9886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9886"><a target="_blank" rel="noopener noreferrer" href="https://fyt.pcdfusion.com/pcd/Order?iKey=F**A01">Gift Subscription</a></li>
<li id="menu-item-9887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9887"><a href="https://www.flytyer.com/newsletter/">Newsletter Sign Up</a></li>
<li id="menu-item-9888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9888"><a href="https://www.flytyer.com/advertisingmedia-kits/">Advertising/Media Kits</a></li>
</ul>			</div>
			<div class="footer-instagram small-12 medium-8 large-auto cell">
												<div class="grid-x">
					<div class="cell">
						<a class="instagram-url" href="https://www.instagram.com/flytyermag" target="_blank" rel="noopener">@flytyermag</a>
					</div>
				</div>
				<div class="grid-x small-up-3 medium-up-5">
									</div>
			</div>
					</div>
		<div class="footer-bottom grid-x grid-margin-x">
			<div class="small-12 cell">
				<hr/>
			</div>
			<div class="small-12 medium-6 large-6 cell">
				<p class="source-org copyright">&copy; 2020 Fly Tyer. All Rights Reserved.</p>
			</div>
							<div class="small-12 medium-6 large-6 cell flex-container align-left large-align-right morris_media_img">
					<a href="https://www.morrismedianetwork.com/" target="_blank" rel="noopener">
						<img src="https://www.flytyer.com/wp-content/uploads/2019/11/morris_media.svg" class="attachment-full size-full" alt="" data-attachment-id="9875" data-permalink="https://www.flytyer.com/morris_media/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/morris_media.svg" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="morris_media" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/morris_media.svg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/morris_media.svg" />					</a>
				</div>
					</div>
	</div>
</footer> <!-- end .footer -->

<div class="reveal" id="adobe-spark-modal__travel" data-reveal>
	<button class="close-button" data-close aria-label="Close modal" type="button">
		<span aria-hidden="true">&times;</span>
	</button>
	<a title="2018 Expeditions & Guides Annual" class="asp-embed-link" href="https://spark.adobe.com/page/0b5Cccf90lJKS/" target="_blank" rel="noopener"><img src="https://spark.adobe.com/page/0b5Cccf90lJKS/embed.jpg?buster=1560253248089" alt="2018 EXPEDITIONS &amp; GUIDES ANNUAL" style="width:100%" border="0"/></a>
</div>

</div>  <!-- end .off-canvas-content -->

</div> <!-- end .off-canvas-wrapper -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>try{ mc4wp.forms.on('submitted', function() { if(grecaptcha) { grecaptcha.reset(); } }); } catch(e) {}</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/jquery.ui.touch-punch.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-admin/js/iris.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpColorPickerL10n = {"clear":"Clear","defaultString":"Default","pick":"Select Color","current":"Current Color"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flytyer.com/wp-admin/js/color-picker.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/themes/flytyer2019/assets/scripts/scripts.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.flytyer.com\/wp-admin\/admin-ajax.php","nonce":"46bdc241d4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.flytyer.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.flytyer.com%2Fmarabou-with-a-twist%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type="text/javascript">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</script>
<script type="text/javascript">
acf.doAction('prepare');
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202027.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'81061902',post:'11098',tz:'0',srv:'www.flytyer.com'} ]);
	_stq.push([ 'clickTrackerInit', '81061902', '11098' ]);
</script>

</body>

</html> <!-- end page -->

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 192/203 objects using apc
Page Caching using disk: enhanced 
Database Caching 9/28 queries in 0.029 seconds using memcached

Served from: www.flytyer.com @ 2020-06-30 03:02:05 by W3 Total Cache
-->