
<!doctype html>

<html class="no-js" lang="en-US">

<head>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PW5ZMF');</script>
	<!-- End Google Tag Manager -->

	<meta charset="utf-8">

	<!-- Force IE to use the latest rendering engine available -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge">

	<!-- Mobile Meta -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta class="foundation-mq">

	<!-- If Site Icon isn't set in customizer -->
	
	<link rel="pingback" href="">

	<!-- Start GPT Tag -->
	<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
	<script>
		window.googletag = window.googletag || {
			cmd: []
		};
		googletag.cmd.push(function() {
			googletag.defineSlot('/11365842/MMN_FT_620X250', [
					[620, 250]
				], 'div-gpt-ad-8840160-1')
				.addService(googletag.pubads());
			googletag.defineSlot('/11365842/MMN_FT_FORUM_REC_2', [
					[300, 250]
				], 'div-gpt-ad-8840160-2')
				.addService(googletag.pubads());
			googletag.defineSlot('/11365842/MMN_FT_FORUMS_BOTTOM_LB', [
					[728, 90],
					[320, 50]
				], 'div-gpt-ad-8840160-3')
				.addService(googletag.pubads());
			googletag.defineSlot('/11365842/MMN_FT_FORUMS_REC_1', [
					[300, 250]
				], 'div-gpt-ad-8840160-4')
				.addService(googletag.pubads());
			googletag.defineSlot('/11365842/MMN_FT_FORUMS_REC_2', [
					[300, 250]
				], 'div-gpt-ad-8840160-5')
				.addService(googletag.pubads());
			googletag.defineSlot('/11365842/MMN_FT_FORUMS_TOP_LB', [
					[320, 50],
					[728, 90]
				], 'div-gpt-ad-8840160-6')
				.addService(googletag.pubads());
			googletag.defineSlot('/11365842/MMN_FT_Gutenberg_300x250_A', [
					[300, 250]
				], 'div-gpt-ad-8840160-7')
				.addService(googletag.pubads());
			googletag.defineSlot('/11365842/MMN_FT_ROS_320x100', [
					[320, 100]
				], 'div-gpt-ad-8840160-8')
				.addService(googletag.pubads());
			googletag.defineSlot('/11365842/MMN_FT_ROS_728x90', [
					[728, 90],
					[970, 250]
				], 'div-gpt-ad-8840160-9')
				.addService(googletag.pubads());
			googletag.defineSlot('/11365842/MMN_FT_ROS_REC_1', [
					[300, 250]
				], 'div-gpt-ad-8840160-10')
				.addService(googletag.pubads());
			googletag.defineSlot('/11365842/MMN_FT_ROS_REC_2', [
					[300, 250]
				], 'div-gpt-ad-8840160-11')
				.addService(googletag.pubads());

			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>
	<!-- End GPT Tag -->

	<meta name="facebook-domain-verification" content="6ewwa4jo92bwyorwsg13rnejlit9ew" />

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How to Use Rhea When Tying Streamers | Fly Tyer</title>
	<meta name="description" content="April Vokey explains how to use rhea when tying streamers used for a variety of species in either fresh or saltwater." />
	<link rel="canonical" href="https://www.flytyer.com/how-to-use-rhea-when-tying-streamers/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How to Use Rhea When Tying Streamers | Fly Tyer" />
	<meta property="og:description" content="April Vokey explains how to use rhea when tying streamers used for a variety of species in either fresh or saltwater." />
	<meta property="og:url" content="https://www.flytyer.com/how-to-use-rhea-when-tying-streamers/" />
	<meta property="og:site_name" content="Fly Tyer" />
	<meta property="article:published_time" content="2022-08-02T14:35:48+00:00" />
	<meta property="article:modified_time" content="2022-08-02T14:35:49+00:00" />
	<meta property="og:image" content="https://www.flytyer.com/wp-content/uploads/2022/08/facebook.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Sonny Williams" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sonny Williams" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.flytyer.com/#organization","name":"Fly Tyer Magazine","url":"https://www.flytyer.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.flytyer.com/#/schema/logo/image/","url":"https://www.flytyer.com/wp-content/uploads/2017/02/ft_logo.jpg","contentUrl":"https://www.flytyer.com/wp-content/uploads/2017/02/ft_logo.jpg","width":500,"height":108,"caption":"Fly Tyer Magazine"},"image":{"@id":"https://www.flytyer.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.flytyer.com/#website","url":"https://www.flytyer.com/","name":"Fly Tyer","description":"The world&#039;s largest publication dedicated to the art of tying flies.","publisher":{"@id":"https://www.flytyer.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.flytyer.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.flytyer.com/how-to-use-rhea-when-tying-streamers/#primaryimage","url":"https://www.flytyer.com/wp-content/uploads/2022/08/facebook.png","contentUrl":"https://www.flytyer.com/wp-content/uploads/2022/08/facebook.png","width":1200,"height":630},{"@type":"WebPage","@id":"https://www.flytyer.com/how-to-use-rhea-when-tying-streamers/#webpage","url":"https://www.flytyer.com/how-to-use-rhea-when-tying-streamers/","name":"How to Use Rhea When Tying Streamers | Fly Tyer","isPartOf":{"@id":"https://www.flytyer.com/#website"},"primaryImageOfPage":{"@id":"https://www.flytyer.com/how-to-use-rhea-when-tying-streamers/#primaryimage"},"datePublished":"2022-08-02T14:35:48+00:00","dateModified":"2022-08-02T14:35:49+00:00","description":"April Vokey explains how to use rhea when tying streamers used for a variety of species in either fresh or saltwater.","breadcrumb":{"@id":"https://www.flytyer.com/how-to-use-rhea-when-tying-streamers/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.flytyer.com/how-to-use-rhea-when-tying-streamers/"]}]},{"@type":"BreadcrumbList","@id":"https://www.flytyer.com/how-to-use-rhea-when-tying-streamers/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.flytyer.com/"},{"@type":"ListItem","position":2,"name":"How to Use Rhea When Tying Streamers"}]},{"@type":"Article","@id":"https://www.flytyer.com/how-to-use-rhea-when-tying-streamers/#article","isPartOf":{"@id":"https://www.flytyer.com/how-to-use-rhea-when-tying-streamers/#webpage"},"author":{"name":"Sonny Williams","@id":"https://www.flytyer.com/#/schema/person/8184668b6a70405c1ca49d74118233b4"},"headline":"How to Use Rhea When Tying Streamers","datePublished":"2022-08-02T14:35:48+00:00","dateModified":"2022-08-02T14:35:49+00:00","mainEntityOfPage":{"@id":"https://www.flytyer.com/how-to-use-rhea-when-tying-streamers/#webpage"},"wordCount":133,"publisher":{"@id":"https://www.flytyer.com/#organization"},"image":{"@id":"https://www.flytyer.com/how-to-use-rhea-when-tying-streamers/#primaryimage"},"thumbnailUrl":"https://www.flytyer.com/wp-content/uploads/2022/08/facebook.png","articleSection":["Coldwater Patterns","Featured","Fly Tying","Saltwater Patterns","Videos"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.flytyer.com/#/schema/person/8184668b6a70405c1ca49d74118233b4","name":"Sonny Williams","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.flytyer.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/acb40d6d0757f12b22e760dea5766671?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/acb40d6d0757f12b22e760dea5766671?s=96&d=mm&r=g","caption":"Sonny Williams"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fly Tyer &raquo; Feed" href="https://www.flytyer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly Tyer &raquo; Comments Feed" href="https://www.flytyer.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Fly Tyer &raquo; iCal Feed" href="https://www.flytyer.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Fly Tyer &raquo; How to Use Rhea When Tying Streamers Comments Feed" href="https://www.flytyer.com/how-to-use-rhea-when-tying-streamers/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flytyer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2363c0a0229c9482b8a887696be8f96e"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='amw-galleria-style-css'  href='https://www.flytyer.com/wp-content/plugins/galleria/galleria/themes/amw-classic-light/galleria.amw-classic-light.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://www.flytyer.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.flytyer.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wds_frontend-css'  href='https://www.flytyer.com/wp-content/plugins/slider-wd/css/wds_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='https://www.flytyer.com/wp-content/plugins/slider-wd/css/wds_effects.css' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='https://www.flytyer.com/wp-content/plugins/slider-wd/css/font-awesome-4.0.1/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.flytyer.com/wp-content/plugins/theia-post-slider/css/buttons-green.css' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.flytyer.com/wp-content/uploads/pum/pum-site-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.flytyer.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-global-css'  href='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/build/css/acf-global.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-input-css'  href='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/build/css/acf-input.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-pro-input-css'  href='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/build/css/pro/acf-pro-input.css' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/inc/select2/4/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-datepicker-css'  href='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/inc/datepicker/jquery-ui.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-timepicker-css'  href='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/inc/timepicker/jquery-ui-timepicker-addon.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://www.flytyer.com/wp-admin/css/color-picker.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css'  href='https://www.flytyer.com/wp-content/themes/flytyer2019/assets/styles/style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/galleria/galleria/galleria-1.2.9.min.js' id='amw-galleria-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/galleria/galleria/themes/amw-classic-light/galleria.amw-classic-light.js' id='amw-galleria-theme-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/slider-wd/js/jquery.mobile.js' id='wds_jquery_mobile-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/slider-wd/js/jquery.featureCarouselslider.js' id='wds_jquery_featureCarouselslider-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/slider-wd/js/wds_hotspot.js' id='wds_hotspot-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/slider-wd/js/wds_frontend.js' id='wds_frontend-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js' id='history.js-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/theia-post-slider/js/async.min.js' id='async.js-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/theia-post-slider/js/tps.js' id='theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js' id='theiaPostSlider-transition-slide.js-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/resizable.min.js' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/build/js/acf.min.js' id='acf-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/build/js/acf-input.min.js' id='acf-input-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/build/js/pro/acf-pro-input.min.js' id='acf-pro-input-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/inc/select2/4/select2.full.min.js' id='select2-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/inc/timepicker/jquery-ui-timepicker-addon.min.js' id='acf-timepicker-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/slider.min.js' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/jquery.ui.touch-punch.js' id='jquery-touch-punch-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-admin/js/iris.min.js' id='iris-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.flytyer.com/wp-admin/js/color-picker.min.js' id='wp-color-picker-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/inc/color-picker-alpha/wp-color-picker-alpha.js' id='acf-color-picker-alpha-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-recaptcha-field/js/input.js' id='acf-recaptcha-input-js'></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=recaptcha_onload&#038;render=explicit&#038;ver=2363c0a0229c9482b8a887696be8f96e#asyncdefer' id='acf-recaptcha-grecaptcha-api-js'></script>
<link rel="https://api.w.org/" href="https://www.flytyer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.flytyer.com/wp-json/wp/v2/posts/12905" /><link rel='shortlink' href='https://www.flytyer.com/?p=12905' />
<link rel="alternate" type="application/json+oembed" href="https://www.flytyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flytyer.com%2Fhow-to-use-rhea-when-tying-streamers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flytyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flytyer.com%2Fhow-to-use-rhea-when-tying-streamers%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.flytyer.com"><link rel="alternate" href="https://www.flytyer.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://www.flytyer.com/wp-content/uploads/2016/05/FT-feather-60x60.png" sizes="32x32" />
<link rel="icon" href="https://www.flytyer.com/wp-content/uploads/2016/05/FT-feather.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.flytyer.com/wp-content/uploads/2016/05/FT-feather.png" />
<meta name="msapplication-TileImage" content="https://www.flytyer.com/wp-content/uploads/2016/05/FT-feather.png" />
		<style type="text/css" id="wp-custom-css">
			/* Calendar Colors */
.tribe-common .tribe-common-c-btn, .tribe-common a.tribe-common-c-btn {
	background-color: #BD6600 !important;
}

.tribe-events .tribe-events-calendar-month__day--current .tribe-events-calendar-month__day-date, .tribe-events .tribe-events-calendar-month__day--current .tribe-events-calendar-month__day-date-link {
	color: #BD6600 !important;
}

.tribe-events .tribe-events-c-ical__link {
	border: 1px solid #BD6600 !important;
	color: #BD6600 !important;
}

a.tribe-events-c-ical__link:hover {
	background-color: #BD6600 !important;
	color: #FFFFFF !important;
}		</style>
		
	<!-- Facebook Pixel Code -->
	<script>
		! function(f, b, e, v, n, t, s) {
			if (f.fbq) return;
			n = f.fbq = function() {
				n.callMethod ?
					n.callMethod.apply(n, arguments) : n.queue.push(arguments)
			};
			if (!f._fbq) f._fbq = n;
			n.push = n;
			n.loaded = !0;
			n.version = '2.0';
			n.queue = [];
			t = b.createElement(e);
			t.async = !0;
			t.src = v;
			s = b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t, s)
		}(window, document, 'script',
			'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '265805671499451');
		fbq('track', 'PageView');
	</script>
	<noscript>
		<img height="1" width="1" src="https://www.facebook.com/tr?id=265805671499451&ev=PageView
	&noscript=1" />
	</noscript>
	<!-- End Facebook Pixel Code -->

</head>

<body id="single-12905" class="post-template-default single single-post postid-12905 single-format-standard wp-custom-logo tribe-no-js">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PW5ZMF"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

		<div class="off-canvas-wrapper">

		<!-- Load off-canvas container. Feel free to remove if not using. -->
		
<div class="off-canvas position-left" id="off-canvas" data-off-canvas data-transition="overlap">

			<a class="header-logo" href="https://www.flytyer.com"><img src="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" class="attachment-full size-full" alt="FlyTyer Logo" loading="lazy" /></a>
	
	<button class="close-button" aria-label="Close menu" type="button" data-close>
		<span aria-hidden="true">&times;</span>
	</button>

	<div class="off-canvas-menu">

		<ul id="offcanvas-nav" class="vertical menu accordion-menu" data-accordion-menu><li id="menu-item-3172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3172"><a href="https://www.flytyer.com/category/warmwater/">Warmwater</a></li>
<li id="menu-item-3174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3174"><a href="https://www.flytyer.com/category/coldwater/">Coldwater</a></li>
<li id="menu-item-3173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3173"><a href="https://www.flytyer.com/category/saltwater/">Saltwater</a></li>
<li id="menu-item-9877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9877"><a href="https://www.flytyer.com/category/beginners-masterclass/">Beginner&#8217;s Masterclass</a></li>
<li id="menu-item-9904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9904"><a href="https://www.flytyer.com/in-this-issue/">In This Issue</a></li>
</ul>
	</div>

	


<ul class="social-icons">
	
		<li>
			<a title="Find Fly Tyer on Facebook" href="https://www.facebook.com/flytyermagazine" target="_blank" rel="noopener" class="icon-facebook"><i class="fa fa-facebook-square"></i>
				<span class="sr-only">Facebook</span>
			</a>
		</li>

	
		<li>
			<a title="Find Fly Tyer on Instagram" href="https://www.instagram.com/flytyermag/" target="_blank" rel="noopener" class="icon-instagram"><i class="fa fa-instagram"></i>
				<span class="sr-only">Instagram</span>
			</a>
		</li>

	</ul>

	
</div>

		<div class="off-canvas-content" data-off-canvas-content>

			<header class="header" role="banner">
				<!-- This navs will be applied to the topbar, above all content
						To see additional nav styles, visit the /parts directory -->
				
<div class="top-bar" id="top-bar-menu">
	<div class="top-bar__left">

					<a class="header-logo" href="https://www.flytyer.com"><img src="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" class="attachment-full size-full" alt="FlyTyer Logo" loading="lazy" /></a>
		
		<div class="title-bar-right hide-for-large">
			<button class="menu-icon" aria-label="Open menu" type="button" data-open="off-canvas"></button>
		</div>

	</div>

	<div class="top-bar__center">
		<div class="show-for-large">
			<ul id="main-nav" class="medium-horizontal menu main-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3172"><a href="https://www.flytyer.com/category/warmwater/">Warmwater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3174"><a href="https://www.flytyer.com/category/coldwater/">Coldwater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3173"><a href="https://www.flytyer.com/category/saltwater/">Saltwater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9877"><a href="https://www.flytyer.com/category/beginners-masterclass/">Beginner&#8217;s Masterclass</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9904"><a href="https://www.flytyer.com/in-this-issue/">In This Issue</a></li>
</ul>		</div>

		<div>
			<ul id="subscribe-dropdown" class="subscribe-dropdown dropdown menu" data-dropdown-menu><li id="menu-item-9880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9880"><a href="https://www.flytyer.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-9881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9881"><a target="_blank" rel="noopener" href="https://fyt.secure.darwin.cx/I**A05F">Subscribe Online</a></li>
	<li id="menu-item-9882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9882"><a target="_blank" rel="noopener" href="https://fyt.secure.darwin.cx/I**D03F">Digital Subscription</a></li>
	<li id="menu-item-9883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9883"><a href="https://fyt.secure.darwin.cx/I**A05F">Gift Subscription</a></li>
	<li id="menu-item-9884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9884"><a target="_blank" rel="noopener" href="https://fyt.pcdfusion.com/pcd/CustomerSupport/App/8559">Manage Subscription</a></li>
	<li id="menu-item-9885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9885"><a href="https://www.flytyer.com/newsletter/">Newsletter</a></li>
</ul>
</li>
</ul>		</div>

	</div>

	<div class="top-bar__right">

		<div class="show-for-large">
			


<ul class="social-icons">
	
		<li>
			<a title="Find Fly Tyer on Facebook" href="https://www.facebook.com/flytyermagazine" target="_blank" rel="noopener" class="icon-facebook"><i class="fa fa-facebook-square"></i>
				<span class="sr-only">Facebook</span>
			</a>
		</li>

	
		<li>
			<a title="Find Fly Tyer on Instagram" href="https://www.instagram.com/flytyermag/" target="_blank" rel="noopener" class="icon-instagram"><i class="fa fa-instagram"></i>
				<span class="sr-only">Instagram</span>
			</a>
		</li>

	</ul>
		</div>


		<div class="search-container">
			<a class="search-icon opacity-dim" data-toggle="example-dropdown-bottom-right"></a>
			<div class="dropdown-pane" data-position="bottom" data-alignment="right" id="example-dropdown-bottom-right" data-dropdown data-auto-focus="true" data-close-on-click="true">
				
<form role="search" method="get" class="search-form" action="https://www.flytyer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:"/>
	</label>
	<input type="submit" class="search-submit button" value="Search"/>
</form>
			</div>
		</div>

	</div>
</div>
			</header> <!-- end .header -->
			
<div class="grid-container post-sections">
	<div class="content post-sections__main">

		<div class="inner-content grid-x">

			<main class="main small-12 medium-auto cell" role="main">

				
	<div class="ad-leaderboard">
		<div class="ft-ad ft-ad--leaderboard-desktop">
			<div id='div-gpt-ad-8840160-9'>
				<script>
					googletag.cmd.push(function() {
						googletag.display('div-gpt-ad-8840160-9');
					});
				</script>
			</div>
		</div>
		<div class="ft-ad ft-ad--leaderboard-mobile">
			<div id="div-gpt-ad-8339046-4" style="height:100px; width:320px;">
				<script>
					googletag.cmd.push(function() {
						googletag.display('div-gpt-ad-8339046-4');
					});
				</script>
			</div>
		</div>
	</div>

									<div class="main__wrap">

						
<article id="post-12905" class="post-12905 post type-post status-publish format-standard has-post-thumbnail hentry category-coldwater category-featured category-fly-tying category-saltwater category-video" role="article" itemscope itemtype="http://schema.org/BlogPosting">

	<header class="article-header">

				<div class="clearfix">
						<div class="count__meta">

				



<a href="#flies" class="count__flies" aria-label="View Flies Using This Pattern"><span>0</span></a>

			</div>
			
			

<p class="byline"><a href="https://www.flytyer.com/category/coldwater/" title="View all posts in Coldwater Patterns">Coldwater Patterns</a>, <a href="https://www.flytyer.com/category/video/fly-tying/" title="View all posts in Fly Tying">Fly Tying</a>, <a href="https://www.flytyer.com/category/saltwater/" title="View all posts in Saltwater Patterns">Saltwater Patterns</a>, <a href="https://www.flytyer.com/category/video/" title="View all posts in Videos">Videos</a></p>			<h1 class="entry-title single-title" itemprop="headline">How to Use Rhea When Tying Streamers</h1>
		</div>


	</header> <!-- end article header -->

	<section class="entry-content" itemprop="text">
		<!-- BEGIN THEIA POST SLIDER -->

<p><em>by April Vokey</em></p>



<p>This video explains how to use rhea when tying streamers used for a variety of species in either fresh or saltwater. </p>



<p>***This video is not intended to show how to tie one specific pattern, rather it is to demonstrate several different applications and how/why they&#8217;re done. </p>



<p>We recommend using rhea in flies of all sizes, and encourage anglers to use them in patterns that use heron, marabou, faux hair, ostrich, and anything else that is used for length/movement. While rhea is famed for its length, remember that small, short and sparse flies can sometimes be even more appealing to fish, and so we encourage anglers to try using rhea in smaller, more traditional patterns as well.</p>



<figure class="wp-block-embed is-type-rich is-provider-youtube wp-block-embed-youtube"><div class="wp-block-embed__wrapper">
<blockquote class="embedly-card" data-card-controls="1" data-card-align="center" data-card-theme="light"><h4><a href="https://youtu.be/fckTjdVxi5Q">April Vokey Explains How to Use Rhea When Tying Streamers</a></h4><p>Download my free &#8220;Get Started Fly Fishing eBook&#8221; here http://eepurl.com/g9ee1LThis video explains how to use rhea when tying streamers used for a variet&#8230;</p></blockquote><script async src="//cdn.embedly.com/widgets/platform.js" charset="UTF-8"></script>
</div></figure>

<!-- END THEIA POST SLIDER -->	</section> <!-- end article section -->

	<footer class="article-footer">
				<p class="tags"></p>
	</footer> <!-- end article footer -->

</article> <!-- end article -->

					</div>

				
			</main> <!-- end #main -->

		</div> <!-- end #inner-content -->

	</div> <!-- end #content -->

	

	<div class="post-sections__additional-full-width small-12 medium-auto">

		<div class="inner-content grid-x grid-margin-x grid-padding-x">

			<div id="flies" class="cell">

				

			</div>

			<div class="cell">
				<hr class="hr hr--black" />
			</div>

		</div> <!-- end #inner-content -->


	</div> <!-- end #content -->


	<div class="post-sections__additional-main small-12 medium-auto">

		<div class="inner-content grid-x grid-margin-x grid-padding-x">


			<div class="cell tool-bg">


				



				<div class="post-form">
						
	<div class="form form--fly-submit">
		<h2 class="overline">Submit Your Fly</h2>
									<p class="form__subheading">Upload a fly for a chance to win a FREE Fly Tyer subscription.</p>
									<form id="new-fly-225565593" class="acf-form" action="" method="post">
					<div id="acf-form-data" class="acf-hidden">
		<input type="hidden" id="_acf_screen" name="_acf_screen" value="acf_form"/><input type="hidden" id="_acf_post_id" name="_acf_post_id" value="new_post"/><input type="hidden" id="_acf_validation" name="_acf_validation" value="1"/><input type="hidden" id="_acf_form" name="_acf_form" value="c2x5aHZKTXFyd3lkZ2IwMDB6em1BTWpEK1h3WEJnSmNFTWhBRC9UbFRSZUxDMnIzVUswSWtOY1NPMDNXNHgrRU5pWWdwVjBCdGxvT0ZweDhmQmRpZFJlV0hsM3RaN1pWRWRBZVNwdm9PUDJOZUJhYUdaSzc5RkVTUmMyZHd5Q3VBM1pITThEd2wzVzR3RUphQVE1d2VubEhvSXFmNUVIdHIrV2F2V29QZnJOanpIODJJa2xNbnFwS1ZNcmdmaVR5VXJjRGphdWVNTFdTRlU4QVBhYjc5QitJVHhaY1FQMk5nSWpvamFsK1FmcjRML3VoTTAxeXlkN0hLUEdDQWg2ekJmNUtDbGlhQjk2SzlZNXJ5QWh2aFB6QTdyQ1R2WnBTVnhsU3hrSi9uTzYvTGpLOGFiemRrS0JTcmJBZDV5UEpSOUM5TndndW1xL2tPK0pvMHZrZC93OVF0ZVdsWXN1L2xlUE9ONTJDbDVReXhDL2dRT1NPc2h1Z1Y1YnJjb1J0NVF4eHZidlloZHpXNE9kMEtnZlBKbm1uV3paTDV5Vjd1elBSTVpCOFJtRmI2Z2l4Q0NaSnNlM2VaWTdPeHdMMHVsbmJmaEh6dmxNNVkyVm51c29IRkVYZWV4RjFDZHYyNzYvMXVsQXZQZ1VGbDYzZytYa1dWMFArY1l5Y3lFYVRqK3lCbFg2Y1plcFNJSFFGWkZvMWVoVnNQb2lNemFXblZ3cnN4VnBKT2lVUnNwbStGR2JrRkZzcENNYnlZR0Ivc2FQSmFXbTJ2cWhPU0JadzFsSjRMdjUxMXlUZkt1cXYzdmU1Z3h3ampFNHZ2NUJ5U0htaEVOLy9weG8vbzFyZ3R5QWJ3NkJWbUtITXFCNVVrMHQ4L0hSVlBkNGNJcUlBNm9GVjdhSGdjOFU4bURqVGJrd25sRkk3dFR0WWpaYjBKM3NmNHk0bXh6dURqQnJpMnE5elZNWUFvMVkvY0NQekNwcnRkb1Nabmc2RThzWDJmQnBxNVpYdi9PaDVsOVFDUE5vMUdyTXRCNlBvVHRqakZLZnN1M3NwUlZMZjd0eEd5aUpyK0hNTFdnak5kMHp5UFpPMXc3b2tLMmdNT0tObmRSc251anY4TmhaVzVTekxzaXJyeEFsSjlqK0dwVHo2UVFwOXlhWjRrdnUvNXNXVlpJYWgvd3ZOaDJXaDlXNWJwcFVabzFGODl5S1pRUWxPZkd2bVZNUW85ZUtyb0lnSTIyNnFZYms0M1l4YUhaSmxPQVhDNG1henFmVFg1cXBWTmpHNk5PSkcxYmdHb1paaWJvbmoxRUl1Tm8rWHE4Nk8zZDV2MWRHUGxqdlhFOXN3SWsycnljM2E5bS9lTVloUDN1MU1ZWFNWSVBKNjAyK1FNbnRTY0ZMUlRKeVMrSlp0UHQwazVUenVEN0owOHNBcjhJMXAyblc2RGZVaW5EUkZPb2ZDcmc5eG5TVTJiVlAwOGJGM1ZuWGp4MWJuRE5tOUh0K0hlS253YSswcXNHWm9MV3oyL3U4UE85ZjhYZDM4Q2JqOHpNZ3JlQ1p2bWtXYktFYXVna1B2M2pVWE52d2lqNU5xeGdjS1dqNG4rRTBRTE5teVhmNDJYVjRvaTdkVzJzVmZxTDdVQ0JabHNPRnk2ZXBqY2ZINm95VDNMUjJzd0xYSnRVbS9PODNsNTJaMFBIdXQ5SlJSUExZQ1NRNk96ZmI0dVB3MFY5eFVmS1JXSnIvVjJHdVZFU0lCcDdLK25hUU1TUDZpSEVMV2VhNy92dGVIa2RIMTVHV1BOcEtQNk9oY1BQandsbW5ZNXVzTGVrUUhQcU5aaWtFUGo0MlRSZ1R5M2NLTmdFNWJWVEhxK0pYaDNSZlVBMk91c0drZkx5ZGRWRTFWN1JhakhpYlNwTm00RVE9PTo6/oT1tg/J3NvBNycXqLSTFA=="/><input type="hidden" id="_acf_nonce" name="_acf_nonce" value="9370c180ad"/><input type="hidden" id="_acf_changed" name="_acf_changed" value="0"/>	</div>
				<div class="acf-fields acf-form-fields -top">
								<div class="acf-field acf-field-text acf-field--post-title is-required" data-name="_post_title" data-type="text" data-key="_post_title" data-required="1">
<div class="acf-label">
<label for="acf-_post_title">Name of Fly <span class="acf-required">*</span></label></div>
<div class="acf-input">
<div class="acf-input-wrap"><input type="text" id="acf-_post_title" name="acf[_post_title]" required="required"/></div></div>
</div>
<div class="acf-field acf-field-text acf-field-5d7c0bf592462 is-required flies-name large-6 column" data-name="fly_name" data-type="text" data-key="field_5d7c0bf592462" data-required="1">
<div class="acf-label">
<label for="acf-field_5d7c0bf592462">Your Name <span class="acf-required">*</span></label></div>
<div class="acf-input">
<div class="acf-input-wrap"><input type="text" id="acf-field_5d7c0bf592462" name="acf[field_5d7c0bf592462]" required="required"/></div></div>
</div>
<div class="acf-field acf-field-text acf-field-5d7c0c1492464 is-required flies-city large-6 column" data-name="fly_city" data-type="text" data-key="field_5d7c0c1492464" data-required="1">
<div class="acf-label">
<label for="acf-field_5d7c0c1492464">City <span class="acf-required">*</span></label></div>
<div class="acf-input">
<div class="acf-input-wrap"><input type="text" id="acf-field_5d7c0c1492464" name="acf[field_5d7c0c1492464]" required="required"/></div></div>
</div>
<div class="acf-field acf-field-email acf-field-5d7c0c0092463 is-required flies-email large-6 column" data-name="fly_email" data-type="email" data-key="field_5d7c0c0092463" data-required="1">
<div class="acf-label">
<label for="acf-field_5d7c0c0092463">Email <span class="acf-required">*</span></label></div>
<div class="acf-input">
<div class="acf-input-append"><small>For internal use only. This will not be displayed to the public.</small></div><div class="acf-input-wrap"><input type="email" id="acf-field_5d7c0c0092463" class="acf-is-appended" name="acf[field_5d7c0c0092463]" required="required"/></div></div>
</div>
<div class="acf-field acf-field-textarea acf-field-5d7c0c1b92465 is-required flies-description large-12 column" data-name="fly_description" data-type="textarea" data-key="field_5d7c0c1b92465" data-required="1">
<div class="acf-label">
<label for="acf-field_5d7c0c1b92465">Short Description <span class="acf-required">*</span></label></div>
<div class="acf-input">
<textarea id="acf-field_5d7c0c1b92465" name="acf[field_5d7c0c1b92465]" rows="8" required="required"></textarea></div>
</div>
<div class="acf-field acf-field-file acf-field-5d7c0cb292467 is-required flies-photo large-12 column" data-name="fly_photo" data-type="file" data-key="field_5d7c0cb292467" data-required="1">
<div class="acf-label">
<label for="acf-field_5d7c0cb292467">Photo <span class="acf-required">*</span></label></div>
<div class="acf-input">
<div class="acf-file-uploader" data-library="all" data-mime_types="jpeg,jpg,png," data-uploader="basic">
			<input type="hidden" name="acf[field_5d7c0cb292467]" value="" data-name="id"/>	<div class="show-if-value file-wrap">
		<div class="file-icon">
			<img data-name="icon" src="" alt=""/>
		</div>
		<div class="file-info">
			<p>
				<strong data-name="title"></strong>
			</p>
			<p>
				<strong>File name:</strong>
				<a data-name="filename" href="" target="_blank"></a>
			</p>
			<p>
				<strong>File size:</strong>
				<span data-name="filesize"></span>
			</p>
		</div>
		<div class="acf-actions -hover">
						<a class="acf-icon -cancel dark" data-name="remove" href="#" title="Remove"></a>
		</div>
	</div>
	<div class="hide-if-value">
						
							
			<label class="acf-basic-uploader">
				<input type="file" name="acf[field_5d7c0cb292467]" id="acf-field_5d7c0cb292467"/>			</label>
			
				
	</div>
</div>
			<p class="description"><small>Note: Even if your submission is a video, we need an image to represent your fly on our website.</small></p></div>
</div>
<div class="acf-field acf-field-oembed acf-field-5d7cfc23caea7 flies-video large-12 column" data-name="fly_video" data-type="oembed" data-key="field_5d7cfc23caea7">
<div class="acf-label">
<label for="acf-field_5d7cfc23caea7">Video</label></div>
<div class="acf-input">
<div class="acf-oembed">
	
			<input type="hidden" class="input-value" name="acf[field_5d7cfc23caea7]" value=""/>	
	<div class="title">
			<input type="text" class="input-search" value="" placeholder="Enter URL" autocomplete="off"/>		<div class="acf-actions -hover">
			<a data-name="clear-button" href="#" class="acf-icon -cancel grey"></a>
		</div>
	</div>
	
	<div class="canvas">
		<div class="canvas-media">
					</div>
		<i class="acf-icon -picture hide-if-value"></i>
	</div>
	
</div>
			<p class="description"><small>Note: Supported video sources include YouTube, Vimeo, etc. Full list <a href="https://wordpress.org/support/article/embeds/#okay-so-what-sites-can-i-embed-from">here</a>.</small></p></div>
</div>
<div class="acf-field acf-field-message acf-field-5db0cc624fd5e flies-newsletter large-12 column" data-type="message" data-key="field_5db0cc624fd5e">
<div class="acf-label">
<label for="acf-field_5db0cc624fd5e">Sign up for our newsletter</label></div>
<div class="acf-input">
<p>I would like to receive latest fly tying patterns, stories and videos.</p>
</div>
</div>
<div class="acf-field acf-field-checkbox acf-field-5dee6e16d8fb8 flies-newsletter large-12 column" data-name="fly_interested_in" data-type="checkbox" data-key="field_5dee6e16d8fb8">
<div class="acf-label">
<label for="acf-field_5dee6e16d8fb8">Interested In</label></div>
<div class="acf-input">
<input type="hidden" name="acf[field_5dee6e16d8fb8]"/><ul class="acf-checkbox-list acf-bl">
<li><label><input type="checkbox" id="acf-field_5dee6e16d8fb8-55ff1fb7fd" name="acf[field_5dee6e16d8fb8][]" value="55ff1fb7fd"/> Fly Tyer Partner News</label></li>
<li><label><input type="checkbox" id="acf-field_5dee6e16d8fb8-d12eeebf46" name="acf[field_5dee6e16d8fb8][]" value="d12eeebf46"/> Fly Tyer Newsletter</label></li>
</ul>
</div>
</div>
<div class="acf-field acf-field-text acf-field--validate-email" style="display:none !important;" data-name="_validate_email" data-type="text" data-key="_validate_email">
<div class="acf-label">
<label for="acf-_validate_email">Validate Email</label></div>
<div class="acf-input">
<div class="acf-input-wrap"><input type="text" id="acf-_validate_email" name="acf[_validate_email]"/></div></div>
</div>
							</div>
						<div class="acf-form-submit">
				<input type="submit" class="acf-button button button-primary button-large" value="Share Your Fly" />				<span class="acf-spinner"></span>			</div>
		</form>
			</div>
				</div>
			</div>


		</div> <!-- end #inner-content -->


	</div> <!-- end #content -->

	
<div id="sidebar1" class="sidebar small-12 cell post-sections__aside" role="complementary">

	<div class="sidebar__wrap">

		
			<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="hide-on-mobile">
<!-- Async AdSlot 1 for Ad unit 'MMN_FT_620X250' ### Size: [[620,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div id="MMN_FT_620X250">
  <script>
    googletag.cmd.push(function() { googletag.display('MMN_FT_620X250'); });
  </script>
</div>
<!-- End AdSlot 1 -->

<img class="alignnone size-full wp-image-177" src="/wp-content/uploads/2014/08/transparent-spacer.gif" alt="transparent-spacer" width="20" height="20" />
</div></div></div>
		
		
<div class="ft-ad ft-ad--sidebar">
	<div id='div-gpt-ad-8840160-10'>
		<script>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-8840160-10');
			});
		</script>
	</div>
</div>

<div class="ft-ad ft-ad--sidebar">
	<div id='div-gpt-ad-8840160-11'>
		<script>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-8840160-11');
			});
		</script>
	</div>
</div>
		<div class="recent">
							<h2 class="overline recent__overline">Recent Posts<div data-aos="fade-up" class="title-line title-line--basic"><span class="title-line__line"></span><span class="title-line__circle"></span></div></h2>
			
			

<div class="recent__posts">
	
				<a class="teaser" href="https://www.flytyer.com/fraziers-bahama-mama/">

					<div class="teaser__img">

						<img width="150" height="150" src="https://www.flytyer.com/wp-content/uploads/2022/08/feature-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="bahama mama fly" loading="lazy" srcset="https://www.flytyer.com/wp-content/uploads/2022/08/feature-150x150.jpg 150w, https://www.flytyer.com/wp-content/uploads/2022/08/feature-125x125.jpg 125w, https://www.flytyer.com/wp-content/uploads/2022/08/feature-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" />
					</div>

					<div class="teaser__content">

						<h4 class="teaser__title">&#8220;Frazier&#8217;s&#8221; Bahama Mama</h4>

					</div>

				</a>

	
				<a class="teaser" href="https://www.flytyer.com/who-should-be-the-fly-tyer-of-the-year-for-2022/">

					<div class="teaser__img">

						<img width="150" height="150" src="https://www.flytyer.com/wp-content/uploads/2022/07/Screen-Shot-2022-05-23-at-5.15.32-PM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="caddisfly" loading="lazy" srcset="https://www.flytyer.com/wp-content/uploads/2022/07/Screen-Shot-2022-05-23-at-5.15.32-PM-150x150.png 150w, https://www.flytyer.com/wp-content/uploads/2022/07/Screen-Shot-2022-05-23-at-5.15.32-PM-125x125.png 125w, https://www.flytyer.com/wp-content/uploads/2022/07/Screen-Shot-2022-05-23-at-5.15.32-PM-60x60.png 60w" sizes="(max-width: 150px) 100vw, 150px" />
					</div>

					<div class="teaser__content">

						<h4 class="teaser__title">Who Should Be the Fly Tyer of the Year for 2022?</h4>

					</div>

				</a>

	
				<a class="teaser" href="https://www.flytyer.com/mayfly-dry-fly-spinner/">

					<div class="teaser__img">

						<img width="150" height="150" src="https://www.flytyer.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-14-at-1.05.04-PM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="mayfly spinner" loading="lazy" srcset="https://www.flytyer.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-14-at-1.05.04-PM-150x150.png 150w, https://www.flytyer.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-14-at-1.05.04-PM-125x125.png 125w, https://www.flytyer.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-14-at-1.05.04-PM-60x60.png 60w" sizes="(max-width: 150px) 100vw, 150px" />
					</div>

					<div class="teaser__content">

						<h4 class="teaser__title">Mayfly Dry Fly Spinner</h4>

					</div>

				</a>

	
</div>
		</div>

	</div>

	
		<div class="newsletter__wrap">

			

<div class="newsletter__box">

	<div class="newsletter__top">
					<div class="newsletter__icon">
				<img width="174" height="164" src="https://www.flytyer.com/wp-content/uploads/2019/11/Newsletter_Symbol@2x.png" class="attachment-full size-full" alt="Sing Up For Newsletter" loading="lazy" />			</div>
		
					<div class="newsletter__title overline">
				Need more Fly Tyer?			</div>
		
	</div>


	<div class="newsletter__bottom">

					<p class="newsletter__text">
				Sign up for our newsletter and get the latest fly tying patterns, stories and videos in your inbox.			</p>
		
							<a class="button primary" href="https://www.flytyer.com/newsletter/" target="_self ">Sign Up</a>
			
	</div>

</div>

		</div>

	
</div>

	<div class="post-sections__additional-aside small-12">

		<div class="inner-content grid-x grid-margin-x grid-padding-x">

			<div class="cell">

				

					<h2 class="overline overline__more-posts">You May Also Like<div data-aos="fade-up" class="title-line title-line--basic"><span class="title-line__line"></span><span class="title-line__circle"></span></div></h2>
		
		<div class="cards cards--related">

				


<div class="card card--related card--stacked">

	<a href="https://www.flytyer.com/phat-and-phunky-pheasant-tail-nymph/">
		<img width="480" height="303" src="https://www.flytyer.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-12-at-1.52.08-PM-1-480x303.png" class="attachment-card size-card wp-post-image" alt="" loading="lazy" srcset="https://www.flytyer.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-12-at-1.52.08-PM-1-480x303.png 480w, https://www.flytyer.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-12-at-1.52.08-PM-1-788x499.png 788w, https://www.flytyer.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-12-at-1.52.08-PM-1-241x152.png 241w, https://www.flytyer.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-12-at-1.52.08-PM-1-482x304.png 482w, https://www.flytyer.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-12-at-1.52.08-PM-1-964x608.png 964w" sizes="(max-width: 480px) 100vw, 480px" />	</a>

	

<p class="byline"><a href="https://www.flytyer.com/category/video/fly-tying/" title="View all posts in Fly Tying">Fly Tying</a></p>
	<h5 class="related__title"><a href="https://www.flytyer.com/phat-and-phunky-pheasant-tail-nymph/">Phat and Phunky Pheasant Tail Nymph</a></h5>

</div>



<div class="card card--related card--stacked">

	<a href="https://www.flytyer.com/faux-bucktail-flatwing/">
		<img width="480" height="303" src="https://www.flytyer.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-21-at-11.00.34-AM-480x303.png" class="attachment-card size-card wp-post-image" alt="" loading="lazy" srcset="https://www.flytyer.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-21-at-11.00.34-AM-480x303.png 480w, https://www.flytyer.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-21-at-11.00.34-AM-788x499.png 788w, https://www.flytyer.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-21-at-11.00.34-AM-241x152.png 241w, https://www.flytyer.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-21-at-11.00.34-AM-482x304.png 482w, https://www.flytyer.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-21-at-11.00.34-AM-964x608.png 964w" sizes="(max-width: 480px) 100vw, 480px" />	</a>

	

<p class="byline"><a href="https://www.flytyer.com/category/video/" title="View all posts in Videos">Videos</a></p>
	<h5 class="related__title"><a href="https://www.flytyer.com/faux-bucktail-flatwing/">Faux Bucktail Flatwing</a></h5>

</div>



<div class="card card--related card--stacked">

	<a href="https://www.flytyer.com/tying-the-adams-irresistible/">
		<img width="480" height="303" src="https://www.flytyer.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-20-at-11.24.43-PM-480x303.png" class="attachment-card size-card wp-post-image" alt="" loading="lazy" srcset="https://www.flytyer.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-20-at-11.24.43-PM-480x303.png 480w, https://www.flytyer.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-20-at-11.24.43-PM-788x499.png 788w, https://www.flytyer.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-20-at-11.24.43-PM-241x152.png 241w, https://www.flytyer.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-20-at-11.24.43-PM-482x304.png 482w, https://www.flytyer.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-20-at-11.24.43-PM-964x608.png 964w" sizes="(max-width: 480px) 100vw, 480px" />	</a>

	

<p class="byline"><a href="https://www.flytyer.com/category/coldwater/" title="View all posts in Coldwater Patterns">Coldwater Patterns</a></p>
	<h5 class="related__title"><a href="https://www.flytyer.com/tying-the-adams-irresistible/">Perfecting Deer Hair Dry Flies</a></h5>

</div>

		</div>


					</div>

		</div> <!-- end #inner-content -->


	</div> <!-- end #content -->


</div>


<footer class="footer" role="contentinfo">
	<div class="grid-container grid-container--wide">
		<div class="footer-top grid-x grid-margin-x">
			<div class="small-12 cell flex-container flex-dir-column large-flex-dir-row">
									<div class="flex-child-shrink logo-container">
						<a class="footer-logo" href="https://www.flytyer.com"><img src="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" class="attachment-full size-full" alt="FlyTyer Logo" loading="lazy" /></a>
					</div>
								<div class="flex-child-auto small-order-3 large-order-2 footer-nav-container">
					<ul id="bottom-nav" class="medium-horizontal menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3172"><a href="https://www.flytyer.com/category/warmwater/">Warmwater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3174"><a href="https://www.flytyer.com/category/coldwater/">Coldwater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3173"><a href="https://www.flytyer.com/category/saltwater/">Saltwater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9877"><a href="https://www.flytyer.com/category/beginners-masterclass/">Beginner&#8217;s Masterclass</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9904"><a href="https://www.flytyer.com/in-this-issue/">In This Issue</a></li>
</ul>				</div>
									<div class="flex-child-shrink flex-container align-middle small-order-2 large-order-3 social-icons-container">
						


<ul class="social-icons">
	
		<li>
			<a title="Find Fly Tyer on Facebook" href="https://www.facebook.com/flytyermagazine" target="_blank" rel="noopener" class="icon-facebook"><i class="fa fa-facebook-square"></i>
				<span class="sr-only">Facebook</span>
			</a>
		</li>

	
		<li>
			<a title="Find Fly Tyer on Instagram" href="https://www.instagram.com/flytyermag/" target="_blank" rel="noopener" class="icon-instagram"><i class="fa fa-instagram"></i>
				<span class="sr-only">Instagram</span>
			</a>
		</li>

	</ul>
					</div>
							</div>
		</div>
		<div class="footer-middle grid-x grid-margin-x">
			<div class="small-12 medium-4 large-auto cell footer-middle__nav">
									<a class="button primary footer__btn-subscribe" href="https://fyt.secure.darwin.cx/I**A05F" target="_blank rel=&quot;noopener&quot;">Subscribe Online</a>
								<ul id="footer-side-nav" class="footer-links-side"><li id="menu-item-9886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9886"><a target="_blank" rel="noopener" href="https://fyt.secure.darwin.cx/I**A05F">Gift Subscription</a></li>
<li id="menu-item-9887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9887"><a href="https://www.flytyer.com/newsletter/">Newsletter Sign Up</a></li>
<li id="menu-item-9888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9888"><a href="https://www.flytyer.com/advertisingmedia-kits/">Advertising/Media Kits</a></li>
</ul>			</div>
			<div class="footer-instagram small-12 medium-8 large-auto cell">
												<div class="grid-x">
					<div class="cell">
						<a class="instagram-url" href="https://www.instagram.com/flytyermag" target="_blank" rel="noopener">@flytyermag</a>
					</div>
				</div>
				<div class="grid-x small-up-3 medium-up-5">
									</div>
			</div>
					</div>
		<div class="footer-bottom grid-x grid-margin-x">
			<div class="small-12 cell">
				<hr/>
			</div>
			<div class="small-12 medium-6 large-6 cell">
				<p class="source-org copyright">&copy; 2022 Fly Tyer. All Rights Reserved.</p>
			</div>
							<div class="small-12 medium-6 large-6 cell flex-container align-left large-align-right morris_media_img">
					<a href="https://www.morrismedianetwork.com/" target="_blank" rel="noopener">
						<img src="https://www.flytyer.com/wp-content/uploads/2019/11/morris_media.svg" class="attachment-full size-full" alt="" loading="lazy" />					</a>
				</div>
					</div>
	</div>
</footer> <!-- end .footer -->

<div class="reveal" id="adobe-spark-modal__travel" data-reveal>
	<button class="close-button" data-close aria-label="Close modal" type="button">
		<span aria-hidden="true">&times;</span>
	</button>
	<a title="2018 Expeditions & Guides Annual" class="asp-embed-link" href="https://spark.adobe.com/page/0b5Cccf90lJKS/" target="_blank" rel="noopener"><img src="https://spark.adobe.com/page/0b5Cccf90lJKS/embed.jpg?buster=1560253248089" alt="2018 EXPEDITIONS &amp; GUIDES ANNUAL" style="width:100%" border="0"/></a>
</div>

</div>  <!-- end .off-canvas-content -->

</div> <!-- end .off-canvas-wrapper -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="pum-11407" class="pum pum-overlay pum-theme-11394 pum-theme-lightbox popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:11407,&quot;slug&quot;:&quot;newsletter&quot;,&quot;theme_id&quot;:11394,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-11407&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;path&quot;:true,&quot;time&quot;:&quot;2 days&quot;}},{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-11407&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;path&quot;:true,&quot;time&quot;:&quot;2 days&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-11407&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;normal&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[],&quot;convert_on&quot;:&quot;link_click&quot;}}" role="dialog" aria-hidden="true" >

	<div id="popmake-11407" class="pum-container popmake theme-11394 pum-responsive pum-responsive-normal responsive size-normal">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<p><a href="https://www.flytyer.com/newsletter/"><img loading="lazy" class="aligncenter wp-image-12728 size-full" src="https://www.flytyer.com/wp-content/uploads/2021/01/FT-SUMMER-COVER-copy.jpg" alt="" width="800" height="849" srcset="https://www.flytyer.com/wp-content/uploads/2021/01/FT-SUMMER-COVER-copy.jpg 800w, https://www.flytyer.com/wp-content/uploads/2021/01/FT-SUMMER-COVER-copy-283x300.jpg 283w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			&times;            </button>
		
	</div>

</div>
<script>try{ mc4wp.forms.on('submitted', function() { if(grecaptcha) { grecaptcha.reset(); } }); } catch(e) {}</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.7","pm_dir_url":"https:\/\/www.flytyer.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.flytyer.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.flytyer.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"11393","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.flytyer.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.flytyer.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-11407":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-11407"],"delay":"500"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-11407","key":"","session":false,"path":true,"time":"2 days"}},{"event":"on_popup_close","settings":{"name":"pum-11407","key":"","session":false,"path":true,"time":"2 days"}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"11394","size":"normal","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":true,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"lightbox","id":11407,"slug":"newsletter"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.flytyer.com/wp-content/uploads/pum/pum-site-scripts.js' id='popup-maker-site-js'></script>
<script type='text/javascript' id='popmake-popup-analytics-js-js-extra'>
/* <![CDATA[ */
var popmake_pa = {"nonce":"d59a5dfbc4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/popup-maker-popup-analytics/assets/js/scripts.min.js' id='popmake-popup-analytics-js-js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/themes/flytyer2019/assets/scripts/scripts.js' id='site-js-js'></script>
<script>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</script>
<script>
acf.doAction( 'prepare' );
</script>

<script>(function(){var js = "window['__CF$cv$params']={r:'7347dad6ac1d5734',m:'lo3oaqeAnDnQquLSghlb1K8XNqBhJQVkZhtKP3PA9VU-1659454227-0-AU6vK9Wz+/D3LnZaJ/i5sayJ3mK2mxsXBm0JK8afPUmAPlRxS61WKkkMXKjjTmCS8WEAEvpApZCDnYO82bAsuzVgPzao5xS5U6dhm+4ze9ghK9wNjrfGlS3ikpypo1utEUz7BngUYh8C89ed1Dp6WR0wtt+phZN/H3/dOuysZOGm',s:[0xa7bd566070,0xf36a25e4ed],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>

</html> <!-- end page -->

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 0/447 objects using apc
Page Caching using disk: enhanced 
Database Caching 3/184 queries in 0.034 seconds using memcached

Served from: www.flytyer.com @ 2022-08-02 14:37:04 by W3 Total Cache
-->