
<!doctype html>

<html class="no-js" lang="en-US">

	<head>

		<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TZWTK4Q');</script>
		<!-- End Google Tag Manager -->

		<meta charset="utf-8">

		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta class="foundation-mq">

		<!-- If Site Icon isn't set in customizer -->
		
		<link rel="pingback" href="">

		<!-- Start GPT Async Tag -->
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
			var gptadslots = [];
			var googletag = googletag || {cmd:[]};
		</script>
		<script>
			googletag.cmd.push(function() {
				googletag.defineSlot('/11365842/MMN_FT_ROS_REC_1', [[300,250]], 'div-gpt-ad-8339046-1')
					.addService(googletag.pubads());
				googletag.defineSlot('/11365842/MMN_FT_ROS_REC_2', [[300,250]], 'div-gpt-ad-8339046-2')
					.addService(googletag.pubads());
				googletag.defineSlot('/11365842/MMN_FT_ROS_728x90', [[728,90]], 'div-gpt-ad-8339046-3')
					.addService(googletag.pubads());
				googletag.defineSlot('/11365842/MMN_FT_ROS_320x100', [[320,100]], 'div-gpt-ad-8339046-4')
					.addService(googletag.pubads());

				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>
		<!-- End GPT Tag -->
				<title>The RS2 and its Many Variations | Fly Tyer</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="RIM CHUNG CREATED THE PATTERN WE CALL THE RS2 IN THE 1970s, and since then this fly has developed an extremely loyal following. I believe the main reason"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.flytyer.com/the-rs2-and-its-many-variations/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The RS2 and its Many Variations | Fly Tyer" />
<meta property="og:description" content="RIM CHUNG CREATED THE PATTERN WE CALL THE RS2 IN THE 1970s, and since then this fly has developed an extremely loyal following. I believe the main reason" />
<meta property="og:url" content="https://www.flytyer.com/the-rs2-and-its-many-variations/" />
<meta property="og:site_name" content="Fly Tyer" />
<meta property="article:tag" content="Beginner&#039;s Masterclass" />
<meta property="article:tag" content="Tim Flagler" />
<meta property="article:section" content="Beginner&#039;s Masterclass" />
<meta property="article:published_time" content="2019-11-26T15:50:25+00:00" />
<meta property="article:modified_time" content="2019-11-26T16:26:58+00:00" />
<meta property="og:updated_time" content="2019-11-26T16:26:58+00:00" />
<meta property="og:image" content="https://www.flytyer.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-26-at-10.34.38-AM.png" />
<meta property="og:image:secure_url" content="https://www.flytyer.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-26-at-10.34.38-AM.png" />
<meta property="og:image:width" content="1252" />
<meta property="og:image:height" content="742" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="RIM CHUNG CREATED THE PATTERN WE CALL THE RS2 IN THE 1970s, and since then this fly has developed an extremely loyal following. I believe the main reason" />
<meta name="twitter:title" content="The RS2 and its Many Variations | Fly Tyer" />
<meta name="twitter:image" content="https://www.flytyer.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-26-at-10.34.38-AM.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.flytyer.com/#organization","name":"Fly Tyer Magazine","url":"https://www.flytyer.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.flytyer.com/#logo","url":"https://www.flytyer.com/wp-content/uploads/2017/02/ft_logo.jpg","width":500,"height":108,"caption":"Fly Tyer Magazine"},"image":{"@id":"https://www.flytyer.com/#logo"}},{"@type":"WebSite","@id":"https://www.flytyer.com/#website","url":"https://www.flytyer.com/","name":"Fly Tyer","publisher":{"@id":"https://www.flytyer.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.flytyer.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.flytyer.com/the-rs2-and-its-many-variations/#primaryimage","url":"https://www.flytyer.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-26-at-10.34.38-AM.png","width":1252,"height":742},{"@type":"WebPage","@id":"https://www.flytyer.com/the-rs2-and-its-many-variations/#webpage","url":"https://www.flytyer.com/the-rs2-and-its-many-variations/","inLanguage":"en-US","name":"The RS2 and its Many Variations | Fly Tyer","isPartOf":{"@id":"https://www.flytyer.com/#website"},"primaryImageOfPage":{"@id":"https://www.flytyer.com/the-rs2-and-its-many-variations/#primaryimage"},"datePublished":"2019-11-26T15:50:25+00:00","dateModified":"2019-11-26T16:26:58+00:00","description":"RIM CHUNG CREATED THE PATTERN WE CALL THE RS2 IN THE 1970s, and since then this fly has developed an extremely loyal following. I believe the main reason"},{"@type":"Article","@id":"https://www.flytyer.com/the-rs2-and-its-many-variations/#article","isPartOf":{"@id":"https://www.flytyer.com/the-rs2-and-its-many-variations/#webpage"},"author":{"@id":"https://www.flytyer.com/#/schema/person/4d48b2405f9562a20cb9de349cd9823c"},"headline":"The RS2 and its Many Variations","datePublished":"2019-11-26T15:50:25+00:00","dateModified":"2019-11-26T16:26:58+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.flytyer.com/the-rs2-and-its-many-variations/#webpage"},"publisher":{"@id":"https://www.flytyer.com/#organization"},"image":{"@id":"https://www.flytyer.com/the-rs2-and-its-many-variations/#primaryimage"},"keywords":"Beginner's Masterclass,Tim Flagler","articleSection":"Beginner's Masterclass,Featured"},{"@type":["Person"],"@id":"https://www.flytyer.com/#/schema/person/4d48b2405f9562a20cb9de349cd9823c","name":"Seth Fields","image":{"@type":"ImageObject","@id":"https://www.flytyer.com/#authorlogo","url":"https://secure.gravatar.com/avatar/b3f9536f01e6890f2bb6045c906561eb?s=96&d=mm&r=g","caption":"Seth Fields"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.flytyer.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fly Tyer &raquo; Feed" href="https://www.flytyer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly Tyer &raquo; Comments Feed" href="https://www.flytyer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly Tyer &raquo; The RS2 and its Many Variations Comments Feed" href="https://www.flytyer.com/the-rs2-and-its-many-variations/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flytyer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='amw-galleria-style-css'  href='https://www.flytyer.com/wp-content/plugins/galleria/galleria/themes/amw-classic-light/galleria.amw-classic-light.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wds_frontend-css'  href='https://www.flytyer.com/wp-content/plugins/slider-wd/css/wds_frontend.css?ver=2.2.33' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='https://www.flytyer.com/wp-content/plugins/slider-wd/css/wds_effects.css?ver=2.2.33' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='https://www.flytyer.com/wp-content/plugins/slider-wd/css/font-awesome-4.0.1/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.flytyer.com/wp-content/plugins/theia-post-slider/css/buttons-green.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='acf-global-css'  href='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/css/acf-global.css?ver=5.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='acf-input-css'  href='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/css/acf-input.css?ver=5.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='acf-pro-input-css'  href='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/pro/assets/css/acf-pro-input.css?ver=5.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/inc/select2/4/select2.min.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='acf-datepicker-css'  href='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/inc/datepicker/jquery-ui.min.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='acf-timepicker-css'  href='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/inc/timepicker/jquery-ui-timepicker-addon.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://www.flytyer.com/wp-admin/css/color-picker.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css'  href='https://www.flytyer.com/wp-content/themes/flytyer2019/assets/styles/style.css?ver=1574801836' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.flytyer.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/galleria/galleria/galleria-1.2.9.min.js?ver=1.2.9'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/galleria/galleria/themes/amw-classic-light/galleria.amw-classic-light.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/slider-wd/js/jquery.mobile.js?ver=2.2.33'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/slider-wd/js/jquery.featureCarouselslider.js?ver=2.2.33'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/slider-wd/js/wds_hotspot.js?ver=2.2.33'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/slider-wd/js/wds_frontend.js?ver=2.2.33'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/js/acf-input.min.js?ver=5.8.6'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/pro/assets/js/acf-pro-input.min.js?ver=5.8.6'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/inc/select2/4/select2.full.min.js?ver=4.0'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/inc/timepicker/jquery-ui-timepicker-addon.min.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-recaptcha-field/js/input.js?ver=5.2.4'></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=recaptcha_onload&#038;render=explicit&#038;ver=5.2.4#asyncdefer'></script>
<link rel='https://api.w.org/' href='https://www.flytyer.com/wp-json/' />
<link rel='shortlink' href='https://wp.me/p5u7U2-2Ez' />
<link rel="alternate" type="application/json+oembed" href="https://www.flytyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flytyer.com%2Fthe-rs2-and-its-many-variations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flytyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flytyer.com%2Fthe-rs2-and-its-many-variations%2F&#038;format=xml" />
		<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://www.flytyer.com/wp-content/uploads/2016/05/FT-feather-60x60.png" sizes="32x32" />
<link rel="icon" href="https://www.flytyer.com/wp-content/uploads/2016/05/FT-feather.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.flytyer.com/wp-content/uploads/2016/05/FT-feather.png" />
<meta name="msapplication-TileImage" content="https://www.flytyer.com/wp-content/uploads/2016/05/FT-feather.png" />

	</head>

	<body class="post-template-default single single-post postid-10203 single-format-standard wp-custom-logo">
				<div class="off-canvas-wrapper">

			<!-- Load off-canvas container. Feel free to remove if not using. -->
			
<div class="off-canvas position-left" id="off-canvas" data-off-canvas data-transition="overlap">

			<a class="header-logo" href="https://www.flytyer.com"><img   alt="FlyTyer Logo" data-attachment-id="9874" data-permalink="https://www.flytyer.com/flytyer-white-logo/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="flytyer-white-logo" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-src="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" class="attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img   alt="FlyTyer Logo" data-attachment-id="9874" data-permalink="https://www.flytyer.com/flytyer-white-logo/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="flytyer-white-logo" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-src="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" class="attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img   alt="FlyTyer Logo" data-attachment-id="9874" data-permalink="https://www.flytyer.com/flytyer-white-logo/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="flytyer-white-logo" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-src="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" class="attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" class="attachment-full size-full" alt="FlyTyer Logo" data-attachment-id="9874" data-permalink="https://www.flytyer.com/flytyer-white-logo/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="flytyer-white-logo" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" /></noscript></noscript></noscript></a>
	
	<button class="close-button" aria-label="Close menu" type="button" data-close>
		<span aria-hidden="true">&times;</span>
	</button>

	<div class="off-canvas-menu">

		<ul id="offcanvas-nav" class="vertical menu accordion-menu" data-accordion-menu><li id="menu-item-3172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3172"><a href="https://www.flytyer.com/category/warmwater/">Warmwater</a></li>
<li id="menu-item-3174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3174"><a href="https://www.flytyer.com/category/coldwater/">Coldwater</a></li>
<li id="menu-item-3173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3173"><a href="https://www.flytyer.com/category/saltwater/">Saltwater</a></li>
<li id="menu-item-9877" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9877"><a href="https://www.flytyer.com/category/beginners-masterclass/">Beginner&#8217;s Masterclass</a></li>
<li id="menu-item-9904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9904"><a href="https://www.flytyer.com/in-this-issue/">In This Issue</a></li>
</ul>
	</div>

	


<ul class="social-icons">
	
		<li>
			<a title="Find Fly Tyer on Facebook" href="https://www.facebook.com/flytyermagazine" target="_blank" rel="noopener" class="icon-facebook"><i class="fa fa-facebook-square"></i>
				<span class="sr-only">Facebook</span>
			</a>
		</li>

	
		<li>
			<a title="Find Fly Tyer on Instagram" href="https://www.instagram.com/flytyermag/" target="_blank" rel="noopener" class="icon-instagram"><i class="fa fa-instagram"></i>
				<span class="sr-only">Instagram</span>
			</a>
		</li>

	</ul>

	
</div>

			<div class="off-canvas-content" data-off-canvas-content>

				<header class="header" role="banner">
					<!-- This navs will be applied to the topbar, above all content
						To see additional nav styles, visit the /parts directory -->
					
<div class="top-bar" id="top-bar-menu">
	<div class="top-bar__left">

					<a class="header-logo" href="https://www.flytyer.com"><img   alt="FlyTyer Logo" data-attachment-id="9874" data-permalink="https://www.flytyer.com/flytyer-white-logo/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="flytyer-white-logo" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-src="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" class="attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img   alt="FlyTyer Logo" data-attachment-id="9874" data-permalink="https://www.flytyer.com/flytyer-white-logo/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="flytyer-white-logo" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-src="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" class="attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img   alt="FlyTyer Logo" data-attachment-id="9874" data-permalink="https://www.flytyer.com/flytyer-white-logo/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="flytyer-white-logo" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-src="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" class="attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" class="attachment-full size-full" alt="FlyTyer Logo" data-attachment-id="9874" data-permalink="https://www.flytyer.com/flytyer-white-logo/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="flytyer-white-logo" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" /></noscript></noscript></noscript></a>
		
		<div class="title-bar-right hide-for-large">
			<button class="menu-icon" aria-label="Open menu" type="button" data-open="off-canvas"></button>
		</div>

	</div>

	<div class="top-bar__center">
		<div class="show-for-large">
			<ul id="main-nav" class="medium-horizontal menu main-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3172"><a href="https://www.flytyer.com/category/warmwater/">Warmwater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3174"><a href="https://www.flytyer.com/category/coldwater/">Coldwater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3173"><a href="https://www.flytyer.com/category/saltwater/">Saltwater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9877"><a href="https://www.flytyer.com/category/beginners-masterclass/">Beginner&#8217;s Masterclass</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9904"><a href="https://www.flytyer.com/in-this-issue/">In This Issue</a></li>
</ul>		</div>

		<div>
			<ul id="subscribe-dropdown" class="subscribe-dropdown dropdown menu" data-dropdown-menu><li id="menu-item-9880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9880"><a href="https://www.flytyer.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-9881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9881"><a target="_blank" rel="noopener noreferrer" href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**A04">Subscribe Online</a></li>
	<li id="menu-item-9882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9882"><a target="_blank" rel="noopener noreferrer" href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**D02">Digital Subscription</a></li>
	<li id="menu-item-9883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9883"><a href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**A02">Gift Subscription</a></li>
	<li id="menu-item-9884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9884"><a target="_blank" rel="noopener noreferrer" href="https://fyt.pcdfusion.com/pcd/CustomerSupport/App/8559">Manage Subscription</a></li>
	<li id="menu-item-9885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9885"><a href="https://www.flytyer.com/newsletter/">Newsletter</a></li>
</ul>
</li>
</ul>		</div>

	</div>

	<div class="top-bar__right">

		<div class="show-for-large">
			


<ul class="social-icons">
	
		<li>
			<a title="Find Fly Tyer on Facebook" href="https://www.facebook.com/flytyermagazine" target="_blank" rel="noopener" class="icon-facebook"><i class="fa fa-facebook-square"></i>
				<span class="sr-only">Facebook</span>
			</a>
		</li>

	
		<li>
			<a title="Find Fly Tyer on Instagram" href="https://www.instagram.com/flytyermag/" target="_blank" rel="noopener" class="icon-instagram"><i class="fa fa-instagram"></i>
				<span class="sr-only">Instagram</span>
			</a>
		</li>

	</ul>
		</div>


		<div class="search-container">
			<a class="search-icon opacity-dim" data-toggle="example-dropdown-bottom-right"></a>
			<div class="dropdown-pane" data-position="bottom" data-alignment="right" id="example-dropdown-bottom-right" data-dropdown data-auto-focus="true" data-close-on-click="true">
				
<form role="search" method="get" class="search-form" action="https://www.flytyer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:"/>
	</label>
	<input type="submit" class="search-submit button" value="Search"/>
</form>
			</div>
		</div>

	</div>
</div>
				</header> <!-- end .header -->
				
<div class="grid-container post-sections">
	<div class="content post-sections__main">

		<div class="inner-content grid-x">

			<main class="main small-12 medium-auto cell" role="main">

									<div class="main__wrap">

						
<article id="post-10203" class="post-10203 post type-post status-publish format-standard has-post-thumbnail hentry category-beginners-masterclass category-featured tag-beginners-masterclass tag-tim-flagler" role="article" itemscope itemtype="http://schema.org/BlogPosting">

	<header class="article-header">

		<img width="1252" height="742"   alt="" data-srcset="https://www.flytyer.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-26-at-10.34.38-AM.png 1252w, https://www.flytyer.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-26-at-10.34.38-AM-300x178.png 300w, https://www.flytyer.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-26-at-10.34.38-AM-1024x607.png 1024w" sizes="(max-width: 1252px) 100vw, 1252px" data-attachment-id="10206" data-permalink="https://www.flytyer.com/the-rs2-and-its-many-variations/screen-shot-2019-11-26-at-10-34-38-am/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-26-at-10.34.38-AM.png" data-orig-size="1252,742" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-11-26 at 10.34.38 AM" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-26-at-10.34.38-AM-300x178.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-26-at-10.34.38-AM-1024x607.png" data-src="https://www.flytyer.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-26-at-10.34.38-AM.png" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1252" height="742" src="https://www.flytyer.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-26-at-10.34.38-AM.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-26-at-10.34.38-AM.png 1252w, https://www.flytyer.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-26-at-10.34.38-AM-300x178.png 300w, https://www.flytyer.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-26-at-10.34.38-AM-1024x607.png 1024w" sizes="(max-width: 1252px) 100vw, 1252px" data-attachment-id="10206" data-permalink="https://www.flytyer.com/the-rs2-and-its-many-variations/screen-shot-2019-11-26-at-10-34-38-am/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-26-at-10.34.38-AM.png" data-orig-size="1252,742" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-11-26 at 10.34.38 AM" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-26-at-10.34.38-AM-300x178.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-26-at-10.34.38-AM-1024x607.png" /></noscript>		<div class="clearfix">
						<div class="count__meta">

				



<a href="#flies" class="count__flies" aria-label="View Flies Using This Pattern"><span>0</span></a>

				<a href="https://www.flytyer.com/the-rs2-and-its-many-variations/#disqus_thread" class="count__comments" aria-label="View Disqus Comments"><span class="count__comments-placeholder"><span class="count__comments-placeholder-text">Comments</span></span></a>

			</div>
			
			

<p class="byline"><a href="https://www.flytyer.com/category/beginners-masterclass/" title="View all posts in Beginner&#039;s Masterclass">Beginner's Masterclass</a></p>			<h1 class="entry-title single-title" itemprop="headline">The RS2 and its Many Variations</h1>
		</div>


	</header> <!-- end article header -->

	<section class="entry-content" itemprop="text">
		<p><!-- BEGIN THEIA POST SLIDER --><br />
RIM CHUNG CREATED THE PATTERN WE CALL THE RS2 IN THE 1970s, and since then this fly has developed an extremely loyal following. I believe the main reason for its popularity is that regardless of conditions, place, or time of year, it almost always catches fish.</p>
<p>I was fortunate to meet Rim Chung at the 2019 Fly Fishing Show in Denver. The circumstances that led to our meeting, however, are a bit embarrassing. I was the first featured demonstration tier of the show; this is where I would tie flies “live” in front of an audience of about 40 or 50 people. Every move you make is projected onto a large-screen television for all to see while you wear one of those weird little microphone headsets so the folks can hear what you’re saying over the din of the show. Unfortunately, that morning there was something wrong with the audio system and I was informed I was not only broadcasting to the people in front of me but to the entire exhibition center. I was told to turn off the microphone. Not good!</p>
<p>I’ll admit it: I was rattled. With no audio backup, I yelled to my audience for the remainder of the presentation. The last fly I tied was the RS2, and I thought it would be a piece of cake; I can practically tie the pattern in my sleep. On this particular day, however, I blew it. I used way too much dubbing for the body and produced perhaps the worst RS2 in history. It wasn’t just bad, it was really bad, and I breathed a sigh of relief at the end of the presentation.</p>
<p>As I was putting away my materials, I glanced up to see a vaguely familiar man approaching me. It was Rim Chung! Without a rock to crawl under, I introduced myself and apologized for the hideous tie. Luckily for me, he was extremely gracious and we chatted about the RS2 and some of its variations.</p>
<p><iframe src="https://www.youtube.com/embed/4-1A656P3wQ" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<h5>A Fly Worth Tying and Fishing</h5>
<p>When I returned home, there was a package waiting for me from Mr. Chung containing a very nice note and small box of nine RS2s in different sizes and colors; the smallest looks like a size 28 or 30. All are immaculately tied, and I treasure them.</p>
<p>There are a couple videos of Rim Chung tying the RS2 online that are definitely worth watching. I’ve always had trouble producing the nicely segmented abdomen similar to Mr. Chung’s, so I’ve developed my own technique for creating this part of the fly. I also tie on the Microfibbet tails a little differently, but for the most part I stay fairly true to his original pattern.</p>
<p>The RS2 is a very adaptable fly. You can create incredible variations by switching materials for the tail, body, and wing. If you haven’t tied or fished the RS2, you’re missing out.</p>
<hr />
<p><em>Tim Flagler produces must-see fly tying and fishing instructional videos. To enjoy his terrific videos, go to <span style="color: #ff9900;"><strong><a style="color: #ff9900;" href="http://www.practicalpatterns.com" target="_blank" rel="noopener noreferrer">www.practicalpatterns.com</a></strong></span>. Tim lives in New Jersey.</em><br />
<!-- END THEIA POST SLIDER --></p>
	</section> <!-- end article section -->

	<footer class="article-footer">
				<p class="tags"><span class="tags-title">Tags:</span> <a href="https://www.flytyer.com/tag/beginners-masterclass/" rel="tag">Beginner's Masterclass</a>, <a href="https://www.flytyer.com/tag/tim-flagler/" rel="tag">Tim Flagler</a></p>
	</footer> <!-- end article footer -->

</article> <!-- end article -->

					</div>

				
			</main> <!-- end #main -->

		</div> <!-- end #inner-content -->

	</div> <!-- end #content -->

	
<div class="components post-sections__components">
	<section class="component component--recipe" aria-label="recipe">

	<section class="tutorials">

		<div class="grid-container">

			<div class="tutorial__content grid-x grid-margin-x grid-padding-x">
				<div class="small-12 cell">

											<h2>RS2 ADAMS</h2>
					
											<div class="component__desc">
							<p><img   alt="" width="824" height="488" data-src="https://www.flytyer.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-26-at-10.37.06-AM.png" class="alignnone size-full wp-image-10204 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-10204" src="https://www.flytyer.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-26-at-10.37.06-AM.png" alt="" width="824" height="488" /></noscript></p>
<p><strong>Hook:</strong> Lightning Strike DF3 or a regular dry fly hook, size 20.<br />
<strong>Thread:</strong> Black 12/0 gel spun.<br />
<strong>Tail:</strong> Medium gray Microfibbets.<br />
<strong>Abodomen:</strong> Adam’s gray beaver dubbing.<br />
<strong>Wing:</strong> Natural dun cul de canard puff feather.<br />
<strong>Thorax:</strong> Adam’s gray beaver dubbing.</p>
<p>&nbsp;</p>
						</div>
					
											<dl class="list list--descriptive">
																												</dl>
					
					
										
				</div>
			</div>
		</div>

	</section>

</section>
</div>

	<div class="content grid-container post-sections__additional">

		<div class="inner-content grid-x grid-margin-x grid-padding-x">

			<div id="flies" class="small-12 cell">

				

				
	<div class="form form--fly-submit">
		<h2 class="overline">Submit Your Fly</h2>
				<form id="new-fly-1727696466" class="acf-form" action="" method="post">
			<div id="acf-form-data" class="acf-hidden">
		<input type="hidden" id="_acf_screen" name="_acf_screen" value="acf_form"/><input type="hidden" id="_acf_post_id" name="_acf_post_id" value="new_post"/><input type="hidden" id="_acf_validation" name="_acf_validation" value="1"/><input type="hidden" id="_acf_form" name="_acf_form" value="aE1kaHRZZVErOHhmc3lJVVFZT1ptUHIydFExbmQybnNtTUZUdVZwZk1rcDJHVmQ5bTJMRlBtVE1manVlUmMvdmhkb3FKYTV3RXBuYnE1MklZY1NRV1Y5YzlaUTBHY1NhcnNmWURnekkwQ2VFOFZNdFRrNVpRcDM4L24wNlpTWTZZdlpzOE5ZcTJmRDlFK01IQjAyR0hUSldhVXZRMFBHcGtpN0cva1lUN21seHBRYTUvRVBYbjNqOTdZZmJBNGhDNDh2M09qbXVCZXdab3ZvcGlnZk5ST0szOHV3Q2lYSEY3aUdvZFlvdDdvSWZ6bklqTnU2MytRTmdhZ211WTFDZ0xiM3ZnK2JBZUV1MC9pNXM2TVZ4Y0JTMmJGS2RCODd4aUhNTHRDV0RWbkZ3SXdBTjByN3U0ejg2OTlScE9UNTBpOFlUamszZWcxeTlscWY2Z1JMYnFrQjlEViszait2TS9GU0lXbDFRd0REc0pBcFMwNHdtRkhWVXR2ZnVidDl4MUdpSFl0TFJycE1PdzgxVW8vdmN4cUFndjdyVGZaS2VCNU9OZmI5bnlaRHdyTHJydXVVY09jYnZ6dkRYK2U4ZXZHYis5TlBIVFhYY3U5ZEs4Rnl4bUdOMjRUUmZLTjUvd2dIYitYWVRnVUs1elcrWjhCWGE4QVNwcUh6K09abFBJSEdBZGV6RFU0ZFJpUGZFUlJGZzA3RDdvNEhGcThsMHhxUmIxUnF0U3FoOXdsb1MwVXU2WU1mb2IzaDFNdDgxbUY5YjZsMnB4V2JKY1E3NFZzcXB1SGc3b1lXQjhiMnVpbS9zcHp0Z2pONU1pUmZFRGxzMWdNVUM0dDJVdHhmZUpKa2xaVW1QeEN0YWttQ1NQaDFXUk1TaXVqVHB5dVVVV1IxLytCdFNtZFM2cEFOR3dkNzdsbjdvNHA5ZGtoTC8zWTE5cjJlanVjY2IxVjZ2Q0FWclpWM2dONXlmdGxLbW5xaEhjbkhlVTZoUUZxSllpNVdsWGRtcUpSUnk3d2UvaFZudVRYT2dGYVZsdXdqMTRhRGRxNFlXVGhhYWRtWUtCbFYxbi9XVGVwWmlVeThCT0NHVEx6MkJ6eG55RzE0eDlzREw4QzhBaWk0cTFFNVptUUhCNjBsZDNleitLU0NybSszQXh3S21yTkZac1RyREtadFM4a09QWnpVOTdKaE1sS2txb3B4djBMRDJONGMwMFlXZjlrcTNDYW9tK1NLVWhCd2dnUnQxNXp0cTVlQ05WOFZjdThvUUlSVkNNQ3JXOVU2UVdiZ2R4amMrQU9LRlM3K1pQQ0xkS3JieHVMSDdGMGhGcFBFMGRHc084QUZ1aVVYanBaSnNVeGpabHJzeUFIVzArRzhkRER3Wm1YcWhVTWhtNVZwVlRPb05NTXRqbjBmcldKcVJFNFptSnR4TTRFakhreDhuSGZJQ2JvVjZybEdPeU5wSzBQRU41ZFhjY083aWUvVWJRMWlVSEU0ZXZpcExZelBrek9NYzFWc29wWUNvUDlNbkppYTQwc2EyZ1Z1T0FncXJPUmlhUENLMUg3ZjFROUpZMmNhYTcyNnorRTZBa1d0SWpYdVNpTTRITnFycWVHUU5nc0ZOMjRHbEl2VlEvSUdjOXppRXV5OHVTRVhZK3FBVXZvZHIvOHpNamtJY0hxa3Qwb1hkUjlxRkFlTkRZL0VncjVOQm1YVFhkVzBJMDN4WFVpb2hoeXpDc3dJam1SdmsyZWFSNjFsU1MybWVBcW9KWmg2UnRBUWdBWlNkNTNBb3lzS2RXTlpOb0hER25ZV05UOTlOaGRpbDN2cWl0ZitVQm9Xcm4raXBsTnRTMTVVaTh4bk9ZOTAxR01WOGZhZ3F4bUlrUktCSTo64VaZk3Uty9kKRNnVnjWCgA=="/><input type="hidden" id="_acf_nonce" name="_acf_nonce" value="7a465e8e9e"/><input type="hidden" id="_acf_changed" name="_acf_changed" value="0"/>	</div>
				<div class="acf-fields acf-form-fields -top">
								<div class="acf-field acf-field-text acf-field--post-title is-required" data-name="_post_title" data-type="text" data-key="_post_title" data-required="1">
<div class="acf-label">
<label for="acf-_post_title">Title <span class="acf-required">*</span></label></div>
<div class="acf-input">
<div class="acf-input-wrap"><input type="text" id="acf-_post_title" name="acf[_post_title]" required="required"/></div></div>
</div>
<div class="acf-field acf-field-text acf-field-5d7c0bf592462 is-required flies-name large-6 column" data-name="fly_name" data-type="text" data-key="field_5d7c0bf592462" data-required="1">
<div class="acf-label">
<label for="acf-field_5d7c0bf592462">Name <span class="acf-required">*</span></label></div>
<div class="acf-input">
<div class="acf-input-wrap"><input type="text" id="acf-field_5d7c0bf592462" name="acf[field_5d7c0bf592462]" required="required"/></div></div>
</div>
<div class="acf-field acf-field-text acf-field-5d7c0c1492464 is-required flies-city large-6 column" data-name="fly_city" data-type="text" data-key="field_5d7c0c1492464" data-required="1">
<div class="acf-label">
<label for="acf-field_5d7c0c1492464">City <span class="acf-required">*</span></label></div>
<div class="acf-input">
<div class="acf-input-wrap"><input type="text" id="acf-field_5d7c0c1492464" name="acf[field_5d7c0c1492464]" required="required"/></div></div>
</div>
<div class="acf-field acf-field-email acf-field-5d7c0c0092463 is-required flies-email large-6 column" data-name="fly_email" data-type="email" data-key="field_5d7c0c0092463" data-required="1">
<div class="acf-label">
<label for="acf-field_5d7c0c0092463">Email <span class="acf-required">*</span></label></div>
<div class="acf-input">
<div class="acf-input-append"><small>For internal use only. This will not be displayed to the public.</small></div><div class="acf-input-wrap"><input type="email" id="acf-field_5d7c0c0092463" class="acf-is-appended" name="acf[field_5d7c0c0092463]" required="required"/></div></div>
</div>
<div class="acf-field acf-field-textarea acf-field-5d7c0c1b92465 is-required flies-description large-12 column" data-name="fly_description" data-type="textarea" data-key="field_5d7c0c1b92465" data-required="1">
<div class="acf-label">
<label for="acf-field_5d7c0c1b92465">Short Description <span class="acf-required">*</span></label></div>
<div class="acf-input">
<textarea id="acf-field_5d7c0c1b92465" name="acf[field_5d7c0c1b92465]" rows="8" required="required"></textarea></div>
</div>
<div class="acf-field acf-field-file acf-field-5d7c0cb292467 is-required flies-photo large-12 column" data-name="fly_photo" data-type="file" data-key="field_5d7c0cb292467" data-required="1">
<div class="acf-label">
<label for="acf-field_5d7c0cb292467">Photo <span class="acf-required">*</span></label></div>
<div class="acf-input">
<div class="acf-file-uploader" data-library="all" data-mime_types="jpeg,jpg,png," data-uploader="basic">
	<input type="hidden" name="acf[field_5d7c0cb292467]" value="" data-name="id"/>	<div class="show-if-value file-wrap">
		<div class="file-icon">
			<img data-name="icon" src="" alt=""/>
		</div>
		<div class="file-info">
			<p>
				<strong data-name="title"></strong>
			</p>
			<p>
				<strong>File name:</strong>
				<a data-name="filename" href="" target="_blank"></a>
			</p>
			<p>
				<strong>File size:</strong>
				<span data-name="filesize"></span>
			</p>
		</div>
		<div class="acf-actions -hover">
			<a class="acf-icon -cancel dark" data-name="remove" href="#" title="Remove"></a>
		</div>
	</div>
	<div class="hide-if-value">
					
						
			<label class="acf-basic-uploader">
				<input type="file" name="acf[field_5d7c0cb292467]" id="acf-field_5d7c0cb292467"/>			</label>
			
				
	</div>
</div>
<p class="description"><small>Note: Even if your submission is a video, we need an image to represent your fly on our website.</small></p></div>
</div>
<div class="acf-field acf-field-oembed acf-field-5d7cfc23caea7 flies-video large-12 column" data-name="fly_video" data-type="oembed" data-key="field_5d7cfc23caea7">
<div class="acf-label">
<label for="acf-field_5d7cfc23caea7">Video</label></div>
<div class="acf-input">
<div class="acf-oembed">
	
	<input type="hidden" class="input-value" name="acf[field_5d7cfc23caea7]" value=""/>	
	<div class="title">
		<input type="text" class="input-search" value="" placeholder="Enter URL" autocomplete="off"/>		<div class="acf-actions -hover">
			<a data-name="clear-button" href="#" class="acf-icon -cancel grey"></a>
		</div>
	</div>
	
	<div class="canvas">
		<div class="canvas-media">
					</div>
		<i class="acf-icon -picture hide-if-value"></i>
	</div>
	
</div>
<p class="description"><small>Note: Supported video sources include YouTube, Vimeo, etc. Full list <a href="https://wordpress.org/support/article/embeds/#okay-so-what-sites-can-i-embed-from">here</a>.</small></p></div>
</div>
<div class="acf-field acf-field-true-false acf-field-5db0cc624fd5e flies-newsletter large-12 column" data-name="newsletter" data-type="true_false" data-key="field_5db0cc624fd5e">
<div class="acf-label">
<label for="acf-field_5db0cc624fd5e">Sign up for our newsletter</label></div>
<div class="acf-input">
<div class="acf-true-false">
	<input type="hidden" name="acf[field_5db0cc624fd5e]" value="0"/>	<label>
		<input type="checkbox" id="acf-field_5db0cc624fd5e" name="acf[field_5db0cc624fd5e]" value="1" class="" autocomplete="off"/>
				<span class="message">Yes I would like to receive latest fly tying patterns, stories and videos</span>	</label>
</div>
</div>
</div>
<div class="acf-field acf-field-recaptcha acf-field-5da648a5131db flies-recaptcha large-12 column" data-name="fly_recaptcha" data-type="recaptcha" data-key="field_5da648a5131db">
<div class="acf-label">
<label for="acf-field_5da648a5131db">Fly Recaptcha</label></div>
<div class="acf-input">
        <div class="g-recaptcha" data-sitekey="6LfVhcAUAAAAAHpIPUGpZvEKA4nwfe7IvGfuG8Oa"
                data-theme="light" data-type="image"
                data-size="normal"></div>
        <input type="hidden" name="acf[field_5da648a5131db]">
        </div>
</div>
<div class="acf-field acf-field-text acf-field--validate-email" style="display:none !important;" data-name="_validate_email" data-type="text" data-key="_validate_email">
<div class="acf-label">
<label for="acf-_validate_email">Validate Email</label></div>
<div class="acf-input">
<div class="acf-input-wrap"><input type="text" id="acf-_validate_email" name="acf[_validate_email]"/></div></div>
</div>
							</div>
					<div class="acf-form-submit">
				<input type="submit" class="acf-button button button-primary button-large" value="Share Your Fly" />				<span class="acf-spinner"></span>			</div>
		</form>
			</div>

			</div>

			<div class="small-12 cell">
				<hr class="hr hr--black" />
			</div>

			<div class="small-12 medium-8 large-9 cell tool-bg comments--main">


				




				<div class="comments">
					
<div id="disqus_thread"></div>
				</div>
			</div>

			<div class="small-12 medium-4 large-3 cell comments--aside">

				

					<h2 class="overline overline__more-posts">You May Also Like<div data-aos="fade-up" class="title-line title-line--basic"><span class="title-line__line"></span><span class="title-line__circle"></span></div></h2>
		
		<div class="cards cards--related">

				


<div class="card card--related card--stacked">

	<a href="https://www.flytyer.com/biot-school/">
		<img width="480" height="303"   alt="" data-srcset="https://www.flytyer.com/wp-content/uploads/2017/12/FTBiotLead-480x303.jpg 480w, https://www.flytyer.com/wp-content/uploads/2017/12/FTBiotLead-788x499.jpg 788w, https://www.flytyer.com/wp-content/uploads/2017/12/FTBiotLead-241x152.jpg 241w, https://www.flytyer.com/wp-content/uploads/2017/12/FTBiotLead-482x304.jpg 482w, https://www.flytyer.com/wp-content/uploads/2017/12/FTBiotLead-964x608.jpg 964w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="7532" data-permalink="https://www.flytyer.com/biot-school/ftbiotlead/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2017/12/FTBiotLead.jpg" data-orig-size="1616,1008" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FTBiotLead" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2017/12/FTBiotLead-300x187.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2017/12/FTBiotLead-1024x639.jpg" data-src="https://www.flytyer.com/wp-content/uploads/2017/12/FTBiotLead-480x303.jpg" class="attachment-card size-card wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="303" src="https://www.flytyer.com/wp-content/uploads/2017/12/FTBiotLead-480x303.jpg" class="attachment-card size-card wp-post-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2017/12/FTBiotLead-480x303.jpg 480w, https://www.flytyer.com/wp-content/uploads/2017/12/FTBiotLead-788x499.jpg 788w, https://www.flytyer.com/wp-content/uploads/2017/12/FTBiotLead-241x152.jpg 241w, https://www.flytyer.com/wp-content/uploads/2017/12/FTBiotLead-482x304.jpg 482w, https://www.flytyer.com/wp-content/uploads/2017/12/FTBiotLead-964x608.jpg 964w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="7532" data-permalink="https://www.flytyer.com/biot-school/ftbiotlead/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2017/12/FTBiotLead.jpg" data-orig-size="1616,1008" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FTBiotLead" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2017/12/FTBiotLead-300x187.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2017/12/FTBiotLead-1024x639.jpg" /></noscript>	</a>

	

<p class="byline"></p>
	<h5 class="related__title"><a href="https://www.flytyer.com/biot-school/">THROWBACK: Biot School</a></h5>

</div>



<div class="card card--related card--stacked">

	<a href="https://www.flytyer.com/reader-favorites-summer-2019/">
		<img width="480" height="303"   alt="" data-srcset="https://www.flytyer.com/wp-content/uploads/2019/08/FR3-480x303.jpg 480w, https://www.flytyer.com/wp-content/uploads/2019/08/FR3-788x499.jpg 788w, https://www.flytyer.com/wp-content/uploads/2019/08/FR3-241x152.jpg 241w, https://www.flytyer.com/wp-content/uploads/2019/08/FR3-482x304.jpg 482w, https://www.flytyer.com/wp-content/uploads/2019/08/FR3-964x608.jpg 964w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="9479" data-permalink="https://www.flytyer.com/reader-favorites-summer-2019/fr3/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/08/FR3.jpg" data-orig-size="1268,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FR3" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/08/FR3-300x170.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/08/FR3-1024x581.jpg" data-src="https://www.flytyer.com/wp-content/uploads/2019/08/FR3-480x303.jpg" class="attachment-card size-card wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="303" src="https://www.flytyer.com/wp-content/uploads/2019/08/FR3-480x303.jpg" class="attachment-card size-card wp-post-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2019/08/FR3-480x303.jpg 480w, https://www.flytyer.com/wp-content/uploads/2019/08/FR3-788x499.jpg 788w, https://www.flytyer.com/wp-content/uploads/2019/08/FR3-241x152.jpg 241w, https://www.flytyer.com/wp-content/uploads/2019/08/FR3-482x304.jpg 482w, https://www.flytyer.com/wp-content/uploads/2019/08/FR3-964x608.jpg 964w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="9479" data-permalink="https://www.flytyer.com/reader-favorites-summer-2019/fr3/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/08/FR3.jpg" data-orig-size="1268,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FR3" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/08/FR3-300x170.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/08/FR3-1024x581.jpg" /></noscript>	</a>

	

<p class="byline"><a href="https://www.flytyer.com/category/reader-favorites/" title="View all posts in Reader Favorites">Reader Favorites</a></p>
	<h5 class="related__title"><a href="https://www.flytyer.com/reader-favorites-summer-2019/">Reader Favorites &#8211; Summer 2019</a></h5>

</div>



<div class="card card--related card--stacked">

	<a href="https://www.flytyer.com/soft-hackle-hacks/">
		<img width="480" height="303"   alt="" data-srcset="https://www.flytyer.com/wp-content/uploads/2018/08/Hackle-Hacks2-480x303.jpg 480w, https://www.flytyer.com/wp-content/uploads/2018/08/Hackle-Hacks2-788x499.jpg 788w, https://www.flytyer.com/wp-content/uploads/2018/08/Hackle-Hacks2-241x152.jpg 241w, https://www.flytyer.com/wp-content/uploads/2018/08/Hackle-Hacks2-482x304.jpg 482w, https://www.flytyer.com/wp-content/uploads/2018/08/Hackle-Hacks2-964x608.jpg 964w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="8531" data-permalink="https://www.flytyer.com/soft-hackle-hacks/hackle-hacks2/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2018/08/Hackle-Hacks2.jpg" data-orig-size="1000,670" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hackle-Hacks2" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2018/08/Hackle-Hacks2-300x201.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2018/08/Hackle-Hacks2.jpg" data-src="https://www.flytyer.com/wp-content/uploads/2018/08/Hackle-Hacks2-480x303.jpg" class="attachment-card size-card wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="480" height="303" src="https://www.flytyer.com/wp-content/uploads/2018/08/Hackle-Hacks2-480x303.jpg" class="attachment-card size-card wp-post-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2018/08/Hackle-Hacks2-480x303.jpg 480w, https://www.flytyer.com/wp-content/uploads/2018/08/Hackle-Hacks2-788x499.jpg 788w, https://www.flytyer.com/wp-content/uploads/2018/08/Hackle-Hacks2-241x152.jpg 241w, https://www.flytyer.com/wp-content/uploads/2018/08/Hackle-Hacks2-482x304.jpg 482w, https://www.flytyer.com/wp-content/uploads/2018/08/Hackle-Hacks2-964x608.jpg 964w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="8531" data-permalink="https://www.flytyer.com/soft-hackle-hacks/hackle-hacks2/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2018/08/Hackle-Hacks2.jpg" data-orig-size="1000,670" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hackle-Hacks2" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2018/08/Hackle-Hacks2-300x201.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2018/08/Hackle-Hacks2.jpg" /></noscript>	</a>

	

<p class="byline"></p>
	<h5 class="related__title"><a href="https://www.flytyer.com/soft-hackle-hacks/">Soft Hackle Hacks</a></h5>

</div>

		</div>


					</div>

		</div> <!-- end #inner-content -->


	</div> <!-- end #content -->

	
<div id="sidebar1" class="sidebar small-12 cell post-sections__aside" role="complementary">

	<div class="sidebar__wrap">

		
			<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="hide-on-mobile">
<!-- Async AdSlot 1 for Ad unit 'MMN_FT_620X250' ### Size: [[620,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div id="MMN_FT_620X250">
  <script>
    googletag.cmd.push(function() { googletag.display('MMN_FT_620X250'); });
  </script>
</div>
<!-- End AdSlot 1 -->

<img   alt="transparent-spacer" width="20" height="20" data-src="/wp-content/uploads/2014/08/transparent-spacer.gif" class="alignnone size-full wp-image-177 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full wp-image-177" src="/wp-content/uploads/2014/08/transparent-spacer.gif" alt="transparent-spacer" width="20" height="20" /></noscript>
</div></div></div>
		
		
<div class="ft-ad ft-ad--sidebar">
	<div id="div-gpt-ad-8339046-1" style="height:250px; width:300px;">
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-8339046-1'); });
		</script>
	</div>
</div>

<div class="ft-ad ft-ad--sidebar">
	<div id="div-gpt-ad-8339046-2" style="height:250px; width:300px;">
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-8339046-2'); });
		</script>
	</div>
</div>

		<div class="recent">
							<h2 class="overline recent__overline">Recent Posts<div data-aos="fade-up" class="title-line title-line--basic"><span class="title-line__line"></span><span class="title-line__circle"></span></div></h2>
			
			

<div class="recent__posts">
	
				<a class="teaser" href="https://www.flytyer.com/greg-senyo-playing-by-his-own-rules/">

					<div class="teaser__img">

						<img width="150" height="150"   alt="" data-srcset="https://www.flytyer.com/wp-content/uploads/2019/11/First-Wraps-opener-12-150x150.jpg 150w, https://www.flytyer.com/wp-content/uploads/2019/11/First-Wraps-opener-12-125x125.jpg 125w, https://www.flytyer.com/wp-content/uploads/2019/11/First-Wraps-opener-12-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="10189" data-permalink="https://www.flytyer.com/greg-senyo-playing-by-his-own-rules/first-wraps-opener-12/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/First-Wraps-opener-12.jpg" data-orig-size="1000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="First-Wraps-opener-12" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/First-Wraps-opener-12-225x300.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/First-Wraps-opener-12-768x1024.jpg" data-src="https://www.flytyer.com/wp-content/uploads/2019/11/First-Wraps-opener-12-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://www.flytyer.com/wp-content/uploads/2019/11/First-Wraps-opener-12-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2019/11/First-Wraps-opener-12-150x150.jpg 150w, https://www.flytyer.com/wp-content/uploads/2019/11/First-Wraps-opener-12-125x125.jpg 125w, https://www.flytyer.com/wp-content/uploads/2019/11/First-Wraps-opener-12-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="10189" data-permalink="https://www.flytyer.com/greg-senyo-playing-by-his-own-rules/first-wraps-opener-12/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/First-Wraps-opener-12.jpg" data-orig-size="1000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="First-Wraps-opener-12" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/First-Wraps-opener-12-225x300.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/First-Wraps-opener-12-768x1024.jpg" /></noscript>
					</div>

					<div class="teaser__content">

						<h4 class="teaser__title">Greg Senyo: Playing by His Own Rules</h4>

					</div>

				</a>

	
				<a class="teaser" href="https://www.flytyer.com/the-emu-epiphany/">

					<div class="teaser__img">

						<img width="150" height="150"   alt="" data-srcset="https://www.flytyer.com/wp-content/uploads/2019/11/EmuLead-150x150.jpg 150w, https://www.flytyer.com/wp-content/uploads/2019/11/EmuLead-125x125.jpg 125w, https://www.flytyer.com/wp-content/uploads/2019/11/EmuLead-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="10125" data-permalink="https://www.flytyer.com/the-emu-epiphany/emulead/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/EmuLead.jpg" data-orig-size="1200,965" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EmuLead" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/EmuLead-300x241.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/EmuLead-1024x823.jpg" data-src="https://www.flytyer.com/wp-content/uploads/2019/11/EmuLead-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://www.flytyer.com/wp-content/uploads/2019/11/EmuLead-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2019/11/EmuLead-150x150.jpg 150w, https://www.flytyer.com/wp-content/uploads/2019/11/EmuLead-125x125.jpg 125w, https://www.flytyer.com/wp-content/uploads/2019/11/EmuLead-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="10125" data-permalink="https://www.flytyer.com/the-emu-epiphany/emulead/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/EmuLead.jpg" data-orig-size="1200,965" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EmuLead" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/EmuLead-300x241.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/EmuLead-1024x823.jpg" /></noscript>
					</div>

					<div class="teaser__content">

						<h4 class="teaser__title">The Emu Epiphany</h4>

					</div>

				</a>

	
				<a class="teaser" href="https://www.flytyer.com/blane-chockletts-bugger-changer/">

					<div class="teaser__img">

						<img width="150" height="150"   alt="" data-srcset="https://www.flytyer.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-30-at-1.11.46-PM-150x150.png 150w, https://www.flytyer.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-30-at-1.11.46-PM-125x125.png 125w, https://www.flytyer.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-30-at-1.11.46-PM-60x60.png 60w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="9764" data-permalink="https://www.flytyer.com/blane-chockletts-bugger-changer/screen-shot-2019-10-30-at-1-11-46-pm/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-30-at-1.11.46-PM.png" data-orig-size="1100,614" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-10-30 at 1.11.46 PM" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-30-at-1.11.46-PM-300x167.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-30-at-1.11.46-PM-1024x572.png" data-src="https://www.flytyer.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-30-at-1.11.46-PM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="150" src="https://www.flytyer.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-30-at-1.11.46-PM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-30-at-1.11.46-PM-150x150.png 150w, https://www.flytyer.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-30-at-1.11.46-PM-125x125.png 125w, https://www.flytyer.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-30-at-1.11.46-PM-60x60.png 60w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="9764" data-permalink="https://www.flytyer.com/blane-chockletts-bugger-changer/screen-shot-2019-10-30-at-1-11-46-pm/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-30-at-1.11.46-PM.png" data-orig-size="1100,614" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-10-30 at 1.11.46 PM" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-30-at-1.11.46-PM-300x167.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-30-at-1.11.46-PM-1024x572.png" /></noscript>
					</div>

					<div class="teaser__content">

						<h4 class="teaser__title">Blane Chocklett&#8217;s Bugger Changer</h4>

					</div>

				</a>

	
</div>
		</div>

	</div>

	
		<div class="newsletter__wrap">

			

<div class="newsletter__box">

	<div class="newsletter__top">
					<div class="newsletter__icon">
				<img width="174" height="164"   alt="Sing Up For Newsletter" data-attachment-id="9876" data-permalink="https://www.flytyer.com/newsletter_symbol2x/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/Newsletter_Symbol@2x.png" data-orig-size="174,164" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Newsletter_Symbol@2x" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/Newsletter_Symbol@2x.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/Newsletter_Symbol@2x.png" data-src="https://www.flytyer.com/wp-content/uploads/2019/11/Newsletter_Symbol@2x.png" class="attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="174" height="164" src="https://www.flytyer.com/wp-content/uploads/2019/11/Newsletter_Symbol@2x.png" class="attachment-full size-full" alt="Sing Up For Newsletter" data-attachment-id="9876" data-permalink="https://www.flytyer.com/newsletter_symbol2x/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/Newsletter_Symbol@2x.png" data-orig-size="174,164" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Newsletter_Symbol@2x" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/Newsletter_Symbol@2x.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/Newsletter_Symbol@2x.png" /></noscript>			</div>
		
					<div class="newsletter__title overline">
				Need more Fly Tyer?			</div>
		
	</div>


	<div class="newsletter__bottom">

					<p class="newsletter__text">
				Sign up for our newsletter and get the latest fly tying patterns, stories and videos in your inbox.			</p>
		
							<a class="button primary" href="https://www.flytyer.com/newsletter/" target="_self ">Sign Up</a>
			
	</div>

</div>

		</div>

	
</div>

</div>


<footer class="footer" role="contentinfo">
	<div class="grid-container grid-container--wide">
		<div class="footer-top grid-x grid-margin-x">
			<div class="small-12 cell flex-container flex-dir-column large-flex-dir-row">
									<div class="flex-child-shrink logo-container">
						<a class="footer-logo" href="https://www.flytyer.com"><img   alt="FlyTyer Logo" data-attachment-id="9874" data-permalink="https://www.flytyer.com/flytyer-white-logo/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="flytyer-white-logo" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-src="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" class="attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img   alt="FlyTyer Logo" data-attachment-id="9874" data-permalink="https://www.flytyer.com/flytyer-white-logo/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="flytyer-white-logo" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-src="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" class="attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img   alt="FlyTyer Logo" data-attachment-id="9874" data-permalink="https://www.flytyer.com/flytyer-white-logo/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="flytyer-white-logo" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-src="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" class="attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" class="attachment-full size-full" alt="FlyTyer Logo" data-attachment-id="9874" data-permalink="https://www.flytyer.com/flytyer-white-logo/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="flytyer-white-logo" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" /></noscript></noscript></noscript></a>
					</div>
								<div class="flex-child-auto small-order-3 large-order-2 footer-nav-container">
					<ul id="bottom-nav" class="medium-horizontal menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3172"><a href="https://www.flytyer.com/category/warmwater/">Warmwater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3174"><a href="https://www.flytyer.com/category/coldwater/">Coldwater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3173"><a href="https://www.flytyer.com/category/saltwater/">Saltwater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9877"><a href="https://www.flytyer.com/category/beginners-masterclass/">Beginner&#8217;s Masterclass</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9904"><a href="https://www.flytyer.com/in-this-issue/">In This Issue</a></li>
</ul>				</div>
									<div class="flex-child-shrink flex-container align-middle small-order-2 large-order-3 social-icons-container">
						


<ul class="social-icons">
	
		<li>
			<a title="Find Fly Tyer on Facebook" href="https://www.facebook.com/flytyermagazine" target="_blank" rel="noopener" class="icon-facebook"><i class="fa fa-facebook-square"></i>
				<span class="sr-only">Facebook</span>
			</a>
		</li>

	
		<li>
			<a title="Find Fly Tyer on Instagram" href="https://www.instagram.com/flytyermag/" target="_blank" rel="noopener" class="icon-instagram"><i class="fa fa-instagram"></i>
				<span class="sr-only">Instagram</span>
			</a>
		</li>

	</ul>
					</div>
							</div>
		</div>
		<div class="footer-middle grid-x grid-margin-x">
			<div class="small-12 medium-4 large-auto cell footer-middle__nav">
									<a class="button primary footer__btn-subscribe" href="https://fyt.pcdfusion.com/pcd/Order?iKey=**IA04" target="_blank rel=&quot;noopener&quot;">Subscribe Online</a>
								<ul id="footer-side-nav" class="footer-links-side"><li id="menu-item-9886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9886"><a target="_blank" rel="noopener noreferrer" href="https://fyt.pcdfusion.com/pcd/Order?iKey=F**A01">Gift Subscription</a></li>
<li id="menu-item-9887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9887"><a href="https://www.flytyer.com/newsletter/">Newsletter Sign Up</a></li>
<li id="menu-item-9888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9888"><a href="https://www.flytyer.com/advertisingmedia-kits/">Advertising/Media Kits</a></li>
</ul>			</div>
			<div class="footer-instagram small-12 medium-8 large-auto cell">
												<div class="grid-x">
					<div class="cell">
						<a class="instagram-url" href="https://www.instagram.com/flytyermag" target="_blank" rel="noopener">@flytyermag</a>
					</div>
				</div>
				<div class="grid-x small-up-3 medium-up-5">
					<div class="cell disappear-last"><a title="@drchicone ‘s Platinum Pilchard is fun to tie. Submit your version at the end of the tutorial (link in bio) and you could win a free subscription to Fly Tyer! #flytying #flytyingjunkie" target="_blank" href="https://www.instagram.com/p/B5S_DsJhzhu/" rel="noopener"><img alt="@drchicone ‘s Platinum Pilchard is fun to tie. Submit your version at the end of the tutorial (link in bio) and you could win a free subscription to Fly Tyer! #flytying #flytyingjunkie" data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s320x320/74361210_1009591256060008_5138831070313818428_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=ae3dd9399b3db735aa5ab9fd007e4f4a&#038;oe=5E808D4F" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="@drchicone ‘s Platinum Pilchard is fun to tie. Submit your version at the end of the tutorial (link in bio) and you could win a free subscription to Fly Tyer! #flytying #flytyingjunkie" src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s320x320/74361210_1009591256060008_5138831070313818428_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=ae3dd9399b3db735aa5ab9fd007e4f4a&#038;oe=5E808D4F" /></noscript></a></div><div class="cell disappear-last"><a title="Meet the real @senyogreg and take notes! Link in bio.
#flytying #flytyingjunkie" target="_blank" href="https://www.instagram.com/p/B5LhLEUBmsG/" rel="noopener"><img alt="Meet the real @senyogreg and take notes! Link in bio.
#flytying #flytyingjunkie" data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s320x320/75467951_420432555561904_8689719330342121029_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=c2d1753604c4258884fd915cec8653ee&#038;oe=5E71A6DB" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Meet the real @senyogreg and take notes! Link in bio.
#flytying #flytyingjunkie" src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s320x320/75467951_420432555561904_8689719330342121029_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=c2d1753604c4258884fd915cec8653ee&#038;oe=5E71A6DB" /></noscript></a></div><div class="cell disappear-last"><a title="Learn how to tie some killer dry and wet flies using emu feathers at the link in our bio!" target="_blank" href="https://www.instagram.com/p/B5DdPgJhlbk/" rel="noopener"><img alt="Learn how to tie some killer dry and wet flies using emu feathers at the link in our bio!" data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s320x320/73527637_124761095259586_7015508834394404090_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=1a2a4e089d87b046d6529c21a2102d1c&#038;oe=5E75118B" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Learn how to tie some killer dry and wet flies using emu feathers at the link in our bio!" src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s320x320/73527637_124761095259586_7015508834394404090_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=1a2a4e089d87b046d6529c21a2102d1c&#038;oe=5E75118B" /></noscript></a></div><div class="cell disappear-last"><a title="The new website is LIVE! Check out the link in our bio to check it out. Be sure to give us some feedback!" target="_blank" href="https://www.instagram.com/p/B4m2dcWhrLt/" rel="noopener"><img alt="The new website is LIVE! Check out the link in our bio to check it out. Be sure to give us some feedback!" data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/p320x320/72450031_1772257036251154_6984722597615956061_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=076ed1c2e0da1473aeacaf17c21c0223&#038;oe=5E803859" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="The new website is LIVE! Check out the link in our bio to check it out. Be sure to give us some feedback!" src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/p320x320/72450031_1772257036251154_6984722597615956061_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=076ed1c2e0da1473aeacaf17c21c0223&#038;oe=5E803859" /></noscript></a></div><div class="cell disappear-last"><a title="Learn to tie Barry Clarke’s spent spinner pattern at the link in our bio!" target="_blank" href="https://www.instagram.com/p/B4QGMLuhZ8H/" rel="noopener"><img alt="Learn to tie Barry Clarke’s spent spinner pattern at the link in our bio!" data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s320x320/73412318_170341590824913_8889019982516362186_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=59c4bbb9ab855db62bf2f786f8ce3d84&#038;oe=5E70A7F3" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Learn to tie Barry Clarke’s spent spinner pattern at the link in our bio!" src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s320x320/73412318_170341590824913_8889019982516362186_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=59c4bbb9ab855db62bf2f786f8ce3d84&#038;oe=5E70A7F3" /></noscript></a></div><div class="cell disappear-last"><a title="Our buddy @envisionflyworks ‘s lizard is the stuff of daydreams, and nightmares. He says, “I have fished this pattern for the last couple seasons with great success. It has taken largemouth bass, Pike and musky by myself and by friends . This season I added a bill to the lizard to gain more movement. I&#039;ve been experimenting with a bill on a few of my flies to see how much action and different movement I could get from different angles , sizes and shaped bills. I&#039;ve had some phenomenal takes and blow ups stripping it in ponds and lakes near structure and across current in rivers.”" target="_blank" href="https://www.instagram.com/p/B3fSVcBhf04/" rel="noopener"><img alt="Our buddy @envisionflyworks ‘s lizard is the stuff of daydreams, and nightmares. He says, “I have fished this pattern for the last couple seasons with great success. It has taken largemouth bass, Pike and musky by myself and by friends . This season I added a bill to the lizard to gain more movement. I&#039;ve been experimenting with a bill on a few of my flies to see how much action and different movement I could get from different angles , sizes and shaped bills. I&#039;ve had some phenomenal takes and blow ups stripping it in ponds and lakes near structure and across current in rivers.”" data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s320x320/72334754_400283233972828_2398391247307021522_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=94cabf8ce80a43e000ff929b31e4d7ee&#038;oe=5E89E924" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt="Our buddy @envisionflyworks ‘s lizard is the stuff of daydreams, and nightmares. He says, “I have fished this pattern for the last couple seasons with great success. It has taken largemouth bass, Pike and musky by myself and by friends . This season I added a bill to the lizard to gain more movement. I&#039;ve been experimenting with a bill on a few of my flies to see how much action and different movement I could get from different angles , sizes and shaped bills. I&#039;ve had some phenomenal takes and blow ups stripping it in ponds and lakes near structure and across current in rivers.”" src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s320x320/72334754_400283233972828_2398391247307021522_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=94cabf8ce80a43e000ff929b31e4d7ee&#038;oe=5E89E924" /></noscript></a></div>				</div>
			</div>
					</div>
		<div class="footer-bottom grid-x grid-margin-x">
			<div class="small-12 cell">
				<hr/>
			</div>
			<div class="small-12 medium-6 large-6 cell">
				<p class="source-org copyright">&copy; 2019 Fly Tyer. All Rights Reserved.</p>
			</div>
							<div class="small-12 medium-6 large-6 cell flex-container align-left large-align-right morris_media_img">
					<a href="https://www.morrismedianetwork.com/" target="_blank" rel="noopener">
						<img   alt="" data-attachment-id="9875" data-permalink="https://www.flytyer.com/morris_media/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/morris_media.svg" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="morris_media" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/morris_media.svg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/morris_media.svg" data-src="https://www.flytyer.com/wp-content/uploads/2019/11/morris_media.svg" class="attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.flytyer.com/wp-content/uploads/2019/11/morris_media.svg" class="attachment-full size-full" alt="" data-attachment-id="9875" data-permalink="https://www.flytyer.com/morris_media/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/morris_media.svg" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="morris_media" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/morris_media.svg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/morris_media.svg" /></noscript>					</a>
				</div>
					</div>
	</div>
</footer> <!-- end .footer -->

<div class="reveal" id="adobe-spark-modal__travel" data-reveal>
	<button class="close-button" data-close aria-label="Close modal" type="button">
		<span aria-hidden="true">&times;</span>
	</button>
	<a title="2018 Expeditions & Guides Annual" class="asp-embed-link" href="https://spark.adobe.com/page/0b5Cccf90lJKS/" target="_blank" rel="noopener"><img  alt="2018 EXPEDITIONS &amp; GUIDES ANNUAL" style="width:100%" border="0" data-src="https://spark.adobe.com/page/0b5Cccf90lJKS/embed.jpg?buster=1560253248089" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://spark.adobe.com/page/0b5Cccf90lJKS/embed.jpg?buster=1560253248089" alt="2018 EXPEDITIONS &amp; GUIDES ANNUAL" style="width:100%" border="0"/></noscript></a>
</div>

</div>  <!-- end .off-canvas-content -->

</div> <!-- end .off-canvas-wrapper -->

<script>try{ mc4wp.forms.on('submitted', function() { if(grecaptcha) { grecaptcha.reset(); } }); } catch(e) {}</script>	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"https-www-flytyer-com-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"10203 https:\/\/www.flytyer.com\/?p=10203","disqusShortname":"https-www-flytyer-com-1","disqusTitle":"The RS2 and its Many Variations","disqusUrl":"https:\/\/www.flytyer.com\/the-rs2-and-its-many-variations\/","postId":"10203"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.3.1'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-admin/js/iris.min.js?ver=1.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpColorPickerL10n = {"clear":"Clear","defaultString":"Default","pick":"Select Color","current":"Current Color"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flytyer.com/wp-admin/js/color-picker.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/themes/flytyer2019/assets/scripts/scripts.js?ver=1574801836'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type="text/javascript">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</script>
<script type="text/javascript">
acf.doAction('prepare');
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201948.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'81061902',post:'10203',tz:'0',srv:'www.flytyer.com'} ]);
	_stq.push([ 'clickTrackerInit', '81061902', '10203' ]);
</script>

</body>

</html> <!-- end page -->
