<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TZWTK4Q');</script>
<!-- End Google Tag Manager -->

	<meta charset="UTF-8" />


	<title>Q&amp;A with Son Tao - Fly TyerFly Tyer</title>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.flytyer.com/xmlrpc.php" />

	
	<link rel="alternate" type="application/rss+xml" title="Fly Tyer RSS Feed" href="https://www.flytyer.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Fly Tyer Atom Feed" href="https://www.flytyer.com/feed/atom/" />
	<link rel="pingback" href="https://www.flytyer.com/xmlrpc.php" />

<!-- Start GPT Async Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/11365842/MMN_FT_620X250', [[620,250]], 'MMN_FT_620X250')
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/11365842/MMN_FT_ROS_REC_1', [[300,250]], 'MMN_FT_ROS_REC_1')
                             .addService(googletag.pubads()));
    //Adslot 3 declaration
    gptadslots.push(googletag.defineSlot('/11365842/MMN_FT_ROS_REC_2', [[300,250]], 'MMN_FT_ROS_REC_2')
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End GPT Async Tag -->

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZWTK4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) —>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PW5ZMF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PW5ZMF');</script>
<!-- End Google Tag Manager -->


	
<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.flytyer.com/qa-son-tao/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Q&amp;A with Son Tao - Fly Tyer" />
<meta property="og:description" content="&nbsp; Son Tao has been tying for only a couple of years, but you wouldn&#8217;t think it by looking at his flies. [by Seth Fields] The first time I saw one of Son Tao’s flies, it hit me… I’ve got to step my game up. At that point, I had only been tying flies for around 5 years, and I knew I was looking at the creations of someone who had been tying diligently for decades. But, as it turns out, that’s not true. Son is a relative newbie on the fly tying scene. His experience in years is now only a third of my own, but it’s clear when I look at his flies that we are not in the same league. So how did a guy who’s been tying for only a couple of years get to be a household name, an award winning tyer, and social media phenom? I recently reached out to Son to talk fly tying, fishing, and some of his influences. We first met at the 2017 Fly Tying Symposium in Lancaster, Pennsylvannia. I had seen pictures of your stimulators online before and was sure that they took you hours to create, with each ..." />
<meta property="og:url" content="https://www.flytyer.com/qa-son-tao/" />
<meta property="og:site_name" content="Fly Tyer" />
<meta property="article:section" content="Tyer Profile" />
<meta property="article:published_time" content="2018-11-29T21:04:31+00:00" />
<meta property="article:modified_time" content="2018-11-29T21:08:29+00:00" />
<meta property="og:updated_time" content="2018-11-29T21:08:29+00:00" />
<meta property="og:image" content="https://www.flytyer.com/wp-content/uploads/2018/11/SonLead.jpg" />
<meta property="og:image:width" content="1870" />
<meta property="og:image:height" content="1163" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; Son Tao has been tying for only a couple of years, but you wouldn&#8217;t think it by looking at his flies. [by Seth Fields] The first time I saw one of Son Tao’s flies, it hit me… I’ve got to step my game up. At that point, I had only been tying flies for around 5 years, and I knew I was looking at the creations of someone who had been tying diligently for decades. But, as it turns out, that’s not true. Son is a relative newbie on the fly tying scene. His experience in years is now only a third of my own, but it’s clear when I look at his flies that we are not in the same league. So how did a guy who’s been tying for only a couple of years get to be a household name, an award winning tyer, and social media phenom? I recently reached out to Son to talk fly tying, fishing, and some of his influences. We first met at the 2017 Fly Tying Symposium in Lancaster, Pennsylvannia. I had seen pictures of your stimulators online before and was sure that they took you hours to create, with each ..." />
<meta name="twitter:title" content="Q&amp;A with Son Tao - Fly Tyer" />
<meta name="twitter:image" content="https://www.flytyer.com/wp-content/uploads/2018/11/SonLead.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fly Tyer &raquo; Feed" href="https://www.flytyer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly Tyer &raquo; Comments Feed" href="https://www.flytyer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly Tyer &raquo; Q&#038;A with Son Tao Comments Feed" href="https://www.flytyer.com/qa-son-tao/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flytyer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='amw-galleria-style-css'  href='https://www.flytyer.com/wp-content/plugins/galleria/galleria/themes/amw-classic-light/galleria.amw-classic-light.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='frizzly-lib-font-awesome-css'  href='https://www.flytyer.com/wp-content/plugins/frizzly/css/libs/font-awesome/css/font-awesome.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='frizzly-client-css'  href='https://www.flytyer.com/wp-content/plugins/frizzly/css/frizzly.client.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wds_frontend-css'  href='https://www.flytyer.com/wp-content/plugins/slider-wd/css/wds_frontend.css?ver=2.2.33' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='https://www.flytyer.com/wp-content/plugins/slider-wd/css/wds_effects.css?ver=2.2.33' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='https://www.flytyer.com/wp-content/plugins/slider-wd/css/font-awesome-4.0.1/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.flytyer.com/wp-content/plugins/theia-post-slider/css/buttons-green.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://www.flytyer.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.flytyer.com/wp-content/themes/flytyer/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.flytyer.com/wp-content/themes/hickory/css/responsive.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='default_nav_font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='default_headings_font-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C300%2C700&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='default_body_font-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='hickory-style-css'  href='https://www.flytyer.com/wp-content/themes/hickory/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.flytyer.com/wp-content/themes/flytyer/style.css?ver=4.9.2' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.flytyer.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.flytyer.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/galleria/galleria/galleria-1.2.9.min.js?ver=1.2.9'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/galleria/galleria/themes/amw-classic-light/galleria.amw-classic-light.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/slider-wd/js/jquery.mobile.js?ver=2.2.33'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/slider-wd/js/jquery.featureCarouselslider.js?ver=2.2.33'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/slider-wd/js/wds_hotspot.js?ver=2.2.33'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/slider-wd/js/wds_frontend.js?ver=2.2.33'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js?ver=1.7'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://www.flytyer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flytyer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flytyer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://wp.me/p5u7U2-2jC' />
<link rel="alternate" type="application/json+oembed" href="https://www.flytyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flytyer.com%2Fqa-son-tao%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flytyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flytyer.com%2Fqa-son-tao%2F&#038;format=xml" />
<meta property="og:title" content="Q&#038;A with Son Tao" /><meta property="og:type" content="blog" /><meta property="og:url" content="https://www.flytyer.com/qa-son-tao/" /><meta property="og:site_name" content="The world&#039;s largest publication dedicated to the art of tying flies." /><meta property="og:description" content="" /><meta property="og:image" content="https://www.flytyer.com/wp-content/uploads/2018/11/SonLead.jpg" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:site" content="" /><meta property="twitter:description" content="" /><meta property="twitter:title" content="Q&#038;A with Son Tao" /><meta property="twitter:image" content="https://www.flytyer.com/wp-content/uploads/2018/11/SonLead.jpg" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
		
									
		
					#header {
				padding:1px 20px;
			}
				
					#header #logo {
				text-align:center;
							}
				
					a, #footer .widget p a, #footer .widget ul.side-newsfeed li h4 a, .post-author .author-info .author-connect span.connect-text, .post-entry blockquote p, .item span.category a, #footer .widget a:hover {
				color:#bd6600;
			}
			
			.item .item-image .review-box, .thecomment span.reply a.comment-reply-link, #respond #submit, .post-review .review-top .overall-score, .post-review .review-criteria .criteria .thescore, .flex-control-paging li a.flex-active, .content.sidebar ul.newsfeed.classic li .item .item-image .review-box, #sidebar .widget ul.side-newsfeed li .side-item .side-image .review-box {
				background:#bd6600;
			}
				
					body {
				background-color:#f0f0f0;
			}
				
				
					#wrapper {
				border-right:1px solid #f6efe3;
				border-left:1px solid #f6efe3;
			}
				
					#navigation_bar, .mean-container .mean-bar, .mean-container .mean-nav {
				background:#bd6600;
			}
				
					#navigation ul li a {
				color:#ffffff;
			}
				
					#navigation ul li a:hover {
				color:#999999;
			}
				
					#navigation ul li ul li a {
				background:#000000;
			}
				
					#navigation ul li ul li a:hover {
				background:#444444;
			}
				
					#navigation ul li ul li a {
				border-color:#444444;
			}
				
					#navigation ul li ul li a {
				color:#aaaaaa;
			}
				
					#navigation ul li ul li a:hover {
				color:#ffffff;
			}
				
					#header {
				background:#ffffff;
			}
				
					h2.content-heading {
				background:#bd6600;
			}
				
					h2.content-heading, h2.content-heading span.thin, h2.content-heading a {
				color:#ffffff;
			}
				
					#sidebar .widget h3.widget_title, #sidebar .widget .tabs-wrapper ul.tabs {
				background:#bd6600;
			}
				
					#sidebar .widget h3.widget_title, #sidebar .widget .tabs-wrapper ul.tabs li.active a {
				color:#ffffff;
			}
				
				
				
				
				
				
					#top_social i, #footer_social i {
				background:#FFFFFF;
			}
				
					#top_social i, #footer_social i {
				color:#000000;
			}
				
				
				
					#footer {
				background:#000000;
			}
			.widget_area { background:url(https://www.flytyer.com/wp-content/themes/hickory/img/footer-lines-dark.png) repeat-y center; }				
					.container.footer, .footer_top, .widget_area {
				border-color:#333333;
			}
				
					#footer .widget, #footer .widget p, #footer .side-item-meta, .footer_bottom {
				color:#888888;
			}
				
					#footer .widget h3.widget_title {
				color:#FFFFFF;
			}
				
					#footer .widget a, #footer .widget p a, #footer .widget ul.side-newsfeed li h4 a, #footer .widget a:hover {
				color:#888888;
			}
				
					.footer_navigation ul li a {
				color:#FFFFFF;
			}
							.footer_navigation ul li a:hover {
				color:#999999;
			}
				
				
	</style><link rel="icon" href="https://www.flytyer.com/wp-content/uploads/2016/05/FT-feather-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.flytyer.com/wp-content/uploads/2016/05/FT-feather.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.flytyer.com/wp-content/uploads/2016/05/FT-feather.png" />
<meta name="msapplication-TileImage" content="https://www.flytyer.com/wp-content/uploads/2016/05/FT-feather.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.flytyer.com/?custom-css=f007823956" />
			
</head>

<body class="post-template-default single single-post postid-8904 single-format-standard responsive">

		<div id="wrapper">
	
		<div class="container">
		
			<div id="navigation_bar" class="layout2">
		
				<div class="container top">
				
									
						<div class="show-search" style="display: block;">
							<form role="search" method="get" id="searchform" action="https://www.flytyer.com/">
    <div>
		<input type="text" placeholder="Search flytyer.com" name="s" id="s" />
	 </div>
</form>						</div>
						
										
								
						<div id="top_social" >
							<a target="_blank" href="http://facebook.com/flytyermagazine"><i class="fa fa-facebook"></i></a>							<a target="_blank" href="http://twitter.com/flytyermagazine"><i class="fa fa-twitter"></i></a>														<a target="_blank" href="http://instagram.com/flytyermag"><i class="fa fa-instagram"></i></a>																																																</div>
						
										
				</div>
			</div>
			
			<div id="header" class="layout2">
			
				<div id="logo">
				
											<a href="https://www.flytyer.com"><img src="http://www.flytyer.com/wp-content/uploads/2018/11/FT-BannerWinter2018.jpg" alt="Fly Tyer" /></a>
										
				</div>
				
								<div class="header-ad">
					<a href="https://fyt.pcdfusion.com/pcd/Order?i
Key=I**A02"></a>					<a href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**A02" target="_blank"></a>
				</div>
							
			</div>
			
			<div id="navigation_bar" class="layout2">
		
				<div class="container top">
					
					<div id="navigation">
						<ul id="menu-top-navigation" class="menu"><li id="menu-item-1186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1186"><a href="http://www.flytyer.com/">Home</a></li>
<li id="menu-item-3174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3174"><a href="https://www.flytyer.com/category/trout-and-salmon/">Coldwater</a></li>
<li id="menu-item-3173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3173"><a href="https://www.flytyer.com/category/saltwater/">Saltwater</a></li>
<li id="menu-item-3172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3172"><a href="https://www.flytyer.com/category/bass-and-panfish/">Warmwater</a></li>
<li id="menu-item-3171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3171"><a href="https://www.flytyer.com/in-this-issue/">In This Issue</a></li>
<li id="menu-item-5810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5810"><a href="https://www.flytyer.com/category/video/">Videos</a></li>
<li id="menu-item-2609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2609"><a href="https://www.flytyer.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-2083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2083"><a target="_blank" href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**A04">Subscribe Online</a></li>
	<li id="menu-item-2079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2079"><a target="_blank" href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**A02">Gift Subscription</a></li>
	<li id="menu-item-2078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2078"><a target="_blank" href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**D02">Digital Subscriptons</a></li>
	<li id="menu-item-2080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2080"><a target="_blank" href="https://fyt.pcdfusion.com/pcd/CustomerSupport/App/8559">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-8675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8675"><a href="https://www.flytyer.com/newsletter/">Newsletter</a></li>
</ul>	
					</div>
				</div>
			</div>			
						
						
			<div class="content sidebar">
			
				<div id="post-8904" class="post-8904 post type-post status-publish format-standard has-post-thumbnail hentry category-tyer-profile">
					
															
				
					
					<div class="post-header">
						
						<span class="cat"><a href="https://www.flytyer.com/category/tyer-profile/" rel="category tag">Tyer Profile</a></span>
						<span class="item-comments"><a href="https://www.flytyer.com/qa-son-tao/#respond">0</a></span>
						<h1>Q&#038;A with Son Tao</h1>
												<span class="post-meta">
						                
                                                    </span>
						
					</div>
					
					<div class="post-entry">
						
												
						
						<p><!-- BEGIN THEIA POST SLIDER --><br />
&nbsp;</p>
<p><img data-attachment-id="8905" data-permalink="https://www.flytyer.com/qa-son-tao/img_9069/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2018/11/IMG_9069.jpg" data-orig-size="1453,1163" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9069" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2018/11/IMG_9069-300x240.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2018/11/IMG_9069-1024x820.jpg" class="alignnone size-full wp-image-8905" src="http://www.flytyer.com/wp-content/uploads/2018/11/IMG_9069.jpg" alt="" width="1453" height="1163" srcset="https://www.flytyer.com/wp-content/uploads/2018/11/IMG_9069.jpg 1453w, https://www.flytyer.com/wp-content/uploads/2018/11/IMG_9069-300x240.jpg 300w, https://www.flytyer.com/wp-content/uploads/2018/11/IMG_9069-1024x820.jpg 1024w, https://www.flytyer.com/wp-content/uploads/2018/11/IMG_9069-250x200.jpg 250w, https://www.flytyer.com/wp-content/uploads/2018/11/IMG_9069-620x496.jpg 620w, https://www.flytyer.com/wp-content/uploads/2018/11/IMG_9069-940x752.jpg 940w" sizes="(max-width: 1453px) 100vw, 1453px" /></p>
<h4>Son Tao has been tying for only a couple of years, but you wouldn&#8217;t think it by looking at his flies.</h4>
<p>[<em>by Seth Fields</em>]</p>
<p>The first time I saw one of Son Tao’s flies, it hit me… <em>I’ve got to step my game up. </em>At that point, I had only been tying flies for around 5 years, and I knew I was looking at the creations of someone who had been tying diligently for decades. But, as it turns out, that’s not true. Son is a relative newbie on the fly tying scene. His experience in years is now only a third of my own, but it’s clear when I look at his flies that we are not in the same league.</p>
<p>So how did a guy who’s been tying for only a couple of years get to be a household name, an award winning tyer, and social media phenom? I recently reached out to Son to talk fly tying, fishing, and some of his influences.</p>
<hr />
<p><span style="color: #99cc00;"><strong>We first met at the 2017 Fly Tying Symposium in Lancaster, Pennsylvannia. I had seen pictures of your stimulators online before and was sure that they took you hours to create, with each wire and hackle wrap looking precise and perfectly proportioned, but you tied one in 18 minutes. Do you just pay closer attention to detail than most, or are you naturally a perfectionist?</strong></span></p>
<p>In addition to the practicality of tying your own flies for fishing, I also see fly tying as a form of art. Decades ago, I was an avid artist in elementary through high school. I loved sketching, painting and pastels. Every artist is extremely critical of their work. I’m no different with the flies I tie. I try to perfect every technical aspect of tying a fly. After all, what I tie is an expression of my work and I can’t be satisfied unless I put forth my best effort.</p>
<p>At the end of the day, it’s ultimately up to the fish and the tyer if they’re happy with the creation. In my opinion, a well tied fly will lead to more confidence from the fisherman which ultimately will lead to better presentation and more tight lines.</p>
<p><img data-attachment-id="8913" data-permalink="https://www.flytyer.com/qa-son-tao/watermarked32018-05-29-0759/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2018/11/Watermarked32018-05-29-0759.jpg" data-orig-size="1528,1462" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Watermarked3(2018-05-29-0759)" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2018/11/Watermarked32018-05-29-0759-300x287.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2018/11/Watermarked32018-05-29-0759-1024x980.jpg" class="alignnone size-full wp-image-8913" src="http://www.flytyer.com/wp-content/uploads/2018/11/Watermarked32018-05-29-0759.jpg" alt="" width="1528" height="1462" srcset="https://www.flytyer.com/wp-content/uploads/2018/11/Watermarked32018-05-29-0759.jpg 1528w, https://www.flytyer.com/wp-content/uploads/2018/11/Watermarked32018-05-29-0759-300x287.jpg 300w, https://www.flytyer.com/wp-content/uploads/2018/11/Watermarked32018-05-29-0759-1024x980.jpg 1024w, https://www.flytyer.com/wp-content/uploads/2018/11/Watermarked32018-05-29-0759-209x200.jpg 209w, https://www.flytyer.com/wp-content/uploads/2018/11/Watermarked32018-05-29-0759-620x593.jpg 620w, https://www.flytyer.com/wp-content/uploads/2018/11/Watermarked32018-05-29-0759-940x899.jpg 940w" sizes="(max-width: 1528px) 100vw, 1528px" /></p>
<p><span style="color: #99cc00;"><strong>It’s obvious that you have a great deal of classical influence and some modern. Who would you say are some of your biggest influences?</strong></span></p>
<p>Mike Valla is probably my biggest influence from an immediate point of view. When I got started 2.5 years ago, all I had were a few books. It just so happened the first book I opened up was The Founding Flies: 43 American Masters Their Patterns and Influences by Mine Valla. I have always been a history nerd, and reading about the original creator and story behind each fly got me “hooked.”</p>
<p>Other influences were Peder Wigdell (Sweden). His realistic patterns and dry flies are works of art. Plus he’s just an overall great guy that loves to help others. Robert Strahl (New Zealand). Robert is an all around great tyer and fishermen. I love his use of peccary. Dave Brandt and Bob Mead (USA). I met both at my first International Fly Tying Symposium. Both are renowned tyers and have immense experience with Catskills patterns. When they saw my creations and provided glowing compliments, it meant a lot and really upped my confidence. From a historical perspective, Theodore Gordon has the largest impact on me. I was intrigued by the history of dry flies and fell in love with the Quill Gordon.</p>
<div id="amw_galleria_slideshow_3" class="amw-galleria-slideshow"></div>
<script type="text/javascript">jQuery(document).ready(function(){ jQuery("#amw_galleria_slideshow_3").galleria({"dataSource":[{"image":"https:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/11\/Watermarked12018-10-16-1749-1024x1004.jpg","big":"https:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/11\/Watermarked12018-10-16-1749-1024x1004.jpg","thumb":"https:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/11\/Watermarked12018-10-16-1749-150x150.jpg","title":"Watermarked1(2018-10-16-1749)","description":""},{"image":"https:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/11\/Watermarked32018-11-27-1132-1024x967.jpg","big":"https:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/11\/Watermarked32018-11-27-1132-1024x967.jpg","thumb":"https:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/11\/Watermarked32018-11-27-1132-150x150.jpg","title":"Watermarked3(2018-11-27-1132)","description":""},{"image":"https:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/11\/Watermarked2018-11-25-2145-992x1024.jpg","big":"https:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/11\/Watermarked2018-11-25-2145-992x1024.jpg","thumb":"https:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/11\/Watermarked2018-11-25-2145-150x150.jpg","title":"Watermarked(2018-11-25-2145)","description":""}],"width":"auto","height":0.76,"autoplay":false,"transition":"slide","initialTransition":"fade","transitionSpeed":0,"_delayTime":4000,"_hideControls":false,"_thumbnailMode":"grid","_captionMode":"on_expand"}); });</script>
<p>&nbsp;</p>
<p><span style="color: #99cc00;"><strong>One of the things that best separates your flies from others is your photography. Could you talk a little bit about your set up and any tips you might have for aspiring photogs?</strong></span></p>
<p>I was an avid amateur photographer long before I got into fly tying. Photography is also another form of art. So combining the two was inevitable. Capturing every single detail of a fly isn’t easy without the proper equipment. When using a macro lens, every aspect of the fly is shown. That includes every mistake! Haha</p>
<p>With the advancement in mobile technology, a tyer can capture small flies with their cell phones. While the quality will never surpass a good SLR and macro lens, tyers can capture a decent shot with a bit of practice. The key is lighting, background and a steady platform. The best purchase they could make is a light box. Light boxes are readily available for under $30.</p>
<p>If a tyer wants to step into the DSLR platform, they need to be prepared to spend a lot more. They’ll need an SLR body, macro lens, and tripod at a minimum. To get the absolute best shot, good daylight lamps, ring flash and remote shutter releases are a must.</p>
<p><img data-attachment-id="8907" data-permalink="https://www.flytyer.com/qa-son-tao/watermarked2018-09-09-1219/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2018/11/Watermarked2018-09-09-1219.jpg" data-orig-size="1297,1169" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Watermarked(2018-09-09-1219)" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2018/11/Watermarked2018-09-09-1219-300x270.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2018/11/Watermarked2018-09-09-1219-1024x923.jpg" class="alignnone size-full wp-image-8907" src="http://www.flytyer.com/wp-content/uploads/2018/11/Watermarked2018-09-09-1219.jpg" alt="" width="1297" height="1169" srcset="https://www.flytyer.com/wp-content/uploads/2018/11/Watermarked2018-09-09-1219.jpg 1297w, https://www.flytyer.com/wp-content/uploads/2018/11/Watermarked2018-09-09-1219-300x270.jpg 300w, https://www.flytyer.com/wp-content/uploads/2018/11/Watermarked2018-09-09-1219-1024x923.jpg 1024w, https://www.flytyer.com/wp-content/uploads/2018/11/Watermarked2018-09-09-1219-222x200.jpg 222w, https://www.flytyer.com/wp-content/uploads/2018/11/Watermarked2018-09-09-1219-620x559.jpg 620w, https://www.flytyer.com/wp-content/uploads/2018/11/Watermarked2018-09-09-1219-940x847.jpg 940w" sizes="(max-width: 1297px) 100vw, 1297px" /></p>
<p><span style="color: #99cc00;"><strong>You’re originally from central Pennsylvania’s trout country, and you obviously tie a lot of trout flies, but what a species you’ve never fished or tied for but that’s high on your bucket list?</strong></span></p>
<p>I would love to go on a tarpon trip someday. The largest fish I’ve caught to date are steelheads and salmons. I just think it would be an unforgettable experience to see a monster tarpon jumping while hooked to a fly.</p>
<p>Another species I’d love to target some day are giant trevally. It’s funny that I was stationed in Hawaii for a combined 9 years but didn’t pick up a fly rod until I got to Indiana.</p>
<div id="amw_galleria_slideshow_4" class="amw-galleria-slideshow"></div>
<script type="text/javascript">jQuery(document).ready(function(){ jQuery("#amw_galleria_slideshow_4").galleria({"dataSource":[{"image":"https:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/11\/Watermarked2018-11-26-1822.jpg","big":"https:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/11\/Watermarked2018-11-26-1822.jpg","thumb":"https:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/11\/Watermarked2018-11-26-1822-150x150.jpg","title":"Watermarked(2018-11-26-1822)","description":""},{"image":"https:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/11\/Watermarked2018-11-25-2145-992x1024.jpg","big":"https:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/11\/Watermarked2018-11-25-2145-992x1024.jpg","thumb":"https:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/11\/Watermarked2018-11-25-2145-150x150.jpg","title":"Watermarked(2018-11-25-2145)","description":""},{"image":"https:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/11\/Watermarked2018-09-07-2032-1024x820.jpg","big":"https:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/11\/Watermarked2018-09-07-2032-1024x820.jpg","thumb":"https:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/11\/Watermarked2018-09-07-2032-150x150.jpg","title":"Watermarked(2018-09-07-2032)","description":""}],"width":"auto","height":0.76,"autoplay":false,"transition":"slide","initialTransition":"fade","transitionSpeed":0,"_delayTime":4000,"_hideControls":false,"_thumbnailMode":"grid","_captionMode":"on_expand"}); });</script>
<p><span style="color: #99cc00;"><strong>You hold the title of Master Sergeant in the U.S. Army. With a busy job that no doubt has its stressful moments, when do you find time to tie flies, and what does tying mean to you?</strong></span></p>
<p>Tying flies actually help me deal with day-to-day life. I find time to tie 2-4 flies a day. The amount of focus required helps my brain forget everything else going on. I’ve had some traumatic experiences from the military and on bad days, I suffer from bad migraines and sleepless nights. The tying really helps me cope with those issues.</p>
<p>Through the help of Warriors and Quiet Waters Foundation and Project Healing Waters, I found out that I’m not alone as a veteran dealing with those issues.</p>
<p>So with the support of those great foundations and that of my wife, I started posting my flies and fishing adventures on social media. The results in the past 2.5 years have been overwhelming!</p>
<p><img data-attachment-id="8912" data-permalink="https://www.flytyer.com/qa-son-tao/watermarked22018-10-24-1941/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2018/11/Watermarked22018-10-24-1941.jpg" data-orig-size="1606,1463" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Watermarked2(2018-10-24-1941)" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2018/11/Watermarked22018-10-24-1941-300x273.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2018/11/Watermarked22018-10-24-1941-1024x933.jpg" class="alignnone size-full wp-image-8912" src="http://www.flytyer.com/wp-content/uploads/2018/11/Watermarked22018-10-24-1941.jpg" alt="" width="1606" height="1463" srcset="https://www.flytyer.com/wp-content/uploads/2018/11/Watermarked22018-10-24-1941.jpg 1606w, https://www.flytyer.com/wp-content/uploads/2018/11/Watermarked22018-10-24-1941-300x273.jpg 300w, https://www.flytyer.com/wp-content/uploads/2018/11/Watermarked22018-10-24-1941-1024x933.jpg 1024w, https://www.flytyer.com/wp-content/uploads/2018/11/Watermarked22018-10-24-1941-220x200.jpg 220w, https://www.flytyer.com/wp-content/uploads/2018/11/Watermarked22018-10-24-1941-620x565.jpg 620w, https://www.flytyer.com/wp-content/uploads/2018/11/Watermarked22018-10-24-1941-940x856.jpg 940w" sizes="(max-width: 1606px) 100vw, 1606px" /></p>
<hr />
<p><em>Son Tao, US Army Master Sergeant (Active), is on the Whiting Farms, Semperfli, Regal Vise, Solarez and Moonlit pro teams. He’s also an ambassador for Simms Fishing. Son has been tying for 2.5 years and was originally from Pennsylvania but has bounced around the USA for the past 18 years due to military service. Check out some of Son’s creations and keep up with him at <a href="https://www.facebook.com/sontaoflies/">https://www.facebook.com/sontaoflies/</a> </em><br />
<!-- END THEIA POST SLIDER --></p>


<div class="subscribe_widget" style="width:100%;">
<div class="subscribe-box sub-one">
<a href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**A07" target="_blank">
<img src="https://www.flytyer.com/wp-content/uploads/2018/11/2018-Winter.jpg" alt="Magazine Cover" height="140px" /></a>
</div>
<div class="subscribe-box sub-two">
<h4><strong>Subscribe Today</strong></h4>
<p style="font-size: 13px;"><a href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**A07" target="_blank"><strong>Click here</strong></a> to receive the world's only magazine devoted exclusively to the art of tying flies for all species of fresh and saltwater game fish.</p>
</div>
<div class="subscribe-box sub-three">
<h4><strong>Current Subscriber?</strong></h4>
<p style="font-size: 13px;"><a href="https://fyt.pcdfusion.com/pcd/CustomerSupport/App/8559" target="_blank"><strong>Manage</strong></a> your subscription or <a href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**D05" target="_blank"><strong>add a digital edition</strong></a> to your print subscription</p>
</div>
</div>


						
												
												<div class="post-tags">
													</div>
												
					</div>
					
										<div class="post-share">
						
						<span class="share-text">
							Share						</span>
						
						<span class="share-item">
							<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.flytyer.com/qa-son-tao/" data-text="Check out this article: Q&#038;A with Son Tao - https://www.flytyer.com/qa-son-tao/" data-dnt="true">Tweet</a>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						</span>
						
						<span class="share-item">
							<iframe src="//www.facebook.com/plugins/like.php?locale=en_US&amp;href=https%3A%2F%2Fwww.flytyer.com%2Fqa-son-tao%2F&amp;width=250&amp;height=21&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;send=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:150px; height:21px;" allowTransparency="true"></iframe>
						</span>
						<span class="share-item google">
							<div class="g-plusone" data-size="medium" data-href="https://www.flytyer.com/qa-son-tao/"></div>
						</span>
												<span class="share-item">
							<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.flytyer.com%2Fqa-son-tao%2F								&amp;media=https://www.flytyer.com/wp-content/uploads/2018/11/SonLead.jpg								&amp;description=Q%26%23038%3BA+with+Son+Tao" 
								class="pin-it-button" 
								count-layout="horizontal">
								<img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" />
							</a>
						</span>
						
					</div>
										
										<div class="post-author">
						
						<div class="author-image">
							<img alt='' src='https://secure.gravatar.com/avatar/b3f9536f01e6890f2bb6045c906561eb?s=110&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b3f9536f01e6890f2bb6045c906561eb?s=220&#038;d=mm&#038;r=g 2x' class='avatar avatar-110 photo' height='110' width='110' />						</div>
						<div class="author-info">
							
							<h4><a href="https://www.flytyer.com/author/sfields/" title="Posts by Seth Fields" rel="author">Seth Fields</a></h4>
							<p></p>
							
							<div class="author-connect">
																
																																																
							</div>
							
						</div>
						
					</div>
										
										<!-- INCLUDE RELATED POSTS -->
							<div class="post-related"><h3>You Might Also Like</h3><ul>
					<li>
				<div class="related-item">
				
										<a href="https://www.flytyer.com/young-tier-coming-strong/" rel="bookmark"><img width="192" height="128" src="https://www.flytyer.com/wp-content/uploads/2018/06/Flead-192x128.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2018/06/Flead-192x128.jpg 192w, https://www.flytyer.com/wp-content/uploads/2018/06/Flead-300x200.jpg 300w" sizes="(max-width: 192px) 100vw, 192px" data-attachment-id="8266" data-permalink="https://www.flytyer.com/young-tier-coming-strong/flead-3/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2018/06/Flead.jpg" data-orig-size="2000,2000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Flead" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2018/06/Flead-300x300.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2018/06/Flead-1024x1024.jpg" /><div class="ccfic"></div></a>
										
					<span class="cat">
					<a href="https://www.flytyer.com/category/tyer-profile/">Tyer Profile</a>					</span>
					<h4><a href="https://www.flytyer.com/young-tier-coming-strong/" rel="bookmark" title="Permanent Link: A Young Tier Coming On Strong">A Young Tier Coming On Strong</a></h4>
				
				</div>
			</li>
					<li>
				<div class="related-item">
				
										<a href="https://www.flytyer.com/jay-zimmerman-master-carp-angler/" rel="bookmark"><img width="192" height="128" src="https://www.flytyer.com/wp-content/uploads/2017/08/JayZ-192x128.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2017/08/JayZ-192x128.jpg 192w, https://www.flytyer.com/wp-content/uploads/2017/08/JayZ-300x200.jpg 300w, https://www.flytyer.com/wp-content/uploads/2017/08/JayZ-1024x679.jpg 1024w, https://www.flytyer.com/wp-content/uploads/2017/08/JayZ-620x411.jpg 620w, https://www.flytyer.com/wp-content/uploads/2017/08/JayZ-940x624.jpg 940w, https://www.flytyer.com/wp-content/uploads/2017/08/JayZ.jpg 1200w" sizes="(max-width: 192px) 100vw, 192px" data-attachment-id="6514" data-permalink="https://www.flytyer.com/jay-zimmerman-master-carp-angler/jayz/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2017/08/JayZ.jpg" data-orig-size="1200,796" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JayZ" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2017/08/JayZ-300x199.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2017/08/JayZ-1024x679.jpg" /><div class="ccfic"></div></a>
										
					<span class="cat">
					<a href="https://www.flytyer.com/category/featured/">Featured</a>					</span>
					<h4><a href="https://www.flytyer.com/jay-zimmerman-master-carp-angler/" rel="bookmark" title="Permanent Link: Jay Zimmerman: Master Carp Angler">Jay Zimmerman: Master Carp Angler</a></h4>
				
				</div>
			</li>
					<li>
				<div class="related-item">
				
										<a href="https://www.flytyer.com/tyer-profile-jim-ferguson-flies/" rel="bookmark"><img width="192" height="128" src="https://www.flytyer.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-24-at-4.47.40-PM-192x128.png" class="attachment-related size-related wp-post-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-24-at-4.47.40-PM-192x128.png 192w, https://www.flytyer.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-24-at-4.47.40-PM-300x200.png 300w" sizes="(max-width: 192px) 100vw, 192px" data-attachment-id="6115" data-permalink="https://www.flytyer.com/tyer-profile-jim-ferguson-flies/screen-shot-2017-05-24-at-4-47-40-pm/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-24-at-4.47.40-PM.png" data-orig-size="1042,684" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-05-24 at 4.47.40 PM" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-24-at-4.47.40-PM-300x197.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-24-at-4.47.40-PM-1024x672.png" /><div class="ccfic"></div></a>
										
					<span class="cat">
					<a href="https://www.flytyer.com/category/tyer-profile/">Tyer Profile</a>					</span>
					<h4><a href="https://www.flytyer.com/tyer-profile-jim-ferguson-flies/" rel="bookmark" title="Permanent Link: Tyer Profile &#8211; Jim Ferguson Flies">Tyer Profile &#8211; Jim Ferguson Flies</a></h4>
				
				</div>
			</li>
		</ul></div>										
					<!-- INCLUDE COMMENTS TEMPLATE -->
										<div id="comments">
					
					<div class="post-comments">
						
						<div class='comments'></div><div id='comments_pagination'></div>

					</div> <!-- end comments div -->
					
					</div>
				
				</div>
							
			</div>

			<div id="sidebar">
				
				<!-- SIDEBAR WIDGET AREA -->
				<div class="widget"><h3 class="widget_title">Columns and Departments</h3>			<div class="textwidget"><div id="columns">
  <a href="/editors-bench/" title="Editors Bench">
    <img src="/wp-content/uploads/2016/05/EditorsBench_Logo-e1462565369136.jpg" title="Editor's Bench" />
    <strong>Editor’s Bench</strong>
  </a>

  <a href="/creative-tying/" title="Creative Tying">
    <img src="/wp-content/uploads/2016/05/CreativeTying_Logo.jpg" alt="Creative Tying" />
    <strong>Creative Tying</strong>
  </a>

  <a href="/beginners-corner/" title="Beginner's Corner">
    <img src="/wp-content/uploads/2016/05/BeginnersCorner_Logo-e1462565497176.jpg" alt="Beginner's Corner" />
    <strong>Beginner's Corner</strong>
  </a>

  <a href="/match-the-hatch/" title="Match the Hatch">
    <img src="/wp-content/uploads/2016/05/MatchHatch_Logo-e1462565445769.jpg" alt="Match the Hatch" />
    <strong>Match the Hatch</strong>
  </a>
</div></div>
		</div><div class="widget">			<div class="textwidget"><div id='MMN_FT_ROS_REC_1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('MMN_FT_ROS_REC_1'); });
</script>
</div></div>
		</div><div class="widget"><a href="http://www.flyfishingandtying.com/" target="_blank"><img width="300" height="252" src="https://www.flytyer.com/wp-content/uploads/2016/06/Forum-Button.jpg" class="image wp-image-4728 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.flytyer.com/wp-content/uploads/2016/06/Forum-Button.jpg 300w, https://www.flytyer.com/wp-content/uploads/2016/06/Forum-Button-238x200.jpg 238w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="4728" data-permalink="https://www.flytyer.com/forum-button/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2016/06/Forum-Button.jpg" data-orig-size="300,252" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Forum Button" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2016/06/Forum-Button-300x252.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2016/06/Forum-Button.jpg" /></a></div><div class="widget">			<div class="textwidget"><a href="https://www.eddiebauer.com/browse/sport-shop/_/N-277n?tab=sport-shop&cm_sp=topnav-_-SportShop-_-main&previousPage=GNAV" target="_blank"><img class="aligncenter size-full wp-image-225" src="/wp-content/uploads/2014/08/eddie_bauer_ad_300x250.png" alt="eddie bauer” width="300" height="250" /></a></div>
		</div><div class="widget">			<div class="textwidget"><!--<div id='MMN_FT_ROS_REC_2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('MMN_FT_ROS_REC_2'); });
</script>
</div>--></div>
		</div><div class="widget"><h3 class="widget_title">Videos</h3>			<ul class="side-newsfeed">
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.flytyer.com/wdh/" rel="bookmark" title="Permanent Link: Wood Duck Heron"><img width="100" height="70" src="https://www.flytyer.com/wp-content/uploads/2018/11/WoodieHeronVid-100x70.jpg" class="side-item-thumb wp-post-image" alt="" data-attachment-id="8875" data-permalink="https://www.flytyer.com/wdh/woodieheronvid/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2018/11/WoodieHeronVid.jpg" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WoodieHeronVid" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2018/11/WoodieHeronVid-300x167.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2018/11/WoodieHeronVid.jpg" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.flytyer.com/wdh/" rel="bookmark" title="Permanent Link: Wood Duck Heron">Wood Duck Heron</a></h4>
							<span class="side-item-meta">November 9, 2018</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.flytyer.com/the-palomino-midge/" rel="bookmark" title="Permanent Link: The Palomino Midge"><img width="100" height="70" src="https://www.flytyer.com/wp-content/uploads/2018/10/palomino-100x70.jpg" class="side-item-thumb wp-post-image" alt="" data-attachment-id="8839" data-permalink="https://www.flytyer.com/the-palomino-midge/palomino/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2018/10/palomino.jpg" data-orig-size="800,453" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="palomino" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2018/10/palomino-300x170.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2018/10/palomino.jpg" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.flytyer.com/the-palomino-midge/" rel="bookmark" title="Permanent Link: The Palomino Midge">The Palomino Midge</a></h4>
							<span class="side-item-meta">October 31, 2018</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.flytyer.com/british-columbia-whispers/" rel="bookmark" title="Permanent Link: British Columbia Whispers"><img width="100" height="70" src="https://www.flytyer.com/wp-content/uploads/2018/10/Chrome-100x70.png" class="side-item-thumb wp-post-image" alt="" data-attachment-id="8836" data-permalink="https://www.flytyer.com/british-columbia-whispers/chrome/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2018/10/Chrome.png" data-orig-size="800,447" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chrome" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2018/10/Chrome-300x168.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2018/10/Chrome.png" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.flytyer.com/british-columbia-whispers/" rel="bookmark" title="Permanent Link: British Columbia Whispers">British Columbia Whispers</a></h4>
							<span class="side-item-meta">October 29, 2018</span>
						</div>
					</div>
				
				</li>
			
												
			</ul>
			
		</div><div class="widget"><h3 class="widget_title">Follow Us on Facebook</h3>			<div class="textwidget"><div style="text-align: center;">
<div id="fb-root">&nbsp;</div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=198699713611306";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/flytyermagazine" data-tabs="timeline" data-width="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">&nbsp;</div>
</div></div>
		</div>			
			</div>			
		</div>
		<!-- END CONTAINER -->
		
	</div>
	<!-- END WRAPPER -->
	
	<div id="footer">
	
		<div class="container footer">
		
			<div class="footer_top">
				
				<div class="footer_navigation">
				
					<ul id="menu-footer-navigation" class="menu"><li id="menu-item-2597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2597"><a href="https://www.flytyer.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2601"><a href="https://www.flytyer.com/advertisingmedia-kits/">Advertising/Media Kits</a></li>
<li id="menu-item-2605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2605"><a href="https://www.flytyer.com/in-this-issue/">In This Issue</a></li>
<li id="menu-item-2211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2211"><a href="https://www.flytyer.com/privacy-policies/">Privacy Policies</a></li>
<li id="menu-item-2577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577"><a href="https://www.flytyer.com/submissions/">Submissions</a></li>
</ul>	
				
				</div>
				
								<div id="footer_social">
				
					<a target="_blank" href="https://facebook.com/flytyermagazine"><i class="fa fa-facebook"></i></a>					<a target="_blank" href="https://twitter.com/flytyermagazine"><i class="fa fa-twitter"></i></a>										<a target="_blank" href="https://instagram.com/flytyermag"><i class="fa fa-instagram"></i></a>																																			
				</div>
								
			</div>
			
						<div class="widget_area">
				
				<div class="widget first"><h3 class="widget_title">About Fly Tyer</h3>			<div class="textwidget">Fly Tyer offers more accurate, easy-to-follow, step-by-step tying instructions than any other publication in the marketplace. It also includes well-written articles about history and fly-tying tools, materials and new patterns. Fly Tyer is now the fourth largest fly-fishing magazine in North America. It appeals not only to novice fly tyers, but to the most experienced as well.</div>
		</div>			
				<div class="widget"><h3 class="widget_title">Tags</h3><div class="tagcloud"><a href="https://www.flytyer.com/tag/barry-clarke/" class="tag-cloud-link tag-link-902 tag-link-position-1" style="font-size: 10.625pt;" aria-label="Barry Clarke (5 items)">Barry Clarke</a>
<a href="https://www.flytyer.com/tag/brown-trout/" class="tag-cloud-link tag-link-130 tag-link-position-2" style="font-size: 9.4583333333333pt;" aria-label="brown trout (4 items)">brown trout</a>
<a href="https://www.flytyer.com/tag/caddis/" class="tag-cloud-link tag-link-337 tag-link-position-3" style="font-size: 8pt;" aria-label="caddis (3 items)">caddis</a>
<a href="https://www.flytyer.com/tag/fishing/" class="tag-cloud-link tag-link-542 tag-link-position-4" style="font-size: 8pt;" aria-label="fishing (3 items)">fishing</a>
<a href="https://www.flytyer.com/tag/fly-dressing/" class="tag-cloud-link tag-link-826 tag-link-position-5" style="font-size: 16.75pt;" aria-label="fly dressing (15 items)">fly dressing</a>
<a href="https://www.flytyer.com/tag/fly-fishing/" class="tag-cloud-link tag-link-86 tag-link-position-6" style="font-size: 13.104166666667pt;" aria-label="fly fishing (8 items)">fly fishing</a>
<a href="https://www.flytyer.com/tag/fly-tyer/" class="tag-cloud-link tag-link-836 tag-link-position-7" style="font-size: 12.375pt;" aria-label="Fly Tyer (7 items)">Fly Tyer</a>
<a href="https://www.flytyer.com/tag/fly-tyer-magazine/" class="tag-cloud-link tag-link-829 tag-link-position-8" style="font-size: 18.5pt;" aria-label="Fly Tyer magazine (20 items)">Fly Tyer magazine</a>
<a href="https://www.flytyer.com/tag/fly-tying/" class="tag-cloud-link tag-link-109 tag-link-position-9" style="font-size: 22pt;" aria-label="fly tying (35 items)">fly tying</a>
<a href="https://www.flytyer.com/tag/fly-tying-tips/" class="tag-cloud-link tag-link-929 tag-link-position-10" style="font-size: 12.375pt;" aria-label="fly tying tips (7 items)">fly tying tips</a>
<a href="https://www.flytyer.com/tag/grasshopper-fly/" class="tag-cloud-link tag-link-855 tag-link-position-11" style="font-size: 8pt;" aria-label="grasshopper fly (3 items)">grasshopper fly</a>
<a href="https://www.flytyer.com/tag/nymphs/" class="tag-cloud-link tag-link-623 tag-link-position-12" style="font-size: 11.645833333333pt;" aria-label="nymphs (6 items)">nymphs</a>
<a href="https://www.flytyer.com/tag/tim-flagler/" class="tag-cloud-link tag-link-914 tag-link-position-13" style="font-size: 16.020833333333pt;" aria-label="Tim Flagler (13 items)">Tim Flagler</a>
<a href="https://www.flytyer.com/tag/trout-flies/" class="tag-cloud-link tag-link-622 tag-link-position-14" style="font-size: 11.645833333333pt;" aria-label="trout flies (6 items)">trout flies</a></div>
</div>			
				<div class="widget"><h3 class="widget_title">Latest News</h3>			<ul class="side-newsfeed">
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.flytyer.com/qa-son-tao/" rel="bookmark" title="Permanent Link: Q&#038;A with Son Tao"><img width="100" height="70" src="https://www.flytyer.com/wp-content/uploads/2018/11/SonLead-100x70.jpg" class="side-item-thumb wp-post-image" alt="" data-attachment-id="8915" data-permalink="https://www.flytyer.com/qa-son-tao/sonlead/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2018/11/SonLead.jpg" data-orig-size="1870,1163" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SonLead" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2018/11/SonLead-300x187.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2018/11/SonLead-1024x637.jpg" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.flytyer.com/qa-son-tao/" rel="bookmark" title="Permanent Link: Q&#038;A with Son Tao">Q&#038;A with Son Tao</a></h4>
							<span class="side-item-meta">November 29, 2018</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.flytyer.com/tim-flaglers-masterclass-tips-tying-small-flies/" rel="bookmark" title="Permanent Link: Tim Flagler&#8217;s Masterclass &#8211; Tips for Tying Small Flies"><img width="100" height="70" src="https://www.flytyer.com/wp-content/uploads/2018/11/Adams22-100x70.jpg" class="side-item-thumb wp-post-image" alt="" data-attachment-id="8899" data-permalink="https://www.flytyer.com/tim-flaglers-masterclass-tips-tying-small-flies/adams22/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2018/11/Adams22.jpg" data-orig-size="1000,529" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Adams22" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2018/11/Adams22-300x159.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2018/11/Adams22.jpg" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.flytyer.com/tim-flaglers-masterclass-tips-tying-small-flies/" rel="bookmark" title="Permanent Link: Tim Flagler&#8217;s Masterclass &#8211; Tips for Tying Small Flies">Tim Flagler&#8217;s Masterclass &#8211; Tips for Tying Small Flies</a></h4>
							<span class="side-item-meta">November 27, 2018</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.flytyer.com/search-ed-shenks-map/" rel="bookmark" title="Permanent Link: Ed Shenk’s Map"><img width="100" height="70" src="https://www.flytyer.com/wp-content/uploads/2018/11/ShenkOpener-100x70.jpg" class="side-item-thumb wp-post-image" alt="" data-attachment-id="8884" data-permalink="https://www.flytyer.com/search-ed-shenks-map/shenkopener/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2018/11/ShenkOpener.jpg" data-orig-size="1000,585" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ShenkOpener" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2018/11/ShenkOpener-300x176.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2018/11/ShenkOpener.jpg" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.flytyer.com/search-ed-shenks-map/" rel="bookmark" title="Permanent Link: Ed Shenk’s Map">Ed Shenk’s Map</a></h4>
							<span class="side-item-meta">November 16, 2018</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.flytyer.com/wdh/" rel="bookmark" title="Permanent Link: Wood Duck Heron"><img width="100" height="70" src="https://www.flytyer.com/wp-content/uploads/2018/11/WoodieHeronVid-100x70.jpg" class="side-item-thumb wp-post-image" alt="" data-attachment-id="8875" data-permalink="https://www.flytyer.com/wdh/woodieheronvid/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2018/11/WoodieHeronVid.jpg" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WoodieHeronVid" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2018/11/WoodieHeronVid-300x167.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2018/11/WoodieHeronVid.jpg" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.flytyer.com/wdh/" rel="bookmark" title="Permanent Link: Wood Duck Heron">Wood Duck Heron</a></h4>
							<span class="side-item-meta">November 9, 2018</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.flytyer.com/hannies-flats-crab/" rel="bookmark" title="Permanent Link: Hannie&#8217;s Flats Crab"><img width="100" height="70" src="https://www.flytyer.com/wp-content/uploads/2018/11/FT1-100x70.png" class="side-item-thumb wp-post-image" alt="" data-attachment-id="8863" data-permalink="https://www.flytyer.com/hannies-flats-crab/ft1-25/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2018/11/FT1.png" data-orig-size="850,622" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FT1" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2018/11/FT1-300x220.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2018/11/FT1.png" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.flytyer.com/hannies-flats-crab/" rel="bookmark" title="Permanent Link: Hannie&#8217;s Flats Crab">Hannie&#8217;s Flats Crab</a></h4>
							<span class="side-item-meta">November 6, 2018</span>
						</div>
					</div>
				
				</li>
			
												
			</ul>
			
		</div>			
				<div class="widget last"><h3 class="widget_title">Search FT.com</h3><form role="search" method="get" id="searchform" action="https://www.flytyer.com/">
    <div>
		<input type="text" placeholder="Search flytyer.com" name="s" id="s" />
	 </div>
</form></div><div class="widget last"><h3 class="widget_title">Member of the Morris Media Network</h3>			<div class="textwidget"><a href="https://www.americanangler.com" target="_blank">American Angler</a> | <a href="https://www.grayssportingjournal.com" target="_blank">Gray's Sporting Journal</a> |<a href="http://www.flytyer.com" target="_blank"> Fly Tyer</a> | <a href="https://www.alaskamagazine.com" target="_blank">Alaska</a> | <a href="http://www.themilepost.com" target="_blank">Milepost</a> |<a href="http://www.westernhorseman.com" target="_blank"> Western Horseman</a> | <a href="http://www.quarterhorsenews.com" target="_blank">Quarter Horse News</a> | <a href="http://barrelhorsenews.com" target="_blank">Barrel Horse News</a> | <a href="http://www.equinejournal.com" target="_blank">Equine Journal</a> | <a href="https://www.wheretraveler.com" target="_blank">WhereTraveler.com</a></div>
		</div>				
			</div>
						
			<div class="footer_bottom">
				
								<p class="left">© Copyright 2016 Fly Tyer. All rights reserved.</p>
								
								<p class="right"><img src="https://www.morrismedianetwork.com/wp-content/uploads/2015/10/badge-mmn-trans-dark.png" alt="" /></p>
							</div>
			
		</div>
	
	</div>
	
	
<style type="text/css">
    #wpfront-notification-bar 
    {
        background: #bd6500;
        background: -moz-linear-gradient(top, #bd6500 0%, #bd6500 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#bd6500), color-stop(100%,#bd6500));
        background: -webkit-linear-gradient(top, #bd6500 0%,#bd6500 100%);
        background: -o-linear-gradient(top, #bd6500 0%,#bd6500 100%);
        background: -ms-linear-gradient(top, #bd6500 0%,#bd6500 100%);
        background: linear-gradient(to bottom, #bd6500 0%, #bd6500 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#bd6500', endColorstr='#bd6500',GradientType=0 );
    }

    #wpfront-notification-bar div.wpfront-message
    {
        color: #ffffff;
    }

    #wpfront-notification-bar a.wpfront-button
    {
        background: #333333;
        background: -moz-linear-gradient(top, #333333 0%, #333333 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#333333), color-stop(100%,#333333));
        background: -webkit-linear-gradient(top, #333333 0%,#333333 100%);
        background: -o-linear-gradient(top, #333333 0%,#333333 100%);
        background: -ms-linear-gradient(top, #333333 0%,#333333 100%);
        background: linear-gradient(to bottom, #333333 0%, #333333 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333333', endColorstr='#333333',GradientType=0 );

        color: #ffffff;
    }

    #wpfront-notification-bar-open-button
    {
        background-color: #333333;
    }

    #wpfront-notification-bar  div.wpfront-close 
    {
        border: 1px solid #333333;
        background-color: #333333;
        color: #ffffff;
    }

    #wpfront-notification-bar  div.wpfront-close:hover 
    {
        border: 1px solid #666666;
        background-color: #666666;
    }
</style>


<div id="wpfront-notification-bar-spacer"  style="display: none;">
    <div id="wpfront-notification-bar-open-button" class="bottom wpfront-top-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed ">
                    <div class="wpfront-close">X</div>
                <table border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div class="wpfront-message">
                        Get more free tutorials, step-by-steps, and stories by signing up for our newsletter.                    </div>
                    <div>
                                                                                    <a class="wpfront-button" href="/newsletter/"  target="_self" >Signup</a>
                                                                                                    </div>
                </td>
            </tr>
        </table>
    </div>
</div>


<style type="text/css">
#wpfront-notification-bar div.wpfront-close {
padding: 10px;
margin: 2px 2px 0 0;
}

#wpfront-notification-bar {

}

.wpfront-message {
padding: 10px;
}</style>
<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":2,"height":0,"fixed_position":"on","animate_delay":0.5,"close_button":true,"button_action_close_bar":"on","auto_close_after":0,"display_after":4,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":"on","keep_closed_for":1,"position_offset":0,"display_scroll":false,"display_scroll_offset":100});</script>	<div style="display:none">
	<div class="grofile-hash-map-b3f9536f01e6890f2bb6045c906561eb">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var frizzlySettings = {"image":{"image_selector":".frizzly_container img","networks":["pinterest","facebook","twitter"],"show":"hover","button_size":"normal","button_shape":"square","button_position":"center","button_margin_top":0,"button_margin_left":0,"button_margin_right":0,"button_margin_bottom":0,"desktop_min_height":200,"desktop_min_width":200,"image_classes":"","image_classes_positive":true,"enabled_on":"[front],[home],[single],[page],[archive],[search],[category]","disabled_on":""},"content":{"align":"left","where":"before_after","pinterest_behavior":"user","networks":["pinterest","facebook","twitter"],"button_size":"normal","button_shape":"square","enabled_on":"[front],[home],[single],[page],[archive],[search],[category]","disabled_on":""},"general":{"active_image":false,"active_content":false,"twitter_handle":"","add_handle_to_tweets":true,"pinterest_source":["image_title","image_alt","post_title"],"meta_open_graph":true,"meta_twitter":true,"meta_twitter_card_type":"summary_large_image","i18n":{"email_sharer":{"ajax_action":"frizzly_share_by_email","ajax_nonce":"0759279461","ajax_url":"https:\/\/www.flytyer.com\/wp-admin\/admin-ajax.php","targetEmailLabel":"Send to Email Address","sourceEmailLabel":"Your Email Address","sourceNameLabel":"Your Name","button":"Send Email","unknown_error":"Unknown error. Sharing failed."}}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/frizzly/js/frizzly.client.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201848'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/themes/hickory/js/jquery.meanmenu.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hick = {"is_home":"","is_single":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/themes/hickory/js/hickory.js?ver=4.9.2'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/themes/hickory/js/jquery.flexslider.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/themes/hickory/js/jquery.colorbox-min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.flytyer.com\/wp-admin\/admin-ajax.php","nonce":"8985c25c72","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.flytyer.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.flytyer.com%2Fqa-son-tao%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201848.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'81061902',post:'8904',tz:'0',srv:'www.flytyer.com'} ]);
	_stq.push([ 'clickTrackerInit', '81061902', '8904' ]);
</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZWTK4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) —>



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TZWTK4Q');</script>
<!-- End Google Tag Manager -->
</body>
</html>