
<!doctype html>

<html class="no-js" lang="en-US">

	<head>

		<!-- Google Tag Manager -->
		<!-- <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TZWTK4Q');</script> -->
		<!-- End Google Tag Manager -->

		<meta charset="utf-8">

		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta class="foundation-mq">

		<!-- If Site Icon isn't set in customizer -->
		
		<link rel="pingback" href="">

		<!-- Start GPT Async Tag -->
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
			var gptadslots = [];
			var googletag = googletag || {cmd:[]};
		</script>
		<script>
			googletag.cmd.push(function() {
				googletag.defineSlot('/11365842/MMN_FT_ROS_REC_1', [[300,250]], 'div-gpt-ad-8339046-1')
					.addService(googletag.pubads());
				googletag.defineSlot('/11365842/MMN_FT_ROS_REC_2', [[300,250]], 'div-gpt-ad-8339046-2')
					.addService(googletag.pubads());
				googletag.defineSlot('/11365842/MMN_FT_ROS_728x90', [[728,90]], 'div-gpt-ad-8339046-3')
					.addService(googletag.pubads());
				googletag.defineSlot('/11365842/MMN_FT_ROS_320x100', [[320,100]], 'div-gpt-ad-8339046-4')
					.addService(googletag.pubads());

				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
		</script>
		<!-- End GPT Tag -->
				<title>No Waste Wrapping Wire Weight | Fly Tyer</title>

<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Watch as Tim Flagler show us his &quot;No Waste&quot; method of adding wire weight to your flies."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.flytyer.com/no-waste-wrapping-wire-weight/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="No Waste Wrapping Wire Weight | Fly Tyer" />
<meta property="og:description" content="Watch as Tim Flagler show us his &quot;No Waste&quot; method of adding wire weight to your flies." />
<meta property="og:url" content="https://www.flytyer.com/no-waste-wrapping-wire-weight/" />
<meta property="og:site_name" content="Fly Tyer" />
<meta property="article:section" content="Videos" />
<meta property="article:published_time" content="2020-06-02T03:18:57+00:00" />
<meta property="og:image" content="https://www.flytyer.com/wp-content/uploads/2020/06/NoWaste1.jpg" />
<meta property="og:image:secure_url" content="https://www.flytyer.com/wp-content/uploads/2020/06/NoWaste1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="446" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Watch as Tim Flagler show us his &quot;No Waste&quot; method of adding wire weight to your flies." />
<meta name="twitter:title" content="No Waste Wrapping Wire Weight | Fly Tyer" />
<meta name="twitter:image" content="https://www.flytyer.com/wp-content/uploads/2020/06/NoWaste1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.flytyer.com/#organization","name":"Fly Tyer Magazine","url":"https://www.flytyer.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.flytyer.com/#logo","inLanguage":"en-US","url":"https://www.flytyer.com/wp-content/uploads/2017/02/ft_logo.jpg","width":500,"height":108,"caption":"Fly Tyer Magazine"},"image":{"@id":"https://www.flytyer.com/#logo"}},{"@type":"WebSite","@id":"https://www.flytyer.com/#website","url":"https://www.flytyer.com/","name":"Fly Tyer","inLanguage":"en-US","description":"The world&#039;s largest publication dedicated to the art of tying flies.","publisher":{"@id":"https://www.flytyer.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.flytyer.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.flytyer.com/no-waste-wrapping-wire-weight/#primaryimage","inLanguage":"en-US","url":"https://www.flytyer.com/wp-content/uploads/2020/06/NoWaste2.jpg","width":800,"height":446},{"@type":"WebPage","@id":"https://www.flytyer.com/no-waste-wrapping-wire-weight/#webpage","url":"https://www.flytyer.com/no-waste-wrapping-wire-weight/","name":"No Waste Wrapping Wire Weight | Fly Tyer","isPartOf":{"@id":"https://www.flytyer.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.flytyer.com/no-waste-wrapping-wire-weight/#primaryimage"},"datePublished":"2020-06-02T03:18:57+00:00","dateModified":"2020-06-02T03:18:57+00:00","description":"Watch as Tim Flagler show us his \"No Waste\" method of adding wire weight to your flies.","potentialAction":[{"@type":"ReadAction","target":["https://www.flytyer.com/no-waste-wrapping-wire-weight/"]}]},{"@type":"Article","@id":"https://www.flytyer.com/no-waste-wrapping-wire-weight/#article","isPartOf":{"@id":"https://www.flytyer.com/no-waste-wrapping-wire-weight/#webpage"},"author":{"@id":"https://www.flytyer.com/#/schema/person/31915478cb235828c95bab014ac757d2"},"headline":"No Waste Wrapping Wire Weight","datePublished":"2020-06-02T03:18:57+00:00","dateModified":"2020-06-02T03:18:57+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.flytyer.com/no-waste-wrapping-wire-weight/#webpage"},"publisher":{"@id":"https://www.flytyer.com/#organization"},"image":{"@id":"https://www.flytyer.com/no-waste-wrapping-wire-weight/#primaryimage"},"articleSection":"Featured,Tips and Techniques,Videos","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.flytyer.com/#/schema/person/31915478cb235828c95bab014ac757d2","name":"Seth Fields","image":{"@type":"ImageObject","@id":"https://www.flytyer.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b3f9536f01e6890f2bb6045c906561eb?s=96&d=mm&r=g","caption":"Seth Fields"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fly Tyer &raquo; Feed" href="https://www.flytyer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly Tyer &raquo; Comments Feed" href="https://www.flytyer.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Fly Tyer &raquo; iCal Feed" href="https://www.flytyer.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Fly Tyer &raquo; No Waste Wrapping Wire Weight Comments Feed" href="https://www.flytyer.com/no-waste-wrapping-wire-weight/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flytyer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b645b2416f3b579e2597643286f7a321"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='amw-galleria-style-css'  href='https://www.flytyer.com/wp-content/plugins/galleria/galleria/themes/amw-classic-light/galleria.amw-classic-light.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.flytyer.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.flytyer.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wds_frontend-css'  href='https://www.flytyer.com/wp-content/plugins/slider-wd/css/wds_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='https://www.flytyer.com/wp-content/plugins/slider-wd/css/wds_effects.css' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='https://www.flytyer.com/wp-content/plugins/slider-wd/css/font-awesome-4.0.1/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.flytyer.com/wp-content/plugins/theia-post-slider/css/buttons-green.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-global-css'  href='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/css/acf-global.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-input-css'  href='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/css/acf-input.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-pro-input-css'  href='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/pro/assets/css/acf-pro-input.css' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/inc/select2/4/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-datepicker-css'  href='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/inc/datepicker/jquery-ui.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-timepicker-css'  href='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/inc/timepicker/jquery-ui-timepicker-addon.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://www.flytyer.com/wp-admin/css/color-picker.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css'  href='https://www.flytyer.com/wp-content/themes/flytyer2019/assets/styles/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.flytyer.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/galleria/galleria/galleria-1.2.9.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/galleria/galleria/themes/amw-classic-light/galleria.amw-classic-light.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/slider-wd/js/jquery.mobile.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/slider-wd/js/jquery.featureCarouselslider.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/slider-wd/js/wds_hotspot.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/slider-wd/js/wds_frontend.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/theia-post-slider/js/async.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/theia-post-slider/js/tps.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/js/acf-input.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/pro/assets/js/acf-pro-input.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/inc/select2/4/select2.full.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-pro/assets/inc/timepicker/jquery-ui-timepicker-addon.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/advanced-custom-fields-recaptcha-field/js/input.js'></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=recaptcha_onload&#038;render=explicit&#038;ver=b645b2416f3b579e2597643286f7a321#asyncdefer'></script>
<link rel='https://api.w.org/' href='https://www.flytyer.com/wp-json/' />
<link rel='shortlink' href='https://wp.me/p5u7U2-2Sr' />
<link rel="alternate" type="application/json+oembed" href="https://www.flytyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flytyer.com%2Fno-waste-wrapping-wire-weight%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flytyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flytyer.com%2Fno-waste-wrapping-wire-weight%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.flytyer.com"><link rel="https://theeventscalendar.com/" href="https://www.flytyer.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://www.flytyer.com/wp-content/uploads/2016/05/FT-feather-60x60.png" sizes="32x32" />
<link rel="icon" href="https://www.flytyer.com/wp-content/uploads/2016/05/FT-feather.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.flytyer.com/wp-content/uploads/2016/05/FT-feather.png" />
<meta name="msapplication-TileImage" content="https://www.flytyer.com/wp-content/uploads/2016/05/FT-feather.png" />
			<style type="text/css" id="wp-custom-css">
				/* Calendar Colors */
.tribe-common .tribe-common-c-btn, .tribe-common a.tribe-common-c-btn {
	background-color: #BD6600 !important;
}

.tribe-events .tribe-events-calendar-month__day--current .tribe-events-calendar-month__day-date, .tribe-events .tribe-events-calendar-month__day--current .tribe-events-calendar-month__day-date-link {
	color: #BD6600 !important;
}

.tribe-events .tribe-events-c-ical__link {
	border: 1px solid #BD6600 !important;
	color: #BD6600 !important;
}

a.tribe-events-c-ical__link:hover {
	background-color: #BD6600 !important;
	color: #FFFFFF !important;
}			</style>
		

		<!-- Global site tag (gtag.js) - Google Analytics -->

		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4209718-2"></script>

		<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-4209718-2');
		</script>

	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '265805671499451');
	fbq('track', 'PageView');
	</script>
	<noscript>
	<img height="1" width="1"
	src="https://www.facebook.com/tr?id=265805671499451&ev=PageView
	&noscript=1"/>
	</noscript>
	<!-- End Facebook Pixel Code -->

	</head>

	<body id="single-11063" class="post-template-default single single-post postid-11063 single-format-standard wp-custom-logo tribe-no-js page-template-home-flytyer-public_html-wp-content-themes-flytyer2019-page-php">
				<div class="off-canvas-wrapper">

			<!-- Load off-canvas container. Feel free to remove if not using. -->
			
<div class="off-canvas position-left" id="off-canvas" data-off-canvas data-transition="overlap">

			<a class="header-logo" href="https://www.flytyer.com"><img src="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" class="attachment-full size-full" alt="FlyTyer Logo" data-attachment-id="9874" data-permalink="https://www.flytyer.com/flytyer-white-logo/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="flytyer-white-logo" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" /></a>
	
	<button class="close-button" aria-label="Close menu" type="button" data-close>
		<span aria-hidden="true">&times;</span>
	</button>

	<div class="off-canvas-menu">

		<ul id="offcanvas-nav" class="vertical menu accordion-menu" data-accordion-menu><li id="menu-item-3172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3172"><a href="https://www.flytyer.com/category/warmwater/">Warmwater</a></li>
<li id="menu-item-3174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3174"><a href="https://www.flytyer.com/category/coldwater/">Coldwater</a></li>
<li id="menu-item-3173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3173"><a href="https://www.flytyer.com/category/saltwater/">Saltwater</a></li>
<li id="menu-item-9877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9877"><a href="https://www.flytyer.com/category/beginners-masterclass/">Beginner&#8217;s Masterclass</a></li>
<li id="menu-item-10822" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10822"><a href="https://www.flytyer.com/live-on-the-vise/">Live on the Vise</a></li>
<li id="menu-item-9904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9904"><a href="https://www.flytyer.com/in-this-issue/">In This Issue</a></li>
</ul>
	</div>

	


<ul class="social-icons">
	
		<li>
			<a title="Find Fly Tyer on Facebook" href="https://www.facebook.com/flytyermagazine" target="_blank" rel="noopener" class="icon-facebook"><i class="fa fa-facebook-square"></i>
				<span class="sr-only">Facebook</span>
			</a>
		</li>

	
		<li>
			<a title="Find Fly Tyer on Instagram" href="https://www.instagram.com/flytyermag/" target="_blank" rel="noopener" class="icon-instagram"><i class="fa fa-instagram"></i>
				<span class="sr-only">Instagram</span>
			</a>
		</li>

	</ul>

	
</div>

			<div class="off-canvas-content" data-off-canvas-content>

				<header class="header" role="banner">
					<!-- This navs will be applied to the topbar, above all content
						To see additional nav styles, visit the /parts directory -->
					
<div class="top-bar" id="top-bar-menu">
	<div class="top-bar__left">

					<a class="header-logo" href="https://www.flytyer.com"><img src="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" class="attachment-full size-full" alt="FlyTyer Logo" data-attachment-id="9874" data-permalink="https://www.flytyer.com/flytyer-white-logo/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="flytyer-white-logo" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" /></a>
		
		<div class="title-bar-right hide-for-large">
			<button class="menu-icon" aria-label="Open menu" type="button" data-open="off-canvas"></button>
		</div>

	</div>

	<div class="top-bar__center">
		<div class="show-for-large">
			<ul id="main-nav" class="medium-horizontal menu main-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3172"><a href="https://www.flytyer.com/category/warmwater/">Warmwater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3174"><a href="https://www.flytyer.com/category/coldwater/">Coldwater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3173"><a href="https://www.flytyer.com/category/saltwater/">Saltwater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9877"><a href="https://www.flytyer.com/category/beginners-masterclass/">Beginner&#8217;s Masterclass</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10822"><a href="https://www.flytyer.com/live-on-the-vise/">Live on the Vise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9904"><a href="https://www.flytyer.com/in-this-issue/">In This Issue</a></li>
</ul>		</div>

		<div>
			<ul id="subscribe-dropdown" class="subscribe-dropdown dropdown menu" data-dropdown-menu><li id="menu-item-9880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9880"><a href="https://www.flytyer.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-9881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9881"><a target="_blank" rel="noopener noreferrer" href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**A04">Subscribe Online</a></li>
	<li id="menu-item-9882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9882"><a target="_blank" rel="noopener noreferrer" href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**D02">Digital Subscription</a></li>
	<li id="menu-item-9883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9883"><a href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**A02">Gift Subscription</a></li>
	<li id="menu-item-9884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9884"><a target="_blank" rel="noopener noreferrer" href="https://fyt.pcdfusion.com/pcd/CustomerSupport/App/8559">Manage Subscription</a></li>
	<li id="menu-item-9885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9885"><a href="https://www.flytyer.com/newsletter/">Newsletter</a></li>
</ul>
</li>
</ul>		</div>

	</div>

	<div class="top-bar__right">

		<div class="show-for-large">
			


<ul class="social-icons">
	
		<li>
			<a title="Find Fly Tyer on Facebook" href="https://www.facebook.com/flytyermagazine" target="_blank" rel="noopener" class="icon-facebook"><i class="fa fa-facebook-square"></i>
				<span class="sr-only">Facebook</span>
			</a>
		</li>

	
		<li>
			<a title="Find Fly Tyer on Instagram" href="https://www.instagram.com/flytyermag/" target="_blank" rel="noopener" class="icon-instagram"><i class="fa fa-instagram"></i>
				<span class="sr-only">Instagram</span>
			</a>
		</li>

	</ul>
		</div>


		<div class="search-container">
			<a class="search-icon opacity-dim" data-toggle="example-dropdown-bottom-right"></a>
			<div class="dropdown-pane" data-position="bottom" data-alignment="right" id="example-dropdown-bottom-right" data-dropdown data-auto-focus="true" data-close-on-click="true">
				
<form role="search" method="get" class="search-form" action="https://www.flytyer.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:"/>
	</label>
	<input type="submit" class="search-submit button" value="Search"/>
</form>
			</div>
		</div>

	</div>
</div>
				</header> <!-- end .header -->
				
<div class="grid-container post-sections">
	<div class="content post-sections__main">

		<div class="inner-content grid-x">

			<main class="main small-12 medium-auto cell" role="main">

				
	<div class="ad-leaderboard">
		<div class="ft-ad ft-ad--leaderboard-desktop">
			<div id="div-gpt-ad-8339046-3" style="height:90px; width:728px;">
				<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-8339046-3'); });
				</script>
			</div>
		</div>
		<div class="ft-ad ft-ad--leaderboard-mobile">
			<div id="div-gpt-ad-8339046-4" style="height:100px; width:320px;">
				<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-8339046-4'); });
				</script>
			</div>
		</div>
	</div>

									<div class="main__wrap">

						
<article id="post-11063" class="post-11063 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-tips-and-techniques category-video" role="article" itemscope itemtype="http://schema.org/BlogPosting">

	<header class="article-header">

				<div class="clearfix">
						<div class="count__meta">

				



<a href="#flies" class="count__flies" aria-label="View Flies Using This Pattern"><span>0</span></a>

			</div>
			
			

<p class="byline"><a href="https://www.flytyer.com/category/video/tips-and-techniques/" title="View all posts in Tips and Techniques">Tips and Techniques</a>, <a href="https://www.flytyer.com/category/video/" title="View all posts in Videos">Videos</a></p>			<h1 class="entry-title single-title" itemprop="headline">No Waste Wrapping Wire Weight</h1>
		</div>


	</header> <!-- end article header -->

	<section class="entry-content" itemprop="text">
		<p><!-- BEGIN THEIA POST SLIDER --><br />
Watch as Tim Flagler show us his &#8220;No Waste&#8221; method of adding wire weight to your flies.</p>
<p><iframe src="https://www.youtube.com/embed/-FKOsUbIy9g" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe><br />
<!-- END THEIA POST SLIDER --></p>
	</section> <!-- end article section -->

	<footer class="article-footer">
				<p class="tags"></p>
	</footer> <!-- end article footer -->

</article> <!-- end article -->

					</div>

				
			</main> <!-- end #main -->

		</div> <!-- end #inner-content -->

	</div> <!-- end #content -->

	

	<div class="post-sections__additional-full-width small-12 medium-auto">

		<div class="inner-content grid-x grid-margin-x grid-padding-x">

			<div id="flies" class="cell">

				

			</div>

			<div class="cell">
				<hr class="hr hr--black" />
			</div>

		</div> <!-- end #inner-content -->


	</div> <!-- end #content -->


	<div class="post-sections__additional-main small-12 medium-auto">

		<div class="inner-content grid-x grid-margin-x grid-padding-x">


			<div class="cell tool-bg">


				


<div class="meta meta--author">

	<div class="meta__img">

		<img width="150" height="150" src="https://www.flytyer.com/wp-content/uploads/2020/02/Tim1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/02/Tim1-150x150.jpg 150w, https://www.flytyer.com/wp-content/uploads/2020/02/Tim1-125x125.jpg 125w, https://www.flytyer.com/wp-content/uploads/2020/02/Tim1-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="10487" data-permalink="https://www.flytyer.com/authors/tim-flagler/tim1/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/02/Tim1.jpg" data-orig-size="350,233" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tim1" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/02/Tim1-300x200.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/02/Tim1.jpg" />
	</div>

	<div class="meta__content">

		<div><i>Tim Flagler is the owner of Tightline Productions, L.L.C., a video production company located in Califon, NJ. Although he produces video programs over a wide range of topics, his specialty is fly fishing. Tim is a well-known fly tying instructor. His YouTube videos are some of the best in the business and his YouTube channel, </i><a href="https://practicalpatterns.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://practicalpatterns.com/&amp;source=gmail&amp;ust=1581621680644000&amp;usg=AFQjCNHeD3FnnBBUOL5zlbIyg27Xdq6_Zw"><i>practicalpatterns.com</i></a><i> currently has over 73,000 subscribers and almost 22 million views. Almost every week he produces a new fly tying or “how to” video which appear not only on his YouTube channel but on Midcurrent and the Orvis fly fishing blog as well. They’re also featured on Trout Unlimited’s national website and in the Orvis Learning Center. In addition, he has a regular column “Beginner’s Masterclass with Tim  Flagler” in Fly Tyer magazine. Many of his tying videos take the viewer well beyond just the tying of the fly and show what it looks like underwater, what natural it represents and how it can be fished.</i></div>
<div></div>
<div><i>Tim’s a fixture at the Fly Fishing Shows &#8211; giving presentations, teaching classes and often as a Featured Tier. He enjoys guiding year round for Shannon’s Fly &amp; Tackle in Califon, NJ. and hosts annual trips to Patagonia in the spring and to the Kootenai River in MT starting summer of 2020.</i></div>

	</div>

</div>


				<div class="post-form">
						
	<div class="form form--fly-submit">
		<h2 class="overline">Submit Your Fly</h2>
									<p class="form__subheading">Upload a fly for a chance to win a FREE Fly Tyer subscription.</p>
									<form id="new-fly-1153319460" class="acf-form" action="" method="post">
			<div id="acf-form-data" class="acf-hidden">
		<input type="hidden" id="_acf_screen" name="_acf_screen" value="acf_form"/><input type="hidden" id="_acf_post_id" name="_acf_post_id" value="new_post"/><input type="hidden" id="_acf_validation" name="_acf_validation" value="1"/><input type="hidden" id="_acf_form" name="_acf_form" value="OEFDNnREc2g3S2FTeWtCbGg5WVhKaXY4cHZOT1V0c1UyZU10Nk9aZHQyQU5PSFBFemdiSXE3TEFoUzdwQ01sQnBIdXdZMU10SzNPOU1DQUNqTXZDTTh3UFVmRkVyNk80NlZEeTkwVnR6NzRDUFBXK3NEaU94eGdWZXB2TlVBK05oNzZIM2ZpWFN6MGd3SVRpWk9oY0Vnc3lEU3BJZ2paNGRGZFY4UUx0VzA5YldzK1RSMUg3UEtIVnZXaWd0OHp3NnJKSWlkRHQxTGt0clhaaUgwb0o5Y2NkVVo3OHMrTU5Ed1FOWWVNOC9LMUhsMS96ZThGazlwd3REdVlDUE1SVzVIMVVhRU5UUWNyMUs1d0R4eGQwdE1xd3VCenAxdnlXcUcxMTBMOXVhbFJOU3NZWWVDYlRMYTlsR1BQZmp5QklZa1lrdEhad2RGSHhSVFhRL29HS0ZoUHlCVGhSdlduckVSdmdjaURGejFRQ3hDQ1JLNlZyaU91bXprRGIvdE9yNVZuaE9wVlJRc1JndEpVTVZqMmtISkRBT0JJcGJwQTBONWdtY3FmSWpwRW8wbTMyM2NPbm9Rb2kyMDNMVm9MbTB4UFFaMlFyZEM1eUU0aVIwSlBwS3hDd3pPZGowUlJranBXV1NmMEZhVUlSSTdqUExSZmNvemxwMGZmdTZiNHl1aFhKQUJHcm5kb3VoV2hlNm9SdHNIU0hiRHc5YWxSaUlKcFFlYUhucnFPTHVFUFlNQ3VhY0VWaFdCOUVCYkhWRCs2dVhTRVc1bWxNQlovTHcrajBtN2EwVm5vSzAxdHl4TDZFM3BPNDFnRWtkNC9wajR6aGpRalJaSVgxZHZ1QUs4ZmxLejl5V2FoaVlYM2xRT1BlUVF4RVZVWmEwMENDN01CdEt1dzl3eGJlNFJkNGFSQ3JQM0FkUTlUMDI2Tkh0VUpNQnZCQUw1UDBISU9LekNmNkx2czUrMHBPaHBLQ1BLZDdOakdqSWZWbm03akFRRkd1RXpuRXgvQzkycG9iaE03bHI1S0IrT1MvWDVWODZoNXpEL0g2TjR1MFlURjRCSjZqVHh4cWFjZFdXOHYveGNqUXBHbzRod2RsT3dmbVN0ZE1pblZVRW9wTmZpMXV0UzZSZDhMRW9TdGJyUE1vb3plbkZzeThQMnBuNXk5OUFqR01Sb255VGcxTTdvdkFKQkZ0VzNYbmNZVG5HRlZDb1YvTHE4bE5KY3dhem5ncWN5WUpsYWVpL0VkcU5pOVBpUFhzcnlGUTRPMzhtSDhCZzVkMy9sT1hsYkg1MzZwZHd6Wmp1cjIxVElhK3FPOXlRVkRFS1FsdjJmTkF6SjU5K0VZUHFLb0FuRTVscnJBaVcwMkk2bERNemxIelFxN2lrWnlaNkUxZmJybjJCUDk4TzJNUDh2R0s4RG8yZldzMlVXWmtjTzVOaWpNKzNWelJkdWpBNU5sWWVsc0krYkE1NnNmcWpobDJjYXFQYm5PdmpuTStyYU8ybWxzKzh6R2ZTYzFybDRNRkZLZUtVQXp3MGtSVmJiQ3VTMUtiWkpvQ3pRK2plVFZtOWhZQjlUN2hjeUFvTkFGWW9Lc0g0WTdIbEFyeFhVQlcweW5ySGo5QmJkcUozM0pLN0xocUp4N1FnNUVvYW0veHh0LzQ4SHJJRlVralA0U2p5V01HbnNyL2M5VzRhOXhtcTRsMkFBenUrcmNKSmV3Ykt6a09aRlZTVVNia3RjV1Jub09zWDQ3bW5LWmJKSWQxbnBXOW1OQ2lWTEVPQzh3YWxPbm1vRUJKRkhDVTBXSWs2OGdPVGZpRi93QVNTeE9LTDJHSWk1UElLVXJLTU1kTEFlM0hyOU9yYXQ1dnp5eHVGdHFyNUllbzo6e+rG6n8wydg5zDGDJUNOJg=="/><input type="hidden" id="_acf_nonce" name="_acf_nonce" value="cecb9feecc"/><input type="hidden" id="_acf_changed" name="_acf_changed" value="0"/>	</div>
				<div class="acf-fields acf-form-fields -top">
								<div class="acf-field acf-field-text acf-field--post-title is-required" data-name="_post_title" data-type="text" data-key="_post_title" data-required="1">
<div class="acf-label">
<label for="acf-_post_title">Name of Fly <span class="acf-required">*</span></label></div>
<div class="acf-input">
<div class="acf-input-wrap"><input type="text" id="acf-_post_title" name="acf[_post_title]" required="required"/></div></div>
</div>
<div class="acf-field acf-field-text acf-field-5d7c0bf592462 is-required flies-name large-6 column" data-name="fly_name" data-type="text" data-key="field_5d7c0bf592462" data-required="1">
<div class="acf-label">
<label for="acf-field_5d7c0bf592462">Your Name <span class="acf-required">*</span></label></div>
<div class="acf-input">
<div class="acf-input-wrap"><input type="text" id="acf-field_5d7c0bf592462" name="acf[field_5d7c0bf592462]" required="required"/></div></div>
</div>
<div class="acf-field acf-field-text acf-field-5d7c0c1492464 is-required flies-city large-6 column" data-name="fly_city" data-type="text" data-key="field_5d7c0c1492464" data-required="1">
<div class="acf-label">
<label for="acf-field_5d7c0c1492464">City <span class="acf-required">*</span></label></div>
<div class="acf-input">
<div class="acf-input-wrap"><input type="text" id="acf-field_5d7c0c1492464" name="acf[field_5d7c0c1492464]" required="required"/></div></div>
</div>
<div class="acf-field acf-field-email acf-field-5d7c0c0092463 is-required flies-email large-6 column" data-name="fly_email" data-type="email" data-key="field_5d7c0c0092463" data-required="1">
<div class="acf-label">
<label for="acf-field_5d7c0c0092463">Email <span class="acf-required">*</span></label></div>
<div class="acf-input">
<div class="acf-input-append"><small>For internal use only. This will not be displayed to the public.</small></div><div class="acf-input-wrap"><input type="email" id="acf-field_5d7c0c0092463" class="acf-is-appended" name="acf[field_5d7c0c0092463]" required="required"/></div></div>
</div>
<div class="acf-field acf-field-textarea acf-field-5d7c0c1b92465 is-required flies-description large-12 column" data-name="fly_description" data-type="textarea" data-key="field_5d7c0c1b92465" data-required="1">
<div class="acf-label">
<label for="acf-field_5d7c0c1b92465">Short Description <span class="acf-required">*</span></label></div>
<div class="acf-input">
<textarea id="acf-field_5d7c0c1b92465" name="acf[field_5d7c0c1b92465]" rows="8" required="required"></textarea></div>
</div>
<div class="acf-field acf-field-file acf-field-5d7c0cb292467 is-required flies-photo large-12 column" data-name="fly_photo" data-type="file" data-key="field_5d7c0cb292467" data-required="1">
<div class="acf-label">
<label for="acf-field_5d7c0cb292467">Photo <span class="acf-required">*</span></label></div>
<div class="acf-input">
<div class="acf-file-uploader" data-library="all" data-mime_types="jpeg,jpg,png," data-uploader="basic">
	<input type="hidden" name="acf[field_5d7c0cb292467]" value="" data-name="id"/>	<div class="show-if-value file-wrap">
		<div class="file-icon">
			<img data-name="icon" src="" alt=""/>
		</div>
		<div class="file-info">
			<p>
				<strong data-name="title"></strong>
			</p>
			<p>
				<strong>File name:</strong>
				<a data-name="filename" href="" target="_blank"></a>
			</p>
			<p>
				<strong>File size:</strong>
				<span data-name="filesize"></span>
			</p>
		</div>
		<div class="acf-actions -hover">
			<a class="acf-icon -cancel dark" data-name="remove" href="#" title="Remove"></a>
		</div>
	</div>
	<div class="hide-if-value">
					
						
			<label class="acf-basic-uploader">
				<input type="file" name="acf[field_5d7c0cb292467]" id="acf-field_5d7c0cb292467"/>			</label>
			
				
	</div>
</div>
<p class="description"><small>Note: Even if your submission is a video, we need an image to represent your fly on our website.</small></p></div>
</div>
<div class="acf-field acf-field-oembed acf-field-5d7cfc23caea7 flies-video large-12 column" data-name="fly_video" data-type="oembed" data-key="field_5d7cfc23caea7">
<div class="acf-label">
<label for="acf-field_5d7cfc23caea7">Video</label></div>
<div class="acf-input">
<div class="acf-oembed">
	
	<input type="hidden" class="input-value" name="acf[field_5d7cfc23caea7]" value=""/>	
	<div class="title">
		<input type="text" class="input-search" value="" placeholder="Enter URL" autocomplete="off"/>		<div class="acf-actions -hover">
			<a data-name="clear-button" href="#" class="acf-icon -cancel grey"></a>
		</div>
	</div>
	
	<div class="canvas">
		<div class="canvas-media">
					</div>
		<i class="acf-icon -picture hide-if-value"></i>
	</div>
	
</div>
<p class="description"><small>Note: Supported video sources include YouTube, Vimeo, etc. Full list <a href="https://wordpress.org/support/article/embeds/#okay-so-what-sites-can-i-embed-from">here</a>.</small></p></div>
</div>
<div class="acf-field acf-field-message acf-field-5db0cc624fd5e flies-newsletter large-12 column" data-type="message" data-key="field_5db0cc624fd5e">
<div class="acf-label">
<label for="acf-field_5db0cc624fd5e">Sign up for our newsletter</label></div>
<div class="acf-input">
<p>I would like to receive latest fly tying patterns, stories and videos.</p>
</div>
</div>
<div class="acf-field acf-field-checkbox acf-field-5dee6e16d8fb8 flies-newsletter large-12 column" data-name="fly_interested_in" data-type="checkbox" data-key="field_5dee6e16d8fb8">
<div class="acf-label">
<label for="acf-field_5dee6e16d8fb8">Interested In</label></div>
<div class="acf-input">
<input type="hidden" name="acf[field_5dee6e16d8fb8]"/><ul class="acf-checkbox-list acf-bl">
<li><label><input type="checkbox" id="acf-field_5dee6e16d8fb8-55ff1fb7fd" name="acf[field_5dee6e16d8fb8][]" value="55ff1fb7fd"/> Fly Tyer Partner News</label></li>
<li><label><input type="checkbox" id="acf-field_5dee6e16d8fb8-d12eeebf46" name="acf[field_5dee6e16d8fb8][]" value="d12eeebf46"/> Fly Tyer Newsletter</label></li>
</ul>
</div>
</div>
<div class="acf-field acf-field-text acf-field--validate-email" style="display:none !important;" data-name="_validate_email" data-type="text" data-key="_validate_email">
<div class="acf-label">
<label for="acf-_validate_email">Validate Email</label></div>
<div class="acf-input">
<div class="acf-input-wrap"><input type="text" id="acf-_validate_email" name="acf[_validate_email]"/></div></div>
</div>
							</div>
					<div class="acf-form-submit">
				<input type="submit" class="acf-button button button-primary button-large" value="Share Your Fly" />				<span class="acf-spinner"></span>			</div>
		</form>
			</div>
				</div>
			</div>


		</div> <!-- end #inner-content -->


	</div> <!-- end #content -->

	
<div id="sidebar1" class="sidebar small-12 cell post-sections__aside" role="complementary">

	<div class="sidebar__wrap">

		
			<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="hide-on-mobile">
<!-- Async AdSlot 1 for Ad unit 'MMN_FT_620X250' ### Size: [[620,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div id="MMN_FT_620X250">
  <script>
    googletag.cmd.push(function() { googletag.display('MMN_FT_620X250'); });
  </script>
</div>
<!-- End AdSlot 1 -->

<img class="alignnone size-full wp-image-177" src="/wp-content/uploads/2014/08/transparent-spacer.gif" alt="transparent-spacer" width="20" height="20" />
</div></div></div>
		
		
<div class="ft-ad ft-ad--sidebar">
	<div id="div-gpt-ad-8339046-1" style="height:250px; width:300px;">
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-8339046-1'); });
		</script>
	</div>
</div>

<div class="ft-ad ft-ad--sidebar">
	<div id="div-gpt-ad-8339046-2" style="height:250px; width:300px;">
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-8339046-2'); });
		</script>
	</div>
</div>

		<div class="recent">
							<h2 class="overline recent__overline">Recent Posts<div data-aos="fade-up" class="title-line title-line--basic"><span class="title-line__line"></span><span class="title-line__circle"></span></div></h2>
			
			

<div class="recent__posts">
	
				<a class="teaser" href="https://www.flytyer.com/chicones-detonator-crab2/">

					<div class="teaser__img">

						<img width="150" height="150" src="https://www.flytyer.com/wp-content/uploads/2017/02/tarpon-150-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2017/02/tarpon-150-150x150.jpg 150w, https://www.flytyer.com/wp-content/uploads/2017/02/tarpon-150-125x125.jpg 125w, https://www.flytyer.com/wp-content/uploads/2017/02/tarpon-150-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="5298" data-permalink="https://www.flytyer.com/chicones-detonator-crab2/tarpon-150/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2017/02/tarpon-150.jpg" data-orig-size="2014,1019" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tarpon-150" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2017/02/tarpon-150-300x152.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2017/02/tarpon-150-1024x518.jpg" />
					</div>

					<div class="teaser__content">

						<h4 class="teaser__title">ARCHIVES: Chicone’s Detonator Crab</h4>

					</div>

				</a>

	
				<a class="teaser" href="https://www.flytyer.com/tying-a-yellow-quill-buzzer/">

					<div class="teaser__img">

						<img width="150" height="150" src="https://www.flytyer.com/wp-content/uploads/2020/05/Buzz-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/05/Buzz-150x150.jpg 150w, https://www.flytyer.com/wp-content/uploads/2020/05/Buzz-125x125.jpg 125w, https://www.flytyer.com/wp-content/uploads/2020/05/Buzz-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="11049" data-permalink="https://www.flytyer.com/tying-a-yellow-quill-buzzer/buzz/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/05/Buzz.jpg" data-orig-size="800,458" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Buzz" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/05/Buzz-300x172.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/05/Buzz.jpg" />
					</div>

					<div class="teaser__content">

						<h4 class="teaser__title">Tying a Yellow Quill Buzzer</h4>

					</div>

				</a>

	
				<a class="teaser" href="https://www.flytyer.com/flashback-pheasant-tail-nymph/">

					<div class="teaser__img">

						<img width="150" height="150" src="https://www.flytyer.com/wp-content/uploads/2020/05/Flashback1-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/05/Flashback1-150x150.png 150w, https://www.flytyer.com/wp-content/uploads/2020/05/Flashback1-125x125.png 125w, https://www.flytyer.com/wp-content/uploads/2020/05/Flashback1-60x60.png 60w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="11045" data-permalink="https://www.flytyer.com/flashback-pheasant-tail-nymph/flashback1/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/05/Flashback1.png" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Flashback1" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/05/Flashback1-300x167.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/05/Flashback1.png" />
					</div>

					<div class="teaser__content">

						<h4 class="teaser__title">Flashback Pheasant Tail Nymph</h4>

					</div>

				</a>

	
</div>
		</div>

	</div>

	
		<div class="newsletter__wrap">

			

<div class="newsletter__box">

	<div class="newsletter__top">
					<div class="newsletter__icon">
				<img width="174" height="164" src="https://www.flytyer.com/wp-content/uploads/2019/11/Newsletter_Symbol@2x.png" class="attachment-full size-full" alt="Sing Up For Newsletter" data-attachment-id="9876" data-permalink="https://www.flytyer.com/newsletter_symbol2x/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/Newsletter_Symbol@2x.png" data-orig-size="174,164" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Newsletter_Symbol@2x" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/Newsletter_Symbol@2x.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/Newsletter_Symbol@2x.png" />			</div>
		
					<div class="newsletter__title overline">
				Need more Fly Tyer?			</div>
		
	</div>


	<div class="newsletter__bottom">

					<p class="newsletter__text">
				Sign up for our newsletter and get the latest fly tying patterns, stories and videos in your inbox.			</p>
		
							<a class="button primary" href="https://www.flytyer.com/newsletter/" target="_self ">Sign Up</a>
			
	</div>

</div>

		</div>

	
</div>

	<div class="post-sections__additional-aside small-12">

		<div class="inner-content grid-x grid-margin-x grid-padding-x">

			<div class="cell">

				

					<h2 class="overline overline__more-posts">You May Also Like<div data-aos="fade-up" class="title-line title-line--basic"><span class="title-line__line"></span><span class="title-line__circle"></span></div></h2>
		
		<div class="cards cards--related">

				


<div class="card card--related card--stacked">

	<a href="https://www.flytyer.com/magic-materials-brahma-hen-cdl/">
		<img width="480" height="303" src="https://www.flytyer.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-20-at-9.45.31-AM-480x303.png" class="attachment-card size-card wp-post-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-20-at-9.45.31-AM-480x303.png 480w, https://www.flytyer.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-20-at-9.45.31-AM-788x499.png 788w, https://www.flytyer.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-20-at-9.45.31-AM-241x152.png 241w, https://www.flytyer.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-20-at-9.45.31-AM-482x304.png 482w, https://www.flytyer.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-20-at-9.45.31-AM-964x608.png 964w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="10536" data-permalink="https://www.flytyer.com/magic-materials-brahma-hen-cdl/screen-shot-2020-02-20-at-9-45-31-am/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-20-at-9.45.31-AM.png" data-orig-size="1298,724" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-02-20 at 9.45.31 AM" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-20-at-9.45.31-AM-300x167.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-20-at-9.45.31-AM-1024x571.png" />	</a>

	

<p class="byline"><a href="https://www.flytyer.com/category/video/tips-and-techniques/" title="View all posts in Tips and Techniques">Tips and Techniques</a>, <a href="https://www.flytyer.com/category/video/" title="View all posts in Videos">Videos</a></p>
	<h5 class="related__title"><a href="https://www.flytyer.com/magic-materials-brahma-hen-cdl/">Magic Materials &#8211; Brahma Hen &#038; CDL</a></h5>

</div>



<div class="card card--related card--stacked">

	<a href="https://www.flytyer.com/pheasant-tail-legs/">
		<img width="480" height="303" src="https://www.flytyer.com/wp-content/uploads/2018/02/PheasantVid-480x303.jpg" class="attachment-card size-card wp-post-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2018/02/PheasantVid-480x303.jpg 480w, https://www.flytyer.com/wp-content/uploads/2018/02/PheasantVid-788x499.jpg 788w, https://www.flytyer.com/wp-content/uploads/2018/02/PheasantVid-241x152.jpg 241w, https://www.flytyer.com/wp-content/uploads/2018/02/PheasantVid-482x304.jpg 482w, https://www.flytyer.com/wp-content/uploads/2018/02/PheasantVid-964x608.jpg 964w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="7720" data-permalink="https://www.flytyer.com/pheasantvid/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2018/02/PheasantVid.jpg" data-orig-size="2034,1168" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PheasantVid" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2018/02/PheasantVid-300x172.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2018/02/PheasantVid-1024x588.jpg" />	</a>

	

<p class="byline"><a href="https://www.flytyer.com/category/video/tips-and-techniques/" title="View all posts in Tips and Techniques">Tips and Techniques</a></p>
	<h5 class="related__title"><a href="https://www.flytyer.com/pheasant-tail-legs/">Pheasant Tail Legs</a></h5>

</div>



<div class="card card--related card--stacked">

	<a href="https://www.flytyer.com/6-overlooked-dependable-carp-flies/">
		<img width="480" height="303" src="https://www.flytyer.com/wp-content/uploads/2018/03/FT1-480x303.jpg" class="attachment-card size-card wp-post-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2018/03/FT1-480x303.jpg 480w, https://www.flytyer.com/wp-content/uploads/2018/03/FT1-788x499.jpg 788w, https://www.flytyer.com/wp-content/uploads/2018/03/FT1-241x152.jpg 241w, https://www.flytyer.com/wp-content/uploads/2018/03/FT1-482x304.jpg 482w, https://www.flytyer.com/wp-content/uploads/2018/03/FT1-964x608.jpg 964w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="7769" data-permalink="https://www.flytyer.com/6-overlooked-dependable-carp-flies/ft1-12/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2018/03/FT1.jpg" data-orig-size="1200,806" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FT1" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2018/03/FT1-300x202.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2018/03/FT1-1024x688.jpg" />	</a>

	

<p class="byline"><a href="https://www.flytyer.com/category/warmwater/" title="View all posts in Warmwater Patterns">Warmwater Patterns</a></p>
	<h5 class="related__title"><a href="https://www.flytyer.com/6-overlooked-dependable-carp-flies/">6 Overlooked, Dependable Carp Flies</a></h5>

</div>

		</div>


					</div>

		</div> <!-- end #inner-content -->


	</div> <!-- end #content -->


</div>


<footer class="footer" role="contentinfo">
	<div class="grid-container grid-container--wide">
		<div class="footer-top grid-x grid-margin-x">
			<div class="small-12 cell flex-container flex-dir-column large-flex-dir-row">
									<div class="flex-child-shrink logo-container">
						<a class="footer-logo" href="https://www.flytyer.com"><img src="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" class="attachment-full size-full" alt="FlyTyer Logo" data-attachment-id="9874" data-permalink="https://www.flytyer.com/flytyer-white-logo/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="flytyer-white-logo" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/flytyer-white-logo.svg" /></a>
					</div>
								<div class="flex-child-auto small-order-3 large-order-2 footer-nav-container">
					<ul id="bottom-nav" class="medium-horizontal menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3172"><a href="https://www.flytyer.com/category/warmwater/">Warmwater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3174"><a href="https://www.flytyer.com/category/coldwater/">Coldwater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3173"><a href="https://www.flytyer.com/category/saltwater/">Saltwater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9877"><a href="https://www.flytyer.com/category/beginners-masterclass/">Beginner&#8217;s Masterclass</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10822"><a href="https://www.flytyer.com/live-on-the-vise/">Live on the Vise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9904"><a href="https://www.flytyer.com/in-this-issue/">In This Issue</a></li>
</ul>				</div>
									<div class="flex-child-shrink flex-container align-middle small-order-2 large-order-3 social-icons-container">
						


<ul class="social-icons">
	
		<li>
			<a title="Find Fly Tyer on Facebook" href="https://www.facebook.com/flytyermagazine" target="_blank" rel="noopener" class="icon-facebook"><i class="fa fa-facebook-square"></i>
				<span class="sr-only">Facebook</span>
			</a>
		</li>

	
		<li>
			<a title="Find Fly Tyer on Instagram" href="https://www.instagram.com/flytyermag/" target="_blank" rel="noopener" class="icon-instagram"><i class="fa fa-instagram"></i>
				<span class="sr-only">Instagram</span>
			</a>
		</li>

	</ul>
					</div>
							</div>
		</div>
		<div class="footer-middle grid-x grid-margin-x">
			<div class="small-12 medium-4 large-auto cell footer-middle__nav">
									<a class="button primary footer__btn-subscribe" href="https://fyt.pcdfusion.com/pcd/Order?iKey=**IA04" target="_blank rel=&quot;noopener&quot;">Subscribe Online</a>
								<ul id="footer-side-nav" class="footer-links-side"><li id="menu-item-9886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9886"><a target="_blank" rel="noopener noreferrer" href="https://fyt.pcdfusion.com/pcd/Order?iKey=F**A01">Gift Subscription</a></li>
<li id="menu-item-9887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9887"><a href="https://www.flytyer.com/newsletter/">Newsletter Sign Up</a></li>
<li id="menu-item-9888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9888"><a href="https://www.flytyer.com/advertisingmedia-kits/">Advertising/Media Kits</a></li>
</ul>			</div>
			<div class="footer-instagram small-12 medium-8 large-auto cell">
												<div class="grid-x">
					<div class="cell">
						<a class="instagram-url" href="https://www.instagram.com/flytyermag" target="_blank" rel="noopener">@flytyermag</a>
					</div>
				</div>
				<div class="grid-x small-up-3 medium-up-5">
					<div class="cell disappear-last"><a title="Tomorrow nights at 8pm EST, join us for another #liveonthevise featuring @drchicone Drew is gonna tie up his Coyote Ugly and a couple other bonefish flies, so don’t miss it!
~
Check out the recipe at the libk in our bio and tie along! Photos by @drchicone and @murphyphoto #flytying #flytyingjunkie #saltwaterflies #bonefishflies #permitflies #redfishflies #bonefish #permit #redfish #live" target="_blank" href="https://www.instagram.com/p/B_i_6pnjjyG/" rel="noopener"><img alt="Tomorrow nights at 8pm EST, join us for another #liveonthevise featuring @drchicone Drew is gonna tie up his Coyote Ugly and a couple other bonefish flies, so don’t miss it!
~
Check out the recipe at the libk in our bio and tie along! Photos by @drchicone and @murphyphoto #flytying #flytyingjunkie #saltwaterflies #bonefishflies #permitflies #redfishflies #bonefish #permit #redfish #live" src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s320x320/94603013_1416597031859914_8953325944740915963_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=7CfLqK_WacUAX9quWHZ&#038;oh=10242ff1569cf5f63a8dc577aa26f56b&#038;oe=5EFFF4E6" /></a></div><div class="cell disappear-last"><a title="Learn to tie crazy collar flies at the link in our bio. #flytying #flytyingjunkie #flytyermagazine" target="_blank" href="https://www.instagram.com/p/B_a_VG_jy4g/" rel="noopener"><img alt="Learn to tie crazy collar flies at the link in our bio. #flytying #flytyingjunkie #flytyermagazine" src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s320x320/94376914_533360724033771_4823163857214978802_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=FGZRFys8lAoAX-oQfSl&#038;oh=91825c8e5b35247457186fb81d7e4680&#038;oe=5EFDE2FD" /></a></div><div class="cell disappear-last"><a title="Tim Flagler will be taking over the Fly Tyer Facebook page in less than one hour to tie two deadly caddie imitations. .
~
Recipes at the link in bio! .
~
#flytying #flytyingjunkie #liveonthevise" target="_blank" href="https://www.instagram.com/p/B_V57ORDKH5/" rel="noopener"><img alt="Tim Flagler will be taking over the Fly Tyer Facebook page in less than one hour to tie two deadly caddie imitations. .
~
Recipes at the link in bio! .
~
#flytying #flytyingjunkie #liveonthevise" src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s320x320/94441602_514718685871082_2807623792433192608_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=ML4480EwojMAX_CFJK_&#038;oh=876a2b62ecdf851fde8be862369e3aa2&#038;oe=5EFF4D85" /></a></div><div class="cell disappear-last"><a title="We’re live in ten minutes! Jump over to our Facebook page to watch @gunnar_brammer tie this beauty!" target="_blank" href="https://www.instagram.com/p/B--zBirj1im/" rel="noopener"><img alt="We’re live in ten minutes! Jump over to our Facebook page to watch @gunnar_brammer tie this beauty!" src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s320x320/93714509_360780561536183_6081542857609480441_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=83qJi9B1GDEAX_vr8PK&#038;oh=47490d86b80d6770c2d95ae2d2638e61&#038;oe=5EFF1EA0" /></a></div><div class="cell disappear-last"><a title="You can learn to tie big, badass flies like @gunnar_brammer this coming Tuesday on our next #liveonthevise. Link in bio. #flytying #flytyingjunkie #predatorflies #flytyermagazine" target="_blank" href="https://www.instagram.com/p/B-3QH9xjiax/" rel="noopener"><img alt="You can learn to tie big, badass flies like @gunnar_brammer this coming Tuesday on our next #liveonthevise. Link in bio. #flytying #flytyingjunkie #predatorflies #flytyermagazine" src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s320x320/92569666_242887230192553_5449163694207403220_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=aMHR-dnkMnoAX-ls-8p&#038;oh=f3fa47219f61b53abecbb761bf906afe&#038;oe=5EFF2DC2" /></a></div><div class="cell disappear-last"><a title="Check out the full video of @tightlineproductions tying his Squirrel &amp; Herl Bugger for Live on the Vise at the link in our bio! #flytying #flytyingjunkie #flytyingaddict #liveonthevise" target="_blank" href="https://www.instagram.com/p/B-0xrImjkdH/" rel="noopener"><img alt="Check out the full video of @tightlineproductions tying his Squirrel &amp; Herl Bugger for Live on the Vise at the link in our bio! #flytying #flytyingjunkie #flytyingaddict #liveonthevise" src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/s320x320/92970597_2655140121382575_3331668186224724357_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=iIJ_mfhV7BoAX_VrEz5&#038;oh=98288532d90279bae64beced45b2fa02&#038;oe=5ED8599E" /></a></div>				</div>
			</div>
					</div>
		<div class="footer-bottom grid-x grid-margin-x">
			<div class="small-12 cell">
				<hr/>
			</div>
			<div class="small-12 medium-6 large-6 cell">
				<p class="source-org copyright">&copy; 2020 Fly Tyer. All Rights Reserved.</p>
			</div>
							<div class="small-12 medium-6 large-6 cell flex-container align-left large-align-right morris_media_img">
					<a href="https://www.morrismedianetwork.com/" target="_blank" rel="noopener">
						<img src="https://www.flytyer.com/wp-content/uploads/2019/11/morris_media.svg" class="attachment-full size-full" alt="" data-attachment-id="9875" data-permalink="https://www.flytyer.com/morris_media/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2019/11/morris_media.svg" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="morris_media" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2019/11/morris_media.svg" data-large-file="https://www.flytyer.com/wp-content/uploads/2019/11/morris_media.svg" />					</a>
				</div>
					</div>
	</div>
</footer> <!-- end .footer -->

<div class="reveal" id="adobe-spark-modal__travel" data-reveal>
	<button class="close-button" data-close aria-label="Close modal" type="button">
		<span aria-hidden="true">&times;</span>
	</button>
	<a title="2018 Expeditions & Guides Annual" class="asp-embed-link" href="https://spark.adobe.com/page/0b5Cccf90lJKS/" target="_blank" rel="noopener"><img src="https://spark.adobe.com/page/0b5Cccf90lJKS/embed.jpg?buster=1560253248089" alt="2018 EXPEDITIONS &amp; GUIDES ANNUAL" style="width:100%" border="0"/></a>
</div>

</div>  <!-- end .off-canvas-content -->

</div> <!-- end .off-canvas-wrapper -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>try{ mc4wp.forms.on('submitted', function() { if(grecaptcha) { grecaptcha.reset(); } }); } catch(e) {}</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/jquery.ui.touch-punch.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-admin/js/iris.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpColorPickerL10n = {"clear":"Clear","defaultString":"Default","pick":"Select Color","current":"Current Color"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flytyer.com/wp-admin/js/color-picker.min.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/themes/flytyer2019/assets/scripts/scripts.js'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">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</script>
<script type="text/javascript">
acf.doAction('prepare');
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'81061902',post:'11063',tz:'0',srv:'www.flytyer.com'} ]);
	_stq.push([ 'clickTrackerInit', '81061902', '11063' ]);
</script>

</body>

</html> <!-- end page -->

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 160/170 objects using apc
Page Caching using disk: enhanced 
Database Caching 13/27 queries in 0.013 seconds using memcached

Served from: www.flytyer.com @ 2020-06-02 03:20:06 by W3 Total Cache
-->