<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TZWTK4Q');</script>
<!-- End Google Tag Manager -->

	<meta charset="UTF-8" />


	<title>International Fly Tying Symposium Moving to Lancaster in November 2017 - Fly TyerFly Tyer</title>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.flytyer.com/xmlrpc.php" />

	
	<link rel="alternate" type="application/rss+xml" title="Fly Tyer RSS Feed" href="https://www.flytyer.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Fly Tyer Atom Feed" href="https://www.flytyer.com/feed/atom/" />
	<link rel="pingback" href="https://www.flytyer.com/xmlrpc.php" />

	<!-- Google DFP -->
	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];

		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>
        <script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.defineSlot('/11365842/MMN_FT_ROS_REC_1', [300, 250], 'MMN_FT_ROS_REC_1').addService(googletag.pubads());
			googletag.defineSlot('/11365842/MMN_FT_ROS_REC_2', [300, 250], 'MMN_FT_ROS_REC_2').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>
        <!-- Google DFP -->


<!-- Start GPT Sync Tag -->
<script>
  var gptadslots = [];
  (function(){
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script>
  //Adslot 1 declaration
  gptadslots.push(googletag.defineSlot('/11365842/MMN_FT_620X250', [[620,250]], '620X250')
                           .addService(googletag.pubads()));

  googletag.pubads().enableSyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
</script>
<!-- End GPT Sync Tag -->

	
<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.flytyer.com/international-fly-tying-symposium-moving-lancaster-november-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="International Fly Tying Symposium Moving to Lancaster in November 2017 - Fly Tyer" />
<meta property="og:description" content="The 2017 International Fly Tying Symposium is scheduled for Nov. 11-12 in the ballroom of the Marriott Hotel, Lancaster, Penn. The move was made necessary by the closing of the Garden State Exhibit Center in Somerset, NJ. “While the shutting of our longtime Somerset tying venue came as a shock, the Lancaster Marriott ballroom is perfectly-sized and offers far more amenities,” said show director Chuck Furimsky. “It was sheer luck that the room was available,” he added. The 9,000-square foot ballroom is in the stately hotel on Downtown&#8217;s Penn Square, 25 So. Queen St., some 4.4 miles from the outdoor Landis Valley Museum and 4.9 miles from Dutch Wonderland amusement park. “It is the perfect size and perfect place for the symposium,” said Furimsky. “Tiers who have always wanted to join the list of internationally-known artists and demonstrate at the symposium are welcome to contact me at Chuck@flyfishingshow.com or call 814-443-3638. It’s a favorite weekend event for a dedicated following and this move is centrally located for our loyal crowd; close enough to Philadelphia, Trenton, Baltimore, Washington and other major population centers and the ideal family weekend getaway site,” concluded Furimsky. Download the full brochure in PDF here Hotel reservations ..." />
<meta property="og:url" content="https://www.flytyer.com/international-fly-tying-symposium-moving-lancaster-november-2017/" />
<meta property="og:site_name" content="Fly Tyer" />
<meta property="article:tag" content="Fly Tying Symposium" />
<meta property="article:section" content="Fly Fishing News" />
<meta property="article:published_time" content="2017-10-19T20:25:43+00:00" />
<meta property="article:modified_time" content="2017-10-19T20:27:55+00:00" />
<meta property="og:updated_time" content="2017-10-19T20:27:55+00:00" />
<meta property="og:image" content="https://www.flytyer.com/wp-content/uploads/2017/10/IFTSLogo2.jpg" />
<meta property="og:image:width" content="556" />
<meta property="og:image:height" content="486" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The 2017 International Fly Tying Symposium is scheduled for Nov. 11-12 in the ballroom of the Marriott Hotel, Lancaster, Penn. The move was made necessary by the closing of the Garden State Exhibit Center in Somerset, NJ. “While the shutting of our longtime Somerset tying venue came as a shock, the Lancaster Marriott ballroom is perfectly-sized and offers far more amenities,” said show director Chuck Furimsky. “It was sheer luck that the room was available,” he added. The 9,000-square foot ballroom is in the stately hotel on Downtown&#8217;s Penn Square, 25 So. Queen St., some 4.4 miles from the outdoor Landis Valley Museum and 4.9 miles from Dutch Wonderland amusement park. “It is the perfect size and perfect place for the symposium,” said Furimsky. “Tiers who have always wanted to join the list of internationally-known artists and demonstrate at the symposium are welcome to contact me at Chuck@flyfishingshow.com or call 814-443-3638. It’s a favorite weekend event for a dedicated following and this move is centrally located for our loyal crowd; close enough to Philadelphia, Trenton, Baltimore, Washington and other major population centers and the ideal family weekend getaway site,” concluded Furimsky. Download the full brochure in PDF here Hotel reservations ..." />
<meta name="twitter:title" content="International Fly Tying Symposium Moving to Lancaster in November 2017 - Fly Tyer" />
<meta name="twitter:image" content="https://www.flytyer.com/wp-content/uploads/2017/10/IFTSLogo2.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fly Tyer &raquo; Feed" href="https://www.flytyer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly Tyer &raquo; Comments Feed" href="https://www.flytyer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly Tyer &raquo; International Fly Tying Symposium Moving to Lancaster in November 2017 Comments Feed" href="https://www.flytyer.com/international-fly-tying-symposium-moving-lancaster-november-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flytyer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='amw-galleria-style-css'  href='https://www.flytyer.com/wp-content/plugins/galleria/galleria/themes/amw-classic-light/galleria.amw-classic-light.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='frizzly-lib-font-awesome-css'  href='https://www.flytyer.com/wp-content/plugins/frizzly/css/libs/font-awesome/css/font-awesome.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='frizzly-client-css'  href='https://www.flytyer.com/wp-content/plugins/frizzly/css/frizzly.client.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wds_frontend-css'  href='https://www.flytyer.com/wp-content/plugins/slider-wd/css/wds_frontend.css?ver=2.2.33' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='https://www.flytyer.com/wp-content/plugins/slider-wd/css/wds_effects.css?ver=2.2.33' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='https://www.flytyer.com/wp-content/plugins/slider-wd/css/font-awesome-4.0.1/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.flytyer.com/wp-content/plugins/theia-post-slider/css/buttons-green.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.flytyer.com/wp-content/themes/flytyer/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.flytyer.com/wp-content/themes/hickory/css/responsive.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='default_nav_font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='default_headings_font-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C300%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='default_body_font-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.flytyer.com/wp-content/themes/hickory/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.flytyer.com/wp-content/themes/flytyer/style.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.flytyer.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.flytyer.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/galleria/galleria/galleria-1.2.9.min.js?ver=1.2.9'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/galleria/galleria/themes/amw-classic-light/galleria.amw-classic-light.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/slider-wd/js/jquery.mobile.js?ver=2.2.33'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/slider-wd/js/jquery.featureCarouselslider.js?ver=2.2.33'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/slider-wd/js/wds_hotspot.js?ver=2.2.33'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/slider-wd/js/wds_frontend.js?ver=2.2.33'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://www.flytyer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flytyer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flytyer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://wp.me/p5u7U2-1Qc' />
<link rel="alternate" type="application/json+oembed" href="https://www.flytyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flytyer.com%2Finternational-fly-tying-symposium-moving-lancaster-november-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flytyer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flytyer.com%2Finternational-fly-tying-symposium-moving-lancaster-november-2017%2F&#038;format=xml" />
<meta property="og:title" content="International Fly Tying Symposium Moving to Lancaster in November 2017" /><meta property="og:type" content="blog" /><meta property="og:url" content="https://www.flytyer.com/international-fly-tying-symposium-moving-lancaster-november-2017/" /><meta property="og:site_name" content="The world&#039;s largest publication dedicated to the art of tying flies." /><meta property="og:description" content="" /><meta property="og:image" content="https://www.flytyer.com/wp-content/uploads/2017/10/IFTSLogo2.jpg" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:site" content="" /><meta property="twitter:description" content="" /><meta property="twitter:title" content="International Fly Tying Symposium Moving to Lancaster in November 2017" /><meta property="twitter:image" content="https://www.flytyer.com/wp-content/uploads/2017/10/IFTSLogo2.jpg" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
		
									
		
					#header {
				padding:1px 20px;
			}
				
					#header #logo {
				text-align:center;
							}
				
					a, #footer .widget p a, #footer .widget ul.side-newsfeed li h4 a, .post-author .author-info .author-connect span.connect-text, .post-entry blockquote p, .item span.category a, #footer .widget a:hover {
				color:#bd6600;
			}
			
			.item .item-image .review-box, .thecomment span.reply a.comment-reply-link, #respond #submit, .post-review .review-top .overall-score, .post-review .review-criteria .criteria .thescore, .flex-control-paging li a.flex-active, .content.sidebar ul.newsfeed.classic li .item .item-image .review-box, #sidebar .widget ul.side-newsfeed li .side-item .side-image .review-box {
				background:#bd6600;
			}
				
					body {
				background-color:#f0f0f0;
			}
				
				
					#wrapper {
				border-right:1px solid #f6efe3;
				border-left:1px solid #f6efe3;
			}
				
					#navigation_bar, .mean-container .mean-bar, .mean-container .mean-nav {
				background:#bd6600;
			}
				
					#navigation ul li a {
				color:#ffffff;
			}
				
					#navigation ul li a:hover {
				color:#999999;
			}
				
					#navigation ul li ul li a {
				background:#000000;
			}
				
					#navigation ul li ul li a:hover {
				background:#444444;
			}
				
					#navigation ul li ul li a {
				border-color:#444444;
			}
				
					#navigation ul li ul li a {
				color:#aaaaaa;
			}
				
					#navigation ul li ul li a:hover {
				color:#ffffff;
			}
				
					#header {
				background:#ffffff;
			}
				
					h2.content-heading {
				background:#bd6600;
			}
				
					h2.content-heading, h2.content-heading span.thin, h2.content-heading a {
				color:#ffffff;
			}
				
					#sidebar .widget h3.widget_title, #sidebar .widget .tabs-wrapper ul.tabs {
				background:#bd6600;
			}
				
					#sidebar .widget h3.widget_title, #sidebar .widget .tabs-wrapper ul.tabs li.active a {
				color:#ffffff;
			}
				
				
				
				
				
				
					#top_social i, #footer_social i {
				background:#FFFFFF;
			}
				
					#top_social i, #footer_social i {
				color:#000000;
			}
				
				
				
					#footer {
				background:#000000;
			}
			.widget_area { background:url(https://www.flytyer.com/wp-content/themes/hickory/img/footer-lines-dark.png) repeat-y center; }				
					.container.footer, .footer_top, .widget_area {
				border-color:#333333;
			}
				
					#footer .widget, #footer .widget p, #footer .side-item-meta, .footer_bottom {
				color:#888888;
			}
				
					#footer .widget h3.widget_title {
				color:#FFFFFF;
			}
				
					#footer .widget a, #footer .widget p a, #footer .widget ul.side-newsfeed li h4 a, #footer .widget a:hover {
				color:#888888;
			}
				
					.footer_navigation ul li a {
				color:#FFFFFF;
			}
							.footer_navigation ul li a:hover {
				color:#999999;
			}
				
				
	</style><link rel="icon" href="https://www.flytyer.com/wp-content/uploads/2016/05/FT-feather-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.flytyer.com/wp-content/uploads/2016/05/FT-feather.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.flytyer.com/wp-content/uploads/2016/05/FT-feather.png" />
<meta name="msapplication-TileImage" content="https://www.flytyer.com/wp-content/uploads/2016/05/FT-feather.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.flytyer.com/?custom-css=5757c3cf05" />
			</head>

<body class="post-template-default single single-post postid-7080 single-format-standard responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZWTK4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) —>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PW5ZMF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PW5ZMF');</script>
<!-- End Google Tag Manager -->

		<div id="wrapper">
	
		<div class="container">
		
			<div id="navigation_bar" class="layout2">
		
				<div class="container top">
				
									
						<div class="show-search" style="display: block;">
							<form role="search" method="get" id="searchform" action="https://www.flytyer.com/">
    <div>
		<input type="text" placeholder="Search flytyer.com" name="s" id="s" />
	 </div>
</form>						</div>
						
										
								
						<div id="top_social" >
							<a target="_blank" href="http://facebook.com/flytyermagazine"><i class="fa fa-facebook"></i></a>							<a target="_blank" href="http://twitter.com/flytyermagazine"><i class="fa fa-twitter"></i></a>														<a target="_blank" href="http://instagram.com/flytyermag"><i class="fa fa-instagram"></i></a>																																																</div>
						
										
				</div>
			</div>
			
			<div id="header" class="layout2">
			
				<div id="logo">
				
											<a href="https://www.flytyer.com"><img src="http://www.flytyer.com/wp-content/uploads/2017/09/FT-Banner-Autumn17.jpg" alt="Fly Tyer" /></a>
										
				</div>
				
								<div class="header-ad">
					<a href="https://ssl.palmcoastd.com/13004/apps/DES_RESP?ikey=I**DIG" target="_blank">				</div>
							
			</div>
			
			<div id="navigation_bar" class="layout2">
		
				<div class="container top">
					
					<div id="navigation">
						<ul id="menu-top-navigation" class="menu"><li id="menu-item-1186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1186"><a href="http://www.flytyer.com/">Home</a></li>
<li id="menu-item-3174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3174"><a href="https://www.flytyer.com/category/trout-and-salmon/">Trout &#038; Salmon</a></li>
<li id="menu-item-3173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3173"><a href="https://www.flytyer.com/category/saltwater/">Saltwater</a></li>
<li id="menu-item-3172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3172"><a href="https://www.flytyer.com/category/bass-and-panfish/">Bass &#038; Panfish</a></li>
<li id="menu-item-3202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3202"><a href="https://www.flytyer.com/category/technique/">Technique</a></li>
<li id="menu-item-3171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3171"><a href="https://www.flytyer.com/in-this-issue/">In This Issue</a></li>
<li id="menu-item-5810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5810"><a href="https://www.flytyer.com/category/video/">Videos</a></li>
<li id="menu-item-2609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2609"><a href="https://www.flytyer.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-2083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2083"><a target="_blank" href="https://ssl.palmcoastd.com/13004/apps/PRINT?ikey=I**WEB">Subscribe Online</a></li>
	<li id="menu-item-2079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2079"><a target="_blank" href="https://ssl.palmcoastd.com/13004/apps/GFTOPTION2LANDING?ikey=F**WEB">Gift Subscription</a></li>
	<li id="menu-item-2078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2078"><a target="_blank" href="https://ssl.palmcoastd.com/13004/apps/DES_RESP?ikey=I**DIG">Digital Subscriptons</a></li>
	<li id="menu-item-2080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2080"><a target="_blank" href="https://ssl.palmcoastd.com/13004/apps/LOGINSSO">Manage My Subscription</a></li>
</ul>
</li>
</ul>	
					</div>
				</div>
			</div>			
						
						
			<div class="content sidebar">
			
				<div id="post-7080" class="post-7080 post type-post status-publish format-standard has-post-thumbnail hentry category-fly-fishing-news tag-fly-tying-symposium">
					
															
				
					
					<div class="post-header">
						
						<span class="cat"><a href="https://www.flytyer.com/category/from-the-bench/fly-fishing-news/" rel="category tag">Fly Fishing News</a></span>
						<span class="item-comments"><a href="https://www.flytyer.com/international-fly-tying-symposium-moving-lancaster-november-2017/#respond">0</a></span>
						<h1>International Fly Tying Symposium Moving to Lancaster in November 2017</h1>
												<span class="post-meta">By <a href="https://www.flytyer.com/author/graysweb/" title="Posts by Fly Tyer" rel="author">Fly Tyer</a>  <span class="line">&#183;</span> On October 19, 2017            
                      </span>
						
					</div>
					
					<div class="post-entry">
						
												
						
						<p><!-- BEGIN THEIA POST SLIDER --></p>
<p class="p1"><a href="http://www.flytyer.com/wp-content/uploads/2017/10/IFTSLogo2.jpg"><img data-attachment-id="7084" data-permalink="https://www.flytyer.com/international-fly-tying-symposium-moving-lancaster-november-2017/iftslogo2/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2017/10/IFTSLogo2.jpg" data-orig-size="556,486" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IFTSLogo2" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2017/10/IFTSLogo2-300x262.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2017/10/IFTSLogo2.jpg" class="alignleft wp-image-7084 size-thumbnail" src="http://www.flytyer.com/wp-content/uploads/2017/10/IFTSLogo2-150x150.jpg" width="150" height="150" srcset="https://www.flytyer.com/wp-content/uploads/2017/10/IFTSLogo2-150x150.jpg 150w, https://www.flytyer.com/wp-content/uploads/2017/10/IFTSLogo2-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a></p>
<p class="p1">The 2017 International Fly Tying Symposium is scheduled for Nov. 11-12 in the ballroom of the Marriott Hotel, Lancaster, Penn. The move was made necessary by the closing of the Garden State Exhibit Center in Somerset, NJ.</p>
<p class="p2">“While the shutting of our longtime Somerset tying venue came as a shock, the Lancaster Marriott ballroom is perfectly-sized and offers far more amenities,” said show director Chuck Furimsky. “It was sheer luck that the room was available,” he added.</p>
<p class="p2">The 9,000-square foot ballroom is in the stately hotel on Downtown&#8217;s Penn Square, 25 So. Queen St., some 4.4 miles from the outdoor Landis Valley Museum and 4.9 miles from Dutch Wonderland amusement park. “It is the perfect size and perfect place for the symposium,” said Furimsky.</p>
<p class="p2">“Tiers who have always wanted to join the list of internationally-known artists and demonstrate at the symposium are welcome to contact me at <a href="mailto:Chuck@flyfishingshow.com"><span class="s1">Chuck@flyfishingshow.com</span></a> or call 814-443-3638. It’s a favorite weekend event for a dedicated following and this move is centrally located for our loyal crowd; close enough to Philadelphia, Trenton, Baltimore, Washington and other major population centers and the ideal family weekend getaway site,” concluded Furimsky.</p>
<p class="p2"><a href="http://www.flytyer.com/wp-content/uploads/2017/10/BornAgain.jpeg"><img data-attachment-id="7081" data-permalink="https://www.flytyer.com/international-fly-tying-symposium-moving-lancaster-november-2017/bornagain/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2017/10/BornAgain.jpeg" data-orig-size="582,535" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BornAgain" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2017/10/BornAgain-300x276.jpeg" data-large-file="https://www.flytyer.com/wp-content/uploads/2017/10/BornAgain.jpeg" class="size-full wp-image-7081 aligncenter" src="http://www.flytyer.com/wp-content/uploads/2017/10/BornAgain.jpeg" alt="" width="582" height="535" srcset="https://www.flytyer.com/wp-content/uploads/2017/10/BornAgain.jpeg 582w, https://www.flytyer.com/wp-content/uploads/2017/10/BornAgain-300x276.jpeg 300w, https://www.flytyer.com/wp-content/uploads/2017/10/BornAgain-218x200.jpeg 218w" sizes="(max-width: 582px) 100vw, 582px" /></a></p>
<p class="p3"><span class="s2"><a href="x-msg://1452/sites/default/files/2017_ifts_brochure.pdf">Download the full brochure in PDF here</a></span></p>
<p class="p4"><b>Hotel reservations</b></p>
<p class="p5"><span class="s2"><a href="http://cwp.marriott.com/lnsmc/flytyingsymposium">Go here for hotel reservations for our exhibitors and tiers.</a></span></p>
<p class="p2"><b>We will update this site with the latest information on exhibitors, tyers, casters and other attractions as soon as it is available.</b></p>
<p><!-- END THEIA POST SLIDER --></p>


<div class="subscribe_widget" style="width:100%;">
<div class="subscribe-box sub-one">
<a href="https://ssl.palmcoastd.com/13004/apps/DES_RESP?ikey=I**DIG" target="_blank">
<img src="https://www.flytyer.com/wp-content/uploads/2016/02/Autumn-2017.jpg" alt="Magazine Cover" height="140px" /></a>
</div>
<div class="subscribe-box sub-two">
<h4><strong>Subscribe Today</strong></h4>
<p style="font-size: 13px;"><a href="https://ssl.palmcoastd.com/13004/apps/DES_RESP?ikey=I**DIG" target="_blank"><strong>Click here</strong></a> to receive the world's only magazine devoted exclusively to the art of tying flies for all species of fresh and saltwater game fish.</p>
</div>
<div class="subscribe-box sub-three">
<h4><strong>Current Subscriber?</strong></h4>
<p style="font-size: 13px;"><a href="https://ssl.palmcoastd.com/13004/apps/LOGINSSO" target="_blank"><strong>Manage</strong></a> your subscription or <a href="https://ssl.palmcoastd.com/13004/apps/DES_RESP?ikey=I**DIG" target="_blank"><strong>add a digital edition</strong></a> to your print subscription</p>
</div>
</div>


						
												
												<div class="post-tags">
							<a href="https://www.flytyer.com/tag/fly-tying-symposium/" rel="tag">Fly Tying Symposium</a>						</div>
												
					</div>
					
										<div class="post-share">
						
						<span class="share-text">
							Share						</span>
						
						<span class="share-item">
							<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.flytyer.com/international-fly-tying-symposium-moving-lancaster-november-2017/" data-text="Check out this article: International Fly Tying Symposium Moving to Lancaster in November 2017 - https://www.flytyer.com/international-fly-tying-symposium-moving-lancaster-november-2017/" data-dnt="true">Tweet</a>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						</span>
						
						<span class="share-item">
							<iframe src="//www.facebook.com/plugins/like.php?locale=en_US&amp;href=https%3A%2F%2Fwww.flytyer.com%2Finternational-fly-tying-symposium-moving-lancaster-november-2017%2F&amp;width=250&amp;height=21&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;send=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:150px; height:21px;" allowTransparency="true"></iframe>
						</span>
						<span class="share-item google">
							<div class="g-plusone" data-size="medium" data-href="https://www.flytyer.com/international-fly-tying-symposium-moving-lancaster-november-2017/"></div>
						</span>
												<span class="share-item">
							<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.flytyer.com%2Finternational-fly-tying-symposium-moving-lancaster-november-2017%2F								&amp;media=https://www.flytyer.com/wp-content/uploads/2017/10/IFTSLogo2.jpg								&amp;description=International+Fly+Tying+Symposium+Moving+to+Lancaster+in+November+2017" 
								class="pin-it-button" 
								count-layout="horizontal">
								<img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" />
							</a>
						</span>
						
					</div>
										
										<div class="post-author">
						
						<div class="author-image">
							<img alt='' src='https://secure.gravatar.com/avatar/9bc2371cd599a9b539eb9a1f3a1cc19c?s=110&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9bc2371cd599a9b539eb9a1f3a1cc19c?s=220&amp;d=mm&amp;r=g 2x' class='avatar avatar-110 photo' height='110' width='110' />						</div>
						<div class="author-info">
							
							<h4><a href="https://www.flytyer.com/author/graysweb/" title="Posts by Fly Tyer" rel="author">Fly Tyer</a></h4>
							<p></p>
							
							<div class="author-connect">
																
																																																
							</div>
							
						</div>
						
					</div>
										
										<!-- INCLUDE RELATED POSTS -->
							<div class="post-related"><h3>You Might Also Like</h3><ul>
					<li>
				<div class="related-item">
				
										<a href="https://www.flytyer.com/return-to-the-keys/" rel="bookmark"><img width="192" height="128" src="https://www.flytyer.com/wp-content/uploads/2017/10/Keys-Help-192x128.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2017/10/Keys-Help-192x128.jpg 192w, https://www.flytyer.com/wp-content/uploads/2017/10/Keys-Help-300x200.jpg 300w" sizes="(max-width: 192px) 100vw, 192px" data-attachment-id="7045" data-permalink="https://www.flytyer.com/return-to-the-keys/keys-help/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2017/10/Keys-Help.jpg" data-orig-size="1024,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Keys Help" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2017/10/Keys-Help-300x225.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2017/10/Keys-Help-1024x768.jpg" /><div class="ccfic"></div></a>
										
					<span class="cat">
					<a href="https://www.flytyer.com/category/from-the-bench/fly-fishing-news/">Fly Fishing News</a>					</span>
					<h4><a href="https://www.flytyer.com/return-to-the-keys/" rel="bookmark" title="Permanent Link: Return to the Keys">Return to the Keys</a></h4>
				
				</div>
			</li>
					<li>
				<div class="related-item">
				
										<a href="https://www.flytyer.com/win-free-hat-12wt/" rel="bookmark"><img width="192" height="128" src="https://www.flytyer.com/wp-content/uploads/2017/09/DSC_0761-192x128.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2017/09/DSC_0761-192x128.jpg 192w, https://www.flytyer.com/wp-content/uploads/2017/09/DSC_0761-300x200.jpg 300w, https://www.flytyer.com/wp-content/uploads/2017/09/DSC_0761-1024x681.jpg 1024w, https://www.flytyer.com/wp-content/uploads/2017/09/DSC_0761-620x412.jpg 620w, https://www.flytyer.com/wp-content/uploads/2017/09/DSC_0761-940x625.jpg 940w, https://www.flytyer.com/wp-content/uploads/2017/09/DSC_0761-e1506448018847.jpg 1200w" sizes="(max-width: 192px) 100vw, 192px" data-attachment-id="6946" data-permalink="https://www.flytyer.com/win-free-hat-12wt/dsc_0761/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2017/09/DSC_0761-e1506448018847.jpg" data-orig-size="1200,798" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506348386&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;1100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0761" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2017/09/DSC_0761-300x199.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2017/09/DSC_0761-1024x681.jpg" /><div class="ccfic"></div></a>
										
					<span class="cat">
					<a href="https://www.flytyer.com/category/from-the-bench/fly-fishing-news/">Fly Fishing News</a>					</span>
					<h4><a href="https://www.flytyer.com/win-free-hat-12wt/" rel="bookmark" title="Permanent Link: Win a Free Hat from 12WT!">Win a Free Hat from 12WT!</a></h4>
				
				</div>
			</li>
					<li>
				<div class="related-item">
				
										<a href="https://www.flytyer.com/grassroots-approach-help-victims-harvey/" rel="bookmark"><img width="192" height="128" src="https://www.flytyer.com/wp-content/uploads/2017/09/F17_HARVEY_TEE_A_1024x1024-192x128.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2017/09/F17_HARVEY_TEE_A_1024x1024-192x128.jpg 192w, https://www.flytyer.com/wp-content/uploads/2017/09/F17_HARVEY_TEE_A_1024x1024-300x200.jpg 300w" sizes="(max-width: 192px) 100vw, 192px" data-attachment-id="6742" data-permalink="https://www.flytyer.com/grassroots-approach-help-victims-harvey/f17_harvey_tee_a_1024x1024/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2017/09/F17_HARVEY_TEE_A_1024x1024.jpg" data-orig-size="1024,733" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1430989765&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="F17_HARVEY_TEE_A_1024x1024" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2017/09/F17_HARVEY_TEE_A_1024x1024-300x215.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2017/09/F17_HARVEY_TEE_A_1024x1024-1024x733.jpg" /><div class="ccfic"></div></a>
										
					<span class="cat">
					<a href="https://www.flytyer.com/category/from-the-bench/fly-fishing-news/">Fly Fishing News</a>					</span>
					<h4><a href="https://www.flytyer.com/grassroots-approach-help-victims-harvey/" rel="bookmark" title="Permanent Link: A Grassroots Approach to Help Victims of Harvey">A Grassroots Approach to Help Victims of Harvey</a></h4>
				
				</div>
			</li>
		</ul></div>										
					<!-- INCLUDE COMMENTS TEMPLATE -->
										<div id="comments">
					
					<div class="post-comments">
						
						<div class='comments'></div><div id='comments_pagination'></div>

					</div> <!-- end comments div -->
					
					</div>
				
				</div>
							
			</div>

			<div id="sidebar">
				
				<!-- SIDEBAR WIDGET AREA -->
				<div class="widget"><h3 class="widget_title">Columns and Departments</h3>			<div class="textwidget"><div id="columns">
  <a href="/editors-bench/" title="Editors Bench">
    <img src="/wp-content/uploads/2016/05/EditorsBench_Logo-e1462565369136.jpg" title="Editor's Bench" />
    <strong>Editor’s Bench</strong>
  </a>

  <a href="/creative-tying/" title="Creative Tying">
    <img src="/wp-content/uploads/2016/05/CreativeTying_Logo.jpg" alt="Creative Tying" />
    <strong>Creative Tying</strong>
  </a>

  <a href="/beginners-corner/" title="Beginner's Corner">
    <img src="/wp-content/uploads/2016/05/BeginnersCorner_Logo-e1462565497176.jpg" alt="Beginner's Corner" />
    <strong>Beginner's Corner</strong>
  </a>

  <a href="/match-the-hatch/" title="Match the Hatch">
    <img src="/wp-content/uploads/2016/05/MatchHatch_Logo-e1462565445769.jpg" alt="Match the Hatch" />
    <strong>Match the Hatch</strong>
  </a>
</div></div>
		</div><div class="widget">			<div class="textwidget"><div id='MMN_FT_ROS_REC_1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('MMN_FT_ROS_REC_1'); });
</script>
</div></div>
		</div><div class="widget"><div class="jetpack-image-container"><a target="_blank" href="http://www.flyfishingandtying.com/"><img src="https://www.flytyer.com/wp-content/uploads/2016/06/Forum-Button.jpg" class="alignnone" width="300" height="252" /></a></div>
</div><div class="widget">			<div class="textwidget"><a href="https://www.eddiebauer.com/browse/sport-shop/_/N-277n?tab=sport-shop&cm_sp=topnav-_-SportShop-_-main&previousPage=GNAV" target="_blank"><img class="aligncenter size-full wp-image-225" src="/wp-content/uploads/2014/08/eddie_bauer_ad_300x250.png" alt="eddie bauer” width="300" height="250" /></a></div>
		</div><div class="widget">			<div class="textwidget"><!--<div id='MMN_FT_ROS_REC_2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('MMN_FT_ROS_REC_2'); });
</script>
</div>--></div>
		</div><div class="widget"><h3 class="widget_title">Videos</h3>			<ul class="side-newsfeed">
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.flytyer.com/fly-fishing-virgina-blane-chocklett-re-discover-region/" rel="bookmark" title="Permanent Link: Fly Fishing in Virgina with Blane Chocklett: Re-Discover Your Region"><img width="100" height="70" src="https://www.flytyer.com/wp-content/uploads/2017/10/Blane1-100x70.png" class="side-item-thumb wp-post-image" alt="" data-attachment-id="6995" data-permalink="https://www.flytyer.com/fly-fishing-virgina-blane-chocklett-re-discover-region/blane1/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2017/10/Blane1.png" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Blane1" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2017/10/Blane1-300x169.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2017/10/Blane1.png" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.flytyer.com/fly-fishing-virgina-blane-chocklett-re-discover-region/" rel="bookmark" title="Permanent Link: Fly Fishing in Virgina with Blane Chocklett: Re-Discover Your Region">Fly Fishing in Virgina with Blane Chocklett: Re-Discover Your Region</a></h4>
							<span class="side-item-meta">October 11, 2017</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.flytyer.com/understanding-adhesives/" rel="bookmark" title="Permanent Link: Understanding Adhesives"><img width="100" height="70" src="https://www.flytyer.com/wp-content/uploads/2017/10/TimUV-100x70.png" class="side-item-thumb wp-post-image" alt="" data-attachment-id="6992" data-permalink="https://www.flytyer.com/understanding-adhesives/timuv/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2017/10/TimUV.png" data-orig-size="900,502" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TimUV" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2017/10/TimUV-300x167.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2017/10/TimUV.png" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.flytyer.com/understanding-adhesives/" rel="bookmark" title="Permanent Link: Understanding Adhesives">Understanding Adhesives</a></h4>
							<span class="side-item-meta">October 10, 2017</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.flytyer.com/salmon-fishing-newfoundland-2017/" rel="bookmark" title="Permanent Link: Salmon Fishing Newfoundland 2017"><img width="100" height="70" src="https://www.flytyer.com/wp-content/uploads/2017/10/Salmo-100x70.jpg" class="side-item-thumb wp-post-image" alt="" data-attachment-id="6974" data-permalink="https://www.flytyer.com/salmon-fishing-newfoundland-2017/salmo/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2017/10/Salmo.jpg" data-orig-size="1000,537" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Salmo" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2017/10/Salmo-300x161.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2017/10/Salmo.jpg" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.flytyer.com/salmon-fishing-newfoundland-2017/" rel="bookmark" title="Permanent Link: Salmon Fishing Newfoundland 2017">Salmon Fishing Newfoundland 2017</a></h4>
							<span class="side-item-meta">October 5, 2017</span>
						</div>
					</div>
				
				</li>
			
												
			</ul>
			
		</div><div class="widget"><h3 class="widget_title">Follow Us on Facebook</h3>			<div class="textwidget"><div style="text-align: center;">
<div id="fb-root">&nbsp;</div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=198699713611306";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/flytyermagazine" data-tabs="timeline" data-width="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">&nbsp;</div>
</div></div>
		</div>			
			</div>			
		</div>
		<!-- END CONTAINER -->
		
	</div>
	<!-- END WRAPPER -->
	
	<div id="footer">
	
		<div class="container footer">
		
			<div class="footer_top">
				
				<div class="footer_navigation">
				
					<ul id="menu-footer-navigation" class="menu"><li id="menu-item-2597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2597"><a href="https://www.flytyer.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2601"><a href="https://www.flytyer.com/advertisingmedia-kits/">Advertising/Media Kits</a></li>
<li id="menu-item-2605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2605"><a href="https://www.flytyer.com/in-this-issue/">In This Issue</a></li>
<li id="menu-item-2211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2211"><a href="https://www.flytyer.com/privacy-policies/">Privacy Policies</a></li>
<li id="menu-item-2577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577"><a href="https://www.flytyer.com/submissions/">Submissions</a></li>
</ul>	
				
				</div>
				
								<div id="footer_social">
				
					<a target="_blank" href="https://facebook.com/flytyermagazine"><i class="fa fa-facebook"></i></a>					<a target="_blank" href="https://twitter.com/flytyermagazine"><i class="fa fa-twitter"></i></a>										<a target="_blank" href="https://instagram.com/flytyermag"><i class="fa fa-instagram"></i></a>																																			
				</div>
								
			</div>
			
						<div class="widget_area">
				
				<div class="widget first"><h3 class="widget_title">About Fly Tyer</h3>			<div class="textwidget">Fly Tyer offers more accurate, easy-to-follow, step-by-step tying instructions than any other publication in the marketplace. It also includes well-written articles about history and fly-tying tools, materials and new patterns. Fly Tyer is now the fourth largest fly-fishing magazine in North America. It appeals not only to novice fly tyers, but to the most experienced as well.</div>
		</div>			
				<div class="widget"><h3 class="widget_title">Tags</h3><div class="tagcloud"><a href='https://www.flytyer.com/tag/barry-clarke/' class='tag-link-902 tag-link-position-1' title='4 topics' style='font-size: 9.4893617021277pt;'>Barry Clarke</a>
<a href='https://www.flytyer.com/tag/brown-trout/' class='tag-link-130 tag-link-position-2' title='4 topics' style='font-size: 9.4893617021277pt;'>brown trout</a>
<a href='https://www.flytyer.com/tag/fishing/' class='tag-link-542 tag-link-position-3' title='3 topics' style='font-size: 8pt;'>fishing</a>
<a href='https://www.flytyer.com/tag/fly/' class='tag-link-131 tag-link-position-4' title='3 topics' style='font-size: 8pt;'>Fly</a>
<a href='https://www.flytyer.com/tag/fly-dressing/' class='tag-link-826 tag-link-position-5' title='15 topics' style='font-size: 16.936170212766pt;'>fly dressing</a>
<a href='https://www.flytyer.com/tag/fly-fishing/' class='tag-link-86 tag-link-position-6' title='8 topics' style='font-size: 13.212765957447pt;'>fly fishing</a>
<a href='https://www.flytyer.com/tag/fly-tyer/' class='tag-link-836 tag-link-position-7' title='7 topics' style='font-size: 12.468085106383pt;'>Fly Tyer</a>
<a href='https://www.flytyer.com/tag/fly-tyer-magazine/' class='tag-link-829 tag-link-position-8' title='20 topics' style='font-size: 18.723404255319pt;'>Fly Tyer magazine</a>
<a href='https://www.flytyer.com/tag/fly-tying/' class='tag-link-109 tag-link-position-9' title='34 topics' style='font-size: 22pt;'>fly tying</a>
<a href='https://www.flytyer.com/tag/fly-tying-tips/' class='tag-link-929 tag-link-position-10' title='5 topics' style='font-size: 10.68085106383pt;'>fly tying tips</a>
<a href='https://www.flytyer.com/tag/salmon-flies/' class='tag-link-124 tag-link-position-11' title='3 topics' style='font-size: 8pt;'>salmon flies</a>
<a href='https://www.flytyer.com/tag/streamer-fishing/' class='tag-link-491 tag-link-position-12' title='3 topics' style='font-size: 8pt;'>streamer fishing</a>
<a href='https://www.flytyer.com/tag/tarpon-on-the-fly/' class='tag-link-923 tag-link-position-13' title='3 topics' style='font-size: 8pt;'>tarpon on the fly</a>
<a href='https://www.flytyer.com/tag/trout-flies/' class='tag-link-622 tag-link-position-14' title='4 topics' style='font-size: 9.4893617021277pt;'>trout flies</a></div>
</div>			
				<div class="widget"><h3 class="widget_title">Latest News</h3>			<ul class="side-newsfeed">
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.flytyer.com/international-fly-tying-symposium-moving-lancaster-november-2017/" rel="bookmark" title="Permanent Link: International Fly Tying Symposium Moving to Lancaster in November 2017"><img width="100" height="70" src="https://www.flytyer.com/wp-content/uploads/2017/10/IFTSLogo2-100x70.jpg" class="side-item-thumb wp-post-image" alt="" data-attachment-id="7084" data-permalink="https://www.flytyer.com/international-fly-tying-symposium-moving-lancaster-november-2017/iftslogo2/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2017/10/IFTSLogo2.jpg" data-orig-size="556,486" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IFTSLogo2" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2017/10/IFTSLogo2-300x262.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2017/10/IFTSLogo2.jpg" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.flytyer.com/international-fly-tying-symposium-moving-lancaster-november-2017/" rel="bookmark" title="Permanent Link: International Fly Tying Symposium Moving to Lancaster in November 2017">International Fly Tying Symposium Moving to Lancaster in November 2017</a></h4>
							<span class="side-item-meta">October 19, 2017</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.flytyer.com/complete-guide-freshwater-striped-bass/" rel="bookmark" title="Permanent Link: The Complete Guide to Freshwater Striped Bass"><img width="100" height="70" src="https://www.flytyer.com/wp-content/uploads/2017/10/LeadOpener-100x70.jpg" class="side-item-thumb wp-post-image" alt="" data-attachment-id="7092" data-permalink="https://www.flytyer.com/complete-guide-freshwater-striped-bass/leadopener/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2017/10/LeadOpener.jpg" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LeadOpener" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2017/10/LeadOpener-300x200.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2017/10/LeadOpener-1024x683.jpg" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.flytyer.com/complete-guide-freshwater-striped-bass/" rel="bookmark" title="Permanent Link: The Complete Guide to Freshwater Striped Bass">The Complete Guide to Freshwater Striped Bass</a></h4>
							<span class="side-item-meta">October 19, 2017</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.flytyer.com/return-to-the-keys/" rel="bookmark" title="Permanent Link: Return to the Keys"><img width="100" height="70" src="https://www.flytyer.com/wp-content/uploads/2017/10/Keys-Help-100x70.jpg" class="side-item-thumb wp-post-image" alt="" data-attachment-id="7045" data-permalink="https://www.flytyer.com/return-to-the-keys/keys-help/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2017/10/Keys-Help.jpg" data-orig-size="1024,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Keys Help" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2017/10/Keys-Help-300x225.jpg" data-large-file="https://www.flytyer.com/wp-content/uploads/2017/10/Keys-Help-1024x768.jpg" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.flytyer.com/return-to-the-keys/" rel="bookmark" title="Permanent Link: Return to the Keys">Return to the Keys</a></h4>
							<span class="side-item-meta">October 16, 2017</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.flytyer.com/high-dry-2/" rel="bookmark" title="Permanent Link: High &#038; Dry"><img width="100" height="70" src="https://www.flytyer.com/wp-content/uploads/2017/10/FT2-100x70.png" class="side-item-thumb wp-post-image" alt="" srcset="https://www.flytyer.com/wp-content/uploads/2017/10/FT2-100x70.png 100w, https://www.flytyer.com/wp-content/uploads/2017/10/FT2-300x208.png 300w, https://www.flytyer.com/wp-content/uploads/2017/10/FT2-1024x709.png 1024w, https://www.flytyer.com/wp-content/uploads/2017/10/FT2-289x200.png 289w, https://www.flytyer.com/wp-content/uploads/2017/10/FT2-620x429.png 620w, https://www.flytyer.com/wp-content/uploads/2017/10/FT2-940x651.png 940w, https://www.flytyer.com/wp-content/uploads/2017/10/FT2.png 1200w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="6999" data-permalink="https://www.flytyer.com/high-dry-2/ft2-2/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2017/10/FT2.png" data-orig-size="1200,831" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FT2" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2017/10/FT2-300x208.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2017/10/FT2-1024x709.png" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.flytyer.com/high-dry-2/" rel="bookmark" title="Permanent Link: High &#038; Dry">High &#038; Dry</a></h4>
							<span class="side-item-meta">October 13, 2017</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="https://www.flytyer.com/fly-fishing-virgina-blane-chocklett-re-discover-region/" rel="bookmark" title="Permanent Link: Fly Fishing in Virgina with Blane Chocklett: Re-Discover Your Region"><img width="100" height="70" src="https://www.flytyer.com/wp-content/uploads/2017/10/Blane1-100x70.png" class="side-item-thumb wp-post-image" alt="" data-attachment-id="6995" data-permalink="https://www.flytyer.com/fly-fishing-virgina-blane-chocklett-re-discover-region/blane1/" data-orig-file="https://www.flytyer.com/wp-content/uploads/2017/10/Blane1.png" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Blane1" data-image-description="" data-medium-file="https://www.flytyer.com/wp-content/uploads/2017/10/Blane1-300x169.png" data-large-file="https://www.flytyer.com/wp-content/uploads/2017/10/Blane1.png" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="https://www.flytyer.com/fly-fishing-virgina-blane-chocklett-re-discover-region/" rel="bookmark" title="Permanent Link: Fly Fishing in Virgina with Blane Chocklett: Re-Discover Your Region">Fly Fishing in Virgina with Blane Chocklett: Re-Discover Your Region</a></h4>
							<span class="side-item-meta">October 11, 2017</span>
						</div>
					</div>
				
				</li>
			
												
			</ul>
			
		</div>			
				<div class="widget last"><h3 class="widget_title">Search FT.com</h3><form role="search" method="get" id="searchform" action="https://www.flytyer.com/">
    <div>
		<input type="text" placeholder="Search flytyer.com" name="s" id="s" />
	 </div>
</form></div><div class="widget last"><h3 class="widget_title">Member of the Morris Media Network</h3>			<div class="textwidget"><a href="https://www.americanangler.com" target="_blank">American Angler</a> | <a href="https://www.grayssportingjournal.com" target="_blank">Gray's Sporting Journal</a> |<a href="http://www.flytyer.com" target="_blank"> Fly Tyer</a> | <a href="https://www.alaskamagazine.com" target="_blank">Alaska</a> | <a href="http://www.themilepost.com" target="_blank">Milepost</a> |<a href="http://www.westernhorseman.com" target="_blank"> Western Horseman</a> | <a href="http://www.quarterhorsenews.com" target="_blank">Quarter Horse News</a> | <a href="http://barrelhorsenews.com" target="_blank">Barrel Horse News</a> | <a href="http://www.equinejournal.com" target="_blank">Equine Journal</a> | <a href="https://www.wheretraveler.com" target="_blank">WhereTraveler.com</a></div>
		</div>				
			</div>
						
			<div class="footer_bottom">
				
								<p class="left">© Copyright 2016 Fly Tyer. All rights reserved.</p>
								
								<p class="right"><img src="https://www.morrismedianetwork.com/wp-content/uploads/2015/10/badge-mmn-trans-dark.png" alt="" /></p>
							</div>
			
		</div>
	
	</div>
	
		<div style="display:none">
	<div class="grofile-hash-map-9bc2371cd599a9b539eb9a1f3a1cc19c">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var frizzlySettings = {"image":{"image_selector":".frizzly_container img","networks":["pinterest","facebook","twitter"],"show":"hover","button_size":"normal","button_shape":"square","button_position":"center","button_margin_top":0,"button_margin_left":0,"button_margin_right":0,"button_margin_bottom":0,"desktop_min_height":200,"desktop_min_width":200,"image_classes":"","image_classes_positive":true,"enabled_on":"[front],[home],[single],[page],[archive],[search],[category]","disabled_on":""},"content":{"align":"left","where":"before_after","pinterest_behavior":"user","networks":["pinterest","facebook","twitter"],"button_size":"normal","button_shape":"square","enabled_on":"[front],[home],[single],[page],[archive],[search],[category]","disabled_on":""},"general":{"active_image":false,"active_content":false,"twitter_handle":"","add_handle_to_tweets":true,"pinterest_source":["image_title","image_alt","post_title"],"meta_open_graph":true,"meta_twitter":true,"meta_twitter_card_type":"summary_large_image","i18n":{"email_sharer":{"ajax_action":"frizzly_share_by_email","ajax_nonce":"1493248d6a","ajax_url":"https:\/\/www.flytyer.com\/wp-admin\/admin-ajax.php","targetEmailLabel":"Send to Email Address","sourceEmailLabel":"Your Email Address","sourceNameLabel":"Your Name","button":"Send Email","unknown_error":"Unknown error. Sharing failed."}}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/frizzly/js/frizzly.client.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/themes/hickory/js/jquery.meanmenu.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hick = {"is_home":"","is_single":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/themes/hickory/js/hickory.js?ver=4.7.2'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/themes/hickory/js/jquery.flexslider.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/themes/hickory/js/jquery.colorbox-min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.flytyer.com\/wp-admin\/admin-ajax.php","nonce":"676fd7a11e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.flytyer.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.flytyer.com%2Finternational-fly-tying-symposium-moving-lancaster-november-2017%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flytyer.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='https://www.flytyer.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'81061902',post:'7080',tz:'0',srv:'www.flytyer.com'} ]);
	_stq.push([ 'clickTrackerInit', '81061902', '7080' ]);
</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZWTK4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) —>



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TZWTK4Q');</script>
<!-- End Google Tag Manager -->
</body>
</html>