<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TZWTK4Q');</script>
<!-- End Google Tag Manager -->

	<meta charset="UTF-8" />


	<title>Mike’s Everything Nymph - Fly TyerFly Tyer</title>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.flytyer.com/xmlrpc.php" />

	
	<link rel="alternate" type="application/rss+xml" title="Fly Tyer RSS Feed" href="http://www.flytyer.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Fly Tyer Atom Feed" href="http://www.flytyer.com/feed/atom/" />
	<link rel="pingback" href="http://www.flytyer.com/xmlrpc.php" />

<!-- Start GPT Async Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/11365842/MMN_FT_620X250', [[620,250]], 'MMN_FT_620X250')
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/11365842/MMN_FT_ROS_REC_1', [[300,250]], 'MMN_FT_ROS_REC_1')
                             .addService(googletag.pubads()));
    //Adslot 3 declaration
    gptadslots.push(googletag.defineSlot('/11365842/MMN_FT_ROS_REC_2', [[300,250]], 'MMN_FT_ROS_REC_2')
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End GPT Async Tag -->

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZWTK4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) —>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PW5ZMF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PW5ZMF');</script>
<!-- End Google Tag Manager -->


	
<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.flytyer.com/mikes-everything-nymph/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mike’s Everything Nymph - Fly Tyer" />
<meta property="og:description" content="This single pattern has the best attributes of several fish-catching flies. The author calls that “fly synergy. [by Mike Hogue] I have bushwhacked into small trout streams for about as long as I’ve been trout fishing. I’m not even sure how I discovered many of these places; I mostly listen to other anglers, ask questions, and study maps. I often look at interactive satellite maps to discover new places I’ve never explored. If you asked me how to get back to some of them, I’m not sure I could tell you, but that’s part of the fun in discovering new spots to fish. When bushwhacking for trout, you need to pare down your gear. If you schlep around 20 boxes of flies and a big pack loaded with accessories, you will often end up getting your boxes wet or damaged, or you might lose some of them. I had one friend who jammed his vest full of fly boxes, zingers, and more. I once told him that if he ever fell down, he would roll all the way from the Catskills to Pennsylvania without stopping. Long ago, I decided to reduce the amount of equipment I carried, and I never ..." />
<meta property="og:url" content="http://www.flytyer.com/mikes-everything-nymph/" />
<meta property="og:site_name" content="Fly Tyer" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-05-29T17:20:59+00:00" />
<meta property="article:modified_time" content="2018-05-29T17:22:22+00:00" />
<meta property="og:updated_time" content="2018-05-29T17:22:22+00:00" />
<meta property="og:image" content="http://www.flytyer.com/wp-content/uploads/2018/05/MikeLead.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="779" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="This single pattern has the best attributes of several fish-catching flies. The author calls that “fly synergy. [by Mike Hogue] I have bushwhacked into small trout streams for about as long as I’ve been trout fishing. I’m not even sure how I discovered many of these places; I mostly listen to other anglers, ask questions, and study maps. I often look at interactive satellite maps to discover new places I’ve never explored. If you asked me how to get back to some of them, I’m not sure I could tell you, but that’s part of the fun in discovering new spots to fish. When bushwhacking for trout, you need to pare down your gear. If you schlep around 20 boxes of flies and a big pack loaded with accessories, you will often end up getting your boxes wet or damaged, or you might lose some of them. I had one friend who jammed his vest full of fly boxes, zingers, and more. I once told him that if he ever fell down, he would roll all the way from the Catskills to Pennsylvania without stopping. Long ago, I decided to reduce the amount of equipment I carried, and I never ..." />
<meta name="twitter:title" content="Mike’s Everything Nymph - Fly Tyer" />
<meta name="twitter:image" content="http://www.flytyer.com/wp-content/uploads/2018/05/MikeLead.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fly Tyer &raquo; Feed" href="http://www.flytyer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly Tyer &raquo; Comments Feed" href="http://www.flytyer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly Tyer &raquo; Mike’s Everything Nymph Comments Feed" href="http://www.flytyer.com/mikes-everything-nymph/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.flytyer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='amw-galleria-style-css'  href='http://www.flytyer.com/wp-content/plugins/galleria/galleria/themes/amw-classic-light/galleria.amw-classic-light.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='frizzly-lib-font-awesome-css'  href='http://www.flytyer.com/wp-content/plugins/frizzly/css/libs/font-awesome/css/font-awesome.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='frizzly-client-css'  href='http://www.flytyer.com/wp-content/plugins/frizzly/css/frizzly.client.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wds_frontend-css'  href='http://www.flytyer.com/wp-content/plugins/slider-wd/css/wds_frontend.css?ver=2.2.33' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='http://www.flytyer.com/wp-content/plugins/slider-wd/css/wds_effects.css?ver=2.2.33' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='http://www.flytyer.com/wp-content/plugins/slider-wd/css/font-awesome-4.0.1/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.flytyer.com/wp-content/plugins/theia-post-slider/css/buttons-green.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='http://www.flytyer.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.flytyer.com/wp-content/themes/flytyer/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.flytyer.com/wp-content/themes/hickory/css/responsive.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='default_nav_font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='default_headings_font-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C300%2C700&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='default_body_font-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='hickory-style-css'  href='http://www.flytyer.com/wp-content/themes/hickory/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.flytyer.com/wp-content/themes/flytyer/style.css?ver=4.9.2' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.flytyer.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.flytyer.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.flytyer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/plugins/galleria/galleria/galleria-1.2.9.min.js?ver=1.2.9'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/plugins/galleria/galleria/themes/amw-classic-light/galleria.amw-classic-light.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/plugins/slider-wd/js/jquery.mobile.js?ver=2.2.33'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/plugins/slider-wd/js/jquery.featureCarouselslider.js?ver=2.2.33'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/plugins/slider-wd/js/wds_hotspot.js?ver=2.2.33'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/plugins/slider-wd/js/wds_frontend.js?ver=2.2.33'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.5.6'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.5.6'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js?ver=1.7'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://www.flytyer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.flytyer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.flytyer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://wp.me/p5u7U2-28P' />
<link rel="alternate" type="application/json+oembed" href="http://www.flytyer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.flytyer.com%2Fmikes-everything-nymph%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.flytyer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.flytyer.com%2Fmikes-everything-nymph%2F&#038;format=xml" />
<meta property="og:title" content="Mike’s Everything Nymph" /><meta property="og:type" content="blog" /><meta property="og:url" content="http://www.flytyer.com/mikes-everything-nymph/" /><meta property="og:site_name" content="The world&#039;s largest publication dedicated to the art of tying flies." /><meta property="og:description" content="" /><meta property="og:image" content="http://www.flytyer.com/wp-content/uploads/2018/05/MikeLead.jpg" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:site" content="" /><meta property="twitter:description" content="" /><meta property="twitter:title" content="Mike’s Everything Nymph" /><meta property="twitter:image" content="http://www.flytyer.com/wp-content/uploads/2018/05/MikeLead.jpg" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
		
									
		
					#header {
				padding:1px 20px;
			}
				
					#header #logo {
				text-align:center;
							}
				
					a, #footer .widget p a, #footer .widget ul.side-newsfeed li h4 a, .post-author .author-info .author-connect span.connect-text, .post-entry blockquote p, .item span.category a, #footer .widget a:hover {
				color:#bd6600;
			}
			
			.item .item-image .review-box, .thecomment span.reply a.comment-reply-link, #respond #submit, .post-review .review-top .overall-score, .post-review .review-criteria .criteria .thescore, .flex-control-paging li a.flex-active, .content.sidebar ul.newsfeed.classic li .item .item-image .review-box, #sidebar .widget ul.side-newsfeed li .side-item .side-image .review-box {
				background:#bd6600;
			}
				
					body {
				background-color:#f0f0f0;
			}
				
				
					#wrapper {
				border-right:1px solid #f6efe3;
				border-left:1px solid #f6efe3;
			}
				
					#navigation_bar, .mean-container .mean-bar, .mean-container .mean-nav {
				background:#bd6600;
			}
				
					#navigation ul li a {
				color:#ffffff;
			}
				
					#navigation ul li a:hover {
				color:#999999;
			}
				
					#navigation ul li ul li a {
				background:#000000;
			}
				
					#navigation ul li ul li a:hover {
				background:#444444;
			}
				
					#navigation ul li ul li a {
				border-color:#444444;
			}
				
					#navigation ul li ul li a {
				color:#aaaaaa;
			}
				
					#navigation ul li ul li a:hover {
				color:#ffffff;
			}
				
					#header {
				background:#ffffff;
			}
				
					h2.content-heading {
				background:#bd6600;
			}
				
					h2.content-heading, h2.content-heading span.thin, h2.content-heading a {
				color:#ffffff;
			}
				
					#sidebar .widget h3.widget_title, #sidebar .widget .tabs-wrapper ul.tabs {
				background:#bd6600;
			}
				
					#sidebar .widget h3.widget_title, #sidebar .widget .tabs-wrapper ul.tabs li.active a {
				color:#ffffff;
			}
				
				
				
				
				
				
					#top_social i, #footer_social i {
				background:#FFFFFF;
			}
				
					#top_social i, #footer_social i {
				color:#000000;
			}
				
				
				
					#footer {
				background:#000000;
			}
			.widget_area { background:url(http://www.flytyer.com/wp-content/themes/hickory/img/footer-lines-dark.png) repeat-y center; }				
					.container.footer, .footer_top, .widget_area {
				border-color:#333333;
			}
				
					#footer .widget, #footer .widget p, #footer .side-item-meta, .footer_bottom {
				color:#888888;
			}
				
					#footer .widget h3.widget_title {
				color:#FFFFFF;
			}
				
					#footer .widget a, #footer .widget p a, #footer .widget ul.side-newsfeed li h4 a, #footer .widget a:hover {
				color:#888888;
			}
				
					.footer_navigation ul li a {
				color:#FFFFFF;
			}
							.footer_navigation ul li a:hover {
				color:#999999;
			}
				
				
	</style><link rel="icon" href="http://www.flytyer.com/wp-content/uploads/2016/05/FT-feather-150x150.png" sizes="32x32" />
<link rel="icon" href="http://www.flytyer.com/wp-content/uploads/2016/05/FT-feather.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.flytyer.com/wp-content/uploads/2016/05/FT-feather.png" />
<meta name="msapplication-TileImage" content="http://www.flytyer.com/wp-content/uploads/2016/05/FT-feather.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.flytyer.com/?custom-css=f007823956" />
			
</head>

<body class="post-template-default single single-post postid-8235 single-format-standard responsive">

		<div id="wrapper">
	
		<div class="container">
		
			<div id="navigation_bar" class="layout2">
		
				<div class="container top">
				
									
						<div class="show-search" style="display: block;">
							<form role="search" method="get" id="searchform" action="http://www.flytyer.com/">
    <div>
		<input type="text" placeholder="Search flytyer.com" name="s" id="s" />
	 </div>
</form>						</div>
						
										
								
						<div id="top_social" >
							<a target="_blank" href="http://facebook.com/flytyermagazine"><i class="fa fa-facebook"></i></a>							<a target="_blank" href="http://twitter.com/flytyermagazine"><i class="fa fa-twitter"></i></a>														<a target="_blank" href="http://instagram.com/flytyermag"><i class="fa fa-instagram"></i></a>																																																</div>
						
										
				</div>
			</div>
			
			<div id="header" class="layout2">
			
				<div id="logo">
				
											<a href="http://www.flytyer.com"><img src="http://www.flytyer.com/wp-content/uploads/2018/02/FT-Banner.jpg" alt="Fly Tyer" /></a>
										
				</div>
				
								<div class="header-ad">
					<a href="https://fyt.pcdfusion.com/pcd/Order?i
Key=I**A02"></a>					<a href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**A02" target="_blank"></a>
				</div>
							
			</div>
			
			<div id="navigation_bar" class="layout2">
		
				<div class="container top">
					
					<div id="navigation">
						<ul id="menu-top-navigation" class="menu"><li id="menu-item-1186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1186"><a href="http://www.flytyer.com/">Home</a></li>
<li id="menu-item-3174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3174"><a href="http://www.flytyer.com/category/trout-and-salmon/">Coldwater</a></li>
<li id="menu-item-3173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3173"><a href="http://www.flytyer.com/category/saltwater/">Saltwater</a></li>
<li id="menu-item-3172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3172"><a href="http://www.flytyer.com/category/bass-and-panfish/">Warmwater</a></li>
<li id="menu-item-3171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3171"><a href="http://www.flytyer.com/in-this-issue/">In This Issue</a></li>
<li id="menu-item-5810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5810"><a href="http://www.flytyer.com/category/video/">Videos</a></li>
<li id="menu-item-2609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2609"><a href="http://www.flytyer.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-2083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2083"><a target="_blank" href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**A04">Subscribe Online</a></li>
	<li id="menu-item-2079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2079"><a target="_blank" href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**A02">Gift Subscription</a></li>
	<li id="menu-item-2078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2078"><a target="_blank" href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**D02">Digital Subscriptons</a></li>
	<li id="menu-item-2080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2080"><a target="_blank" href="https://fyt.pcdfusion.com/pcd/CustomerSupport/App/8559">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-8043" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8043"><a href="http://www.flytyer.com/newsletter-sign-newsletter/">Newsletter</a></li>
</ul>	
					</div>
				</div>
			</div>			
						
						
			<div class="content sidebar">
			
				<div id="post-8235" class="post-8235 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-trout-and-salmon">
					
										
										
						<div class="post-image">
						
																							<a href="http://www.flytyer.com/wp-content/uploads/2018/05/MikeLead.jpg" class="post-gallery"><img width="620" height="402" src="http://www.flytyer.com/wp-content/uploads/2018/05/MikeLead-620x402.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.flytyer.com/wp-content/uploads/2018/05/MikeLead-620x402.jpg 620w, http://www.flytyer.com/wp-content/uploads/2018/05/MikeLead-300x195.jpg 300w, http://www.flytyer.com/wp-content/uploads/2018/05/MikeLead-1024x665.jpg 1024w, http://www.flytyer.com/wp-content/uploads/2018/05/MikeLead-940x610.jpg 940w, http://www.flytyer.com/wp-content/uploads/2018/05/MikeLead-230x150.jpg 230w, http://www.flytyer.com/wp-content/uploads/2018/05/MikeLead.jpg 1200w" sizes="(max-width: 620px) 100vw, 620px" data-attachment-id="8249" data-permalink="http://www.flytyer.com/mikes-everything-nymph/mikelead/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2018/05/MikeLead.jpg" data-orig-size="1200,779" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MikeLead" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2018/05/MikeLead-300x195.jpg" data-large-file="http://www.flytyer.com/wp-content/uploads/2018/05/MikeLead-1024x665.jpg" /><div class="ccfic"></div></a>
													
						</div>
					
										
										
				
					
					<div class="post-header">
						
						<span class="cat"><a href="http://www.flytyer.com/category/featured/" rel="category tag">Featured</a>, <a href="http://www.flytyer.com/category/trout-and-salmon/" rel="category tag">Trout &amp; Salmon</a></span>
						<span class="item-comments"><a href="http://www.flytyer.com/mikes-everything-nymph/#respond">0</a></span>
						<h1>Mike’s Everything Nymph</h1>
												<span class="post-meta">
						                
                                                    </span>
						
					</div>
					
					<div class="post-entry">
						
												
						
						<p><!-- BEGIN THEIA POST SLIDER --></p>
<h4>This single pattern has the best attributes of several fish-catching flies. The author calls that “fly synergy.</h4>
<p>[<em>by Mike Hogue</em>]</p>
<p>I have bushwhacked into small trout streams for about as long as I’ve been trout fishing. I’m not even sure how I discovered many of these places; I mostly listen to other anglers, ask questions, and study maps. I often look at interactive satellite maps to discover new places I’ve never explored. If you asked me how to get back to some of them, I’m not sure I could tell you, but that’s part of the fun in discovering new spots to fish.</p>
<div id="attachment_8238" style="max-width: 360px" class="wp-caption alignleft"><img data-attachment-id="8238" data-permalink="http://www.flytyer.com/mikes-everything-nymph/mike3/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2018/05/Mike3.jpg" data-orig-size="1000,598" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mike3" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2018/05/Mike3-300x179.jpg" data-large-file="http://www.flytyer.com/wp-content/uploads/2018/05/Mike3.jpg" class="wp-image-8238" src="http://www.flytyer.com/wp-content/uploads/2018/05/Mike3.jpg" alt="" width="350" height="209" srcset="http://www.flytyer.com/wp-content/uploads/2018/05/Mike3.jpg 1000w, http://www.flytyer.com/wp-content/uploads/2018/05/Mike3-300x179.jpg 300w, http://www.flytyer.com/wp-content/uploads/2018/05/Mike3-620x371.jpg 620w, http://www.flytyer.com/wp-content/uploads/2018/05/Mike3-940x562.jpg 940w" sizes="(max-width: 350px) 100vw, 350px" /><p class="wp-caption-text">A 1/8-inch copper bead adds enough weight so the fly settles under the surface of the water.</p></div>
<p>When bushwhacking for trout, you need to pare down your gear. If you schlep around 20 boxes of flies and a big pack loaded with accessories, you will often end up getting your boxes wet or damaged, or you might lose some of them.</p>
<p>I had one friend who jammed his vest full of fly boxes, zingers, and more. I once told him that if he ever fell down, he would roll all the way from the Catskills to Pennsylvania without stopping. Long ago, I decided to reduce the amount of equipment I carried, and I never regretted the decision. My back, shoulders, and neck thanked me because I was no longer carting an oversized pack or vest.</p>
<div class="step-by-step-container gray">
<p><img data-attachment-id="8236" data-permalink="http://www.flytyer.com/mikes-everything-nymph/mike1/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2018/05/Mike1.jpg" data-orig-size="1000,805" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mike1" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2018/05/Mike1-300x242.jpg" data-large-file="http://www.flytyer.com/wp-content/uploads/2018/05/Mike1.jpg" class="alignnone size-full wp-image-8236" src="http://www.flytyer.com/wp-content/uploads/2018/05/Mike1.jpg" alt="" width="1000" height="805" srcset="http://www.flytyer.com/wp-content/uploads/2018/05/Mike1.jpg 1000w, http://www.flytyer.com/wp-content/uploads/2018/05/Mike1-300x242.jpg 300w, http://www.flytyer.com/wp-content/uploads/2018/05/Mike1-248x200.jpg 248w, http://www.flytyer.com/wp-content/uploads/2018/05/Mike1-620x499.jpg 620w, http://www.flytyer.com/wp-content/uploads/2018/05/Mike1-940x757.jpg 940w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p style="text-align: center;"><strong>Mike’s Everything Nymph </strong></p>
<p style="text-align: center;"><strong>Hook:</strong> Mustad 9671 or Daiichi 1710, size 12 or 10.<br />
<strong>Thread:</strong> Black or brown 6/0 (140 denier).<br />
<strong>Bead:</strong> 1/8-inch copper bead.<br />
<strong>Tail:</strong> Woodchuck guard hairs.<br />
<strong>Body:</strong> Red fox squirrel dubbing.<br />
<strong>Rib:</strong> Medium copper or copper-brown wire.<br />
<strong>Hackle:</strong> Hungarian partridge.</p>
</div>
<p>Not hauling around excess stuff requires learning to make do with only a few items. I use a small shoulder bag that holds about four fly boxes, a few spools of tippet material, a couple of spare leaders, and a few necessary gadgets. I keep a large tote in my truck that contains big fly boxes and extra gear, but I no longer carry around so much stuff.</p>
<div id="attachment_8237" style="max-width: 360px" class="wp-caption alignleft"><img data-attachment-id="8237" data-permalink="http://www.flytyer.com/mikes-everything-nymph/mike2/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2018/05/Mike2.jpg" data-orig-size="1000,751" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mike2" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2018/05/Mike2-300x225.jpg" data-large-file="http://www.flytyer.com/wp-content/uploads/2018/05/Mike2.jpg" class="wp-image-8237" src="http://www.flytyer.com/wp-content/uploads/2018/05/Mike2.jpg" alt="" width="350" height="263" srcset="http://www.flytyer.com/wp-content/uploads/2018/05/Mike2.jpg 1000w, http://www.flytyer.com/wp-content/uploads/2018/05/Mike2-300x225.jpg 300w, http://www.flytyer.com/wp-content/uploads/2018/05/Mike2-266x200.jpg 266w, http://www.flytyer.com/wp-content/uploads/2018/05/Mike2-620x466.jpg 620w, http://www.flytyer.com/wp-content/uploads/2018/05/Mike2-940x706.jpg 940w" sizes="(max-width: 350px) 100vw, 350px" /><p class="wp-caption-text">Most fly shops carry Hungarian partridge skins. These pelts are affordable and contain enough mottled feathers to tie dozens of fish-catching trout flies.</p></div>
<p>You can use this same philosophy when designing a fly. One pattern can sometimes do the job of many. It is possible to include the best attributes of three flies in one new pattern.</p>
<p>This approach will save time at the vise and room in your fly box, and more important, that new fly will catch fish; sometimes that single fly will catch more fish than those three older patterns combined. We can call this fly synergy.</p>
<h5><strong>One Fly That Does It All </strong></h5>
<p>I usually fish the Everything Nymph down- and across-stream. Cast this fly ahead of likely areas that might contain fish, such as rocks, logs, and braids in the current.</p>
<p>Let the fly drift downstream and lightly lift your rod tip, or give the line a small twitch or tug. The hackle will pulsate with life in the current. I often make a cast, let the fly drift into a lie, and then make a few short strips of line. I then let the fly drift back downstream and repeat. By doing this, I can work several areas without making a lot of noise or disturbances from casting. Your fly will spend more time in the water and you will spook fewer fish.</p>
<h5 class="step-by-step-heading gray">Tying Mike&#8217;s Everything Nymph</h5>
<div class="step-by-step-gallery">
<div id="amw_galleria_slideshow_2" class="amw-galleria-slideshow"></div>
<script type="text/javascript">jQuery(document).ready(function(){ jQuery("#amw_galleria_slideshow_2").galleria({"dataSource":[{"image":"http:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/05\/Mikef1.jpg","big":"http:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/05\/Mikef1.jpg","thumb":"http:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/05\/Mikef1-150x150.jpg","title":"Mikef1","description":"Slide a 1\/8-inch copper bead onto the hook, and place the hook in the vise."},{"image":"http:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/05\/Mikef2.jpg","big":"http:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/05\/Mikef2.jpg","thumb":"http:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/05\/Mikef2-150x150.jpg","title":"Mikef2","description":"Start the thread on the hook. Wrap a layer of thread up and down the\nhook shank; this creates a base for holding the materials in place."},{"image":"http:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/05\/Mikef3.jpg","big":"http:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/05\/Mikef3.jpg","thumb":"http:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/05\/Mikef3-150x150.jpg","title":"Mikef3","description":"Clip a bunch of woodchuck hair. We will make the tail of the fly\nusing the longer guard hairs. Woodchuck guard hair makes a great tail because the fibers are barred and stiff."},{"image":"http:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/05\/Mikef4.jpg","big":"http:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/05\/Mikef4.jpg","thumb":"http:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/05\/Mikef4-150x150.jpg","title":"Mikef4","description":"Pull the guard hairs away from the underfur. You can also pinch\nthe tips of the guard hairs and comb out the underfur. You may discard the underfur. "},{"image":"http:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/05\/Mikef5.jpg","big":"http:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/05\/Mikef5.jpg","thumb":"http:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/05\/Mikef5-150x150.jpg","title":"Mikef5","description":"Select about 7 to 10 guard hairs. Even the tip ends of the hairs in a hair stacker."},{"image":"http:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/05\/Mikef6.jpg","big":"http:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/05\/Mikef6.jpg","thumb":"http:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/05\/Mikef6-150x150.jpg","title":"Mikef6","description":"Lay the woodchuck hair on top of the hook shank. Wrap the thread forward, binding the tail to the top of the shank. The finished\ntail is equal to or slightly shorter than the length of the shank."},{"image":"http:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/05\/Mikef7.jpg","big":"http:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/05\/Mikef7.jpg","thumb":"http:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/05\/Mikef7-150x150.jpg","title":"Mikef7","description":"Wrap the thread to the bead. Clip the butt ends of the hair."},{"image":"http:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/05\/Mikef8.jpg","big":"http:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/05\/Mikef8.jpg","thumb":"http:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/05\/Mikef8-150x150.jpg","title":"Mikef8","description":"Tie on a piece of copper wire, and wrap the thread down the hook to the base of the tail. Spread dubbing wax on the thread. Spin a pinch of dubbing on the thread. I like spinning the dubbing\ncounterclockwise; as you wrap the thread and dubbing forward, the\nmaterial will twist tightly and make the fly very durable. You may now wrap the body of the fly."},{"image":"http:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/05\/Mikef9.jpg","big":"http:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/05\/Mikef9.jpg","thumb":"http:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/05\/Mikef9-150x150.jpg","title":"Mikef9","description":"Wrap the wire forward to form the rib of the fly. Tie off and cut the surplus length of wire"},{"image":"http:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/05\/Mikef10.jpg","big":"http:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/05\/Mikef10.jpg","thumb":"http:\/\/www.flytyer.com\/wp-content\/uploads\/2018\/05\/Mikef10-150x150.jpg","title":"Mikef10","description":"Select a dark brown partridge hackle; you\u2019ll find these on the back of the wings or on the saddle of the bird\u2019s skin. The length of the fibers should be 1 1\/2 times the width of the hook gap. Tie on the feather by the tip. Wrap the feather two or three times\naround the hook. Tie off and clip the remaining piece of feather. Whip-finish the thread behind the bead, and snip."}],"width":"auto","height":0.76,"autoplay":false,"transition":"slide","initialTransition":"fade","transitionSpeed":0,"_delayTime":4000,"_hideControls":false,"_thumbnailMode":"grid","_captionMode":"on_expand"}); });</script>
</div>
<hr />
<p><em>Mike Hogue has contributed many articles to this magazine. Mike owns Badger Creek Fly Tying, a fly tying–materials outfit in New York State. For more information or to purchase quality materials from a knowledgeable tier, go to his website, <span style="color: #ff9900;"><strong><a style="color: #ff9900;" href="http://www.eflytyer.com/" target="_blank" rel="noopener">www.eflytyer.com</a></strong></span>. </em></p>
<p>&nbsp;<br />
<!-- END THEIA POST SLIDER --></p>


<div class="subscribe_widget" style="width:100%;">
<div class="subscribe-box sub-one">
<a href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**A07" target="_blank">
<img src="http://www.flytyer.com/wp-content/uploads/2018/05/2018-Summer.jpg" alt="Magazine Cover" height="140px" /></a>
</div>
<div class="subscribe-box sub-two">
<h4><strong>Subscribe Today</strong></h4>
<p style="font-size: 13px;"><a href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**A07" target="_blank"><strong>Click here</strong></a> to receive the world's only magazine devoted exclusively to the art of tying flies for all species of fresh and saltwater game fish.</p>
</div>
<div class="subscribe-box sub-three">
<h4><strong>Current Subscriber?</strong></h4>
<p style="font-size: 13px;"><a href="https://fyt.pcdfusion.com/pcd/CustomerSupport/App/8559" target="_blank"><strong>Manage</strong></a> your subscription or <a href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**D05" target="_blank"><strong>add a digital edition</strong></a> to your print subscription</p>
</div>
</div>


						
												
												<div class="post-tags">
													</div>
												
					</div>
					
										<div class="post-share">
						
						<span class="share-text">
							Share						</span>
						
						<span class="share-item">
							<a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.flytyer.com/mikes-everything-nymph/" data-text="Check out this article: Mike’s Everything Nymph - http://www.flytyer.com/mikes-everything-nymph/" data-dnt="true">Tweet</a>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						</span>
						
						<span class="share-item">
							<iframe src="//www.facebook.com/plugins/like.php?locale=en_US&amp;href=http%3A%2F%2Fwww.flytyer.com%2Fmikes-everything-nymph%2F&amp;width=250&amp;height=21&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;send=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:150px; height:21px;" allowTransparency="true"></iframe>
						</span>
						<span class="share-item google">
							<div class="g-plusone" data-size="medium" data-href="http://www.flytyer.com/mikes-everything-nymph/"></div>
						</span>
												<span class="share-item">
							<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.flytyer.com%2Fmikes-everything-nymph%2F								&amp;media=http://www.flytyer.com/wp-content/uploads/2018/05/MikeLead.jpg								&amp;description=Mike%E2%80%99s+Everything+Nymph" 
								class="pin-it-button" 
								count-layout="horizontal">
								<img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" />
							</a>
						</span>
						
					</div>
										
										<div class="post-author">
						
						<div class="author-image">
							<img alt='' src='http://2.gravatar.com/avatar/b3f9536f01e6890f2bb6045c906561eb?s=110&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b3f9536f01e6890f2bb6045c906561eb?s=220&#038;d=mm&#038;r=g 2x' class='avatar avatar-110 photo' height='110' width='110' />						</div>
						<div class="author-info">
							
							<h4><a href="http://www.flytyer.com/author/sfields/" title="Posts by Seth Fields" rel="author">Seth Fields</a></h4>
							<p></p>
							
							<div class="author-connect">
																
																																																
							</div>
							
						</div>
						
					</div>
										
										<!-- INCLUDE RELATED POSTS -->
							<div class="post-related"><h3>You Might Also Like</h3><ul>
					<li>
				<div class="related-item">
				
										<a href="http://www.flytyer.com/throwback-case-purloined-pelts/" rel="bookmark"><img width="192" height="128" src="http://www.flytyer.com/wp-content/uploads/2018/05/FLead-1-192x128.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="http://www.flytyer.com/wp-content/uploads/2018/05/FLead-1-192x128.jpg 192w, http://www.flytyer.com/wp-content/uploads/2018/05/FLead-1-300x200.jpg 300w, http://www.flytyer.com/wp-content/uploads/2018/05/FLead-1-297x200.jpg 297w, http://www.flytyer.com/wp-content/uploads/2018/05/FLead-1-620x418.jpg 620w, http://www.flytyer.com/wp-content/uploads/2018/05/FLead-1-940x634.jpg 940w, http://www.flytyer.com/wp-content/uploads/2018/05/FLead-1.jpg 1000w" sizes="(max-width: 192px) 100vw, 192px" data-attachment-id="8225" data-permalink="http://www.flytyer.com/throwback-case-purloined-pelts/flead-2/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2018/05/FLead-1.jpg" data-orig-size="1000,674" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FLead" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2018/05/FLead-1-300x202.jpg" data-large-file="http://www.flytyer.com/wp-content/uploads/2018/05/FLead-1.jpg" /><div class="ccfic"></div></a>
										
					<span class="cat">
					<a href="http://www.flytyer.com/category/featured/">Featured</a>					</span>
					<h4><a href="http://www.flytyer.com/throwback-case-purloined-pelts/" rel="bookmark" title="Permanent Link: THROWBACK: The Case of the Purloined Pelts">THROWBACK: The Case of the Purloined Pelts</a></h4>
				
				</div>
			</li>
					<li>
				<div class="related-item">
				
										<a href="http://www.flytyer.com/spring-patterns-rocky-mountain-west/" rel="bookmark"><img width="192" height="128" src="http://www.flytyer.com/wp-content/uploads/2018/05/FLead2-192x128.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="http://www.flytyer.com/wp-content/uploads/2018/05/FLead2-192x128.jpg 192w, http://www.flytyer.com/wp-content/uploads/2018/05/FLead2-300x200.jpg 300w" sizes="(max-width: 192px) 100vw, 192px" data-attachment-id="8206" data-permalink="http://www.flytyer.com/spring-patterns-rocky-mountain-west/flead2/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2018/05/FLead2.jpg" data-orig-size="1200,707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FLead2" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2018/05/FLead2-300x177.jpg" data-large-file="http://www.flytyer.com/wp-content/uploads/2018/05/FLead2-1024x603.jpg" /><div class="ccfic"></div></a>
										
					<span class="cat">
					<a href="http://www.flytyer.com/category/featured/">Featured</a>					</span>
					<h4><a href="http://www.flytyer.com/spring-patterns-rocky-mountain-west/" rel="bookmark" title="Permanent Link: Spring Patterns for the Rocky Mountain West">Spring Patterns for the Rocky Mountain West</a></h4>
				
				</div>
			</li>
					<li>
				<div class="related-item">
				
										<a href="http://www.flytyer.com/high-security-feather-greedy/" rel="bookmark"><img width="192" height="128" src="http://www.flytyer.com/wp-content/uploads/2018/05/FT1-1-192x128.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="http://www.flytyer.com/wp-content/uploads/2018/05/FT1-1-192x128.jpg 192w, http://www.flytyer.com/wp-content/uploads/2018/05/FT1-1-300x200.jpg 300w" sizes="(max-width: 192px) 100vw, 192px" data-attachment-id="8145" data-permalink="http://www.flytyer.com/high-security-feather-greedy/ft1-18/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2018/05/FT1-1.jpg" data-orig-size="1000,805" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FT1" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2018/05/FT1-1-300x242.jpg" data-large-file="http://www.flytyer.com/wp-content/uploads/2018/05/FT1-1.jpg" /><div class="ccfic"></div></a>
										
					<span class="cat">
					<a href="http://www.flytyer.com/category/featured/">Featured</a>					</span>
					<h4><a href="http://www.flytyer.com/high-security-feather-greedy/" rel="bookmark" title="Permanent Link: High Security for the Feather Greedy">High Security for the Feather Greedy</a></h4>
				
				</div>
			</li>
		</ul></div>										
					<!-- INCLUDE COMMENTS TEMPLATE -->
										<div id="comments">
					
					<div class="post-comments">
						
						<div class='comments'></div><div id='comments_pagination'></div>

					</div> <!-- end comments div -->
					
					</div>
				
				</div>
							
			</div>

			<div id="sidebar">
				
				<!-- SIDEBAR WIDGET AREA -->
				<div class="widget"><h3 class="widget_title">Columns and Departments</h3>			<div class="textwidget"><div id="columns">
  <a href="/editors-bench/" title="Editors Bench">
    <img src="/wp-content/uploads/2016/05/EditorsBench_Logo-e1462565369136.jpg" title="Editor's Bench" />
    <strong>Editor’s Bench</strong>
  </a>

  <a href="/creative-tying/" title="Creative Tying">
    <img src="/wp-content/uploads/2016/05/CreativeTying_Logo.jpg" alt="Creative Tying" />
    <strong>Creative Tying</strong>
  </a>

  <a href="/beginners-corner/" title="Beginner's Corner">
    <img src="/wp-content/uploads/2016/05/BeginnersCorner_Logo-e1462565497176.jpg" alt="Beginner's Corner" />
    <strong>Beginner's Corner</strong>
  </a>

  <a href="/match-the-hatch/" title="Match the Hatch">
    <img src="/wp-content/uploads/2016/05/MatchHatch_Logo-e1462565445769.jpg" alt="Match the Hatch" />
    <strong>Match the Hatch</strong>
  </a>
</div></div>
		</div><div class="widget">			<div class="textwidget"><div id='MMN_FT_ROS_REC_1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('MMN_FT_ROS_REC_1'); });
</script>
</div></div>
		</div><div class="widget"><a href="http://www.flyfishingandtying.com/" target="_blank"><img width="300" height="252" src="http://www.flytyer.com/wp-content/uploads/2016/06/Forum-Button.jpg" class="image wp-image-4728 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://www.flytyer.com/wp-content/uploads/2016/06/Forum-Button.jpg 300w, http://www.flytyer.com/wp-content/uploads/2016/06/Forum-Button-238x200.jpg 238w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="4728" data-permalink="http://www.flytyer.com/forum-button/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2016/06/Forum-Button.jpg" data-orig-size="300,252" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Forum Button" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2016/06/Forum-Button-300x252.jpg" data-large-file="http://www.flytyer.com/wp-content/uploads/2016/06/Forum-Button.jpg" /></a></div><div class="widget">			<div class="textwidget"><a href="https://www.eddiebauer.com/browse/sport-shop/_/N-277n?tab=sport-shop&cm_sp=topnav-_-SportShop-_-main&previousPage=GNAV" target="_blank"><img class="aligncenter size-full wp-image-225" src="/wp-content/uploads/2014/08/eddie_bauer_ad_300x250.png" alt="eddie bauer” width="300" height="250" /></a></div>
		</div><div class="widget">			<div class="textwidget"><!--<div id='MMN_FT_ROS_REC_2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('MMN_FT_ROS_REC_2'); });
</script>
</div>--></div>
		</div><div class="widget"><h3 class="widget_title">Videos</h3>			<ul class="side-newsfeed">
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://www.flytyer.com/make-mixed-hackle-fiber-tail/" rel="bookmark" title="Permanent Link: How to Make Mixed Hackle Fiber Tail"><img width="100" height="70" src="http://www.flytyer.com/wp-content/uploads/2018/05/FiberTail-100x70.jpg" class="side-item-thumb wp-post-image" alt="" data-attachment-id="8106" data-permalink="http://www.flytyer.com/make-mixed-hackle-fiber-tail/fibertail/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2018/05/FiberTail.jpg" data-orig-size="800,498" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FiberTail" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2018/05/FiberTail-300x187.jpg" data-large-file="http://www.flytyer.com/wp-content/uploads/2018/05/FiberTail.jpg" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="http://www.flytyer.com/make-mixed-hackle-fiber-tail/" rel="bookmark" title="Permanent Link: How to Make Mixed Hackle Fiber Tail">How to Make Mixed Hackle Fiber Tail</a></h4>
							<span class="side-item-meta">May 1, 2018</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://www.flytyer.com/parachute-hendrickson/" rel="bookmark" title="Permanent Link: Parachute Hendrickson"><img width="100" height="70" src="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-23-at-2.52.26-PM-100x70.png" class="side-item-thumb wp-post-image" alt="" data-attachment-id="8084" data-permalink="http://www.flytyer.com/parachute-hendrickson/screen-shot-2018-04-23-at-2-52-26-pm/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-23-at-2.52.26-PM.png" data-orig-size="992,536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-04-23 at 2.52.26 PM" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-23-at-2.52.26-PM-300x162.png" data-large-file="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-23-at-2.52.26-PM.png" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="http://www.flytyer.com/parachute-hendrickson/" rel="bookmark" title="Permanent Link: Parachute Hendrickson">Parachute Hendrickson</a></h4>
							<span class="side-item-meta">April 23, 2018</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://www.flytyer.com/two-ways-tie-parachute-post/" rel="bookmark" title="Permanent Link: Two More Ways to Tie a Parachute Post"><img width="100" height="70" src="http://www.flytyer.com/wp-content/uploads/2018/04/NeedlevUV-100x70.jpg" class="side-item-thumb wp-post-image" alt="" data-attachment-id="7959" data-permalink="http://www.flytyer.com/two-ways-tie-parachute-post/needlevuv/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2018/04/NeedlevUV.jpg" data-orig-size="800,411" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NeedlevUV" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2018/04/NeedlevUV-300x154.jpg" data-large-file="http://www.flytyer.com/wp-content/uploads/2018/04/NeedlevUV.jpg" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="http://www.flytyer.com/two-ways-tie-parachute-post/" rel="bookmark" title="Permanent Link: Two More Ways to Tie a Parachute Post">Two More Ways to Tie a Parachute Post</a></h4>
							<span class="side-item-meta">April 3, 2018</span>
						</div>
					</div>
				
				</li>
			
												
			</ul>
			
		</div><div class="widget"><h3 class="widget_title">Follow Us on Facebook</h3>			<div class="textwidget"><div style="text-align: center;">
<div id="fb-root">&nbsp;</div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=198699713611306";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/flytyermagazine" data-tabs="timeline" data-width="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">&nbsp;</div>
</div></div>
		</div>			
			</div>			
		</div>
		<!-- END CONTAINER -->
		
	</div>
	<!-- END WRAPPER -->
	
	<div id="footer">
	
		<div class="container footer">
		
			<div class="footer_top">
				
				<div class="footer_navigation">
				
					<ul id="menu-footer-navigation" class="menu"><li id="menu-item-2597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2597"><a href="http://www.flytyer.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2601"><a href="http://www.flytyer.com/advertisingmedia-kits/">Advertising/Media Kits</a></li>
<li id="menu-item-2605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2605"><a href="http://www.flytyer.com/in-this-issue/">In This Issue</a></li>
<li id="menu-item-2211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2211"><a href="http://www.flytyer.com/privacy-policies/">Privacy Policies</a></li>
<li id="menu-item-2577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577"><a href="http://www.flytyer.com/submissions/">Submissions</a></li>
</ul>	
				
				</div>
				
								<div id="footer_social">
				
					<a target="_blank" href="https://facebook.com/flytyermagazine"><i class="fa fa-facebook"></i></a>					<a target="_blank" href="https://twitter.com/flytyermagazine"><i class="fa fa-twitter"></i></a>										<a target="_blank" href="https://instagram.com/flytyermag"><i class="fa fa-instagram"></i></a>																																			
				</div>
								
			</div>
			
						<div class="widget_area">
				
				<div class="widget first"><h3 class="widget_title">About Fly Tyer</h3>			<div class="textwidget">Fly Tyer offers more accurate, easy-to-follow, step-by-step tying instructions than any other publication in the marketplace. It also includes well-written articles about history and fly-tying tools, materials and new patterns. Fly Tyer is now the fourth largest fly-fishing magazine in North America. It appeals not only to novice fly tyers, but to the most experienced as well.</div>
		</div>			
				<div class="widget"><h3 class="widget_title">Tags</h3><div class="tagcloud"><a href="http://www.flytyer.com/tag/barry-clarke/" class="tag-cloud-link tag-link-902 tag-link-position-1" style="font-size: 9.4583333333333pt;" aria-label="Barry Clarke (4 items)">Barry Clarke</a>
<a href="http://www.flytyer.com/tag/brown-trout/" class="tag-cloud-link tag-link-130 tag-link-position-2" style="font-size: 9.4583333333333pt;" aria-label="brown trout (4 items)">brown trout</a>
<a href="http://www.flytyer.com/tag/caddis/" class="tag-cloud-link tag-link-337 tag-link-position-3" style="font-size: 8pt;" aria-label="caddis (3 items)">caddis</a>
<a href="http://www.flytyer.com/tag/dry-flies/" class="tag-cloud-link tag-link-101 tag-link-position-4" style="font-size: 8pt;" aria-label="dry flies (3 items)">dry flies</a>
<a href="http://www.flytyer.com/tag/fishing/" class="tag-cloud-link tag-link-542 tag-link-position-5" style="font-size: 8pt;" aria-label="fishing (3 items)">fishing</a>
<a href="http://www.flytyer.com/tag/fly-dressing/" class="tag-cloud-link tag-link-826 tag-link-position-6" style="font-size: 16.75pt;" aria-label="fly dressing (15 items)">fly dressing</a>
<a href="http://www.flytyer.com/tag/fly-fishing/" class="tag-cloud-link tag-link-86 tag-link-position-7" style="font-size: 13.104166666667pt;" aria-label="fly fishing (8 items)">fly fishing</a>
<a href="http://www.flytyer.com/tag/fly-tyer/" class="tag-cloud-link tag-link-836 tag-link-position-8" style="font-size: 12.375pt;" aria-label="Fly Tyer (7 items)">Fly Tyer</a>
<a href="http://www.flytyer.com/tag/fly-tyer-magazine/" class="tag-cloud-link tag-link-829 tag-link-position-9" style="font-size: 18.5pt;" aria-label="Fly Tyer magazine (20 items)">Fly Tyer magazine</a>
<a href="http://www.flytyer.com/tag/fly-tying/" class="tag-cloud-link tag-link-109 tag-link-position-10" style="font-size: 22pt;" aria-label="fly tying (35 items)">fly tying</a>
<a href="http://www.flytyer.com/tag/fly-tying-tips/" class="tag-cloud-link tag-link-929 tag-link-position-11" style="font-size: 12.375pt;" aria-label="fly tying tips (7 items)">fly tying tips</a>
<a href="http://www.flytyer.com/tag/nymphs/" class="tag-cloud-link tag-link-623 tag-link-position-12" style="font-size: 11.645833333333pt;" aria-label="nymphs (6 items)">nymphs</a>
<a href="http://www.flytyer.com/tag/tim-flagler/" class="tag-cloud-link tag-link-914 tag-link-position-13" style="font-size: 13.104166666667pt;" aria-label="Tim Flagler (8 items)">Tim Flagler</a>
<a href="http://www.flytyer.com/tag/trout-flies/" class="tag-cloud-link tag-link-622 tag-link-position-14" style="font-size: 10.625pt;" aria-label="trout flies (5 items)">trout flies</a></div>
</div>			
				<div class="widget"><h3 class="widget_title">Latest News</h3>			<ul class="side-newsfeed">
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://www.flytyer.com/mikes-everything-nymph/" rel="bookmark" title="Permanent Link: Mike’s Everything Nymph"><img width="100" height="70" src="http://www.flytyer.com/wp-content/uploads/2018/05/MikeLead-100x70.jpg" class="side-item-thumb wp-post-image" alt="" data-attachment-id="8249" data-permalink="http://www.flytyer.com/mikes-everything-nymph/mikelead/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2018/05/MikeLead.jpg" data-orig-size="1200,779" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MikeLead" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2018/05/MikeLead-300x195.jpg" data-large-file="http://www.flytyer.com/wp-content/uploads/2018/05/MikeLead-1024x665.jpg" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="http://www.flytyer.com/mikes-everything-nymph/" rel="bookmark" title="Permanent Link: Mike’s Everything Nymph">Mike’s Everything Nymph</a></h4>
							<span class="side-item-meta">May 29, 2018</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://www.flytyer.com/throwback-case-purloined-pelts/" rel="bookmark" title="Permanent Link: THROWBACK: The Case of the Purloined Pelts"><img width="100" height="70" src="http://www.flytyer.com/wp-content/uploads/2018/05/FLead-1-100x70.jpg" class="side-item-thumb wp-post-image" alt="" data-attachment-id="8225" data-permalink="http://www.flytyer.com/throwback-case-purloined-pelts/flead-2/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2018/05/FLead-1.jpg" data-orig-size="1000,674" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FLead" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2018/05/FLead-1-300x202.jpg" data-large-file="http://www.flytyer.com/wp-content/uploads/2018/05/FLead-1.jpg" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="http://www.flytyer.com/throwback-case-purloined-pelts/" rel="bookmark" title="Permanent Link: THROWBACK: The Case of the Purloined Pelts">THROWBACK: The Case of the Purloined Pelts</a></h4>
							<span class="side-item-meta">May 24, 2018</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://www.flytyer.com/squirminator/" rel="bookmark" title="Permanent Link: Squirminator"><img width="100" height="70" src="http://www.flytyer.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-23-at-4.51.47-PM-100x70.png" class="side-item-thumb wp-post-image" alt="" data-attachment-id="8219" data-permalink="http://www.flytyer.com/squirminator/screen-shot-2018-05-23-at-4-51-47-pm/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-23-at-4.51.47-PM.png" data-orig-size="1063,590" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-05-23 at 4.51.47 PM" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-23-at-4.51.47-PM-300x167.png" data-large-file="http://www.flytyer.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-23-at-4.51.47-PM-1024x568.png" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="http://www.flytyer.com/squirminator/" rel="bookmark" title="Permanent Link: Squirminator">Squirminator</a></h4>
							<span class="side-item-meta">May 23, 2018</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://www.flytyer.com/goodoo-trailer/" rel="bookmark" title="Permanent Link: Goodoo (Trailer)"><img width="100" height="70" src="http://www.flytyer.com/wp-content/uploads/2018/05/GoodooVid-100x70.jpg" class="side-item-thumb wp-post-image" alt="" data-attachment-id="8216" data-permalink="http://www.flytyer.com/goodoo-trailer/goodoovid/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2018/05/GoodooVid.jpg" data-orig-size="800,427" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GoodooVid" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2018/05/GoodooVid-300x160.jpg" data-large-file="http://www.flytyer.com/wp-content/uploads/2018/05/GoodooVid.jpg" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="http://www.flytyer.com/goodoo-trailer/" rel="bookmark" title="Permanent Link: Goodoo (Trailer)">Goodoo (Trailer)</a></h4>
							<span class="side-item-meta">May 23, 2018</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://www.flytyer.com/spring-patterns-rocky-mountain-west/" rel="bookmark" title="Permanent Link: Spring Patterns for the Rocky Mountain West"><img width="100" height="70" src="http://www.flytyer.com/wp-content/uploads/2018/05/FLead2-100x70.jpg" class="side-item-thumb wp-post-image" alt="" data-attachment-id="8206" data-permalink="http://www.flytyer.com/spring-patterns-rocky-mountain-west/flead2/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2018/05/FLead2.jpg" data-orig-size="1200,707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FLead2" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2018/05/FLead2-300x177.jpg" data-large-file="http://www.flytyer.com/wp-content/uploads/2018/05/FLead2-1024x603.jpg" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="http://www.flytyer.com/spring-patterns-rocky-mountain-west/" rel="bookmark" title="Permanent Link: Spring Patterns for the Rocky Mountain West">Spring Patterns for the Rocky Mountain West</a></h4>
							<span class="side-item-meta">May 21, 2018</span>
						</div>
					</div>
				
				</li>
			
												
			</ul>
			
		</div>			
				<div class="widget last"><h3 class="widget_title">Search FT.com</h3><form role="search" method="get" id="searchform" action="http://www.flytyer.com/">
    <div>
		<input type="text" placeholder="Search flytyer.com" name="s" id="s" />
	 </div>
</form></div><div class="widget last"><h3 class="widget_title">Member of the Morris Media Network</h3>			<div class="textwidget"><a href="https://www.americanangler.com" target="_blank">American Angler</a> | <a href="https://www.grayssportingjournal.com" target="_blank">Gray's Sporting Journal</a> |<a href="http://www.flytyer.com" target="_blank"> Fly Tyer</a> | <a href="https://www.alaskamagazine.com" target="_blank">Alaska</a> | <a href="http://www.themilepost.com" target="_blank">Milepost</a> |<a href="http://www.westernhorseman.com" target="_blank"> Western Horseman</a> | <a href="http://www.quarterhorsenews.com" target="_blank">Quarter Horse News</a> | <a href="http://barrelhorsenews.com" target="_blank">Barrel Horse News</a> | <a href="http://www.equinejournal.com" target="_blank">Equine Journal</a> | <a href="https://www.wheretraveler.com" target="_blank">WhereTraveler.com</a></div>
		</div>				
			</div>
						
			<div class="footer_bottom">
				
								<p class="left">© Copyright 2016 Fly Tyer. All rights reserved.</p>
								
								<p class="right"><img src="https://www.morrismedianetwork.com/wp-content/uploads/2015/10/badge-mmn-trans-dark.png" alt="" /></p>
							</div>
			
		</div>
	
	</div>
	
	
<style type="text/css">
    #wpfront-notification-bar 
    {
        background: #bd6500;
        background: -moz-linear-gradient(top, #bd6500 0%, #bd6500 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#bd6500), color-stop(100%,#bd6500));
        background: -webkit-linear-gradient(top, #bd6500 0%,#bd6500 100%);
        background: -o-linear-gradient(top, #bd6500 0%,#bd6500 100%);
        background: -ms-linear-gradient(top, #bd6500 0%,#bd6500 100%);
        background: linear-gradient(to bottom, #bd6500 0%, #bd6500 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#bd6500', endColorstr='#bd6500',GradientType=0 );
    }

    #wpfront-notification-bar div.wpfront-message
    {
        color: #ffffff;
    }

    #wpfront-notification-bar a.wpfront-button
    {
        background: #333333;
        background: -moz-linear-gradient(top, #333333 0%, #333333 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#333333), color-stop(100%,#333333));
        background: -webkit-linear-gradient(top, #333333 0%,#333333 100%);
        background: -o-linear-gradient(top, #333333 0%,#333333 100%);
        background: -ms-linear-gradient(top, #333333 0%,#333333 100%);
        background: linear-gradient(to bottom, #333333 0%, #333333 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333333', endColorstr='#333333',GradientType=0 );

        color: #ffffff;
    }

    #wpfront-notification-bar-open-button
    {
        background-color: #333333;
    }

    #wpfront-notification-bar  div.wpfront-close 
    {
        border: 1px solid #333333;
        background-color: #333333;
        color: #ffffff;
    }

    #wpfront-notification-bar  div.wpfront-close:hover 
    {
        border: 1px solid #666666;
        background-color: #666666;
    }
</style>


<div id="wpfront-notification-bar-spacer"  style="display: none;">
    <div id="wpfront-notification-bar-open-button" class="bottom wpfront-top-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed ">
                    <div class="wpfront-close">X</div>
                <table border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div class="wpfront-message">
                        Get more free tutorials, step-by-steps, and stories by signing up for our newsletter.                    </div>
                    <div>
                                                                                    <a class="wpfront-button" href="/newsletter-sign-newsletter/"  target="_self" >Signup</a>
                                                                                                    </div>
                </td>
            </tr>
        </table>
    </div>
</div>


<style type="text/css">
#wpfront-notification-bar div.wpfront-close {
padding: 10px;
margin: 2px 2px 0 0;
}

#wpfront-notification-bar {

}

.wpfront-message {
padding: 10px;
}</style>
<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":2,"height":0,"fixed_position":"on","animate_delay":0.5,"close_button":true,"button_action_close_bar":"on","auto_close_after":0,"display_after":4,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":"on","keep_closed_for":1,"position_offset":0,"display_scroll":false,"display_scroll_offset":100});</script>	<div style="display:none">
	<div class="grofile-hash-map-b3f9536f01e6890f2bb6045c906561eb">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var frizzlySettings = {"image":{"image_selector":".frizzly_container img","networks":["pinterest","facebook","twitter"],"show":"hover","button_size":"normal","button_shape":"square","button_position":"center","button_margin_top":0,"button_margin_left":0,"button_margin_right":0,"button_margin_bottom":0,"desktop_min_height":200,"desktop_min_width":200,"image_classes":"","image_classes_positive":true,"enabled_on":"[front],[home],[single],[page],[archive],[search],[category]","disabled_on":""},"content":{"align":"left","where":"before_after","pinterest_behavior":"user","networks":["pinterest","facebook","twitter"],"button_size":"normal","button_shape":"square","enabled_on":"[front],[home],[single],[page],[archive],[search],[category]","disabled_on":""},"general":{"active_image":false,"active_content":false,"twitter_handle":"","add_handle_to_tweets":true,"pinterest_source":["image_title","image_alt","post_title"],"meta_open_graph":true,"meta_twitter":true,"meta_twitter_card_type":"summary_large_image","i18n":{"email_sharer":{"ajax_action":"frizzly_share_by_email","ajax_nonce":"368e51004c","ajax_url":"http:\/\/www.flytyer.com\/wp-admin\/admin-ajax.php","targetEmailLabel":"Send to Email Address","sourceEmailLabel":"Your Email Address","sourceNameLabel":"Your Name","button":"Send Email","unknown_error":"Unknown error. Sharing failed."}}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/plugins/frizzly/js/frizzly.client.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201822'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/themes/hickory/js/jquery.meanmenu.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hick = {"is_home":"","is_single":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/themes/hickory/js/hickory.js?ver=4.9.2'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/themes/hickory/js/jquery.flexslider.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/themes/hickory/js/jquery.colorbox-min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.flytyer.com\/wp-admin\/admin-ajax.php","nonce":"265c3bdc51","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.flytyer.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.flytyer.com%2Fmikes-everything-nymph%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201822.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'81061902',post:'8235',tz:'0',srv:'www.flytyer.com'} ]);
	_stq.push([ 'clickTrackerInit', '81061902', '8235' ]);
</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZWTK4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) —>



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TZWTK4Q');</script>
<!-- End Google Tag Manager -->
</body>
</html>