<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TZWTK4Q');</script>
<!-- End Google Tag Manager -->

	<meta charset="UTF-8" />


	<title>BEGINNER&#039;S CORNER: How to Extend a Hatch - Fly TyerFly Tyer</title>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.flytyer.com/xmlrpc.php" />

	
	<link rel="alternate" type="application/rss+xml" title="Fly Tyer RSS Feed" href="http://www.flytyer.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Fly Tyer Atom Feed" href="http://www.flytyer.com/feed/atom/" />
	<link rel="pingback" href="http://www.flytyer.com/xmlrpc.php" />

<!-- Start GPT Async Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/11365842/MMN_FT_620X250', [[620,250]], 'MMN_FT_620X250')
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/11365842/MMN_FT_ROS_REC_1', [[300,250]], 'MMN_FT_ROS_REC_1')
                             .addService(googletag.pubads()));
    //Adslot 3 declaration
    gptadslots.push(googletag.defineSlot('/11365842/MMN_FT_ROS_REC_2', [[300,250]], 'MMN_FT_ROS_REC_2')
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End GPT Async Tag -->

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZWTK4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) —>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PW5ZMF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PW5ZMF');</script>
<!-- End Google Tag Manager -->


	
<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.flytyer.com/beginners-corner-extend-hatch/" />
<link rel="next" href="http://www.flytyer.com/beginners-corner-extend-hatch/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BEGINNER&#039;S CORNER: How to Extend a Hatch - Fly Tyer" />
<meta property="og:description" content="Spotting mature insects on the surface of the water is easy, but you’ll catch more fish if you match the hatch all day long.
[by Al Ritt]" />
<meta property="og:url" content="http://www.flytyer.com/beginners-corner-extend-hatch/" />
<meta property="og:site_name" content="Fly Tyer" />
<meta property="article:tag" content="Al Ritt" />
<meta property="article:tag" content="dry flies" />
<meta property="article:tag" content="nymphs" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-04-26T17:34:49+00:00" />
<meta property="article:modified_time" content="2018-04-26T17:36:10+00:00" />
<meta property="og:updated_time" content="2018-04-26T17:36:10+00:00" />
<meta property="og:image" content="http://www.flytyer.com/wp-content/uploads/2018/04/Beginners-Corner-2.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="611" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Spotting mature insects on the surface of the water is easy, but you’ll catch more fish if you match the hatch all day long.
[by Al Ritt]" />
<meta name="twitter:title" content="BEGINNER&#039;S CORNER: How to Extend a Hatch - Fly Tyer" />
<meta name="twitter:image" content="http://www.flytyer.com/wp-content/uploads/2018/04/Beginners-Corner-2.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fly Tyer &raquo; Feed" href="http://www.flytyer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly Tyer &raquo; Comments Feed" href="http://www.flytyer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fly Tyer &raquo; BEGINNER&#8217;S CORNER: How to Extend a Hatch Comments Feed" href="http://www.flytyer.com/beginners-corner-extend-hatch/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.flytyer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='amw-galleria-style-css'  href='http://www.flytyer.com/wp-content/plugins/galleria/galleria/themes/amw-classic-light/galleria.amw-classic-light.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='frizzly-lib-font-awesome-css'  href='http://www.flytyer.com/wp-content/plugins/frizzly/css/libs/font-awesome/css/font-awesome.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='frizzly-client-css'  href='http://www.flytyer.com/wp-content/plugins/frizzly/css/frizzly.client.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wds_frontend-css'  href='http://www.flytyer.com/wp-content/plugins/slider-wd/css/wds_frontend.css?ver=2.2.33' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='http://www.flytyer.com/wp-content/plugins/slider-wd/css/wds_effects.css?ver=2.2.33' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='http://www.flytyer.com/wp-content/plugins/slider-wd/css/font-awesome-4.0.1/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.flytyer.com/wp-content/themes/flytyer/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.flytyer.com/wp-content/themes/hickory/css/responsive.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='default_nav_font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='default_headings_font-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C300%2C700&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='default_body_font-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='hickory-style-css'  href='http://www.flytyer.com/wp-content/themes/hickory/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.flytyer.com/wp-content/themes/flytyer/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.flytyer.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.flytyer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/plugins/galleria/galleria/galleria-1.2.9.min.js?ver=1.2.9'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/plugins/galleria/galleria/themes/amw-classic-light/galleria.amw-classic-light.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/plugins/slider-wd/js/jquery.mobile.js?ver=2.2.33'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/plugins/slider-wd/js/jquery.featureCarouselslider.js?ver=2.2.33'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/plugins/slider-wd/js/wds_hotspot.js?ver=2.2.33'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/plugins/slider-wd/js/wds_frontend.js?ver=2.2.33'></script>
<link rel='https://api.w.org/' href='http://www.flytyer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.flytyer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.flytyer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://wp.me/p5u7U2-26q' />
<link rel="alternate" type="application/json+oembed" href="http://www.flytyer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.flytyer.com%2Fbeginners-corner-extend-hatch%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.flytyer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.flytyer.com%2Fbeginners-corner-extend-hatch%2F&#038;format=xml" />
<meta property="og:title" content="BEGINNER&#8217;S CORNER: How to Extend a Hatch" /><meta property="og:type" content="blog" /><meta property="og:url" content="http://www.flytyer.com/beginners-corner-extend-hatch/" /><meta property="og:site_name" content="The world&#039;s largest publication dedicated to the art of tying flies." /><meta property="og:description" content="Spotting mature insects on the surface of the water is easy, but you’ll catch more fish if you match the hatch all day long. [by Al Ritt]" /><meta property="og:image" content="http://www.flytyer.com/wp-content/uploads/2018/04/Beginners-Corner-2.jpg" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:site" content="" /><meta property="twitter:description" content="Spotting mature insects on the surface of the water is easy, but you’ll catch more fish if you match the hatch all day long. [by Al Ritt]" /><meta property="twitter:title" content="BEGINNER&#8217;S CORNER: How to Extend a Hatch" /><meta property="twitter:image" content="http://www.flytyer.com/wp-content/uploads/2018/04/Beginners-Corner-2.jpg" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
		
									
		
					#header {
				padding:1px 20px;
			}
				
					#header #logo {
				text-align:center;
							}
				
					a, #footer .widget p a, #footer .widget ul.side-newsfeed li h4 a, .post-author .author-info .author-connect span.connect-text, .post-entry blockquote p, .item span.category a, #footer .widget a:hover {
				color:#bd6600;
			}
			
			.item .item-image .review-box, .thecomment span.reply a.comment-reply-link, #respond #submit, .post-review .review-top .overall-score, .post-review .review-criteria .criteria .thescore, .flex-control-paging li a.flex-active, .content.sidebar ul.newsfeed.classic li .item .item-image .review-box, #sidebar .widget ul.side-newsfeed li .side-item .side-image .review-box {
				background:#bd6600;
			}
				
					body {
				background-color:#f0f0f0;
			}
				
				
					#wrapper {
				border-right:1px solid #f6efe3;
				border-left:1px solid #f6efe3;
			}
				
					#navigation_bar, .mean-container .mean-bar, .mean-container .mean-nav {
				background:#bd6600;
			}
				
					#navigation ul li a {
				color:#ffffff;
			}
				
					#navigation ul li a:hover {
				color:#999999;
			}
				
					#navigation ul li ul li a {
				background:#000000;
			}
				
					#navigation ul li ul li a:hover {
				background:#444444;
			}
				
					#navigation ul li ul li a {
				border-color:#444444;
			}
				
					#navigation ul li ul li a {
				color:#aaaaaa;
			}
				
					#navigation ul li ul li a:hover {
				color:#ffffff;
			}
				
					#header {
				background:#ffffff;
			}
				
					h2.content-heading {
				background:#bd6600;
			}
				
					h2.content-heading, h2.content-heading span.thin, h2.content-heading a {
				color:#ffffff;
			}
				
					#sidebar .widget h3.widget_title, #sidebar .widget .tabs-wrapper ul.tabs {
				background:#bd6600;
			}
				
					#sidebar .widget h3.widget_title, #sidebar .widget .tabs-wrapper ul.tabs li.active a {
				color:#ffffff;
			}
				
				
				
				
				
				
					#top_social i, #footer_social i {
				background:#FFFFFF;
			}
				
					#top_social i, #footer_social i {
				color:#000000;
			}
				
				
				
					#footer {
				background:#000000;
			}
			.widget_area { background:url(http://www.flytyer.com/wp-content/themes/hickory/img/footer-lines-dark.png) repeat-y center; }				
					.container.footer, .footer_top, .widget_area {
				border-color:#333333;
			}
				
					#footer .widget, #footer .widget p, #footer .side-item-meta, .footer_bottom {
				color:#888888;
			}
				
					#footer .widget h3.widget_title {
				color:#FFFFFF;
			}
				
					#footer .widget a, #footer .widget p a, #footer .widget ul.side-newsfeed li h4 a, #footer .widget a:hover {
				color:#888888;
			}
				
					.footer_navigation ul li a {
				color:#FFFFFF;
			}
							.footer_navigation ul li a:hover {
				color:#999999;
			}
				
				
	</style><link rel="icon" href="http://www.flytyer.com/wp-content/uploads/2016/05/FT-feather-150x150.png" sizes="32x32" />
<link rel="icon" href="http://www.flytyer.com/wp-content/uploads/2016/05/FT-feather.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.flytyer.com/wp-content/uploads/2016/05/FT-feather.png" />
<meta name="msapplication-TileImage" content="http://www.flytyer.com/wp-content/uploads/2016/05/FT-feather.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.flytyer.com/?custom-css=f007823956" />
			
</head>

<body class="post-template-default single single-post postid-8086 single-format-standard responsive">

		<div id="wrapper">
	
		<div class="container">
		
			<div id="navigation_bar" class="layout2">
		
				<div class="container top">
				
									
						<div class="show-search" style="display: block;">
							<form role="search" method="get" id="searchform" action="http://www.flytyer.com/">
    <div>
		<input type="text" placeholder="Search flytyer.com" name="s" id="s" />
	 </div>
</form>						</div>
						
										
								
						<div id="top_social" >
							<a target="_blank" href="http://facebook.com/flytyermagazine"><i class="fa fa-facebook"></i></a>							<a target="_blank" href="http://twitter.com/flytyermagazine"><i class="fa fa-twitter"></i></a>														<a target="_blank" href="http://instagram.com/flytyermag"><i class="fa fa-instagram"></i></a>																																																</div>
						
										
				</div>
			</div>
			
			<div id="header" class="layout2">
			
				<div id="logo">
				
											<a href="http://www.flytyer.com"><img src="http://www.flytyer.com/wp-content/uploads/2018/02/FT-Banner.jpg" alt="Fly Tyer" /></a>
										
				</div>
				
								<div class="header-ad">
					<a href="https://fyt.pcdfusion.com/pcd/Order?i
Key=I**A02"></a>					<a href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**A02" target="_blank"></a>
				</div>
							
			</div>
			
			<div id="navigation_bar" class="layout2">
		
				<div class="container top">
					
					<div id="navigation">
						<ul id="menu-top-navigation" class="menu"><li id="menu-item-1186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1186"><a href="http://www.flytyer.com/">Home</a></li>
<li id="menu-item-3174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3174"><a href="http://www.flytyer.com/category/trout-and-salmon/">Coldwater</a></li>
<li id="menu-item-3173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3173"><a href="http://www.flytyer.com/category/saltwater/">Saltwater</a></li>
<li id="menu-item-3172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3172"><a href="http://www.flytyer.com/category/bass-and-panfish/">Warmwater</a></li>
<li id="menu-item-3171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3171"><a href="http://www.flytyer.com/in-this-issue/">In This Issue</a></li>
<li id="menu-item-5810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5810"><a href="http://www.flytyer.com/category/video/">Videos</a></li>
<li id="menu-item-2609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2609"><a href="http://www.flytyer.com/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-2083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2083"><a target="_blank" href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**A04">Subscribe Online</a></li>
	<li id="menu-item-2079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2079"><a target="_blank" href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**A02">Gift Subscription</a></li>
	<li id="menu-item-2078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2078"><a target="_blank" href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**D02">Digital Subscriptons</a></li>
	<li id="menu-item-2080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2080"><a target="_blank" href="https://fyt.pcdfusion.com/pcd/CustomerSupport/App/8559">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-8043" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8043"><a href="http://www.flytyer.com/newsletter-sign-newsletter/">Newsletter</a></li>
</ul>	
					</div>
				</div>
			</div>			
						
						
			<div class="content sidebar">
			
				<div id="post-8086" class="post-8086 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-trout-and-salmon tag-al-ritt tag-dry-flies tag-nymphs">
					
										
										
						<div class="post-image">
						
																							<a href="http://www.flytyer.com/wp-content/uploads/2018/04/Beginners-Corner-2.jpg" class="post-gallery"><img width="620" height="379" src="http://www.flytyer.com/wp-content/uploads/2018/04/Beginners-Corner-2-620x379.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.flytyer.com/wp-content/uploads/2018/04/Beginners-Corner-2-620x379.jpg 620w, http://www.flytyer.com/wp-content/uploads/2018/04/Beginners-Corner-2-300x183.jpg 300w, http://www.flytyer.com/wp-content/uploads/2018/04/Beginners-Corner-2-940x574.jpg 940w, http://www.flytyer.com/wp-content/uploads/2018/04/Beginners-Corner-2.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" data-attachment-id="8102" data-permalink="http://www.flytyer.com/beginners-corner-extend-hatch/beginners-corner-2/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2018/04/Beginners-Corner-2.jpg" data-orig-size="1000,611" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Beginner&#8217;s-Corner-(2)" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2018/04/Beginners-Corner-2-300x183.jpg" data-large-file="http://www.flytyer.com/wp-content/uploads/2018/04/Beginners-Corner-2.jpg" /><div class="ccfic"></div></a>
													
						</div>
					
										
										
				
					
					<div class="post-header">
						
						<span class="cat"><a href="http://www.flytyer.com/category/featured/" rel="category tag">Featured</a>, <a href="http://www.flytyer.com/category/trout-and-salmon/" rel="category tag">Trout &amp; Salmon</a></span>
						<span class="item-comments"><a href="http://www.flytyer.com/beginners-corner-extend-hatch/#respond">0</a></span>
						<h1>BEGINNER&#8217;S CORNER: How to Extend a Hatch</h1>
												<span class="post-meta">
						                
                                                    </span>
						
					</div>
					
					<div class="post-entry">
						
												
						
						<h4>Spotting mature insects on the surface of the water is easy, but you’ll catch more fish if you match the hatch all day long.</h4>
<p>[<em>by Al Ritt</em>]</p>
<p>Many fly fisherman have pursued our sport longer than I have, but I’ve seen enough change to feel like I’ve ben at it for a long time. One of the biggest changes I’ve seen is how new anglers and tiers are introduced to the game.</p>
<p>When I began, fly fishing was just beginning to break out of a somewhat mystical place. Up to that time, fly fishing and tying secrets were largely handed down between anglers, almost like masters and apprentices. If you didn’t have a mentor, it could be very tough to learn the ins and outs of fishing and tying. There were few fly shops, and we ordered most of our fly-tying materials or obtained them as a by-product of hunting.</p>
<div class="fly-recipe wide gold">
<p><img data-attachment-id="8089" data-permalink="http://www.flytyer.com/beginners-corner-extend-hatch/screen-shot-2018-04-26-at-12-18-38-pm/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.18.38-PM.png" data-orig-size="830,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-04-26 at 12.18.38 PM" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.18.38-PM-300x217.png" data-large-file="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.18.38-PM.png" class="size-medium wp-image-8089 alignnone" src="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.18.38-PM-300x217.png" alt="" width="300" height="217" srcset="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.18.38-PM-300x217.png 300w, http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.18.38-PM-277x200.png 277w, http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.18.38-PM-620x448.png 620w, http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.18.38-PM.png 830w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<h3 style="text-align: center;"><strong>ARF Life &amp; Death Callibaetis </strong></h3>
<p style="text-align: center;"><strong>Hook:</strong> Tiemco TMC100, size 16.<br />
<strong>Thread:</strong> Gray 8/0 (70 denier).<br />
<strong>Wings:</strong> Organza.<br />
<strong>Post:</strong> Orange polypropylene yarn.<br />
<strong>Tails:</strong> Black and white barred Mayfly Tails.<br />
<strong>Abdomen:</strong> Gray stripped quill.<br />
<strong>Thorax:</strong> Callibaetis Superfine Dubbing.<br />
<strong>Hackle:</strong> Grizzly</p>
</div>
<p>Books and magazines eventually included more instructional information for anglers and tiers, but in my mind the big breakthrough was a series of instructional videos produced by Scientific Anglers featuring some of the most skilled and innovative fly fishermen of the time. While books and magazines could convey ideas through the written word, video added a dynamic visual component that excited many budding fly fishers. For example, we could visualize a casting technique and break it down into relatively simple motions we could quickly learn. Those videos also covered fly tying, reading the water, wading safety, and a subject I found fascinating, identifying trout foods.</p>
<p>It seemed obvious that if you wanted to fool a fish into striking an artificial fly, you would tip the scales in your favor if you understood what the fish really ate. I didn’t become an entomologist—far from it—but I did learn the basic lifecycles of some of the important local trout foods.</p>
<p>But how does a rudimentary understanding of entomology help a fly tier and fly fisherman catch more fish?</p>
<h5>What You Need to Know</h5>
<p>I don’t use bug Latin when describing an insect; I don’t think this information will necessarily help you catch more fish. If I am fishing during a hatch and can see feeding trout, all I need to do is capture an insect to choose an appropriate imitation. Even if I can’t tell the difference between a mayfly and a caddisfly, if it’s a pale amber insect with light gray wings, that’s all I need to know to select my fly. I simply choose a pattern about the same size and color with similarly shaped wings. What, then, is the big deal about identifying the various insects, and how can this help you catch more fish?</p>
<div class="fly-recipe wide gold">
<p><img data-attachment-id="8088" data-permalink="http://www.flytyer.com/beginners-corner-extend-hatch/screen-shot-2018-04-26-at-12-18-26-pm/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.18.26-PM.png" data-orig-size="832,602" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-04-26 at 12.18.26 PM" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.18.26-PM-300x217.png" data-large-file="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.18.26-PM.png" class="size-medium wp-image-8088 alignnone" src="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.18.26-PM-300x217.png" alt="" width="300" height="217" srcset="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.18.26-PM-300x217.png 300w, http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.18.26-PM-276x200.png 276w, http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.18.26-PM-620x449.png 620w, http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.18.26-PM.png 832w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<h3 style="text-align: center;"><strong>Bead-head Bird’s Nest </strong></h3>
<p style="text-align: center;"><strong>Hook:</strong> Tiemco TMC3761, size 16.<br />
<strong>Thread:</strong> Tan 8/0 (70 denier).<br />
<strong>Bead:</strong> 5/64-inch copper.<br />
<strong>Tail:</strong> Wood duck.<br />
<strong>Abdomen:</strong> Tan Sow-Scud Dubbing.<br />
<strong>Rib:</strong> Copper wire.<br />
<strong>Legs:</strong> Wood duck.<br />
<strong>Thorax:</strong> Tan Sow-Scud Dubbing.</p>
</div>
<p>Identifying the exact species of an insect may not help your fishing right that moment; once you’ve captured and examined a sample, it becomes relatively simple to select an imitation that is the same size, color, and shape. But identifying that insect and knowing something about its lifecycle might help you continue catching fish after the hatch is over, and it can give you a leg up the next day when you’re deciding what fly to use before the hatch.</p>
<p>Think about the lifecycle of a typical mayfly. From the point of view of a fly fisherman, it begins life as a nymph. The nymph might be a free swimmer, or it might cling to rocks or vegetation on the streambed. As it matures, the nymph transforms into what we call an emerger. Mayfly emergers primarily rise to the surface and emerge through the film in the middle of the stream, although some might crawl onto shore, midstream rocks, partially submerged wood structure, or vegetative stalks. As the mayfly emerger breaks through the film—mid-stream or crawling out of the water—its immature skin begins splitting and the adult dun works its way out. Next, the dun makes its way from the water’s surface to streamside vegetation where it matures into its last stage of development, the spinner. The spinner is the mating stage of the mayfly. After mating with the males of their species, the females return to the water to oviposit (lay) their eggs on the surface, although some species actually swim to the streambed to lay eggs.</p>
<p>Now consider how you can use this information to your advantage.</p>
<hr />
<h2 class="fly-box-header gold">Fly Box #1</h2>
<div class="fly-recipe gold">
<p><img data-attachment-id="8091" data-permalink="http://www.flytyer.com/beginners-corner-extend-hatch/screen-shot-2018-04-26-at-12-19-28-pm/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.19.28-PM.png" data-orig-size="832,602" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-04-26 at 12.19.28 PM" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.19.28-PM-300x217.png" data-large-file="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.19.28-PM.png" class="size-medium wp-image-8091 aligncenter" src="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.19.28-PM-300x217.png" alt="" width="300" height="217" srcset="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.19.28-PM-300x217.png 300w, http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.19.28-PM-276x200.png 276w, http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.19.28-PM-620x449.png 620w, http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.19.28-PM.png 832w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<h3 style="text-align: center;"><strong>Quigley Cripple </strong></h3>
<p style="text-align: center;"><strong>Hook:</strong> Tiemco TMC100, size 16.<br />
<strong>Thread:</strong> Brown 8/0 (70 denier).<br />
<strong>Tail:</strong> Pheasant tail.<br />
<strong>Abdomen:</strong> Butt ends of the tail.<br />
<strong>Rib:</strong> Gold wire.<br />
<strong>Thorax:</strong> PMD Superfine Dubbing.<br />
<strong>Wing:</strong> Deer hair.<br />
<strong>Hackle:</strong> Dun</p>
</div>
<div class="fly-recipe gold">
<p><img data-attachment-id="8090" data-permalink="http://www.flytyer.com/beginners-corner-extend-hatch/screen-shot-2018-04-26-at-12-19-18-pm/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.19.18-PM.png" data-orig-size="830,606" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-04-26 at 12.19.18 PM" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.19.18-PM-300x219.png" data-large-file="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.19.18-PM.png" class="size-medium wp-image-8090 aligncenter" src="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.19.18-PM-300x219.png" alt="" width="300" height="219" srcset="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.19.18-PM-300x219.png 300w, http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.19.18-PM-274x200.png 274w, http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.19.18-PM-620x453.png 620w, http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.19.18-PM.png 830w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<h3 style="text-align: center;"><strong>Bead-head Pheasant Tail </strong></h3>
<p style="text-align: center;"><strong>Hook:</strong> Tiemco TMC3761, size 16.<br />
<strong>Bead:</strong> 5/64-inch brown.<br />
<strong>Thread:</strong> Brown 8/0 (70 denier).<br />
<strong>Tail:</strong> Pheasant tail.<br />
<strong>Abdomen:</strong> Pheasant tail.<br />
<strong>Rib:</strong> Copper wire.<br />
<strong>Wing case:</strong> Pheasant tail.<br />
<strong>Thorax:</strong> Peacock herl.<br />
<strong>Legs:</strong> Butts of the wing case.</p>
</div>
<div class="fly-recipe gold">
<p><img data-attachment-id="8092" data-permalink="http://www.flytyer.com/beginners-corner-extend-hatch/screen-shot-2018-04-26-at-12-20-04-pm/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.20.04-PM.png" data-orig-size="828,606" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-04-26 at 12.20.04 PM" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.20.04-PM-300x220.png" data-large-file="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.20.04-PM.png" class="size-medium wp-image-8092 aligncenter" src="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.20.04-PM-300x220.png" alt="" width="300" height="220" srcset="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.20.04-PM-300x220.png 300w, http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.20.04-PM-273x200.png 273w, http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.20.04-PM-620x454.png 620w, http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.20.04-PM.png 828w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<h3 style="text-align: center;"><strong>Biot Hackle Stacker </strong></h3>
<p style="text-align: center;"><strong>Hook:</strong> Tiemco TMC2488, size 14.<br />
<strong>Thread:</strong> Brown 8/0 (70 denier).<br />
<strong>Tail:</strong> Bronze mallard.<br />
<strong>Abdomen:</strong> Rusty brown turkey biot.<br />
<strong>Rib:</strong> Copper wire.<br />
<strong>Thorax:</strong> Rusty brown Superfine Dubbing.<br />
<strong>Hackle:</strong> Dun.</p>
</div>
<div class="fly-recipe gold">
<p><img data-attachment-id="8096" data-permalink="http://www.flytyer.com/beginners-corner-extend-hatch/screen-shot-2018-04-26-at-12-21-40-pm/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.21.40-PM.png" data-orig-size="830,602" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-04-26 at 12.21.40 PM" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.21.40-PM-300x218.png" data-large-file="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.21.40-PM.png" class="size-medium wp-image-8096 aligncenter" src="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.21.40-PM-300x218.png" alt="" width="300" height="218" srcset="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.21.40-PM-300x218.png 300w, http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.21.40-PM-276x200.png 276w, http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.21.40-PM-620x450.png 620w, http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-26-at-12.21.40-PM.png 830w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<h3 style="text-align: center;"><strong>Partridge &amp; Yellow </strong></h3>
<p style="text-align: center;"><strong>Hook:</strong> Tiemco TMC2488, size 14.<br />
<strong>Thread:</strong> Yellow 8/0 (70 denier).<br />
<strong>Body:</strong> Yellow floss.<br />
<strong>Rib:</strong> Gold wire.<br />
<strong>Thorax:</strong> Hare’s-ear dubbing.<br />
<strong>Hackle:</strong> Light coq de Leon hen soft hackle</p>
</div>
<h5></h5>


<div class="clearfix"></div>						
<div class="post-pagi">
						<span class="number">1 of 2</span>
												<p><a href="http://www.flytyer.com/beginners-corner-extend-hatch/2/"><span class="next">Next &rarr;</span></a></p>						</div>
						
<div class="subscribe_widget" style="width:100%;">
<div class="subscribe-box sub-one">
<a href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**A07" target="_blank">
<img src="http://www.flytyer.com/wp-content/uploads/2018/02/Spring-2018.jpg" alt="Magazine Cover" height="140px" /></a>
</div>
<div class="subscribe-box sub-two">
<h4><strong>Subscribe Today</strong></h4>
<p style="font-size: 13px;"><a href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**A07" target="_blank"><strong>Click here</strong></a> to receive the world's only magazine devoted exclusively to the art of tying flies for all species of fresh and saltwater game fish.</p>
</div>
<div class="subscribe-box sub-three">
<h4><strong>Current Subscriber?</strong></h4>
<p style="font-size: 13px;"><a href="https://fyt.pcdfusion.com/pcd/CustomerSupport/App/8559" target="_blank"><strong>Manage</strong></a> your subscription or <a href="https://fyt.pcdfusion.com/pcd/Order?iKey=I**D05" target="_blank"><strong>add a digital edition</strong></a> to your print subscription</p>
</div>
</div>


						
												
												<div class="post-tags">
							<a href="http://www.flytyer.com/tag/al-ritt/" rel="tag">Al Ritt</a><a href="http://www.flytyer.com/tag/dry-flies/" rel="tag">dry flies</a><a href="http://www.flytyer.com/tag/nymphs/" rel="tag">nymphs</a>						</div>
												
					</div>
					
										<div class="post-share">
						
						<span class="share-text">
							Share						</span>
						
						<span class="share-item">
							<a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.flytyer.com/beginners-corner-extend-hatch/" data-text="Check out this article: BEGINNER&#8217;S CORNER: How to Extend a Hatch - http://www.flytyer.com/beginners-corner-extend-hatch/" data-dnt="true">Tweet</a>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						</span>
						
						<span class="share-item">
							<iframe src="//www.facebook.com/plugins/like.php?locale=en_US&amp;href=http%3A%2F%2Fwww.flytyer.com%2Fbeginners-corner-extend-hatch%2F&amp;width=250&amp;height=21&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;send=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:150px; height:21px;" allowTransparency="true"></iframe>
						</span>
						<span class="share-item google">
							<div class="g-plusone" data-size="medium" data-href="http://www.flytyer.com/beginners-corner-extend-hatch/"></div>
						</span>
												<span class="share-item">
							<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.flytyer.com%2Fbeginners-corner-extend-hatch%2F								&amp;media=http://www.flytyer.com/wp-content/uploads/2018/04/Beginners-Corner-2.jpg								&amp;description=BEGINNER%26%238217%3BS+CORNER%3A+How+to+Extend+a+Hatch" 
								class="pin-it-button" 
								count-layout="horizontal">
								<img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" />
							</a>
						</span>
						
					</div>
										
										<div class="post-author">
						
						<div class="author-image">
							<img alt='' src='http://2.gravatar.com/avatar/b3f9536f01e6890f2bb6045c906561eb?s=110&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b3f9536f01e6890f2bb6045c906561eb?s=220&#038;d=mm&#038;r=g 2x' class='avatar avatar-110 photo' height='110' width='110' />						</div>
						<div class="author-info">
							
							<h4><a href="http://www.flytyer.com/author/sfields/" title="Posts by Seth Fields" rel="author">Seth Fields</a></h4>
							<p></p>
							
							<div class="author-connect">
																
																																																
							</div>
							
						</div>
						
					</div>
										
										<!-- INCLUDE RELATED POSTS -->
							<div class="post-related"><h3>You Might Also Like</h3><ul>
					<li>
				<div class="related-item">
				
										<a href="http://www.flytyer.com/flats-flies-attitude/" rel="bookmark"><img width="192" height="128" src="http://www.flytyer.com/wp-content/uploads/2018/04/FTFlies-192x128.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="http://www.flytyer.com/wp-content/uploads/2018/04/FTFlies-192x128.jpg 192w, http://www.flytyer.com/wp-content/uploads/2018/04/FTFlies-300x200.jpg 300w" sizes="(max-width: 192px) 100vw, 192px" data-attachment-id="8076" data-permalink="http://www.flytyer.com/flats-flies-attitude/ftflies/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2018/04/FTFlies.jpg" data-orig-size="800,444" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FTFlies" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2018/04/FTFlies-300x167.jpg" data-large-file="http://www.flytyer.com/wp-content/uploads/2018/04/FTFlies.jpg" /><div class="ccfic"></div></a>
										
					<span class="cat">
					<a href="http://www.flytyer.com/category/featured/">Featured</a>					</span>
					<h4><a href="http://www.flytyer.com/flats-flies-attitude/" rel="bookmark" title="Permanent Link: Flats Flies with Attitude">Flats Flies with Attitude</a></h4>
				
				</div>
			</li>
					<li>
				<div class="related-item">
				
										<a href="http://www.flytyer.com/an-army-of-beetles/" rel="bookmark"><img width="192" height="128" src="http://www.flytyer.com/wp-content/uploads/2018/04/FTLead-192x128.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="http://www.flytyer.com/wp-content/uploads/2018/04/FTLead-192x128.jpg 192w, http://www.flytyer.com/wp-content/uploads/2018/04/FTLead-300x200.jpg 300w" sizes="(max-width: 192px) 100vw, 192px" data-attachment-id="8015" data-permalink="http://www.flytyer.com/an-army-of-beetles/ftlead-4/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2018/04/FTLead.jpg" data-orig-size="1200,1222" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FTLead" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2018/04/FTLead-295x300.jpg" data-large-file="http://www.flytyer.com/wp-content/uploads/2018/04/FTLead-1006x1024.jpg" /><div class="ccfic"></div></a>
										
					<span class="cat">
					<a href="http://www.flytyer.com/category/featured/">Featured</a>					</span>
					<h4><a href="http://www.flytyer.com/an-army-of-beetles/" rel="bookmark" title="Permanent Link: An Army of Beetles">An Army of Beetles</a></h4>
				
				</div>
			</li>
					<li>
				<div class="related-item">
				
										<a href="http://www.flytyer.com/articulation-perfection/" rel="bookmark"><img width="192" height="128" src="http://www.flytyer.com/wp-content/uploads/2018/04/FT1-192x128.jpg" class="attachment-related size-related wp-post-image" alt="" srcset="http://www.flytyer.com/wp-content/uploads/2018/04/FT1-192x128.jpg 192w, http://www.flytyer.com/wp-content/uploads/2018/04/FT1-300x200.jpg 300w" sizes="(max-width: 192px) 100vw, 192px" data-attachment-id="7993" data-permalink="http://www.flytyer.com/articulation-perfection/ft1-14/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2018/04/FT1.jpg" data-orig-size="1200,914" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FT1" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2018/04/FT1-300x229.jpg" data-large-file="http://www.flytyer.com/wp-content/uploads/2018/04/FT1-1024x780.jpg" /><div class="ccfic"></div></a>
										
					<span class="cat">
					<a href="http://www.flytyer.com/category/featured/">Featured</a>					</span>
					<h4><a href="http://www.flytyer.com/articulation-perfection/" rel="bookmark" title="Permanent Link: Articulation Perfection">Articulation Perfection</a></h4>
				
				</div>
			</li>
		</ul></div>										
					<!-- INCLUDE COMMENTS TEMPLATE -->
										<div id="comments">
					
					<div class="post-comments">
						
						<div class='comments'></div><div id='comments_pagination'></div>

					</div> <!-- end comments div -->
					
					</div>
				
				</div>
							
			</div>

			<div id="sidebar">
				
				<!-- SIDEBAR WIDGET AREA -->
				<div class="widget"><h3 class="widget_title">Columns and Departments</h3>			<div class="textwidget"><div id="columns">
  <a href="/editors-bench/" title="Editors Bench">
    <img src="/wp-content/uploads/2016/05/EditorsBench_Logo-e1462565369136.jpg" title="Editor's Bench" />
    <strong>Editor’s Bench</strong>
  </a>

  <a href="/creative-tying/" title="Creative Tying">
    <img src="/wp-content/uploads/2016/05/CreativeTying_Logo.jpg" alt="Creative Tying" />
    <strong>Creative Tying</strong>
  </a>

  <a href="/beginners-corner/" title="Beginner's Corner">
    <img src="/wp-content/uploads/2016/05/BeginnersCorner_Logo-e1462565497176.jpg" alt="Beginner's Corner" />
    <strong>Beginner's Corner</strong>
  </a>

  <a href="/match-the-hatch/" title="Match the Hatch">
    <img src="/wp-content/uploads/2016/05/MatchHatch_Logo-e1462565445769.jpg" alt="Match the Hatch" />
    <strong>Match the Hatch</strong>
  </a>
</div></div>
		</div><div class="widget">			<div class="textwidget"><div id='MMN_FT_ROS_REC_1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('MMN_FT_ROS_REC_1'); });
</script>
</div></div>
		</div><div class="widget"><a href="http://www.flyfishingandtying.com/" target="_blank"><img width="300" height="252" src="http://www.flytyer.com/wp-content/uploads/2016/06/Forum-Button.jpg" class="image wp-image-4728 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://www.flytyer.com/wp-content/uploads/2016/06/Forum-Button.jpg 300w, http://www.flytyer.com/wp-content/uploads/2016/06/Forum-Button-238x200.jpg 238w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="4728" data-permalink="http://www.flytyer.com/forum-button/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2016/06/Forum-Button.jpg" data-orig-size="300,252" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Forum Button" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2016/06/Forum-Button-300x252.jpg" data-large-file="http://www.flytyer.com/wp-content/uploads/2016/06/Forum-Button.jpg" /></a></div><div class="widget">			<div class="textwidget"><a href="https://www.eddiebauer.com/browse/sport-shop/_/N-277n?tab=sport-shop&cm_sp=topnav-_-SportShop-_-main&previousPage=GNAV" target="_blank"><img class="aligncenter size-full wp-image-225" src="/wp-content/uploads/2014/08/eddie_bauer_ad_300x250.png" alt="eddie bauer” width="300" height="250" /></a></div>
		</div><div class="widget">			<div class="textwidget"><!--<div id='MMN_FT_ROS_REC_2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('MMN_FT_ROS_REC_2'); });
</script>
</div>--></div>
		</div><div class="widget"><h3 class="widget_title">Videos</h3>			<ul class="side-newsfeed">
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://www.flytyer.com/parachute-hendrickson/" rel="bookmark" title="Permanent Link: Parachute Hendrickson"><img width="100" height="70" src="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-23-at-2.52.26-PM-100x70.png" class="side-item-thumb wp-post-image" alt="" data-attachment-id="8084" data-permalink="http://www.flytyer.com/parachute-hendrickson/screen-shot-2018-04-23-at-2-52-26-pm/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-23-at-2.52.26-PM.png" data-orig-size="992,536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-04-23 at 2.52.26 PM" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-23-at-2.52.26-PM-300x162.png" data-large-file="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-23-at-2.52.26-PM.png" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="http://www.flytyer.com/parachute-hendrickson/" rel="bookmark" title="Permanent Link: Parachute Hendrickson">Parachute Hendrickson</a></h4>
							<span class="side-item-meta">April 23, 2018</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://www.flytyer.com/two-ways-tie-parachute-post/" rel="bookmark" title="Permanent Link: Two More Ways to Tie a Parachute Post"><img width="100" height="70" src="http://www.flytyer.com/wp-content/uploads/2018/04/NeedlevUV-100x70.jpg" class="side-item-thumb wp-post-image" alt="" data-attachment-id="7959" data-permalink="http://www.flytyer.com/two-ways-tie-parachute-post/needlevuv/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2018/04/NeedlevUV.jpg" data-orig-size="800,411" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NeedlevUV" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2018/04/NeedlevUV-300x154.jpg" data-large-file="http://www.flytyer.com/wp-content/uploads/2018/04/NeedlevUV.jpg" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="http://www.flytyer.com/two-ways-tie-parachute-post/" rel="bookmark" title="Permanent Link: Two More Ways to Tie a Parachute Post">Two More Ways to Tie a Parachute Post</a></h4>
							<span class="side-item-meta">April 3, 2018</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://www.flytyer.com/stoneflies-and-salmonflies/" rel="bookmark" title="Permanent Link: Stoneflies and Salmonflies"><img width="100" height="70" src="http://www.flytyer.com/wp-content/uploads/2018/04/SS-100x70.jpg" class="side-item-thumb wp-post-image" alt="" data-attachment-id="7956" data-permalink="http://www.flytyer.com/stoneflies-and-salmonflies/ss/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2018/04/SS.jpg" data-orig-size="800,446" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="S&#038;S" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2018/04/SS-300x167.jpg" data-large-file="http://www.flytyer.com/wp-content/uploads/2018/04/SS.jpg" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="http://www.flytyer.com/stoneflies-and-salmonflies/" rel="bookmark" title="Permanent Link: Stoneflies and Salmonflies">Stoneflies and Salmonflies</a></h4>
							<span class="side-item-meta">April 2, 2018</span>
						</div>
					</div>
				
				</li>
			
												
			</ul>
			
		</div><div class="widget"><h3 class="widget_title">Follow Us on Facebook</h3>			<div class="textwidget"><div style="text-align: center;">
<div id="fb-root">&nbsp;</div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=198699713611306";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/flytyermagazine" data-tabs="timeline" data-width="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">&nbsp;</div>
</div></div>
		</div>			
			</div>			
		</div>
		<!-- END CONTAINER -->
		
	</div>
	<!-- END WRAPPER -->
	
	<div id="footer">
	
		<div class="container footer">
		
			<div class="footer_top">
				
				<div class="footer_navigation">
				
					<ul id="menu-footer-navigation" class="menu"><li id="menu-item-2597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2597"><a href="http://www.flytyer.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2601"><a href="http://www.flytyer.com/advertisingmedia-kits/">Advertising/Media Kits</a></li>
<li id="menu-item-2605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2605"><a href="http://www.flytyer.com/in-this-issue/">In This Issue</a></li>
<li id="menu-item-2211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2211"><a href="http://www.flytyer.com/privacy-policies/">Privacy Policies</a></li>
<li id="menu-item-2577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2577"><a href="http://www.flytyer.com/submissions/">Submissions</a></li>
</ul>	
				
				</div>
				
								<div id="footer_social">
				
					<a target="_blank" href="https://facebook.com/flytyermagazine"><i class="fa fa-facebook"></i></a>					<a target="_blank" href="https://twitter.com/flytyermagazine"><i class="fa fa-twitter"></i></a>										<a target="_blank" href="https://instagram.com/flytyermag"><i class="fa fa-instagram"></i></a>																																			
				</div>
								
			</div>
			
						<div class="widget_area">
				
				<div class="widget first"><h3 class="widget_title">About Fly Tyer</h3>			<div class="textwidget">Fly Tyer offers more accurate, easy-to-follow, step-by-step tying instructions than any other publication in the marketplace. It also includes well-written articles about history and fly-tying tools, materials and new patterns. Fly Tyer is now the fourth largest fly-fishing magazine in North America. It appeals not only to novice fly tyers, but to the most experienced as well.</div>
		</div>			
				<div class="widget"><h3 class="widget_title">Tags</h3><div class="tagcloud"><a href="http://www.flytyer.com/tag/barry-clarke/" class="tag-cloud-link tag-link-902 tag-link-position-1" style="font-size: 9.4583333333333pt;" aria-label="Barry Clarke (4 items)">Barry Clarke</a>
<a href="http://www.flytyer.com/tag/brown-trout/" class="tag-cloud-link tag-link-130 tag-link-position-2" style="font-size: 9.4583333333333pt;" aria-label="brown trout (4 items)">brown trout</a>
<a href="http://www.flytyer.com/tag/caddis/" class="tag-cloud-link tag-link-337 tag-link-position-3" style="font-size: 8pt;" aria-label="caddis (3 items)">caddis</a>
<a href="http://www.flytyer.com/tag/dry-flies/" class="tag-cloud-link tag-link-101 tag-link-position-4" style="font-size: 8pt;" aria-label="dry flies (3 items)">dry flies</a>
<a href="http://www.flytyer.com/tag/fishing/" class="tag-cloud-link tag-link-542 tag-link-position-5" style="font-size: 8pt;" aria-label="fishing (3 items)">fishing</a>
<a href="http://www.flytyer.com/tag/fly-dressing/" class="tag-cloud-link tag-link-826 tag-link-position-6" style="font-size: 16.75pt;" aria-label="fly dressing (15 items)">fly dressing</a>
<a href="http://www.flytyer.com/tag/fly-fishing/" class="tag-cloud-link tag-link-86 tag-link-position-7" style="font-size: 13.104166666667pt;" aria-label="fly fishing (8 items)">fly fishing</a>
<a href="http://www.flytyer.com/tag/fly-tyer/" class="tag-cloud-link tag-link-836 tag-link-position-8" style="font-size: 12.375pt;" aria-label="Fly Tyer (7 items)">Fly Tyer</a>
<a href="http://www.flytyer.com/tag/fly-tyer-magazine/" class="tag-cloud-link tag-link-829 tag-link-position-9" style="font-size: 18.5pt;" aria-label="Fly Tyer magazine (20 items)">Fly Tyer magazine</a>
<a href="http://www.flytyer.com/tag/fly-tying/" class="tag-cloud-link tag-link-109 tag-link-position-10" style="font-size: 22pt;" aria-label="fly tying (35 items)">fly tying</a>
<a href="http://www.flytyer.com/tag/fly-tying-tips/" class="tag-cloud-link tag-link-929 tag-link-position-11" style="font-size: 12.375pt;" aria-label="fly tying tips (7 items)">fly tying tips</a>
<a href="http://www.flytyer.com/tag/nymphs/" class="tag-cloud-link tag-link-623 tag-link-position-12" style="font-size: 11.645833333333pt;" aria-label="nymphs (6 items)">nymphs</a>
<a href="http://www.flytyer.com/tag/tim-flagler/" class="tag-cloud-link tag-link-914 tag-link-position-13" style="font-size: 12.375pt;" aria-label="Tim Flagler (7 items)">Tim Flagler</a>
<a href="http://www.flytyer.com/tag/trout-flies/" class="tag-cloud-link tag-link-622 tag-link-position-14" style="font-size: 10.625pt;" aria-label="trout flies (5 items)">trout flies</a></div>
</div>			
				<div class="widget"><h3 class="widget_title">Latest News</h3>			<ul class="side-newsfeed">
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://www.flytyer.com/beginners-corner-extend-hatch/" rel="bookmark" title="Permanent Link: BEGINNER&#8217;S CORNER: How to Extend a Hatch"><img width="100" height="70" src="http://www.flytyer.com/wp-content/uploads/2018/04/Beginners-Corner-2-100x70.jpg" class="side-item-thumb wp-post-image" alt="" data-attachment-id="8102" data-permalink="http://www.flytyer.com/beginners-corner-extend-hatch/beginners-corner-2/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2018/04/Beginners-Corner-2.jpg" data-orig-size="1000,611" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Beginner&#8217;s-Corner-(2)" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2018/04/Beginners-Corner-2-300x183.jpg" data-large-file="http://www.flytyer.com/wp-content/uploads/2018/04/Beginners-Corner-2.jpg" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="http://www.flytyer.com/beginners-corner-extend-hatch/" rel="bookmark" title="Permanent Link: BEGINNER&#8217;S CORNER: How to Extend a Hatch">BEGINNER&#8217;S CORNER: How to Extend a Hatch</a></h4>
							<span class="side-item-meta">April 26, 2018</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://www.flytyer.com/parachute-hendrickson/" rel="bookmark" title="Permanent Link: Parachute Hendrickson"><img width="100" height="70" src="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-23-at-2.52.26-PM-100x70.png" class="side-item-thumb wp-post-image" alt="" data-attachment-id="8084" data-permalink="http://www.flytyer.com/parachute-hendrickson/screen-shot-2018-04-23-at-2-52-26-pm/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-23-at-2.52.26-PM.png" data-orig-size="992,536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-04-23 at 2.52.26 PM" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-23-at-2.52.26-PM-300x162.png" data-large-file="http://www.flytyer.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-23-at-2.52.26-PM.png" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="http://www.flytyer.com/parachute-hendrickson/" rel="bookmark" title="Permanent Link: Parachute Hendrickson">Parachute Hendrickson</a></h4>
							<span class="side-item-meta">April 23, 2018</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://www.flytyer.com/flats-flies-attitude/" rel="bookmark" title="Permanent Link: Flats Flies with Attitude"><img width="100" height="70" src="http://www.flytyer.com/wp-content/uploads/2018/04/FTFlies-100x70.jpg" class="side-item-thumb wp-post-image" alt="" data-attachment-id="8076" data-permalink="http://www.flytyer.com/flats-flies-attitude/ftflies/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2018/04/FTFlies.jpg" data-orig-size="800,444" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FTFlies" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2018/04/FTFlies-300x167.jpg" data-large-file="http://www.flytyer.com/wp-content/uploads/2018/04/FTFlies.jpg" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="http://www.flytyer.com/flats-flies-attitude/" rel="bookmark" title="Permanent Link: Flats Flies with Attitude">Flats Flies with Attitude</a></h4>
							<span class="side-item-meta">April 16, 2018</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://www.flytyer.com/newsletter-sign-newsletter/" rel="bookmark" title="Permanent Link: Sign up for Our Newsletter"><img width="100" height="70" src="http://www.flytyer.com/wp-content/uploads/2018/04/FTWallet-100x70.jpg" class="side-item-thumb wp-post-image" alt="" srcset="http://www.flytyer.com/wp-content/uploads/2018/04/FTWallet-100x70.jpg 100w, http://www.flytyer.com/wp-content/uploads/2018/04/FTWallet-750x520.jpg 750w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="8040" data-permalink="http://www.flytyer.com/newsletter-sign-newsletter/ftwallet/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2018/04/FTWallet.jpg" data-orig-size="750,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FTWallet" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2018/04/FTWallet-300x300.jpg" data-large-file="http://www.flytyer.com/wp-content/uploads/2018/04/FTWallet.jpg" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="http://www.flytyer.com/newsletter-sign-newsletter/" rel="bookmark" title="Permanent Link: Sign up for Our Newsletter">Sign up for Our Newsletter</a></h4>
							<span class="side-item-meta">April 11, 2018</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://www.flytyer.com/an-army-of-beetles/" rel="bookmark" title="Permanent Link: An Army of Beetles"><img width="100" height="70" src="http://www.flytyer.com/wp-content/uploads/2018/04/FTLead-100x70.jpg" class="side-item-thumb wp-post-image" alt="" data-attachment-id="8015" data-permalink="http://www.flytyer.com/an-army-of-beetles/ftlead-4/" data-orig-file="http://www.flytyer.com/wp-content/uploads/2018/04/FTLead.jpg" data-orig-size="1200,1222" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FTLead" data-image-description="" data-medium-file="http://www.flytyer.com/wp-content/uploads/2018/04/FTLead-295x300.jpg" data-large-file="http://www.flytyer.com/wp-content/uploads/2018/04/FTLead-1006x1024.jpg" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="http://www.flytyer.com/an-army-of-beetles/" rel="bookmark" title="Permanent Link: An Army of Beetles">An Army of Beetles</a></h4>
							<span class="side-item-meta">April 9, 2018</span>
						</div>
					</div>
				
				</li>
			
												
			</ul>
			
		</div>			
				<div class="widget last"><h3 class="widget_title">Search FT.com</h3><form role="search" method="get" id="searchform" action="http://www.flytyer.com/">
    <div>
		<input type="text" placeholder="Search flytyer.com" name="s" id="s" />
	 </div>
</form></div><div class="widget last"><h3 class="widget_title">Member of the Morris Media Network</h3>			<div class="textwidget"><a href="https://www.americanangler.com" target="_blank">American Angler</a> | <a href="https://www.grayssportingjournal.com" target="_blank">Gray's Sporting Journal</a> |<a href="http://www.flytyer.com" target="_blank"> Fly Tyer</a> | <a href="https://www.alaskamagazine.com" target="_blank">Alaska</a> | <a href="http://www.themilepost.com" target="_blank">Milepost</a> |<a href="http://www.westernhorseman.com" target="_blank"> Western Horseman</a> | <a href="http://www.quarterhorsenews.com" target="_blank">Quarter Horse News</a> | <a href="http://barrelhorsenews.com" target="_blank">Barrel Horse News</a> | <a href="http://www.equinejournal.com" target="_blank">Equine Journal</a> | <a href="https://www.wheretraveler.com" target="_blank">WhereTraveler.com</a></div>
		</div>				
			</div>
						
			<div class="footer_bottom">
				
								<p class="left">© Copyright 2016 Fly Tyer. All rights reserved.</p>
								
								<p class="right"><img src="https://www.morrismedianetwork.com/wp-content/uploads/2015/10/badge-mmn-trans-dark.png" alt="" /></p>
							</div>
			
		</div>
	
	</div>
	
		<div style="display:none">
	<div class="grofile-hash-map-b3f9536f01e6890f2bb6045c906561eb">
	</div>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.flytyer.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var frizzlySettings = {"image":{"image_selector":".frizzly_container img","networks":["pinterest","facebook","twitter"],"show":"hover","button_size":"normal","button_shape":"square","button_position":"center","button_margin_top":0,"button_margin_left":0,"button_margin_right":0,"button_margin_bottom":0,"desktop_min_height":200,"desktop_min_width":200,"image_classes":"","image_classes_positive":true,"enabled_on":"[front],[home],[single],[page],[archive],[search],[category]","disabled_on":""},"content":{"align":"left","where":"before_after","pinterest_behavior":"user","networks":["pinterest","facebook","twitter"],"button_size":"normal","button_shape":"square","enabled_on":"[front],[home],[single],[page],[archive],[search],[category]","disabled_on":""},"general":{"active_image":false,"active_content":false,"twitter_handle":"","add_handle_to_tweets":true,"pinterest_source":["image_title","image_alt","post_title"],"meta_open_graph":true,"meta_twitter":true,"meta_twitter_card_type":"summary_large_image","i18n":{"email_sharer":{"ajax_action":"frizzly_share_by_email","ajax_nonce":"4a1da1540b","ajax_url":"http:\/\/www.flytyer.com\/wp-admin\/admin-ajax.php","targetEmailLabel":"Send to Email Address","sourceEmailLabel":"Your Email Address","sourceNameLabel":"Your Name","button":"Send Email","unknown_error":"Unknown error. Sharing failed."}}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/plugins/frizzly/js/frizzly.client.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201817'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/themes/hickory/js/jquery.meanmenu.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hick = {"is_home":"","is_single":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/themes/hickory/js/hickory.js?ver=4.9.2'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/themes/hickory/js/jquery.flexslider.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/themes/hickory/js/jquery.colorbox-min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.flytyer.com\/wp-admin\/admin-ajax.php","nonce":"f516e4c664","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.flytyer.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.flytyer.com%2Fbeginners-corner-extend-hatch%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flytyer.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201817.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'81061902',post:'8086',tz:'0',srv:'www.flytyer.com'} ]);
	_stq.push([ 'clickTrackerInit', '81061902', '8086' ]);
</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZWTK4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) —>



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TZWTK4Q');</script>
<!-- End Google Tag Manager -->
</body>
</html>